Subject: get & put commands

From: Pascale Martinez <[email-masked]>
Date: Tue, 31 Aug 1999 10:32:51 +0200

I have installed wu-ftpd 2.5.0 on an AIX 4.3
the ftpaccess file is used but the commands "get", "put" 
don't work.
I receive the message:

ftp> get index.html
500 Illegal PORT Command

I can just use the cd and pwd command ... I don't understand why ?

Could someone help me ?

Thanks
-- 

+--------------------------------------------------------------+
|Pascale MARTINEZ- BULL SA - XS/BU - R&D Unix - Unix Factory   |   
+--------------------------------------------------------------+
| Address :     1 Rue de Provence, B.P. 208                    |
|               38432 Echirolles Cedex - FRANCE                |
| Mail :        FREC/B1-348                                    |
| Phone:        04 76 29 71 52 (33 4 76 29 71 52 from abroad)  |
| Fax  :        04 76 29 71 02 (33 4 76 29 71 02 from abroad)  |
| Bullcom:      229 7152                                       |
| Email:        mailto:[email-masked]               |
+--------------------------------------------------------------+

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 31 Aug 1999 09:23:52 -0400

> I can just use the cd and pwd command ... I don't understand why ?

Nobody's reported a problem quite like this, so I'm guessing:

You're behind a firewall or NAT.  The IP addresses don't match up.

-- 

Gregory A Lundberg              WU-FTPD Development Group
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195