Subject: stay in thier home dir

From: "Darijo" <[email-masked]>
Date: Sat, 14 Aug 1999 07:58:33 +0200

Hello,

I have wu-ftpd on my Linux-Debian server and now I have a problem..

it's like this, if a user ftp in they get to their home dir, that´s ok, but then they can
go out from their home dir and go out to the whole hard drive and look at files and 
so on,so my question is, is there any way to do so that the users can not go out from
their home dirs, and is there anyway to exclude any user, I mean I still want to be able
to do that and not anyone else.

Best regards,

/Darijo

---

From: Gregory A Lundberg <[email-masked]>
Date: Sat, 14 Aug 1999 13:55:24 -0400

On Sat, Aug 14, 1999 at 07:58:33AM +0200, Darijo wrote:

> it's like this, if a user ftp in they get to their home dir, that´s ok,
> but then they can go out from their home dir and go out to the whole hard
> drive and look at files and so on,so my question is, is there any way to
> do so that the users can not go out from their home dirs, and is there
> anyway to exclude any user, I mean I still want to be able to do that and
> not anyone else.

You need to run 2.5.0, read the Guest HOWTO and use the 'restricted-uid'
feature.

Online resources, including the latest version of the daemon, are available
through:
 
      http://www.wu-ftpd.org/

-- 

Gregory A Lundberg              WU-FTPD Development Group
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195