Subject: How do I un-subscribe

From: "Gordon McKee" <[email-masked]>
Date: Mon, 2 Aug 1999 21:29:24 +0100

I have sent the message to unsubscribe but I still get the messages.

Any one got any ideas

Gordon McKee

---

From: The Doctor <[email-masked]>
Date: Mon, 2 Aug 1999 15:36:37 -0600

> I have sent the message to unsubscribe but I still get the messages.

You send an unsubscribe message to majordomo NOT to the list.