Subject: The return of time AND upload problems

From: yonel iridium <[email-masked]>
Date: Wed, 11 Aug 1999 08:53:13 GMT+1

hello,

I think that you haven't forgotten my last message.
But I will try to explain it with my poor english.

At work, I've installed Linux Redhat 6.0 and I'm using 
wu-ftpd to share files. The computer is a 486DX2-66, and 
all works perfectly.

At home, I've installed Linux Redhat 6.0 and I'm using 
wu-ftpd in order to give a large space of archiving to my 
demo group. The computer is a BI P-III at 500Mhz (YES !!!), 
and it have got little problems:

- The ftp client, (I've tested many of it) tell that it 
connected the server and wait for welcome message. But, 
this welcome message take a long time to be displayed. On a 
range of 2 or 3 minutes !!!!

- The second problem is: when I upload, I cannot have a 
transfert rate more than 500Ko/s !!!! Whereas the download 
have no quota and can send data in 100Mb/s in full duplex 
mode.

The last answer gived to me is:

< * Try the last version of wu-ftpd, look at the special  
version for redhat

I tryed it, and there is NO changes.

< * It's probably a kernel problem !!!

If there is, how to understand the fact that the download 
works perfectly ??? Which mean that the network card also, 
works perfectly, like all the other services. (httpd,...)

HELP, please HELP, It's my ONLY unresolved problem !!!

Thanks, for you answer.

______________________________________________________
Boîte aux lettres - Caramail - http://www.caramail.com

---

From: yonel iridium <[email-masked]>
Date: Thu, 12 Aug 1999 08:47:20 GMT+1

The problem has been SOLVED !!!!!
It was a network card configuration problem, but I don't 
ever understand why it don't work correctly !

I made a 'rmmod' and an 'insmod', that's all !

Thanks for your " online-support "

Cordialement, YoNel.
Attention, le vengeur masqué est toujours près à surgir !