Subject: What does this log entry mean?

From: Rocke Robertson <[email-masked]>
Date: Tue, 27 Jul 1999 10:50:39 -0700

Solaris 2.6, wu 2.5.0

/var/adm/messages says....

Jul 27 09:51:04 woody ftpd[16080]: FTP LOGIN FROM
cr189276-a.slnt1.on.wave.home.com [24.112.87.204], bolamb
Jul 27 09:51:16 woody ftpd[16080]: FTP LOGIN REFUSED (already logged in
as bolamb) FROM cr189276-a.slnt1.on.wave.home.com [24.112.87.204], root
Jul 27 09:51:20 woody ftpd[16080]: FTP session closed

Why does the fourth line make a reference to root ?
Thanks
--
==========================================
Rocke Robertson
PWGSC-GTIS-CPS
Voice (613) 748-4604
Fax   (613) 748-4843
mailto:[email-masked]
==========================================
"Did you know that if you play the Win NT 4.0 CD backwards, it plays a
satanic message!"
"Thats nothing! If you play it forwards, it installs Windows NT!!"

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 27 Jul 1999 14:56:30 -0400

On Tue, Jul 27, 1999 at 10:50:39AM -0700, Rocke Robertson wrote:

> Jul 27 09:51:04 woody ftpd[16080]: FTP LOGIN FROM cr189276-a.slnt1.on.wave.home.com [24.112.87.204], bolamb
> Jul 27 09:51:16 woody ftpd[16080]: FTP LOGIN REFUSED (already logged in as bolamb) FROM cr189276-a.slnt1.on.wave.home.com [24.112.87.204], root

A user logged into your server then attempted to log in again as root.  The
following command sequence will produce this:

USER bolamb
PASS <bolamb's password>
USER root
QUIT

Or, using a BSD-style ftp client:

$ ftp ftp.wu-ftpd.org
Connected to ftp.wu-ftpd.org.
220 ftp.wu-ftpd.org FTP server ready.
Name (ftp.wu-ftpd.org:lundberg): ftp
331 Guest login ok, send your complete e-mail address as password.
Password:
230-Welcome to the FTP server for the WU-FTPD Development Group
230-
230-This server is the primary distribution site for the WU-FTPD daemon.
230-
230-The pub directory contains the distribution and supporting files.
230-
230-If you are uploading contributions, please place them in the incoming
230-directory and email [email-masked] announcing your upload.
230-
230 Guest login ok, access restrictions apply.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> user root
530 Already logged in.
Login failed.
ftp> quit
221-You have transferred 0 bytes in 0 files.
221-Total traffic for this session was 644 bytes in 0 transfers.
221-Thank you for using the FTP service on ftp.wu-ftpd.org.
221 Goodbye.

-- 

Gregory A Lundberg              WU-FTPD Development Group
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195