Subject: Re: ftpaccess: deny !nameserved

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 15 Jul 1999 16:05:46 -0400

On Thu, Jul 15, 1999 at 03:56:32PM -0400, Loveric Shawn P Contr AFRL/IFOSS wrote:

> Hello everyone.  I have a wu-ftp 2.5.0 configuration question.  I just
> upgraded from version 2.4.2 b 18 to 2.5.0 and it seems that the "deny
> !nameserved" line in the ftpaccess file will not allow me to login into
> my server any more.  If I comment this line out everything seems to work
> fine.
> 
> According to the ftpaccess man page "deny !nameserved" is used to deny
> any sites without working name servers.  This seems like a rather vague
> discription for this command, can anyone elaborate on this definition?

  ftp://ftp.wu-ftpd.org/pub/wu-ftpd/quickfixes/apply_to_2.5.0/

-- 

Gregory A Lundberg              WU-FTPD Development Group
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Loveric Shawn P Contr AFRL/IFOSS <[email-masked]>
Date: Thu, 15 Jul 1999 15:56:32 -0400

Hello everyone.  I have a wu-ftp 2.5.0 configuration question.
I just upgraded from version 2.4.2 b 18 to 2.5.0 and it
seems that the "deny !nameserved" line in the ftpaccess
file will not allow me to login into my server any more.
If I comment this line out everything seems to work fine.

According to the ftpaccess man page "deny !nameserved"
is used to deny any sites without working name servers.
This seems like a rather vague discription for this command,
can anyone elaborate on this definition?

Thanks,
Shawn

P.S. I'm running Solaris 2.6 on a SUN Ultra
Enterprise 3000. I installed a binary package
for wu-ftpd 2.5.0.