Subject: More information needed with guest account setup asnd workings.

From: Mukund Rajyaguru <[email-masked]>
Date: Fri, 09 Jul 1999 11:48:08 +0100

please can any one give me a site or more information on guest setup on
WU-ftp. I need more information in who can execute site exec commands. At
present for a guest account this cannot be done the error message I get is

?Invalid command

thankyou

Regards
Mukund Rajyaguru ( Unix Support Techincian)

E-Mail: [email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 9 Jul 1999 08:09:48 -0400

> present for a guest account this cannot be done the error message I get

First off, this is a client-side problem.  You need to use QUOTE:

  quote site exec blah ...

(you may whap your head any time now).

Second, most sites don't need SITE EXEC at all.

Guest setup information is in the Guest HOWTO referenced from the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.wu-ftpd.org/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              WU-FTPD Development Group
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195