Subject: qutoas in anon ftp

From: Jack Lampley <[email-masked]>
Date: Wed, 21 Jul 1999 12:13:08 -0700

Can you limit the amount of space an anonymous ftp session can have when writing into
a directory? This isn't for all anonymous ftp users just anonymous logins to a specific
subdirectory under ~ftp. My guess is no without a user in the password file but I'm a
novice who only rarely revisits ftp setup issues. 

Thanks in advance,

Jack Lampley, System Administrator
Infrared Processing and Analysis Center (IPAC)
California Institute of Technology (CalTech)
MS 100/22, Pasadena, CA 91125

Telephone : 818-397-9551
Internet  : [email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 21 Jul 1999 15:35:05 -0400

On Wed, Jul 21, 1999 at 12:13:08PM -0700, Jack Lampley wrote:

> Can you limit the amount of space an anonymous ftp session can have when
> writing into a directory? This isn't for all anonymous ftp users just
> anonymous logins to a specific subdirectory under ~ftp. My guess is no
> without a user in the password file but I'm a novice who only rarely
> revisits ftp setup issues. 

The anonymous use is in the passwd file, username 'ftp'.

The upload clause sets the ownership for new files uploaded.

You'll need to read the quota system documentation for your platform to
determine who to set quotas.

-- 

Gregory A Lundberg              WU-FTPD Development Group
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195