Subject: RE: Restricting Users

From: Vincent Aniello <[email-masked]>
Date: Tue, 8 Jun 1999 11:18:47 -0400

Thanks for the advice, but you didn't answer my question.

Is what I need to do possible with wu-ftpd?

--Vincent

-----Original Message-----
From: Gregory A Lundberg [mailto:[email-masked]]
Sent: Monday, June 07, 1999 4:45 AM
To: Vincent Aniello
Cc: [email-masked]
Subject: Re: Restricting Users

On Sun, 6 Jun 1999, Vincent Aniello wrote:

> I would like to run a second wu-ftpd on a server and use a different
> port than the standard FTP ports.  I would like to create users that
> only have the ability login to the second wu-ftpd.  How can this be
> done?  Does wu-ftpd support multiple passwd files or is this some done
> through the ftpaccess file?
> 
> Also, if this is possible, what version does it require.  I am
> currently running 2.4, but can upgrade if required.

Upgrading is very strongly recommended.

You are running version 2.4 .. which is another way of saying you have no
concerns about security.  So why bother?  Anyone who wants it already has
root access on the machine.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.wu-ftpd.org/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

The current release has features which will probably do what you want and
won't cause you all sorts of customer-support headaches by using different
port numbers.  If the base release does not do enough, consider using
BeroFTPD instead.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 8 Jun 1999 11:42:18 -0400 (EDT)

Quoting my original response to you:

> The current release has features which will probably do what you want
> and won't cause you all sorts of customer-support headaches by using
> different port numbers.  If the base release does not do enough,
> consider using BeroFTPD instead.

--