Subject: ports in Redhat 5.2

From: MrB <[email-masked]>
Date: Fri, 04 Jun 1999 00:22:40 -0400

How do I set wu-ftp up on port 8080 in linux?

Brad

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 4 Jun 1999 03:44:32 -0400 (EDT)

> How do I set wu-ftp up on port 8080 in linux?

Run version 2.5.0 .. read the ftpd manpage ..

.. then ponder why you're seeing HTTP access attempts to your FTP server.

I'd choose a different port for testing: 8080 is _way_ to commonly used
for HTTP testing.  My firewall logs tell me there's a significant amount
of specific portscanning for HTTP there, so if you do use it for FTP just
be aware of the activity.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195