Subject: why can't I ftp now?

From: Giles Richardson <[email-masked]>
Date: Mon, 07 Jun 1999 11:21:46 +0200

when I try to connect via ftp, it will not accept my user name and password 
pair.
Any help would be gratefully appreciated.

I have a line in /etc/shells which reads /usr/local/bin/bash
I am trying to gain access as a user who listed in /etc/passwd.
I have a line in /etc/passwd which reads:
ftp     stream  tcp     nowait  root    /usr/sbin/in.ftpd       in.ftpd la

I have the latest version of wu-ftpd.
It compiled successfully, after editing the Makefile to read CC=gcc.

For the files ftpusers, ftpaccess, and ftphosts I have used the examples 
contained within the tar files

Giles
-- 
Giles Richardson
Applications Engineer
Value Added Services
Ext. 1031

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 7 Jun 1999 08:55:11 -0400 (EDT)

On Mon, 7 Jun 1999, Giles Richardson wrote:

> when I try to connect via ftp, it will not accept my user name and
> password pair. Any help would be gratefully appreciated.
> 
> I have the latest version of wu-ftpd. It compiled successfully, after
> editing the Makefile to read CC=gcc.
> 
> For the files ftpusers, ftpaccess, and ftphosts I have used the
> examples contained within the tar files

which version are you referring to as 'latest'?

what OS are you trying to use?

what is the error logged in your system logs?

have you tested to see if the daemon is using the ftpaccess file at all?
Your inetd.conf line above does not have a dash (-) before the options: is
that a typo or did you forget it?

If you changed your inetd.conf line, did you remebmer to kill -HUP the
inetd process so it would use the changed config file?

Have you tried looking through the FAQ?

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.wu-ftpd.org/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Ted Keller <[email-masked]>
Date: Mon, 7 Jun 1999 09:02:35 -0400 (EDT)

Change your inetd.conf line from

to

ftp    stream  tcp     nowait  root    /usr/sbin/in.ftpd       in.ftpd -la

ted keller