Subject: Error 503 Can't set guest priviledges

From: "Kevin P. O'Brien" <[email-masked]>
Date: Wed, 30 Jun 1999 10:47:19 -0700

Ok, I have my real users logging in now.

What do I need to change to allow anonymous users.
My ftpaccess file looks correct.
permissions are 600

Regards,

Kevin P. O'Brien, MCP, CPST <[email-masked]>
System Administrator
Irenyx Data Group, Inc.
(Office) 1.250.334.9641 ext.239
(Fax)     1.250.334.2365
(Toll Free) 1.800.275.4260 ext.239
(Pager) 1.888.813.3605

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 30 Jun 1999 13:54:02 -0400 (EDT)

On Wed, 30 Jun 1999, Kevin P. O'Brien wrote:

> What do I need to change to allow anonymous users. My ftpaccess file
> looks correct. permissions are 600

What is the message in the system log?

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195