Subject: Denied access /etc /var/adm

From: Junior Marin <[email-masked]>
Date: Tue, 22 Jun 1999 18:20:09 -0600

Hi friends

My problem about display information of FTP was fixed only consulting the man of ftpd of solaris. the problem was to apply incorrectly command MKNOD .

	Now i have another question.

	If my user login  is  ( junior ) and my home /export/home/rtn/junior

What i have to do, when user (junior) access way FTP (wu-ftpd) but this user can't access to up directories /etc/ , /var/adm.  etc... only access to own home ..

	i remember that in file /etc/passwd  had this:

	junior:x:30:45:Junior Marin:/export/home/rtn/junior/ ./:/bin/csh

but it don´t work ...

	something more to me needs ??

	thanks 

			Junior Marin
			RTN-NOC
			INFOTEC- MEXICO

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 21 Jun 1999 19:39:57 -0400 (EDT)

On Tue, 22 Jun 1999, Junior Marin wrote:

> My problem about display information of FTP was fixed only consulting
> the man of ftpd of solaris. the problem was to apply incorrectly
> command MKNOD .
> 
> What i have to do, when user (junior) access way FTP (wu-ftpd) but
> this user can't access to up directories /etc/ , /var/adm.  etc...
> only access to own home ..
> 

Read the Guest HOWTO referenced from the FAQ.  Basically you need a group
in /etc/group with junior as a member, and you need to name that group in
the guestgroup clause in your ftpaccess file.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195