Subject: why ?ls didn't work ??

From: "helios_bo" <[email-masked]>
Date: Wed, 23 Jun 1999 17:28:07 +0800

i make wuftpd-2.2.5,it is successful,and it can chroot guestgroup,
however i use ftp(MS-DOS) my server,it can list my files,
but i use ftp software such cutftp my server,it cann't list -l my files.
you can tell me how  should i slove it ?
thank you!

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 23 Jun 1999 09:05:44 -0400 (EDT)

On Wed, 23 Jun 1999, helios_bo wrote:

> however i use ftp(MS-DOS) my server,it can list my files, but i use
> ftp software such cutftp my server,it cann't list -l my files. you can
> tell me how should i slove it ? thank you!

I presume you mean you have version 2.5.0

Your problem is a FAQ.  It indicates an incomplete setup of the local 'ls'
command in the chroot'd (anonymous or guest) are.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.wu-ftpd.org/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195