Subject: Configuring FTP Anonymous

From: Junior Marin <[email-masked]>
Date: Tue, 22 Jun 1999 13:16:59 -0600

Hi List

i am configuring the ftp anonymous in solaris 2.6 but have some problems.

1 .- i have follow the FAQ wu-ftpd and guide of CERT apply to anonymous
	http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
	http://www.wildheart.org/wu-ftpd/
	ftp://ftp.cert.org/pub/tech_tips/anonymous_ftp_config

IF I make ftp way to ftp comand a unix equipment, i don's have problems to look my information.

BUT

IF i make FTP way a browser or a client ftp, i cant'n look my directories /etc, /pub, /dev .. 

	i have checked permises and i don't found the problem.

Coul you give another URL to visit and configure my FTP or tell me what part I have to check to resolv it.

Thanks  a lot

	i hope your help....

			atte
				Junior Marin
				RTN
				Mexico DF

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 21 Jun 1999 15:06:44 -0400 (EDT)

On Tue, 22 Jun 1999, Junior Marin wrote:

> IF I make ftp way to ftp comand a unix equipment, i don's have
> problems to look my information. BUT IF i make FTP way a browser or a
> client ftp, i cant'n look my directories /etc, /pub, /dev ..

the problem is an incomplete 'ls' command setup .. the instructions are in
the FAQ, with specific for Solaris

--

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195