Subject: Stripping the binaries

From: Aris Yannopoulos <[email-masked]>
Date: Tue, 6 Apr 1999 13:49:05 -0400 (EDT)

Is there a reason not to strip the binaries?  Just on the off chance of
relevance: VR15-Solaris-sparc

	Ari(=

  -= Madness is not an illness... it's a privilege... =-

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 6 Apr 1999 14:09:12 -0400 (EDT)

On Tue, 6 Apr 1999, Aris Yannopoulos wrote:

> > > Is there a reason not to strip the binaries?  Just on the off chance
> > > of relevance: VR15-Solaris-sparc
> > 
> > The normal build script links with symbols in src and strips when it
> > copies to bin .. unless that step was removed for Solaris.
> > 
> 
> It seems to be true on my alphas but not on my solaris boxen:
> 
> from `file in.ftpd`
> etc/in.ftpd:    ELF 32-bit MSB executable SPARC Version 1, dynamically
> 	linked, not stripped

OK.  I'll ask Wally to look at it.  Prolly a missing option somewhere.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Aris Yannopoulos <[email-masked]>
Date: Tue, 6 Apr 1999 14:04:43 -0400 (EDT)

from `file in.ftpd`

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 6 Apr 1999 14:02:00 -0400 (EDT)

--