Subject: 425 Can't create data socket (142.148.10.35,20): Address already in use - after upgrade from Solaris 2.5 to Solaris 2.6

From: Magdalena Hewryk <[email-masked]>
Date: Wed, 28 Apr 1999 16:09:50 -0400

Hello,
We getting error message:  <<425 Can't create data socket
(142.148.10.35,20): Address already in use.>>
It started on Monday, after we upgraded Solaris 2.5 to Solaris 2.6 (on the
weekend).  
Before we never had a problem with ftp server.

I checked /passwd, /group files, and everything is the same... I cannot see
any changes...

Any hints, help?
...Magda

Magdalena Hewryk
FundSERV Inc.
416 362-2400 ext. 237

---

From: Johan Claesson <[email-masked]>
Date: Thu, 29 Apr 1999 09:46:33 +0200

> I checked /passwd, /group files, and everything is the same... I cannot see

Hi Magda,

Is wu-ftpd configured to run via inetd (inetd.conf) or in standalone
mode?

/J