Subject: CuteFTP not being so Cute!

From: Jason McNeil <[email-masked]>
Date: Thu, 8 Apr 1999 16:31:28 +0100 (BST)

Hi Group,
I wonder can anyone help me?

I have been running wu-ftp for sometime now. My users upload
HTML pages to their website quite successfully.

I have created a chroot'ed environment by adding ...

guessgroup website

... to the ftpaccess file (all website are of the group website)

Ok, here's the crunch.  Up until now, my users have been using plain
old msdos ftp program.  Now, they are insisting on using CuteFTP ???
The problems is this file and directory list isn't working in the
remote area of CuteFTP.  If you happen to know the directory structure,
you can change directory blind.

Any ideas ???

Cheers for now,
Jason

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 8 Apr 1999 12:03:26 -0400 (EDT)

On Thu, 8 Apr 1999, Jason McNeil wrote:

> remote area of CuteFTP.  If you happen to know the directory
> structure, you can change directory blind.

In complete setup.  you need the external ls program in the <chroot>/bin
directory and maybe some libraries and other things.  Check the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 8 Apr 1999 13:24:51 -0400 (EDT)

[Bcc'd to list managers]

Well, this at least proves the mailing list is still alive.

Unfortunately, it also proves the mailing list is losing emails.

I was becoming concerned that there was suddenly no traffic over the past
week.  I believe the problem, though, is only related to the wu-ftpd
mailing list, since I've had good, fast communications with the listproc
software on wugate.

On Thu, 8 Apr 1999, Gregory A Lundberg wrote:

> Date: Thu, 8 Apr 1999 12:03:26 -0400 (EDT)
> From: Gregory A Lundberg <[email-masked]>
> To: Jason McNeil <[email-masked]>
> Cc: [email-masked]
> Subject: Re: CuteFTP not being so Cute!

--

---

From: Michael Schmidt <[email-masked]>
Date: Thu, 8 Apr 1999 22:05:10 +0200 (MET DST)

> Subject: List problems
[...]
> mailing list, since I've had good, fast communications with the listproc

Well, now as you are stating this I recall that I wondered too why in 
the past days there has been less traffic than in the weeks before.
Just for interest:
Do you already know what has been the reason?

Have a nice day
Michael

-- 
                 Michael  Schmidt
              [email-masked]
Mirror of:                              SAMBA:
IPFilter, Ghostscript                   Server for Win95,
Linux-HOWTO                             WinNT, LANManager

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 8 Apr 1999 16:08:48 -0400 (EDT)

On Thu, 8 Apr 1999, Michael Schmidt wrote:

> Just for interest: Do you already know what has been the reason?

No reply yet from the list admins.

--