Subject: bash ?

From: Rickard Andersson <[email-masked]>
Date: Fri, 23 Apr 1999 23:15:18 +0000 (GMT)

Hello ... im a newbee at wu-ftpd, i just wonder if anyone knows why
i cant logon to a mashine (if the user runs bash) its a sparc station 
with solaris 2.6, but if i run csh it works..if anyone know, please reply

Kind Regards

Rickard Andersson
[email-masked]

"there is no stupig questions, only stupid people"

---

From: Kenji Miyake <[email-masked]>
Date: Sat, 24 Apr 1999 08:16:19 +0900

From: Rickard Andersson <[email-masked]>
Subject: bash ?
Date: Fri, 23 Apr 1999 23:15:18 +0000 (GMT)

> with solaris 2.6, but if i run csh it works..if anyone know, please reply

may be /etc/shells was not exist properly.
(read 'man -s 4 shells')