Subject: BeroFTPD: logfile directive not working...

From: The Hermit Hacker <[email-masked]>
Date: Sun, 18 Apr 1999 03:21:57 -0300 (ADT)

Hi again...

	This one I can't seem to find anything on in the man page...the
'logfile' directive that the VIRTUAL.* file points out doesn't appear to
work, as all logging is going to /usr/local/log/xferlog instead of the
specific file I've put in the directive....

	Syntax change?  

Marc G. Fournier                   ICQ#7615664               IRC Nick: Scrappy
Systems Administrator @ hub.org 
primary: [email-masked]           secondary: scrappy@{freebsd|postgresql}.org

---

From: Roger Hanke <[email-masked]>
Date: Mon, 19 Apr 1999 11:34:36 -0400

Dear Scrappy,
 Went thru this same discovery process not to
long ago when I upgraded my Beta Virtual operation
to BeroFTPD. So use anonymous-root instead of
root as you discovered. Need to add
--enable-oldvirt to configure command to get
logfile directive working. Bernhard said he 
would add anonymous-logfile and guest-logfile
directives to version 1.3.5 and update docs when
I pointed this problem out.
	Roger Hanke

-----Original Message-----
From: The Hermit Hacker [mailto:[email-masked]]
Sent: Sunday, April 18, 1999 2:22 AM
To: [email-masked]
Subject: BeroFTPD: logfile directive not working...

Hi again...

	Syntax change?  

Marc G. Fournier                   ICQ#7615664               IRC Nick:
Scrappy
Systems Administrator @ hub.org 
primary: [email-masked]           secondary:
scrappy@{freebsd|postgresql}.org