Subject: problem with vr 17

From: "Jordan Ostreff" <[email-masked]>
Date: Sat, 10 Apr 1999 20:23:14 +0200

Hello,
I wish to report that I have strange problem with vr.17 - with version vr/16 my shadow file is recognized and used correctly, but with version vr.17 I can't login with user name and password. With same username and password i work with version vr. 16.

I read FAQ about howto compile version with shadow password support, but I think If previous version works without any modifications why new version wan't work. Maybe it's bug.
Regards Jordan

Naturella Agency, ltd.
mailto:[email-masked]
mailto:[email-masked]
uin:19332035

---

From: Gregory A Lundberg <[email-masked]>
Date: Sat, 10 Apr 1999 16:45:16 -0400 (EDT)

On Sat, 10 Apr 1999, Jordan Ostreff wrote:

> I wish to report that I have strange problem with vr.17 - with version
> vr/16 my shadow file is recognized and used correctly, but with
> version vr.17 I can't login with user name and password. With same
> username and password i work with version vr. 16.
> 
> I read FAQ about howto compile version with shadow password support,
> but I think If previous version works without any modifications why
> new version wan't work. Maybe it's bug. Regards Jordan

If you're compiling for Linux, it's probably that you have PAM installed
on the machine.  Set up PAM for FTP or compile without PAM support:
  ./build NOPAM=1 lnx

If you're not using Linux, please let me know which platform you are
using.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195