Subject: 550 can't set guest privileges

From: "El-Allam, Khalid" <[email-masked]>
Date: Tue, 27 Apr 1999 08:47:41 -0400

I just loaded an wu-ftp (2.4.2- beta-13) on sun OS 2.5.1, when I ftp as an
anonymous ftp, I get a login failure
with the  following message: 550 can't set guest privileges. The error entry
in the /var/adm/messages was pointing
to a none existent /var/adm/wtmp file which is not true,
Any suggestion
Thanks
el-allak.

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 27 Apr 1999 09:32:42 -0400 (EDT)

On Tue, 27 Apr 1999, El-Allam, Khalid wrote:

> I just loaded an wu-ftp (2.4.2- beta-13) on sun OS 2.5.1, when I ftp
> as an anonymous ftp, I get a login failure with the following message:
> 550 can't set guest privileges.
> The error entry in the /var/adm/messages was pointing to a
> non-existent /var/adm/wtmp file which is not true.

First off, you should upgrade.  Beta-13 is very old and has a number of
security problems.

The location of the latest versions of wu-ftpd can be found in the
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

What was the exact message in your system log?  And did you see my posting
a few minute ago about Sun's lame Unix systems' handling of wtmp and the
last command?

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195