Subject: ftpaccess file in /usr/local/lib/ftpd not seen

From: [email-masked]
Date: Tue, 09 Mar 1999 07:54:43 -0500

After installing wu-ftpd v. wu-2.4.2-academ[BETA-15] into /usr/local/...
on Solaris 2.6 (by modifying makefiles), I find that when I connect the
system complains:

ftpd[21378]: cannot open access file /etc/ftpaccess: No such file or directory

The actual location of this file is in /usr/local/lib/ftpd/ftpaccess, so
of course it doesn't find it. I can't find any reference that tells me how
to build wu-ftpd so it will look in /usr/local/lib/ftpd for its files -
can someone please explain??

Many TIA.

-- 
Judith Reed
[email-masked]
(315) 453-2912 x335

---

From: Michael Schmidt <[email-masked]>
Date: Tue, 9 Mar 1999 14:12:24 +0100 (MET)

> From: [email-masked]
> Subject: ftpaccess file in /usr/local/lib/ftpd not seen
> 

Hi Judith,

please have a look into src/pathnames.h as there the location 
of several wu-ftpd runtime configuration files is specified 
or you may override their default location.

Did you look there?

Have a nice day
Michael

-- 
                 Michael  Schmidt
              [email-masked]
Mirror of:                              SAMBA:
IPFilter, Ghostscript                   Server for Win95,
Linux-HOWTO                             WinNT, LANManager