Subject: multiple daemon's running

From: [email-masked]
Date: 18 Mar 99 17:12 EST

If users don't disconnect from their FTP client properly the daemon doesn't 
die.
I'm running wu-2.4.1 on SunOS5.5.1.  Currently there are 70 in.ftpd in the 
process list.
Is this normal?   If not is there a switch for the initial process that will 
kill subsequent
connections if they are old and inactive?

-- Lucy

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 18 Mar 1999 18:46:12 -0500 (EST)

On 18 Mar 1999 [email-masked] wrote:

> If users don't disconnect from their FTP client properly the daemon
> doesn't die. I'm running wu-2.4.1 on SunOS5.5.1.  Currently there are
> 70 in.ftpd in the process list. Is this normal?  If not is there a
> switch for the initial process that will kill subsequent connections
> if they are old and inactive?

Check your version.  If you're really running 2.4.1 you're very old and
missing a large number of critical updates; including the fix to the
problem you're describing.

The current academ version is 2.4.2
The current recomended version is 2.4.2-VR16

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195