Subject: Real users deny

From: [email-masked]
Date: Thu, 4 Mar 1999 11:31:44 -0500 (EST)

Hi,

Is it posible to deny ftp connections by type or class using the file "ftpaccess"?

I know that we can deny users with the file "ftpusers" or by ip in "ftphosts". Instead I want to refuse all real users or all guest users from some host, without having to update the ftp configuration for each new user.

Thanks,
      David Jorrin.
= = =

David Jorrin <[email-masked]>>

----------------------------------------------------------------
Get your free email from AltaVista at http://altavista.iname.com

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 4 Mar 1999 11:42:39 -0500 (EST)

On Thu, 4 Mar 1999 [email-masked] wrote:

> I know that we can deny users with the file "ftpusers" or by ip in
> "ftphosts". Instead I want to refuse all real users or all guest users
> from some host, without having to update the ftp configuration for
> each new user.

The VR upgrades include the ability to use a * wildcard in ftphosts.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195