Subject: !Receive error. Blocking call cancelled.

From: Carles Xavier Munyoz Baldó <[email-masked]>
Date: Tue, 23 Mar 1999 12:39:41 +0100

Hello,

"!Receive error. Blocking call cancelled."

This is the error message I obtain some times using the ftp cliente
WS-FTP and the ftp server wu-ftpd-2.4.2-beta-18-vr13.
The error is reported by the WS-FTP client.

May someone help me with this problem ?

Many thanks.
---
CTV Internet [http://www.ctv.es]
Carles Xavier Munyoz Baldó / [email-masked] / [email-masked]
http://www.ctv.es/USERS/carles
Clave pública PGP / PGP public KEY
http://www.ctv.es/PGP-STAFF/carles.html
Dpto. Sistemas / Ingeniero Informático
Tel: +34 (9)6 5845291 - Fax: +34 (9)6 5844896
---

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 23 Mar 1999 10:45:51 -0500 (EST)

On Tue, 23 Mar 1999, Carles Xavier Munyoz [iso-8859-1] Baldó wrote:

> WS-FTP and the ftp server wu-ftpd-2.4.2-beta-18-vr13. The error is
> reported by the WS-FTP client.

This is a client problem.  Do you have ANY evidence of a problem on the
server?  Syslog messages?  Other errors seen on the client side earlier in
the session?

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195