Subject: logging double...

From: "Robertson, Rocke" <[email-masked]>
Date: Mon, 15 Mar 1999 18:07:20 -0500

Solaris 2.6/beta18VR16 everything logs double. Everything else works
perfectly. What can couse double syslog entries.....

inetd.conf

ftp     stream  tcp     nowait  root    /opt/bin/in.ftpd
/opt/bin/in.ftpd -laio -u002

Access....

log commands anonymous
log commands guest

If anyone has seen this before, I would appreciate your input. Been
through the archives and didn't get too far.

Tanks tons.

--
Rocke Robertson
PWGSC/GTIS
(613)991-2604
[email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 15 Mar 1999 21:04:21 -0500 (EST)

> perfectly. What can couse double syslog entries.....

I'd look for doubled log configuration in /etc/syslog.conf

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195