Subject: directory listing

From: "ABRAHAM RODRIGUEZ MENDEZ" <[email-masked]>
Date: Fri, 19 Mar 1999 10:43:04 GMT-6

i am running wu-2.4.2-VR17(1) in irix 6.2 and
i can do change directory (cd), pwd etc ...
but i cannot get a directory listing.

only show me:
FTP> ls
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.

thanks for all

Abraham R.

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 19 Mar 1999 12:25:51 -0500 (EST)

On Fri, 19 Mar 1999, ABRAHAM RODRIGUEZ MENDEZ wrote:

> i am running wu-2.4.2-VR17(1) in irix 6.2 and i can do change
> directory (cd), pwd etc ... but i cannot get a directory listing.
> 
> only show me:
> FTP> ls

First guess: incomplete guest/anonyous area setup.  check the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195