Subject: FTP setup

From: "Jhestyr" <[email-masked]>
Date: Sun, 28 Mar 1999 16:13:02 -0500

does anyone know the location of a HOW-TO that
shows step by step for creating users and setting permissions and goes over
the
ftpaccess
ftpgroups
passwd
files?

--
Jhestyr
Dovie' se Tovya Andi
------------------------------------

-----Original Message-----
From: Gregory A Lundberg <[email-masked]>
To: Durham, Kenneth J <[email-masked]>
Cc: 'wuftp' <[email-masked]>
Date: Sunday, March 28, 1999 2:57 PM
Subject: Re: FTP User problem

>On Sun, 28 Mar 1999, Durham, Kenneth J wrote:
>
>> test:password here:500:503::/ftp/usr/./test:/bin/ftponly
>
>> /etc/group
>> ftpguest:*:92:
>
>ftpguest:*:92:test
>
>--
>
>Gregory A Lundberg              Senior Partner, VRnet Company
>1441 Elmdale Drive              [email-masked]
>Kettering, OH 45409-1615 USA    1-800-809-2195
>
>

---

From: Gregory A Lundberg <[email-masked]>
Date: Sun, 28 Mar 1999 16:19:02 -0500 (EST)

On Sun, 28 Mar 1999, Jhestyr wrote:

> does anyone know the location of a HOW-TO that shows step by step for
> creating users and setting permissions and goes over the
> ftpaccess
> ftpgroups
> passwd
> files?

A lot of this is discussed in
  ftp://ftp.vr.net/pub/wu-ftpd/upload.configuration.HOWTO
/etc/ftpgroups, the file, is not needed for most sites.  There is an
example layout of a working FTP site at
  ftp://ftp.vr.net/pub/wu-ftpd/examples/
other information can be found in the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

--