Subject: wu-ftpd with ftpaccess file....

From: Ray Texter <[email-masked]>
Date: Wed, 10 Mar 1999 09:46:31 -0600

I'm running Ver. 2.4.2-academ of wu-ftpd on a solaris 2.7.  I'm trying to
use the ftpaccess file. It doesn't seem to be working correctly. 

I edit the etc/inetd.conf  file and put in the -a to enable this. after this
I restart the service and there is no difference.  I only have twi line in
my ftpaccess file for testing. 

class 	all 	ftp,ftpusr
limit	all	any
 
If some one could shead some light on this that would be great..... 

Thanx 
Ray Texter

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 10 Mar 1999 12:32:17 -0500 (EST)

> I only have two lines in my ftpaccess file for testing.
> 
> class 	all 	ftp,ftpusr
> limit	all	any

I'd suggest starting with the command 'man ftpaccess' and reading.  I'm
sure proper syntax will help a lot.  There are some examples in
doc/examples which you might find helpful.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195