Subject: Latest and Greatest

From: Pat Soisson <[email-masked]>
Date: Wed, 24 Mar 1999 14:32:47 -0500

Gents,

Where can I find the latest and greatest version of WU-FTP???

Any help would be appreciated.

Thanks,

Pat

--
Patrick J. Soisson
UNIX System Administrator
Netrix Corporation
[email-masked] - (703) 793-2046

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 24 Mar 1999 14:56:16 -0500 (EST)

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---------- Forwarded message ----------
>From [email-masked] Wed Mar 24 14:55:10 1999
Date: Tue, 23 Mar 1999 14:26:42 -0500 (EST)
From: Gregory A Lundberg <[email-masked]>
To: Guiming Ye <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: wu-ftpd lastest version

On Tue, 23 Mar 1999, Guiming Ye wrote:

> time to download it from ftp.academ.com. but their ftp server was down
> for many days. Anybody know which site I can go? thank you!

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

there are three 'current verions' of wu-ftpd.

2.4.2 (final) is the newest release, but the oldest and buggiest; I mean
there's been no changes to is for nearly a year and the only real change
was to fix the bug reported by CERT.  other than that, it's old, crufty
and should only be used for historical research.

2.4.2-VR16 is the most-current classic wu-ftpd version.  there are a lot
of new featrures and bug fixes.

BeroFTPD 1.3.4 is the most-current NEWVIRT wu-ftpd version.  it includes
many of the VR updates (ISTM more are coming as Bernard gets time) as well
as the NEWVIRT hosting changes.  Technilogically BeroFTPD is the most
up-to-date; supporting FTP-SEC and mlst-06-draft (to some extent).  It
also builds using GNU autoconf instead of the old 'build' command.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195