Subject: Problems with WU-FTPd using the -a option (RedHat 5.2)

From: "Ralf Quebbemann" <[email-masked]>
Date: Tue, 23 Mar 1999 19:55:34 +0100

Hallo,

I just joined the list and now I need some help:

I´m using RedHat 5.2 Linux on a 586er Board (AMD K5-166, 32MB Ram). I
recently set up a FTP server and so I installed the recommended rpm
packages (anonftp, ftp, wu-ftp). In the beginning the wu-ftpd worked
fine. But after I added the -a option in the "inetd.conf" file the
ftp-server shuts down with the
following message:
"500 (serverdomain) FTP Server shut down -- Please try again later"

Any other option (-l, -d) causes the same error message.

On another machine (running SUSE 6.0), the WU-FTP is working fine (using
the same ftpaccess file as described above with the -a option).

So, what´s the problem ? Does anybody know a solution ?

Thanks
        Ralf
-- 
~~~~~~~~ Don't sit on the grass, smoke it ~~~~~~~~~~~~~~~~~

Ralf Quebbemann, Pferdemarkt 16, Whg 4/11, 26121 Oldenburg

Email: [email-masked]
Email: [email-masked]
Web:   http://www.informatik.uni-oldenburg.de/~robert
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 23 Mar 1999 14:06:02 -0500 (EST)

> "500 (serverdomain) FTP Server shut down -- Please try again later"

Very FAQ.  Delete the shutdown message file.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.vr.net/pub/wu-ftpd/
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: "Ralf Quebbemann" <[email-masked]>
Date: Tue, 23 Mar 1999 20:18:22 +0100

Hi Gregory,
it works, thank you very much.

regards
	Ralf

---

From: "Roeland Th. Jansen" <[email-masked]>
Date: Tue, 23 Mar 1999 19:16:56 +0000 (GMT)

> Any other option (-l, -d) causes the same error message.

rm /etc/shutmsg

-- 
Grobbebol's Home                       |  Don't give in to spammers.   -o)
MCSE: Must Consult Someone Experienced | Use your real e-mail address   /\
Linux 2.2.3 on an i586/64 MB           |        on Usenet.             _\_v