Subject: RE: VR Version: greeting terse keeps version string empty in stat command

From: "Steve D'Angona" <[email-masked]>
Date: Thu, 25 Mar 1999 08:23:18 -0500 (EST)

I'm using guest accounts and "greeting terse"

a stat command, after login does NOT show the version.

I like it this way!

BTW

I vote for Greg continuing to be the maintainer of wu-ftpd!

---

From: "Denis N. Antonioli" <[email-masked]>
Date: Thu, 25 Mar 1999 15:29:58 +0100 (MET)

-----BEGIN PGP SIGNED MESSAGE-----

> a stat command, after login does NOT show the version.
Whose stat, from your ftp client or from the server? On solaris,
the client has a command by the same name. To get the response from
the server, you need to

ftp> quote stat

Greetings,
	dna
- -- 
  Nothing is faked here; everything is ... controlled.
    -- The Truman Show

---

From: "Steve D'Angona" <[email-masked]>
Date: Fri, 26 Mar 1999 07:28:17 -0500 (EST)

You are correct. I blindly followed the example to get the string.

A "quote stat" command will display the version of the ftp server.

Sorry for the confusion.