Subject: newbie problems ? ...

From: Michael Bruyere <[email-masked]>
Date: Thu, 11 Mar 1999 08:56:57 +0100

I have a little problem ...

I install a wu-ftpd 2.4.2 beta18
on LinuxPPC computer.

Every things work fine, exept
my limit line in the ftpaccess file ...

i can't get user number, nor time limit.

but every things else in the ftpaccess file
work.

(the class is defined, password check is like i configure it ....)

when looking with ftpwho or ftpcount,

the user is in the good class, but it tell me that there's
no limitation for the class.

(i have only one)

Is it a academical problem ?

thanks for a solution.

----

Michael Bruyere

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 11 Mar 1999 07:24:05 -0500 (EST)

On Thu, 11 Mar 1999, Michael Bruyere wrote:

> wu-ftpd 2.4.2 beta18 Every things work fine, exept my limit line in
> the ftpaccess file ...

Check for errors and watch capitalization.  Most of the ftpaccess file in
your version is case-sensitive.  Examples:

limit remote 10 SaSu|Any1800-0600
limit remote  5 Any

class 'remote' limited to 5 users on workdays: weekdays, 6A to 6P.  10
users all other times.  Notice the capitalization.

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195