Subject: wu upgrade -> ftpaccess ignored

From: "David Mostardi" <[email-masked]>
Date: Fri, 12 Feb 1999 12:22:49 -0800

In response to the recent CERT advisory, I upgraded my
wu-ftp from 2.4 to 2.4.2-beta18-vr13.  The immediate consequence
is that the /etc/ftpaccess file is now ignored.  The command
"strings ftpd|grep ftpaccess" reports "/etc/ftpaccess",
so I've got it in the right place.

Ring any bells?

Thank you,
------------------------------------------------------------------------
David Mostardi                                 Web: http://www.mdli.com
Unix Systems Manager                         Email: [email-masked]
MDL Information Systems, Inc.                Voice: (510) 357-2222 x1420
14600 Catalina St., San Leandro CA 94577       Fax: (510) 352-2870

      -- "When in danger or in doubt, run in circles, scream and shout"

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 12 Feb 1999 15:35:26 -0500 (EST)

On Fri, 12 Feb 1999, David Mostardi wrote:

> In response to the recent CERT advisory, I upgraded my wu-ftp from 2.4
> to 2.4.2-beta18-vr13.  The immediate consequence is that the
> /etc/ftpaccess file is now ignored.  The command "strings ftpd|grep
> ftpaccess" reports "/etc/ftpaccess", so I've got it in the right
> place.
> 
> Ring any bells?

Add -a to the command line.  2.4 assumed the access file.  Some time ago
Stan changed 2.4.2 to assume no access file without -a.  don't ask me why
the change.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195