Subject: What is wrong?

From: "Howard Moneta" <[email-masked]>
Date: Tue, 2 Feb 1999 19:16:07 -0700

I have just started to see a new problem.  when I do an ftpwho command I am seeing the following...

Service class remote:
   366 ? S     0:00 (in.ftpd)
   351 ? S     0:07 (in.ftpd)
     -   2 users ( 3 maximum)

Why isn't it reporting their connection information?

I am still using VR12

in.ftpd is a link pointing to ftpd

Thanks,

Howard
[email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 2 Feb 1999 23:21:28 -0500 (EST)

> Why isn't it reporting their connection information?

I get strange results if there are old pid files laying about on restart.
Also, if I start the daemon without any environment there's not enough
space for the connection information, or what info is there is trucated.
Finally, check that the call to 'ps' used in ftpcount/ftpwho is correct
for your system.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Sergio <[email-masked]>
Date: Wed, 03 Feb 1999 15:02:33 +0100

Hi, all
Can anyone tell me the way to unsubscribe me from the list???

Thank you

---

From: Chang Cheng Chao <[email-masked]>
Date: Wed, 3 Feb 1999 09:21:13 -0800 (PST)

Can you tell me too? Thanks.