Subject: ftpcount file locking

From: "Scott Parmenter" <[email-masked]>
Date: Sat, 27 Feb 1999 12:02:32 -0800

Why does ftpcount.c unlock the pid file at the end of acl_countusers()
when it never locks it in the first place?  Shouldn't it do so?

Thanks,
Scott

---

From: Gregory A Lundberg <[email-masked]>
Date: Sat, 27 Feb 1999 15:19:37 -0500 (EST)

> when it never locks it in the first place?  Shouldn't it do so?

Good question.  Probably someone was working on it years ago and never
finished.  Wanna cook up a patch to add locking, or remove unlocking and
send it over?

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195