Subject: LDAP connector

From: "Philippe CALVEZ" <[email-masked]>
Date: Thu, 04 Feb 1999 13:19:08 +0100

hello,

Is it possible with WU-FTPD to authenticate users on an LDAP server ?

Thanks,
__
Philippe Calvez
Axidia

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 4 Feb 1999 08:01:56 -0500 (EST)

> Is it possible with WU-FTPD to authenticate users on an LDAP server ?

No.  Excellent itea, though.  If noone has it, look for PAM patches for
the daemon and install the method in the PAM stack.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Bernhard Rosenkraenzer <[email-masked]>
Date: Thu, 4 Feb 1999 19:24:16 +0100 (CET)

> the daemon and install the method in the PAM stack.

BeroFTPD includes PAM support already, so if you don't want to look for
patches, get that.

ftp://beroftpd.unix.eu.org/pub/BeroFTPD/

LLaP
bero

-- 
Windows 98 supports real multitasking - it can boot and crash simultaneously.
***
Anyone sending unwanted advertising e-mail to this address will be charged
$25 for network traffic and computing time. By extracting my address from
this message or its header, you agree to these terms.