Subject: FTPD standalone.

From: Carles Xavier Munyoz Baldó <[email-masked]>
Date: Thu, 04 Feb 1999 11:15:59 +0100

Hello,

How can I make my wu-ftpd server acts as a standalone server, whitout
the need of inetd ?

Thanks.
---
CTV Internet [http://www.ctv.es]
Carles Xavier Munyoz Baldó / [email-masked] / [email-masked]
http://www.ctv.es/USERS/carles
Clave pública PGP / PGP public KEY
http://www.ctv.es/PGP-STAFF/carles.html
Dpto. Sistemas / Ingeniero Informático
Tel: +34 (9)6 5845291 - Fax: +34 (9)6 5844896
---

---

From: Bernhard Rosenkraenzer <[email-masked]>
Date: Thu, 4 Feb 1999 12:26:00 +0100 (CET)

> How can I make my wu-ftpd server acts as a standalone server, whitout

By upgrading to either the VR version or BeroFTPD.

LLaP
bero

-- 
Windows 98 supports real multitasking - it can boot and crash simultaneously.
***
Anyone sending unwanted advertising e-mail to this address will be charged
$25 for network traffic and computing time. By extracting my address from
this message or its header, you agree to these terms.

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 4 Feb 1999 07:59:34 -0500 (EST)

> How can I make my wu-ftpd server acts as a standalone server, whitout

Run either the VR or BeroFTPD version.  Both are available from my FTP
site ftp://ftp.vr.net/pub/wu-ftpd/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Coranth Gryphon <[email-masked]>
Date: Thu, 04 Feb 1999 09:48:15 -0800

> By upgrading to either the VR version or BeroFTPD.

FWIW, I have the daemon (standalone mode) patch to 2.4.2-Beta-18
isolated, so if that's all someone needs, you can apply just that.

-coranth