Subject: slow ftp logins.

From: "Jeremy D. Hartley" <[email-masked]>
Date: Sun, 14 Feb 1999 19:31:40 +0000

Greetings everyone.
I think I just need to be pointed in the right direction, as it is, I don't
know where to ever start.
I just got a few e-mails from a client saying that it takes about 45
seconds for his ftp client to connect to his server.
I am running version wu-2.4.2 Beta 17.
I tryed it out, and this is indeed the case.
The ftp client connects to the ftp port almost instantly, however, it takes
almost 45 seconds for the server to return the welcome and login screen.
This is constant.
For a test, I tryed connecting to another machine, running the same version
of the server software.
It connected instantly with no delays.
Like I said, I don't even know where to start.
I looked at FAQ first, but didn't find any question that seemed to be
related to my problem.
I am not afraid to do research, but if someone could point me in the right
direction, or give me some information, I would appreciate it.
I am using FreeBSD 2.2.5 if that helps any.
Thank you very much.
Jeremy

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 15 Feb 1999 22:44:25 -0500 (EST)

> know where to ever start.

Start with the AUTH protocol.

> It connected instantly with no delays.

It was on a machine running AUTH (identd or in.identd or something
similar).

-- 

Gregory A Lundberg              Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195