Subject: wuftpd on Solaris 2.5.1 only anonymous works

From: "Stefan Pfenninger" <[email-masked]>
Date: Thu, 21 Jan 1999 09:59:44 +0100

i make to installation for wuftpd
the fist one, on a new machine with Solaris 7 ............  and it runs no
problem with it

the other installation was on a machine where allready runs a ftpd (Solaris
ftpd) configure with the script in the man page...
and now i configured wuftpd on this machine ...

and only anonymous ftp works ...

so my /etc/shells file:

# cat /etc/shells
tcsh    /usr/bin/tcsh
csh     /bin/csh
ksh     /bin/ksh
sh      /sbin/sh

but i can't login with my account :

# cat /opt/WUftpd/etc/ftpaccess
class   all     real,guest,anonymous      *
guestgroup      ftpguests

and when i delete the user ftp then also the anonymous diden't work ..

passwd:
guestuser:x:1009:203:Guest FTP-User:/space/ftp:/bin/ksh

group
ftpguests::203:de,tz,oru

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 21 Jan 1999 10:15:10 -0500 (EST)

> and when i delete the user ftp then also the anonymous diden't work ..

the username 'ftp' *IS* the anonymous FTP user.

> guestuser:x:1009:203:Guest FTP-User:/space/ftp:/bin/ksh

guestuser should be explicitly in ftpguests group.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195