Subject: Re: ftp> quote site exec <program>

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 22 Jan 1999 16:58:26 -0500 (EST)

On Fri, 22 Jan 1999, Malika Roy wrote:

> I recently installed wu-ftpd version 2.4.

First, scrog that ancient version and install the current version: 2.4.2
(beta 18).

> I can't seem to get "quote site exec <program_name>" to work.
> 
> Can you make some suggestions to what I should look for in terms of
> configuration, etc.?

Start with the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

Briefly: SITE EXEC requires the program to be in the directory of allowed
programs.  On most systems, this is ~ftp/bin/ftp-bin.  Playing with SITE
EXEC is playing with fire; be very careful what you allow and who you
allow to do it.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Malika Roy <[email-masked]>
Date: Fri, 22 Jan 1999 16:22:19 -0500

Hello,

I can't seem to get "quote site exec <program_name>"
to work.

Can you make some suggestions to what I should
look for in terms of configuration, etc.?

Thank you.

Malika