Subject: wu-ftpd static ls

From: Morvan Daniel Muller <[email-masked]>
Date: Wed, 6 Jan 1999 10:50:44 -0200 (EDT)

Hello!

What I need do to make an static ls version for wu-ftpd 2.4.2
in solaris 2.6?

I have look for that at wu-ftpd faq, 
related documents ( http://www.wildheart.org/wu-ftpd/#tips)
but the site of the patch sugested is offline at the moment, 
and the gnu fileutils vers.3-13 isnot not available, only versions
3.15/16 snd 4.0

I need a static ls version because my hold users are guest, so
replicate the ftp tree (dev/etc/lib/usr) in the hold users areas
is bad (around 5MB/user), and a static ls is a solution for that OK!

Thanks,

Morvan Daniel Muller          
[email-masked]
Santa Cruz do Sul - RS

---

From: 襄樊热线 <[email-masked]>
Date: Thu, 07 Jan 1999 09:43:17 +0800

Hello all:

    How can i make Wu-ftp support Restart connect !!! Thanks ! 8-)

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 7 Jan 1999 06:49:54 -0500 (EST)

> How can i make Wu-ftp support Restart connect !!! Thanks ! 8-)

I am not sure what you mean; perhaps if you could phrase the question in
terms of the FTP protocol?

WU-FTPD should be able to restart an interrupted transfer although I have
never tested it myself.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195