Subject: Re: analyze wu-ftpd logs

From: "Antonis Kopsaftis" <[email-masked]>
Date: Wed, 6 Jan 1999 12:46:00 -0800

>Gregory A Lundberg wrote:
>>
>> On Tue, 5 Jan 1999, Gaetan J. BLENET wrote:
>>
>> > I would like to analyze logs produced by wu-ftpd. Does anyone know
>> > which software I could use to ?
>> >
>> > I use "Webtrends Log Analyzer" software to analyze http logs (NCSA
>> > httpd and Netscape Enterprise Server). But, this software doesn't
>> > recognize log format from wu-ftpd.
>>
>> I recoment xferstats from Phil Shwan.  I have a copy in my ftp site,
don't
>> remember his main site.  It's a replacement for the Perl version which
>> comes with the daemon and much more powerful.
>>
>> --
>>
>> Gregory A Lundberg              Senior Partner, VRnet Company
>> 1441 Elmdale Drive              [email-masked]
>> Kettering, OH 45409-1615 USA    1-800-809-2195
>
>Thank you.
>Phil Shwan's main site that you don't remember is (thanks to yahoo) :
>ftp://sod.off.net:211/pub/xferstats/xferstats-2.00/
>http://xferstats.off.net:8080
>
>
>I downloaded tar archive and I'll have a look at it, tomorrow.
>Best regards.
>
>Gaetan
>

Try xferstats-2.12  , it's very good !
Don't forget to install GLIB-1.1.3 first , if you dont already have it?
You can find GLIB on the same ftp site that you found xferstats.

Have a nice day!
Antonis

---

From: Hal Snyder <[email-masked]>
Date: 11 Jan 1999 19:20:30 -0600

I couldn't get to the URLs just posted (with unusual port numbers) for
xferstats, but succeeded with

  http://xferstats.off.net/