Subject: only real users

From: Morvan Daniel Muller <[email-masked]>
Date: Tue, 5 Jan 1999 15:16:21 -0200 (EDT)

Hello List!

I'am Braziliam.

Im configuring wu-ftpd now.

I want don't permit anonymous login?

I want that only my users (real users, /etc/passwd) use my ftp, 
but i need have a public area for them, like  anonymous user, it's
possible.

Tanks,

Morvan.

Morvan Daniel Muller          
[email-masked]
Santa Cruz do Sul - RS

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 5 Jan 1999 12:29:52 -0500 (EST)

> I want don't permit anonymous login?

Either delete the 'ftp' user from /etc/passwd or add the name to
/etc/ftpusers

> I want that only my users (real users, /etc/passwd) use my ftp, but i
> need have a public area for them, like anonymous user, it's possible.

Make them all guest users and have them share a common chroot point.  See
the FAQ for help.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195