Subject: Solaris 2.6 and dir

From: "Greg Coleman (G-tech Corp.)" <[email-masked]>
Date: Thu, 14 Jan 1999 14:47:28 -0500 (EST)

I can not get "ls -l" behavior from dir under Solaris 2.6.
I have created a statically linked "ls" and still get no
output with 'dir'.

wu-ftpd = Version wu-2.4.2-academ[BETA-18](2)
solaris = 5.6 Generic_105181-06 sun4u sparc SUNW,Ultra-2

Anyone give me a clue?

---

From: Ted Keller <[email-masked]>
Date: Thu, 14 Jan 1999 17:14:11 -0500 (EST)

Normally, solaris ls loads libraries dynamically.  Just to make sure you
got a static link - run truss /usr/bin/ls (or the version you want to
test) and see if any external libraries are loaded.

ted keller - bfg.com