Subject: LOCKING ftp ids in wu-ftp from login

From: [email-masked]
Date: Thu, 28 Jan 1999 10:59:05 -0500

hi,
     how do you temporarily lock an ftp-id in wu-ftp from logging in?
     i cannot use lock=yes because wu-ftp ignores it..
     i tried to change the shell, it didn't work.
     i do not want to delete the id or rename it 'coz i don't to fix the
ownership changes in the directories and files later on.

     any ideas?

Thank you! ... Richelle
RICHELLE  DELA  CRUZ
<<Email>> [email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 28 Jan 1999 11:29:05 -0500 (EST)

> ownership changes in the directories and files later on.

I slip a character onto the front of the password in /etc/passwd so the
user cannot authenticate.  You could also change their shell to something
not listed in /etc/shells .. that way if the user is a telnet user could
can display a helpfull message ("Pay your bill, deadbeat!") before
disconnecting.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: [email-masked] (Martin Puaschitz)
Date: Thu, 28 Jan 1999 19:06:30 +0100

>     any ideas?
there shoudl be a file named "ftpusers" oder "ftpaccess". There are
users in who may NOT log in via FTP.
Should solve your problem, shouldn't ?

martin  -  austria

--