Subject: RE: static ls

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Wed, 20 Jan 1999 15:45:54 -0800

I still can't seem to get my new chroot point working on Sol 2.6.
(trying to chroot each user to their home dir)

The only error I see in all of truss output is a file named
/etc/.name_service_door.
This is a "door" file (whatever the heck that is).  Would anything else help
the gods of 
wu-ftp help me with this one?  I've even tried to chmod 777 all files in the
user's
home dir (to no avail).

thanks
Guy

---

From: Ted Keller <[email-masked]>
Date: Wed, 20 Jan 1999 20:27:24 -0500 (EST)

All right - I'll try....

In /etc/passwd, set up each user as....

usera:x:1029:167:User A:/ftp/users/pub/./:/bin/true

Create a file /etc/shells and add
/bin/true

add the users group to /etc/group

useragrp:*:167:

edit ftpaccess to include

guestgroup     useragrp

ted keller - bfg.com