Subject: Installing wu-ftpd on FreeBSD

From: Shilpa Patel <[email-masked]>
Date: Wed, 9 Dec 1998 10:32:02 -0500

Hi,

I had installed wu-ftpd on FreeBSD. I edited the inetd.conf file and made wu-ftpd pint to a different port. But if I try to telnet to that port from remote workstation, I can't connect. Can anybody please let me know where I have to make the changes ?

Thanks,
> Shilpa Patel

---

From: Cameron Lemon <[email-masked]>
Date: Wed, 09 Dec 1998 12:03:03 -0400

Did you send the inetd a -HUP signal to have it re-read /etc/inetd.conf?  Did you allocate new ports for both the control and data ports?