Subject: solaris 2.6, ls -l, and guest

From: "c.studer" <[email-masked]>
Date: Wed, 9 Dec 1998 15:58:38 +0100

Hi everybody,

We have a Sun with solaris 2.6 and wu-ftpd beta 18 installed.
When I log in with anonymous, I can make an ls -l and I get the File Names
with permissions, owner, etc...
But if I log in with a guest account, the ls -l brings me only the
File Names.

Does anybody know why?

Claude Studer,
Basler Zeitung,
[email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 9 Dec 1998 10:08:52 -0500 (EST)

On Wed, 9 Dec 1998, c.studer wrote:

> We have a Sun with solaris 2.6 and wu-ftpd beta 18 installed. When I
> log in with anonymous, I can make an ls -l and I get the File Names
> with permissions, owner, etc... But if I log in with a guest account,
> the ls -l brings me only the File Names.
> 
> Does anybody know why?

There are two 'ls' commands in FTP, LIST and NLST.  LIST just lists files
names and NLST looks like a real 'ls' output.  The choise of which to run
is left to the client.

If you're sure the same command is being used, it is probably an
incomplete setup of the guest area.  See the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195