Subject: normal ftp works, browser ftp dont

From: [email-masked]
Date: Thu, 3 Dec 1998 15:11:00 -0500

Running beta 15 on an AIX box and getting this problem..  when normal ftp into
box as a user,
all is well. VIA any browser, I get logged on and put in my home directory, but
I can not click on a file and have it ftp'd to me.  Get following error:

FTP Transfer Failed
The requested file or directory /C316-B3-981202.trim.gz could not be retrieved
from ftp.lexmark.com

It appears that we are chroot to our home directory and then the browser or
WU_FTP looks in root (/) for file and of course does not find it.

Proper premission are set and owned by right ID.. this has worked in past>
any help out there ?    Jim

---

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Thu, 3 Dec 1998 12:23:16 -0800

I believe that this could be a firewall probelm.  Are you running
a firewall, and if so, what version?

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Thursday, December 03, 1998 12:11 PM
> To: 	[email-masked]
> Subject: 	normal ftp works, browser ftp dont
> 
> 
>

---

From: [email-masked]
Date: Thu, 3 Dec 1998 16:06:18 -0500

This did work ok outside of the firewall..  Thanks for help   Jim

Running ANS firewall version 41M
.
---------------------- Forwarded by Jim Mowrer/Lex/Lexmark on 12/03/98 03:53 PM
---------------------------

[email-masked] on 12/03/98 03:23:16 PM

To:   [email-masked], Jim Mowrer@LEXMARK
cc:
Subject:  RE: normal ftp works, browser ftp dont