Subject: msgs upon login

From: "Pomerance, Debbie" <[email-masked]>
Date: Wed, 16 Dec 1998 11:04:57 -0500

I'm confused -- using beta 18 with both real and guest users 

message /usr/local/etc/msgs/welcome.msg    login

gets shown for real users after login

------------------
I tried several different iterations of this syntax to get this to work
with real and guest... I tried

message /usr/local/etc/msgs/welcome.msg    login real

message /usr/special/home/docs/etc/welcome.msg    login guest  <-- msg
is world readable..
                                      
                          and I do have the same perms and owners as
what I have for pathmsg 
                          which is working for guest, in the chrooted
environment (although that path 
                          is relative to the chroot - as in /etc/pathmsg
under docs).  

or 

message /usr/local/etc/msgs/welcome.msg    login real,guest

NOW I have none working.... except if I go back to my first one which
just works with real...

I need it working with both... where am I going wrong...

I did look at the man page - I hope that's noticable :-)

thanks in advance.

Debbie Pomerance

-------------------------------------------------------------
Deborah Pomerance         (202) 226-6255
mailto:[email-masked]
Unix System Administration
U.S. House of Representatives  /  House Information Resources

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 16 Dec 1998 22:08:17 -0500 (EST)

On Wed, 16 Dec 1998, Pomerance, Debbie wrote:

> with real and guest.

message is realive to the chroot environment for guest and anonymous.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195