Subject: /incoming stopped working...

From: "Edward Baichtal" <[email-masked]>
Date: Wed, 16 Dec 1998 16:06:35 -0800

I think I saw this answer a couple weeks ago go by on this list.  Just put
up VR 11 in place of beta 17, and notice that /incoming stopped working.
Anonymous users get the following message when trying to upload:

553 file.zip: Permission denied. (Upload)

I forgot what the fix was.  Please forward that e-mail to me.

--------------------------
Edward Baichtal
[email-masked]
http://www.airlink.com

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 16 Dec 1998 19:35:12 -0500 (EST)

On Wed, 16 Dec 1998, Edward Baichtal wrote:

> Date: Wed, 16 Dec 1998 16:06:35 -0800
> From: Edward Baichtal <[email-masked]>
> To: [email-masked]
> Subject: /incoming stopped working...
> 

add (or check) an upload clause for the incoming area.

VR changed the default from allow-unless-denied (for anonymous) to
deny-unless-allowed.

simplest cause: no upload clause at all

less-obvious, but probably more common, cause: the upload doesn't match
for the anonymous user.

Check the examples in my site:

  ftp://ftp.vr.net/pub/wu-ftpd/examples/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195