Subject: wu-ftp and Solaris 7

From: "Scott D. MacKay" <[email-masked]>
Date: Thu, 17 Dec 1998 11:47:20 -0500

Does anyone have a tree layour for anonymous users under Solaris 7?
My ftpd does not run when I allow name resolution using 'dns', but does
when using files....
I think I am missing a config file or library which DNS needs, but file
lookup does not.

-Scott

-- 
-------------------------
| Scott MacKay : Postmaster
|   [email-masked] | [email-masked] | ICQ 12191982 | (716) 383-1290
| Real Time Enterprises, Pittsford NY
| -Electronic Document Imaging-System Integration-Software Development-
| 'The opinions shared here only reflect the poster's  
|  views and may not reflect the views of the company.'

---

From: "Scott D. MacKay" <[email-masked]>
Date: Thu, 17 Dec 1998 12:00:45 -0500

> I think I am missing a config file or library which DNS needs, but file

Why yes, Scott.  You need to include the libresolv objects as per
resolver(3N) :)

Doh!

-Scott