Subject: Not overwrite, but rename...

From: Dan <[email-masked]>
Date: Tue, 1 Dec 1998 15:44:25 -0800 (PST)

Currently, my company is using the default FreeBSD ftpd to
receive printable postscript files over the internet for color
copying.   I like the flexibility and control that wu-ftpd
offers, as well as it's logging facilities, and therefore
I would like to switch. 

By default, the FreeBSD ftpd does not overwrite an existing
file in the incoming dir, but instead appends a .1 to the
end of the file, and allows the user to upload without
overwriting the older file.

Because of the skill level of our customers, this is a requirement
for us.   Is this possible with wu-ftpd?

Thanks,

Dan

-- Dan Herrera ([email-masked])
------------------------------------

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 2 Dec 1998 09:56:59 -0500 (EST)

On Tue, 1 Dec 1998, Dan wrote:

> Currently, my company is using the default FreeBSD ftpd to receive
> printable postscript files over the internet for color copying.  I
> like the flexibility and control that wu-ftpd offers, as well as it's
> logging facilities, and therefore I would like to switch.
> 
> By default, the FreeBSD ftpd does not overwrite an existing file in
> the incoming dir, but instead appends a .1 to the end of the file, and
> allows the user to upload without overwriting the older file.
> 
> Because of the skill level of our customers, this is a requirement for
> us.  Is this possible with wu-ftpd?

No, but it's an interesting idea.  I've put it in my pile of such things
for the VR extensions.  Does anyone else have any comments or suggestions?

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195