Subject: ftpgroup

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Thu, 5 Nov 1998 09:27:20 -0800

Can someone please tell me what purpose the ftpgroups files serves?
Is there any need for it?  Should it be edited?

thanks
Guy

---

From: Bob Luckin <[email-masked]>
Date: Thu, 5 Nov 98 13:58:07 CST

Guy,

> Is there any need for it?  Should it be edited?

If you are using the "private" directive to get the SITE GROUP and
SITE GPASS behaviour, then you'll need it.  This is where the password
for the groups you can switch to is kept (in encrypted form, of course).

Check the ftpaccess man page for more details.

Cheers, Bob
-- 
Bob Luckin      [email-masked]      "I say ETA FTP ?  Me tempt fate, ya ?  Si !"
                                 [http://www.dhc.net/~luckin/palindromes.html]