Subject: ftp AS400 <-> SCO

From: Oliver Dammer <[email-masked]>
Date: Fri, 20 Nov 1998 11:06:36 -0800

We transfer files between an AS400 and SCO using ftp. The ftp running
under SCO might be compiled from Linux-Sources (I don't know whether it 
is wu.ftpd - but maybe someone can help).
Each time the AS400 sends, we get an entry in the SCO file
/usr/adm/syslog like:
... ftpd [...] SYST open of pid file failed: no such file or directory
File transfer works, but the syslog file blows up.
Creating a directory /var/run didn't help.
Where does ftpd expect the pid file to be?
Thanks for help -- Oliver

---

From: Ian Willis <[email-masked]>
Date: Fri, 20 Nov 98 11:06:15 GMT

The cause and solution to the "open of pid file failed: no such
file or directory" message appearing in the syslog on SCO
OpenServer 5 are given in the SCO Technical Article:

http://www.sco.com/cgi-bin/ssl_reference?107639

Ian Willis
SCO Internet Engineering Group, Watford, England