Subject: Log file format?

From: Alexandre Almeida Wanderley <[email-masked]>
Date: Mon, 16 Nov 1998 15:48:33 -0300

Hi, all

	Please, I'm planning create scripts to analyse the log file (xferlog),
but there are some portions of the lines that I'm not understanding. Could
anybody tell me where xferlog's format is explained?

	Thanks in advance

	Alexandre Almeida

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 16 Nov 1998 13:55:03 -0500 (EST)

On Mon, 16 Nov 1998, Alexandre Almeida Wanderley wrote:

> but there are some portions of the lines that I'm not understanding.
> Could anybody tell me where xferlog's format is explained?

Did you look at the man page?

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Emmett Hogan <[email-masked]>
Date: Mon, 16 Nov 1998 11:06:38 -0800

Are you sure you're not just re-inventing the wheel?

Phil Schwan <[email-masked]> has written a great package: xferstats
which tells you just about everything you wanted to know.

Check out the web page at: http://sod.res.cmu.edu/xferstats/index.html

Hope this helps,
Emmett

--
Emmett Hogan
Global Networking and Computing
Home Page: http://www.gnac.com/~hogan
Inet: [email-masked]
ICBM: 38d 47' 27" N, 121d 14' 05" W