Subject: Too Many files error...

From: Keith Patton <[email-masked]>
Date: Fri, 20 Nov 1998 08:00:49 -0600

Hello to all,

  We ran into a problem just the other day. We had a program

try to upload 200 files, the ftp deamon ran ok then hung.
After killing the client, we recieved, the error message too

many files.  It seemed like this occured around the 130
files mark.

Has anyone seen this type of problem?

thanks,

 Keith

---

From: "Scott D. MacKay" <[email-masked]>
Date: Fri, 20 Nov 1998 09:27:17 -0500

Do you know what your file descriptor limit is on your process?  There
is usually a real limit of 1024, but your process may be configured with
a lower threshold...
--Scott

-- 
-------------------------
| Scott MacKay : Postmaster
|   [email-masked] | [email-masked] | ICQ 22025608 | (716) 383-1290
| Real Time Enterprises, Pittsford NY
| -Electronic Document Imaging-System Integration-Software Development-
| 'The opinions shared here only reflect the poster's  
|  views and may not reflect the views of the company.'