Subject: ftp root

From: eisen <[email-masked]>
Date: Mon, 23 Nov 1998 11:22:35 +0100

it is possible, that a non anonymous user can't leave his own home
directory with cd.. or other command? i need a config, where some users
only have access to an special ftp-root.
eisen

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 23 Nov 1998 06:35:32 -0500 (EST)

tOn Mon, 23 Nov 1998, eisen wrote:

> directory with cd.. or other command? i need a config, where some
> users only have access to an special ftp-root. eisen

guestgroup

See the FAQ and the examples at ftp://ftp.vr.net/pub/wu-ftpd/

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195