Subject: Could not dertemine pwdir

From: [email-masked]
Date: Thu, 8 Oct 1998 19:29:01 +0100

Oooppssss...

I have installed the new BeroFTPD 1.1.13 and when a user log in using 
his username and password, everything works fine until the user try 
to upload a file. This give the message:

553 Could not determine pwdir: No such file or directory.

What's up...?

Regards:
Ole Braad-Sorensen

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 8 Oct 1998 14:09:04 -0400 (EDT)

On Thu, 8 Oct 1998 [email-masked] wrote:

> his username and password, everything works fine until the user try to
> upload a file. This give the message:
> 

Bernard reported that problem after merging VR8 into 1.1.12; we're working
on it.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Bernhard Rosenkraenzer <[email-masked]>
Date: Thu, 8 Oct 1998 23:30:39 +0200 (CEST)

> 553 Could not determine pwdir: No such file or directory.

It's a bug in 1.1.13 that turned up while merging in the VR7 changes - I'm
currently working on it, and it will be fixed in 1.1.14.
Until then, use 1.1.12 (ftp://beroftpd.unix.eu.org/pub/BeroFTPD/obsolete).

LLaP
bero

-- 
Windows 98 supports real multitasking - it can boot and crash simultaneously.
***
Anyone sending unwanted advertising e-mail to this address will be charged
$25 for network traffic and computing time. By extracting my address from
this message or its header, you agree to these terms.