Subject: setting up.

From: [email-masked]
Date: Thu, 15 Oct 1998 14:29:09 -0400 (EDT)

I'm trying to set up wu-ftpd on a solaris box (2.6)... 
for some reason, it's diconnecting me right after
I put in a username.  I have read all of the documentation, 
and I can't find any way to get more debugging messages 
so I can find out why it's diconnecting me.   I'm also trying
to configure it so that any user that logs in that is in a certain
group sees their home directory as the root directory and can't
access any of the other files on the machine.  

Any help would be appreciated.

					-Rex

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 15 Oct 1998 14:56:15 -0400 (EDT)

On Thu, 15 Oct 1998 [email-masked] wrote:

> I'm trying to set up wu-ftpd on a solaris box (2.6)...  for some
> reason, it's diconnecting me right after I put in a username.  I have
> read all of the documentation, and I can't find any way to get more
> debugging messages so I can find out why it's diconnecting me.

The reason should be in the system log file.

> I'm also trying to configure it so that any user that logs in that is
> in a certain group sees their home directory as the root directory and
> can't access any of the other files on the machine.

what you want is 'guestgroup' in the ftpaccess file.  Read the guest howto
referenced from the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195