Subject: No subject given

From: [email-masked] (Raquel Mendoza)
Date: Fri, 02 Oct 98 14:09:57 -0500

Unsuscribe

---

From: Dan Stromberg <[email-masked]>
Date: Fri, 02 Oct 1998 12:19:21 -0700

>      Unsuscribe

You should never send unsubscription requests to the list from which you
wish to unsubscribe.  It just annoys people.

Please read:

http://nis.acs.uci.edu/~strombrg/unsubscription-faq.html

---

From: Martin Chong <[email-masked]>
Date: Fri, 2 Oct 1998 15:22:01 -0400 (EDT)

On Fri, 2 Oct 1998, Raquel Mendoza wrote:

Unsubscribe

*********************************
Martin Chong			*
Network Systems Administrator	*
Passport Online			*
230 Richmond St. West		*
Toronto, ON			*
(416)-351-1040			*
				*
e-mail: [email-masked]	*
*********************************

---

From: Dan Stromberg <[email-masked]>
Date: Fri, 02 Oct 1998 12:49:19 -0700

No.  Bad user.  Don't send unsubscription requests to the list.

For information about how to do this correctly, please read:

http://nis.acs.uci.edu/~strombrg/unsubscription-faq.html.