Subject: Re: your mail

From: [email-masked]
Date: Fri, 30 Oct 1998 10:53 -0700 (PDT)

Greetings All,
     
     I'm running Digital Unix V4.0d with C2-security enabled.
     I'm running WU-FTP V2.4.
     
     I have anonymous ftp setup and working 100% fine - anonymous has 
     read-only access.  I need to allow one particular user to ftp to 
     this site using his own username (not anonymous) and place files in 
     the anonymous directory for later pickup.  I'm not sure what 
     additions are needed in my ftpaccess file and would appreciate some 
     help.
     
     Thanx,
     
     Larry Clegg
     LPL Financial Services
     San Diego, California

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 30 Oct 1998 14:28:29 -0500 (EST)

>      I'm running Digital Unix V4.0d with C2-security enabled.

You need to upgrade to 2.4.2 (beta 18).  It fixes a lot of security
problems and bugs.

>      additions are needed in my ftpaccess file and would appreciate some 

Read the ftpaccess manpage on guestgroup and check the FAQ

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195