Subject: virtual server capabilities?

From: Dustin Cavanaugh <[email-masked]>
Date: Thu, 08 Oct 1998 10:15:03 -0700

I've got virtual servers up and running on SunOS 2.5. I'd like to have
users end up in different directories depending on who they login as and
which ip address they login to.

In ftpaccess I specify:
virtual 999.999.999.30 root /export/home0
virtual 999.999.999.31 root /export/home1
(bogus ip just for illustration)

Is there a way for joe-user to login and end up in
/export/home0/joe-user
/export/home1/joe-user
and
mary-user to end up in
/export/home0/mary-user
/export/home1/mary-user
respectively for the .30 and .31 address?
 -----------------------------------------------------------------
 Dustin R. Cavanaugh			Phone:  619.534.9781
 System Analyst, Data Center		FAX:    619.534.8610
 University of California, San Diego	EMail:	[email-masked]
 9500 Gilman Drive, 			Extension: 49781
 La Jolla, CA 92093-0903			MailStop: 0903
 -----------------------------------------------------------------

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 8 Oct 1998 13:28:13 -0400 (EDT)

On Thu, 8 Oct 1998, Dustin Cavanaugh wrote:

> users end up in different directories depending on who they login as
> and which ip address they login to.
> 
> In ftpaccess I specify:

With base, beta-18:
  No

With beta-18-vr8:
  Almost.  Only one virtual site per user, though.

With BeroFTPD:
  Yes.  and you can have different passwords on each virtual server as
  well.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195