Subject: I found the solutions for question myself - can not log in to ftp server

From: Henry Leung <[email-masked]>
Date: Tue, 27 Oct 1998 15:48:39 +0800

Hi:

The problem is that I didn't configure ftpaccess , but set the start parameter of ftpd( wu-ftpd ) as "-a" in inetd.conf.
When I changed it to "-A", it works.

I send this message just for those who is just as fool as me.

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 27 Oct 1998 07:10:20 -0500 (EST)

On Tue, 27 Oct 1998, Henry Leung wrote:

> The problem is that I didn't configure ftpaccess , but set the start
> parameter of ftpd( wu-ftpd ) as "-a" in inetd.conf. When I changed it
> to "-A", it works.

-A (the default) tells the daemon to NOT use the ftpaccess file.  Running
the daemon without an ftpaccess file is _very_ dangerous especially if you
allow anonymous ftp.  You would do better creating an ftpaccess file.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195