Subject: ls doesn't give any result

From: Anne Sauvage <[email-masked]>
Date: Thu, 22 Oct 1998 22:52:03 +0200

High,
I am running wu-ftp on Solaris. For an ftp anonymous user, the /bin/ls
command doesn't give any error but doesn't give any result either. May
be I made a mistake with the rights of the bin dev etc and usr
directories.
Thanks for your help.
-- 

                 Anne Sauvage
                 GAMSAU - MAP
        Ecole d'Architecture de Marseille
 184 av de Luminy - 13288 Marseille Cedex 09
tel : 04 91 82 71 62/70 - fax : 04 91 82 71 71

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 22 Oct 1998 19:07:55 -0400 (EDT)

On Thu, 22 Oct 1998, Anne Sauvage wrote:

> directories. Thanks for your help.

This is in the FAQ

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195