Subject: RE: using guestgroup with WU242-B16

From: Gregor Mosheh <[email-masked]>
Date: Mon, 21 Sep 1998 12:53:27 -0700

Gregory Lundberg said:
>Add 'bridge' to 'guest' in /etc/group .. the daemon uses the group file
>for autogroup, not the default group from the password file.

Took care of that, and it didn't change anything, e.g. I still log in and 
can browse the whole FS. Here are the appropriate entries from different 
files:

/etc/groups
guest::60003:bridge

/etc/passwd
bridge:x:1001:60003:Margeotes:/web/live-mediaone/docs/bridge/./:/bin/sh

The entirety of /etc/ftpaccess:
class   all   real,guest,anonymous  *
limit   all   100   Any              /etc/msgs/msg.dead
compress        yes             all
tar             yes             all
email [email-masked]
guestgroup guest
log     transfers       real,guest,anonymous    inbound,outbound
virtual 207.177.177.191 bridge  /web/live-mediaone/docs/bridge

--	Gregor Mosheh
	Novo/Ironlight
	wasteland.ironlight.com

Please note: The correct address for technical support is 
[email-masked]
Please use that address unless you want to contact me specifically.

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 21 Sep 1998 16:11:02 -0400 (EDT)

> virtual 207.177.177.191 bridge  /web/live-mediaone/docs/bridge

virtual 207.133.133.191 root /web/live-mediaone/docs/bridge

Correct syntax for 'virtual' _is_ in the manpage.

Watch for VR8 to come out at the end of this month for additional features
and security checks for virtual hosts like this.

newvirt and beroftpd use a completely different virtual hosting scheme.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195