Subject: "last" logging

From: "Michael Cook" <[email-masked]>
Date: Fri, 18 Sep 1998 09:12:52 -0700

Hello all,
    I would like to reenble logging (to wtmp I think) so that I can see what
account was used to log in with (using last), rather than just where they
logged in from (in syslog).
        Thanks in advance!!
            Michael

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 18 Sep 1998 13:05:17 -0400 (EDT)

On Fri, 18 Sep 1998, Michael Cook wrote:

> I would like to reenble logging (to wtmp I think) so that I can see
> what account was used to log in with (using last), rather than just
> where they logged in from (in syslog).

The base beta-18 package should already be logging for last(1) via wtmp.

The VR patches add a command-line option to disable wtmp.  If that's what
you're using, edit your inetd.conf, kill -HUP the inetd and you should be
all set.

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195