Subject: Lib C/Linux Problem?

From: "Brian DeFeyter" <[email-masked]>
Date: Wed, 2 Sep 1998 12:21:29 -0400

I'm attempting to build wu-ftpd-2.4.2-beta-18 on a RedHat 4.2
system with a 2.0.30 kernel.
I get the following errors while the build attempts to link:

Making ftpshut.
gcc -O3 -fomit-frame-pointer -fno-strength-reduce -pipe -I.. -I../support 
-L../
support -s -static -DSHADOW_PASSWORD -o ftpshut ftpshut.c vers.o -lsupport
ld: cannot open -lc: No such file or directory
make: *** [ftpshut] Error 1

And the same happens for all of the ftpd and related programs it tries to
compile.
Any ideas how to fix it?

Brian DeFeyter
[email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 2 Sep 1998 12:26:32 -0400 (EDT)

> ld: cannot open -lc: No such file or directory

did you install the development libraries?  My system was (once upon a
time) RedHat 4.2 with 2.0.30 and I had no problems.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195