Subject: CWD message not displayed in root dir

From: [email-masked]
Date: Tue, 8 Sep 1998 16:48:52 +0200 (MET DST)

I am running beta-18 on Solaris 2.6.

In my ftpaccess file I have:
   message .message CWD=*

It works fine for all directories except the FTP root. Though I have a
~ftp/.message file with world read permission, this file is never
displayed -- neither at login nor when I later cd to /

This is easy to work around with a LOGIN message, but I'm still
curious whether it's a bug or if I'm doing something wrong.

Nicolas Graner
CRI - Batiment 210            Telephone : +33 1 69 15 66 19
Universite de Paris-Sud       Fax :       +33 1 69 15 69 86
91405 Orsay Cedex             Email :     [email-masked]
France

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 8 Sep 1998 18:29:26 -0400 (EDT)

> curious whether it's a bug or if I'm doing something wrong.

It's a bug.  It's been a bug for years.  The VR6 patches fix it.  They are
available from ftp://ftp.vr.net/pub/wu-ftpd/

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195