Subject: Re: Group Access?

From: "Raquel Mendoza"<[email-masked]>
Date: Mon, 07 Sep 98 09:21:59 -0500

Where can i get the lates info on wu-ftp?

______________________________ Reply Separator _________________________________
Subject: Group Access?
Author:  <[email-masked]> at Internet
Date:    05/09/98 04:47

Everyone,
     
I am upgrading from Solaris 2.51 to 2.6 and also moving from 
WU 2.4 (2) over to the newer Version wu-2.4.2-academ[BETA-18] 
I have the ftpaccess file below and /etc/group
I cannot get it to assign groups properly. I must be missing 
something. The man page say's it looks in the getgrent call 
for the location of groups file but I can not find this entry? 
Thanls in advance for any help.
     
Jonathan Crabtree 
IRSS UNC Chapel Hill
     
/etc %more ftpaccess
class   irss   real  *
class   unc    anonymous  *.unc.edu
class   anon   anonymous *
     
limit   all   10   Any              /etc/msgs/msg.dead
     
readme  README*    login
readme  README*    cwd=*
     
message /welcome.msg            login 
message .message                cwd=*
     
compress        yes            irss unc anon 
tar             yes            irss unc anon 
zip             yes            irss unc anon
     
log commands real
log transfers anonymous,real inbound,outbound
     
shutdown /etc/shutmsg
     
email user@hostname

Part of /etc/group >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>..>>>>>>>>>>>>>>>>>>>..

sysadmin::14:
nobody::60001:
noaccess::60002:
nogroup::65534:
unc::22:khardy,jonc,uirjms,broadwel,cassell,ireb,sheaves,wrdavis,dramsey,gaddy,u
pende,abeza,nobody

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 7 Sep 1998 14:14:48 -0400 (EDT)

>      Where can i get the lates info on wu-ftp?

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195