Subject: user authentication problems

From: Amanda Dahl/mail+schedule <[email-masked]>
Date: Fri, 18 Sep 1998 09:17:34 -0700

Hello all,
I have installed version 2.4.2-beta 18 on a Sparc 5 running Solaris 2.6. I
receive the following message when trying to ftp to the machine as either a
user which is specified in the passwd file or as anonymous:

Connected to localhost.
220 nitrogen FTP server (Version wu-2.4.2-academ[BETA-18](1) Tue Aug 11
14:39:18
 PDT 1998) ready.
Name (localhost:root): anonymous
530 User anonymous unknown.
Login failed.

Connected to localhost.
220 nitrogen FTP server (Version wu-2.4.2-academ[BETA-18](1) Tue Aug 11
14:39:18
 PDT 1998) ready.
Name (localhost:root): adahl
530 User adahl access denied.
Login failed.

Here is the entry for ftp in the inetd.conf:
stream  tcp     nowait  root    /usr/local/etc/ftpd     ftpd  ftpd

Can anyone provide some information on what might be happening? What is the
authentication process with wu-ftpd?

Thank you very much,
Amanda D.
[email-masked]

---------------------------------
Amanda K. Dahl
Information Services
BARRA, INC.
2100 Milvia Avenue
Berkeley.CA 94704
[email-masked]
---------------------------------
"UNIX was not designed to stop you from doing stupid things, because that
would also stop you from doing clever things." -- Doug Gwyn

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 18 Sep 1998 13:07:42 -0400 (EDT)

On Fri, 18 Sep 1998, Amanda Dahl/mail+schedule wrote:

> 14:39:18 PDT 1998) ready.
> 14:39:18 PDT 1998) ready.

Looks like a setup problem.  The syslog should contain error message which
would help determine what's gone wrong.  The FAQ has Solaris-specific
instructions which should help as well.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195