Subject: Problem with HP client

From: Luigi Beretta <[email-masked]>
Date: Thu, 24 Sep 1998 08:57:25 +0200

Hi,

I've installed the  WU-FTP V2.4.2 beta 18 on my Solaris 2.6 workstation,
all works fine except if somebody reach my ftp server as a guest user
from an HP workstation (9.x-10.x) in this case if it try to perform an
"ls" or a "dir" the system gives back an output like the following
without show the files contained in the directory:

    ftp> ls
    200 PORT command successful.
    150 Opening ASCII mode data connection for /bin/ls.
    226 Transfer complete.
    ftp>

Somebody can help me?

Ciao
--
Luigi Beretta
E-mail: [email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 24 Sep 1998 08:14:02 -0400 (EDT)

On Thu, 24 Sep 1998, Luigi Beretta wrote:

> Date: Thu, 24 Sep 1998 08:57:25 +0200
>     ftp> ls

Incomlete setup for the external 'ls' program.  Start with the FAQ:

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195