Subject: just upgraded, not using correct paths

From: "Marxen, Sara" <[email-masked]>
Date: Thu, 10 Sep 1998 14:00:25 -0700

Well,
I just upgraded to beta 18 from the default version that came with
redhat linux 5.1.
I used build lnx to compile.
It looks like with the linux install it should look for the ftpaccess,
conversions, etc file in
/etc  (in the config.lnx USE_ETC = /etc/ftpaccess).  But it no longer
seems to be
looking at my ftpaccess file.  The "-a " option is specified in the
/etc/inetd.conf
file as well.  Can someone help me figure out where I went wrong?  All
my guest users 
have become real users.

Thanks.

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 10 Sep 1998 17:27:22 -0400 (EDT)

On Thu, 10 Sep 1998, Marxen, Sara wrote:

> redhat linux 5.1. I used build lnx to compile. It looks like with the
> linux install it should look for the ftpaccess, conversions, etc file
> in /etc (in the config.lnx USE_ETC = /etc/ftpaccess).  But it no
> longer seems to be looking at my ftpaccess file.  The "-a " option is
> specified in the /etc/inetd.conf file as well.  Can someone help me
> figure out where I went wrong?  All my guest users have become real
> users.

Check that you're running the version you think you are:

killall -HUP inetd
telnet localhost ftp

The announcement contains the version number and compile date.

Run ftpcheck.  Check permissions and file versions.  Read the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

-- 

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195