Subject: Re: Regarding about Guest Account

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 4 Aug 1998 14:03:12 -0400 (EDT)

Add:

guestgroup guest

to your ftpaccess file.  Make sure the file is being used by wu-ftpd (-a
command-line option) and is in the expected place (usually
/etc/ftpaccess). 

On Tue, 4 Aug 1998 [email-masked] wrote:

> Date: Tue, 4 Aug 1998 13:29:24 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: Regarding about Guest Account
> 
> HI all,
> I have a question here are my /etc/passwd and /etc/group files
> 
> /etc/passwd
> guest:*:201:151:Guest User,,,:/home/ftp/./incoming:/usr/bin/csh
> 
> /etc/group
> guest::151:guest
> 
> Some how when i doing ftp guest the guest user should only be able to access the
> directory structure under /home/ftp. But somehow the guest user can move up and
> see other directories which i am not allow to do. So how can we restrict from
> guest user to move back the root directory. I am running HP-UX 10.20
> Thanks
> 
> 
> 

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: [email-masked]
Date: Tue, 4 Aug 1998 13:29:24 -0400

HI all,

/etc/passwd

/etc/group
guest::151:guest