Subject: wu-ftpd and Digital Unix C2

From: "Picard, Marc" <[email-masked]>
Date: Wed, 19 Aug 1998 09:28:03 -0400

I have an Alpha Server 4100 running Digital Unix 3.2G with the optional C2
security package.

When I compiled and linked wu-ftpd with the default, I was able to run the
daemon, but all attempts at logging in were rejected.  A few questions:
	(1) Has anyone compiled wu-ftpd in this environment?
	(2) what switches / options / changes do I need?
	(3) do I have to change ftpd.c's handling of the username/password
check?

Thanks in advance
Marc Picard
[email-masked]
(613) 993-7118
Department of Fisheries and Oceans
Government of Canada

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 19 Aug 1998 09:53:08 -0400 (EDT)

On Wed, 19 Aug 1998, Picard, Marc wrote:

> daemon, but all attempts at logging in were rejected.

The specific reason for the login failures should appear in your system
log.  Read the FAQ, it'll help you get things set up so it works.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Antonino Iannella <[email-masked]>
Date: Fri, 21 Aug 1998 10:48:18 +0930

> log.  Read the FAQ, it'll help you get things set up so it works.

i experienced the same problems recently, and my workarounds were
submitted to the FAQ coordinator. Alas, the FAQ has not been updated yet :-(

-- 
Antonino Iannella - Ph 8259 6956 Fax 8259 5537 Mobile 0418 841 739
[email-masked]
Corporate Information Services, DSTO Salisbury