Subject: Re: Question about Anonymous account

From: [email-masked]
Date: Mon, 3 Aug 1998 12:08:34 -0400

Chris,

If you are running Solaris 2.5.1/2.6, then in csh run the following command
"truss -f chroot ~ftp /bin/ls"  This will tell you what libraries you need
to run the ls command.  I had this problem before and I got errors from the
output of the truss command that it couldn't open some library files.  I
copied the libraries to ~ftp/usr/lib directory and everything worked fine.

I learned the truss tip from Darci L. Chapman's "A How-To Guide for wu-ftpd
on Solaris 2.5.x".  You can get it at the www.landfield.com/wu-ftpd site.

Hope that helps,
Paulette

[email-masked] on 08/03/98 11:14:47 AM

Please respond to [email-masked]

Sent by:  [email-masked]

To:   [email-masked]
cc:   (bcc: Paulette Mudrey/User/NWExternal)
Subject:  Question about Anonymous account

HI all!
 I have a question on ftp anonymous access. When i doing ftp anonymous it
let me
get in ok but here is the message come up.

Guest login ok, access restrictions apply
Remote system type is UNIX
Using binary mode to transfer files
ftp> ls -al
200 PORT command successful.
150 Opening ASCII mode data connection for /usr/bin/ls
226 Transfer complete.
ftp> ls
200 PORT command successful
150 Opening ASCII mode data connection for /usr/bin/ls
226 Transfer complete.

Another word is it's won't let me go into any directory at all. Can anyone
know
why?
Thanks
---------------------- Forwarded by Chris Nguyen/ISD/CSC on 08/03/98 11:10
AM
---------------------------

[email-masked] on 07/28/98 01:48:04 PM

Please respond to [email-masked]

To:   [email-masked]
cc:    (bcc: Chris Nguyen/ISD/CSC)
Subject:  question

I have an user on my machine that ask me if he can
have 2 login for the same account :
ex:
He has a login acount with shell,ftp,www,mail
and he ask me if he can have for the same account
2 login in the ftp
i test it for quite a while some various stuff
but when i was in /home/blah/ftp/ < - this is root i can
cd ..
cd ..
and voila in in the / directory ..
I supose this is a permission problem .. but i have no idea how to resolve
it.
Any ideas i would aprecciate
P.S. Sorry for the bad english
Greetz from Portugal :)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+Paulo Gon?alves                     mobil phone:  +351 0931 4043437 +
+CCL Admin                    email      :  [email-masked]       +
+Morto System Administrator          email      :  [email-masked] +
+Webmaster                    page       :  http://www.ccl.pt +
+Casa da Cultura de Loul?            work phone :  +351 (089) 415860 +
+Edificio Eng? Duarte Pacheco        fax        :  +351 (089) 415860 +
+N? 36 1? Andar                                                      +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: [email-masked]
Date: Mon, 3 Aug 1998 13:20:15 -0400

Hi Paulette,
I running the HP-UX 10.20 version I look at one of the sys adm book they
recommended ~ftp/usr/lib should be include:
ld.so*
libc.so*
libdl.so*
libintl.so*
libw.so*
libnsl.so*
libsocket.so*
nss_nis.so*
nss_nisplus.so*
nss_dns.so*
nss_files.so
straddr.so*

[email-masked] on 08/03/98 12:08:34 PM

Please respond to [email-masked]

To:   Chris Nguyen/ISD/CSC
cc:   [email-masked]
Subject:  Re: Question about Anonymous account

Chris,

HI all!