Subject: ls ok,but ls -al not ok

From: zh <[email-masked]>
Date: Sat, 1 Aug 1998 8:7:5 +0800

---------------------------------------
> I have setup a guest ftp user in my solaris,
when ftp user login server,and use ls It's appear
/*
ftp> ls
200 PORT command successful.
150 Opening ASCII mode data connection for file list.
bin
public_html
etc
lib
dev
usr
226 Transfer complete.
38 bytes received in 0.016 seconds (2.4 Kbytes/s)*/
when use ls -al ,it appear
>/*
ftp> ls -al
>200 PORT command successful.
>150 Opening ASCII mode data connection for /bin/ls.
>226 Transfer complete*/
who know the reason???  I'v mknod tcp zero udo to
~dev/,someone said it may be some 
problem with my lib files in ~usr/lib,I should to 
fresh my lib files??????

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 31 Jul 1998 20:37:17 -0400 (EDT)

> problem with my lib files in ~usr/lib,I should to 

You should go to the FAQ and check the instructions for setting up
wu-ftpd for Solaris.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195