Subject: How DO I Remove Myself From This List?

From: [email-masked] (Jerry D. Smith)
Date: Wed, 19 Aug 1998 18:17:10 -0400

-- 
Jerry D. Smith
President and Chief Operating Officer

INCA Corporation - Delivering the Information Age Today!
201 E. Pine Street, Suite 875, Orlando FL 32801
Phone:407.481.2545, Fax:407.481.2541

Web: http://www.inca.net and www.7jaguar.com

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 19 Aug 1998 18:28:55 -0400 (EDT)

Read the FAQ or the email sent to you when you signed up.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195