Subject: ftpd not found

From: "Muhammad Naved" <[email-masked]>
Date: Wed, 05 Aug 1998 01:52:34 PDT

Hello,

 I have download the wu-ftpd-2_4_beta. I have 
complied it  but when I want to install ( as sugeested in doc 
by ./build install) then it gives error:
make args are:
make opts are:
make:*** No rule to make target '/bin/ftpd', needed by install' .Stop.
Do i need to copy old ftpd to bin directory? If i done it then wu-ftpd 
option as -a -i cannot work 
I am using linux 2.0.30.
Please tell me what I am missing why ftpd  is not created in the bin 
directory.

Thanx in advance

Regards
Naved

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 5 Aug 1998 07:35:54 -0400 (EDT)

> make:*** No rule to make target '/bin/ftpd', needed by install' .Stop.

Nah.  You just need to read INSTALL, select the OS string you need, then
'./build <os>' .. ie., I './build lnx' here for Linux.  When that's done,
'./build install' should work.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195