Subject: Re: Question about Anonymous account

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 3 Aug 1998 12:01:44 -0400 (EDT)

On Mon, 3 Aug 1998 [email-masked] wrote:

> I have a question on ftp anonymous access. When i doing ftp anonymous it
> let me get in ok but here is the message come up. 

This is an FAQ.  Your anonymous ftp is not completely set up.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: [email-masked]
Date: Mon, 3 Aug 1998 11:14:47 -0400

HI all!
 I have a question on ftp anonymous access. When i doing ftp anonymous it let me
get in ok but here is the message come up.

Guest login ok, access restrictions apply
Remote system type is UNIX
Using binary mode to transfer files
ftp> ls -al
200 PORT command successful.
150 Opening ASCII mode data connection for /usr/bin/ls
226 Transfer complete.
ftp> ls
200 PORT command successful
150 Opening ASCII mode data connection for /usr/bin/ls
226 Transfer complete.

Another word is it's won't let me go into any directory at all. Can anyone know
why?
Thanks
---------------------- Forwarded by Chris Nguyen/ISD/CSC on 08/03/98 11:10 AM
---------------------------

[email-masked] on 07/28/98 01:48:04 PM

Please respond to [email-masked]

To:   [email-masked]
cc:    (bcc: Chris Nguyen/ISD/CSC)
Subject:  question

I have an user on my machine that ask me if he can
have 2 login for the same account :
ex:
He has a login acount with shell,ftp,www,mail
and he ask me if he can have for the same account
2 login in the ftp
i test it for quite a while some various stuff
but when i was in /home/blah/ftp/ < - this is root i can
cd ..
cd ..
and voila in in the / directory ..
I supose this is a permission problem .. but i have no idea how to resolve
it.
Any ideas i would aprecciate
P.S. Sorry for the bad english
Greetz from Portugal :)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+Paulo Gon?alves                     mobil phone:  +351 0931 4043437 +
+CCL Admin                    email      :  [email-masked]       +
+Morto System Administrator          email      :  [email-masked] +
+Webmaster                    page       :  http://www.ccl.pt +
+Casa da Cultura de Loul?            work phone :  +351 (089) 415860 +
+Edificio Eng? Duarte Pacheco        fax        :  +351 (089) 415860 +
+N? 36 1? Andar                                                      +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++