Subject: question

From: Paulo Goncalves <[email-masked]>
Date: Tue, 28 Jul 1998 19:48:04 +0200 (MET DST)

I have an user on my machine that ask me if he can 
have 2 login for the same account : 

ex:

He has a login acount with shell,ftp,www,mail 
and he ask me if he can have for the same account
2 login in the ftp 
i test it for quite a while some various stuff
but when i was in /home/blah/ftp/ < - this is root i can 
cd ..
cd ..
and voila in in the / directory ..
I supose this is a permission problem .. but i have no idea how to resolve
it.

Any ideas i would aprecciate 

P.S. Sorry for the bad english

Greetz from Portugal :)

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+Paulo Gonçalves                     mobil phone:  +351 0931 4043437 +
+CCL Admin			     email      :  [email-masked]       +
+Morto System Administrator          email      :  [email-masked] +
+Webmaster 			     page       :  http://www.ccl.pt +
+Casa da Cultura de Loulé            work phone :  +351 (089) 415860 +
+Edificio Engº Duarte Pacheco        fax        :  +351 (089) 415860 +
+Nº 36 1º Andar                                                      +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Tatsuya Kawasaki <[email-masked]>
Date: Wed, 29 Jul 1998 08:26:21 +0900 (JST)

Paulo,
Not sure if I am answering your question correctly.
The answer is yes. but secure ?
you can create the directory group read/write/excutable
and /etc/passwd, make that directory for their ftp directory.
DONE (needless to say, those two account have to belong to the same
group )or
you can create sub login account after you ftp  normally.
That way, each directry is protected by a passwd and either of
them can see either one.  

regards,

Tatsuya

かわさき
TK3197

= = = = = =
Business Network Telecom (BNT)
ビジネスネットワークテレコム株式会社
〒111-0053　東京都台東区浅草橋3-8-5
31山京ビル6階
TEL 03-5687-3945   FAX 03-5687-6009
http://www.giganet.net

On Tue, 28 Jul 1998, Paulo Goncalves wrote:

> +Paulo Gon軋lves                     mobil phone:  +351 0931 4043437 +
> +Casa da Cultura de Loul�            work phone :  +351 (089) 415860 +
> +Edificio Eng� Duarte Pacheco        fax        :  +351 (089) 415860 +
> +N� 36 1� Andar                                                      +