Subject: Can't login as anonymous !!

From: Ricardo Buchalla Auada <[email-masked]>
Date: Sun, 12 Jul 1998 14:42:52 -0300

When I try to login as anonymous, I give the name (anonymous or ftp),
then I put my password (email address), then I get the following
message:

550 Can't set guest privileges.

And logs me off ...

Logins with either a real or guest name is fine.

Any hints ?

Thanks,

Ricardo Auada

---

From: Gregory A Lundberg <[email-masked]>
Date: Sun, 12 Jul 1998 14:18:59 -0400 (EDT)

> Logins with either a real or guest name is fine.

Do you have a real user named 'ftp'?  Check the FAQ as well.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Ricardo Buchalla Auada <[email-masked]>
Date: Sun, 12 Jul 1998 15:45:35 -0300

> Kettering, OH 45409-1615 USA    1-800-809-2195

Yes, Gregory, I have a real user FTP and it belongs to the FTP group. I'm
using a version I got at the debian ftp site and it was named as 2.4.2-27,
so I thought it was newer. What do you think ?

When I got to the ftp.academ.com site, there was the file
wu-ftpd-2.4.2-beta-18.tar.Z
Also, the files
wu-ftpd-2.4-academ.tar.Z
wu-ftpd-2.4.tar.Z

How should I install all this ?

Thanks a lot !

Ricardo Auada

---

From: Gregory A Lundberg <[email-masked]>
Date: Sun, 12 Jul 1998 16:18:17 -0400 (EDT)

> wu-ftpd-2.4.2-beta-18.tar.Z
  ^
  |
  +-- this is what you want to install

I have no idea what 2.4.2-27 is and wouldn't trust it.

----

---

From: Ricardo Buchalla Auada <[email-masked]>
Date: Sun, 12 Jul 1998 19:08:29 -0300

> Kettering, OH 45409-1615 USA    1-800-809-2195

How about the multihomed patch ?

Ricardo Auada