Subject: spam

From: KHOO Guan Chen <[email-masked]>
Date: Sun, 12 Jul 1998 10:43:36 +0800 (SGT)

On Fri, 10 Jul 1998, _+Bull*sEye_ wrote:

> Authenticated sender is <[email-masked]>
> Subject:  ++Bull*sEye*Targeting-Software*
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> Content-Transfer-Encoding: 7bit
> 
> EMAIL MARKETING WORKS!!

Sorry to take up bandwidth, but I am interested to know if anyone else is
getting spammed by this bullshit. I used to get this through the firewalls
list, but now it seems to be coming through [email-masked]

Thanks.

Richard KHOO Guan Chen

---

From: "James B. Byrne" <[email-masked]>
Date: Sun, 12 Jul 1998 00:04:22 -0400

> list, but now it seems to be coming through [email-masked]

It is coming from all over I am afraid but mainly through mailing 
lists that maintain either a usenet crossfeed or a web archives.

Regards,
Jim
--
James B. Byrne               Harte & Lyne Limited
[email-masked]        9 Brockley Drive
vox: +1 905 561 1241         Hamilton, Ontario
fax: +1 905 561 0757         Canada  L8E 3C3

---

From: Gregory A Lundberg <[email-masked]>
Date: Sun, 12 Jul 1998 10:12:22 -0400 (EDT)

> list, but now it seems to be coming through [email-masked]

Yes, and if you'd look at the headers it's coming via the mailing list.
I'm getting that spam from at least two different mailing lists, in fact.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Matt <[email-masked]>
Date: Mon, 13 Jul 1998 11:18:13 -0400 (EDT)

I'm getting like 1 a day

# Matt Chambers
# The PressRoom Online Services
#
# Voice: 703-631-5755
# Fax: 703-502-8649
#

---

From: Steve Hormell <[email-masked]>
Date: Mon, 13 Jul 1998 08:42:40 -0400

I've been getting 2-3 of these a day.  Not just through this list either.  They
seem to always come to our postmaster account.

Steve

---

From: KHOO Guan Chen <[email-masked]>
Date: Tue, 14 Jul 1998 19:11:52 +0800 (SGT)

with so many people on the list getting pissed off with the spam, I sure
hope the owners/administrators would do something about it.

>On Mon, 13 Jul 1998, Steve Hormell wrote:

Richard KHOO Guan Chen

---

From: Kent Landfield <[email-masked]>
Date: Tue, 14 Jul 1998 11:37:15 -0500 (CDT)

# 
# with so many people on the list getting pissed off with the spam, I sure
# hope the owners/administrators would do something about it.
# 

And what would you like us to do ? 

   o Set the list so that only user can post ?

     Easy for this spammer to get around. S/He/IT is already doing
     just that on other lists that are restricted to user postings.

     Problem for the user community since some of our help requests come
     from people that are not members of the list but set the Reply-To:
     accordingly. This was supposed to be a helpful place. Making it
     harder for people to get information on how to fix their problem
     is not very friendly. 

   o Moderate the list ?

     Not going to happen since this is such a high traffic list and
     I don't see any volunteers rushing forward simply to filter the 
     three or four spams we've had in nearly 5 years.

   o Set up filters to reject the sites s/he/it posts from ?

     This spammer posts rarely posts from the same site twice. This
     approach then becomes a denial of service attack and a maintenance
     nightmare.

   o Scan the body of the message and not forward any message that has
     Bull*sEye* in it ? 

     It might be possible but I'm not sure that the nice people at
     Wash U who host the list need the additional load on their
     systems or the administrative overhead of adding s/he/its 
     like this.

Open to suggestions here. Might want to send it to the list admins
instead of the list...

# 
# >On Mon, 13 Jul 1998, Steve Hormell wrote:
# 
# > I've been getting 2-3 of these a day.  Not just through this list either.  They
# > seem to always come to our postmaster account.
# > 
# > 
# > Steve
# > 
# > Matt wrote:
# > 
# > > I'm getting like 1 a day
# > >
# > > # Matt Chambers
# > > # The PressRoom Online Services
# > > #
# > > # Voice: 703-631-5755
# > > # Fax: 703-502-8649
# > > #
# > >
# > > On Sun, 12 Jul 1998, KHOO Guan Chen wrote:
# > >
# > > > On Fri, 10 Jul 1998, _+Bull*sEye_ wrote:
# > > >
# > > > > Authenticated sender is <[email-masked]>
# > > > > Subject:  ++Bull*sEye*Targeting-Software*
# > > > > Mime-Version: 1.0
# > > > > Content-Type: text/plain; charset="us-ascii"
# > > > > Content-Transfer-Encoding: 7bit
# > > > >
# > > > > EMAIL MARKETING WORKS!!
# > > >
# > > >
# > > > Sorry to take up bandwidth, but I am interested to know if anyone else is
# > > > getting spammed by this bullshit. I used to get this through the firewalls
# > > > list, but now it seems to be coming through [email-masked]
# > > >
# > > > Thanks.
# > > >
# > > >
# > > > Richard KHOO Guan Chen
# > > >
# > > >
# > > >
# > > >
# > 
# > 
# 
# Richard KHOO Guan Chen
# 
# 
# 
# 

-- 
Kent Landfield                        Phone: 1-817-545-2502             
Email: [email-masked]             http://www.landfield.com/
Email: [email-masked]                   http://www.nfr.net/
Please send comp.sources.misc related mail to [email-masked]
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 14 Jul 1998 12:54:05 -0400 (EDT)

> # > seem to always come to our postmaster account.

I find the best approach is to track down the ISP selling service to the
spammer and file complaints.  Most ISPs have little tollerance and will
kick the fool out.

----

---

From: Kent Landfield <[email-masked]>
Date: Tue, 14 Jul 1998 11:59:07 -0500 (CDT)

# I find the best approach is to track down the ISP selling service to the
# spammer and file complaints.  Most ISPs have little tollerance and will
# kick the fool out.

Many sites receiving this have been doing just that but since he never
spams from the same account and rarely the same ISP...

---

From: Jim Bootz <[email-masked]>
Date: Tue, 14 Jul 1998 14:17:00 -0500

I hate to take up anymore of our time with an off-topic issue like this, but
I did a little research and found an interesting item. This is, apparently,
from the IETF mailing list, which has also been bombarded by WorldTouch:

>To: [email-masked]
> Subject: Re: invoices - were they delivered in LA?
>From: "William Allen Simpson" <[email-masked]>
>Date: Mon, 6 Apr 98 02:39:13 GMT
>
>Yes.  Unfortunately, we delivered them, but forgot to make a list of all
>the persons sending them.  Could you all send me private email?
>
>And the _true_ name of the company at that location turned out to be
>"Knight Investments" or some such, but the receptionist did answer to
>"WorldTouch Network".  Very nice expensive suite, too!
>
>Time to await a response....
>
>> From: Svante Nygren <[email-masked]>
> >What happened with the spamming company on Wilshire Blvd/LA
> >- did anyone go there to deliver "spamming invoices" during
> >the LA meeting last week?
>>
>
>[email-masked]
>    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32

If any of you live in LA and would also be interested in dropping off some
invoices at the spammer's homebase, I wholeheartedly encourage it. There's
more from that thread if anyone's interested.

Jim Bootz
[email-masked]

---

From: "James B. Byrne" <[email-masked]>
Date: Tue, 14 Jul 1998 15:48:51 -5

On 14 Jul 98, at 11:37, Kent Landfield wrote:

>  Set the list so that only user can post ?
> 
>      harder for people to get information on how to fix their problem is
>      not very friendly. 
> 

If only subscribers can post then the B*LLS EYE SH*T will not 
make it through since it uses forged  origin addresses and 
does not bother to subscribe to lists before sending to them.  I 
think that the list address is just being picked up from a web 
site or sites and that is it.  Nothing fancy.  And since the door 
is open the sh*t blows right through to the list.

There is a lot of discussion about this type of abuse from time 
to time on the list managers mailing list and basically there are 
two points of view.

1.	The minor annoyance of SPAM / UCE from time to time 
doesn't warrant incurring the costs of stopping it.  i.e. use MLM 
software that is configured so that it only allows posts by list 
subscribers and requires subscription confirmations before 
subscribers are added to the list, and moderator labour to 
handle the bounces from non subscribers and people who post 
from more than one address but who subscribe from only one.

2.	Any amount of spam is intolerable on a mailing list and no 
effort is too expensive to undertake to get rid of it.  These folks 
believe that all mailing lists should be closed to subscriber 
postings only and that all mailing lists should require 
confirmation of address before processing a subscription.

BEG gets filtered at my mail client based on message content 
so until he changes his spiel then I won't see it any more.  
However, some of the ML digests that I get are now being 
filtered because of this moron, so there is a limit to what one 
can do on one's own to avoid this stuff.  And let's face it, quiet 
enjoyment of one's interests is one of the essential privileges of 
civilized society, no one has a right to continually annoy you 
and conceal their identity.  ML's are private forums for free 
exchange of ideas and help between members, not a public 
place for hucksters to move their wares.

It would not trouble me at all to have all mailing lists closed to 
members only.  Many MLM software packages can be 
configured to send back an automatic response to a post from 
a non-subscriber telling them how to get on the list.  This by 
itself beats 99% of the UCE software out there.  

Most current MLM software can be configured to require e-mail 
address confirmation before adding a subscriber to the list, that 
feature beats about 99% of the rest and has the added boon of 
keeping people with badly configure e-mail clients from ever 
getting on the list to begin with.  And if someone can't figure out 
how to subscribe to a mailing list from written instructions, or 
can't configure their e-mail client to show a working address, 
then I fail to see how a mailing list is going to be able to help 
them anyway.

Regards,
Jim

---
James B. Byrne                Harte & Lyne Limited
vox: +1 905 561 1241          9 Brockley Drive
fax: +1 905 561 0757          Hamilton, Ontario
mailto:[email-masked]  Canada L8E 3C3

---

From: Kent Landfield <[email-masked]>
Date: Tue, 14 Jul 1998 15:15:46 -0500 (CDT)

Jim writes:
#
# It would not trouble me at all to have all mailing lists closed to 
# members only.  Many MLM software packages can be 
# configured to send back an automatic response to a post from 
# a non-subscriber telling them how to get on the list.  This by 
# itself beats 99% of the UCE software out there.  
# 
# Most current MLM software can be configured to require e-mail 
# address confirmation before adding a subscriber to the list, that 
# feature beats about 99% of the rest and has the added boon of 
# keeping people with badly configure e-mail clients from ever 
# getting on the list to begin with.  And if someone can't figure out 
# how to subscribe to a mailing list from written instructions, or 
# can't configure their e-mail client to show a working address, 
# then I fail to see how a mailing list is going to be able to help 
# them anyway.

:) Point taken. We are looking into changing the list to allow
member-only posting.