Subject: Re: chroot without wasting few Mo??????

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 15 Jul 1998 10:03:47 -0400 (EDT)

On Wed, 15 Jul 1998, Stephane Robert wrote:

> I'm quite a newbie and I've problem with chroot and wu-ftp....
> 
> I set up wu-ftpd to prevent all of our users to see other users directory.
> My trouble is that to allow this, i had to put /bin /etc /dev and /lib in
> each directory. These files represent more than 2 Mo, multiplied by
> thousands of users, it makes a few gigas wasted...
> Any turn-around??????

Hard links.

Or re-design your security scheme to use permissions to keep users apart
and chroot them all to a common point.  That's what I do here.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Stephane Robert <[email-masked]>
Date: Wed, 15 Jul 1998 15:50:28 +0200

Thanks.