Subject: wu-ftpd access help

From: Dennis Leary <[email-masked]>
Date: Mon, 13 Jul 1998 12:44:54 -0400

I was able to setup the guest account however when Iog in I cannot get any listing commands besides a straight ls. I cannot do dir or ls -l to find which is directory and which is file. What could be ther problem
...

Kind Rgds,
Dennis Leary

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 13 Jul 1998 14:30:36 -0400 (EDT)

On Mon, 13 Jul 1998, Dennis Leary wrote:

> I was able to setup the guest account however when I log in I cannot get
> any listing commands besides a straight ls. I cannot do dir or ls -l to
> find which is directory and which is file. What could be ther problem

This is a FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195