Subject: Error 530 -Can't set guest privileges

From: "Fernandez, Elena" <[email-masked]>
Date: Tue, 14 Jul 1998 12:12:36 -0400

I have installed wu-ftpd 2.4 version 18 on an HPUX 10.20 trusted system. I
have setup the ftpaccess file
With real users and anonymous users sharing class all.

Real users can ftp into the box and list file successfully. But anonymous
users can not. They always get
Same message Error 530 can't set guest privileges.

I have not setup any guestgroup on ftpaccess file.

Thanks in advance,

Elena

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 14 Jul 1998 13:01:35 -0400 (EDT)

On Tue, 14 Jul 1998, Fernandez, Elena wrote:

> I have installed wu-ftpd 2.4 version 18 on an HPUX 10.20 trusted system.
> I have setup the ftpaccess file With real users and anonymous users
> sharing class all. 
> 
> Real users can ftp into the box and list file successfully. But
> anonymous users can not. They always get Same message Error 530 can't
> set guest privileges. 
> 

Check that the user 'ftp' is properly set up.  You'll find the FAQ
helpful.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195