Subject: wu.ftpd says 'getpeername (wu.ftpd): ???????'

From: [email-masked]
Date: Wed, 8 Jul 1998 19:00:37 -0400 (EDT)

wu.ftpd and all the in.*d daemons on my Linux box all complain about
a "getpeername" error when I try to use them. wu.ftpd simply dies
and puts that message in the syslog. (Other daemons will print a
similar message to the screen).

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 8 Jul 1998 20:07:10 -0400 (EDT)

> similar message to the screen).

Off-hand, I'd say you've got a problem in resolv.conf; check your DNS and
resolver setup.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195