Subject: Anonymous config - dynamic, static ls

From: [email-masked] (Vincent LUCAS)
Date: Thu, 2 Jul 1998 14:41:10 +0200

Hello,

I have installed wuftpd242 beta17 on a solaris and it works
well for real users, but I have some config difficulties 
with anonymous access :
I used the "wu-ftpd-faq.html#QA32"
I don't known how to copy the /dev/tcp file in ~ftp/dev 
(same problem for /dev/zero)

Then, I tried to install a static ls reading :
http://www.landfield.com/wu-ftpd/mail-archive/1998/Mar/0051.html

But when I try to apply this patch and I got this error :
$> patch < fileutils-3.13_static-ls.patch 
  Looks like a new-style context diff.
File to patch: 

Thanks in advance
Vincent LUCAS
<[email-masked]>

---

From: [email-masked]
Date: Thu, 2 Jul 1998 17:41:55 +0400

Look at this page http://www.landfield.com/wu-ftpd/setup-scripts.html
It has several setup scripts for Solaris.
Read it and you'll know how to copy /dev/ files or use them directly.

Alexander Velichko,
System Engineer, ICB,
[email-masked]

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	2 ÉÀÌÑ 1998 Ç. 16:41
> To: 	[email-masked]
> Subject: 	Anonymous config - dynamic, static ls
> 
> Hello,
>