Subject: BETA 18 Code.

From: "Richard D. Pringle" <[email-masked]>
Date: Fri, 10 Jul 1998 12:34:50 -0500

Sorry to bother y'all, but a simple question.

Where can it get it?  I've only seen a couple of references
to the code, and when I try it, it fails.  Is there some sort
of authentication, group, permission that I have to get to
be 'part of' the testing for this release?

I like the idea of having better software, and I've got
serveral test areas that might flush out any weaknesses.

Any suggestions for me are welcomed.
--
        Richard D. Pringle
        Internet Security Engineer
        c2o Interactive Architects, an EDS business
        (972)604-5188 / [email-masked]

        'If You Don't Encrypt, You Surrender Your Right To Privacy'

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 10 Jul 1998 13:38:53 -0400 (EDT)

> be 'part of' the testing for this release?

nope, but use an ftp client instead of a web browser, it'll work a lot
better.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: [email-masked] (Stan Barber)
Date: 11 Jul 1998 11:41:46 GMT

>wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

Anyone attempting to get the software must becoming from a site that
has their DNS stuff done correctly. That means that in-addr and forward
lookup match. 

That could be the problem here.
-- 
Stan   | PGP Key ID: 55CB6421              | Opinions expressed are only mine.
Olan   | Phone: +1-713-793-0222            | Email: [email-masked]
Barber | Fax:   +1-713-793-0221            | http://www.academ.com/~sob