Subject: "cd.." problem

From: Tan Jian <[email-masked]>
Date: Fri, 17 Jul 1998 16:47:15 +0900

Hello,everyone:

I meet some trouble on guest ftp.

I have configured one guest ftp, including revising
passwd file. building up a set of necessary directory
such as etc,home bin usr.. adding a line "guestgroup xxx"
at ftpaccess ,
but I find when I ftp to the host by guest account,
something goes wrong. when I type "cd .. " at the root of guest,
it can not stay at the root of guest,  insteading of backing to
upper directory.

Could you tell me the reason.
Thanks for any analyst.

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 17 Jul 1998 06:32:44 -0400 (EDT)

On Fri, 17 Jul 1998, Tan Jian wrote:

> I have configured one guest ftp, including revising passwd file.
> building up a set of necessary directory such as etc,home bin usr..
> adding a line "guestgroup xxx"  at ftpaccess , but I find when I ftp to
> the host by guest account, something goes wrong. when I type "cd .. " at
> the root of guest, it can not stay at the root of guest, insteading of
> backing to upper directory. 

You don't say which version of wu-ftpd you're running.  I'd point out that
the current version is 2.4.2 beta 18 and that you might find the FAQ
helpfull.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Kevin Tan <[email-masked]>
Date: Sat, 18 Jul 1998 15:00:47 +0800

First of all, thank you for your attention and great help.

My current version is wu-ftp-2.4,  and I have ever
configured some guest ftp in other hosts, but I don't
find any problem like this. ( OS is Solaris2.5.1)

Anyway, thanks for the website you provided,I
will try to find answers there.
Your further suggestion will be welcomed.

Best regards
Kevin