Subject: /etc/ftphosts limit

From: Rocke Robertson 991-2604 UNTS <[email-masked]>
Date: Wed, 15 Jul 1998 09:19:56 -0400 (EDT)

Version wu-ftpd beta18

Hi, just curious to know if there are any limits to the number of entries in 
the /etc/ftphosts file. We have a pretty big file right now, and in the next 6 
months its going to really grow. Will I have any problems..?

BTW, Hats off the the people who wrote and tweaked this application. Runs like 
a top.

_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Rocke Robertson
350 King Edward
(613) 991-2604
Ottawa, Ontario
[email-masked]
_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 15 Jul 1998 09:44:37 -0400 (EDT)

> months its going to really grow. Will I have any problems..?

The host access array is dynamically allocated during runtime.  It appears
you'll only be limited by the amount of memory (and the pain of the
accumulated slowdown parsing the file).

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195