Subject: Re: there are %M connections allowed in banner....

From: "Raquel Mendoza"<[email-masked]>
Date: Wed, 08 Jul 98 17:44:09 -0500

I hope you don't mind the question.  But what I'd really like to know 
     is what is wu-ftpd?..Is it some kink of new way to do ftp or what.
     If you have some kind of manual and you can send it to me I'd 
     appreciate it.
     
     Raquel 

__________________________ Separador de respuesta ______________________________
Asunto: there are %M connections allowed  in banner....
Autor:  Rocke Robertson 991-2604 UNTS <[email-masked]> en Internet
Fecha:    08/7/98 12:07 PM

Why does %M produce (Max unlimited) on the login banner?
     
Stats Solaris 2.5.1/BETA 18.......
     
Part of what the sever generates for the welcome banner.. 
220--------------------------------------------------------------------- 
220-Hello localhost, there are 0 (max unlimited) users logged in at the moment. 
220-Local time is: Wed Jul  8 12:02:24 1998 
220---------------------------------------------------------------------
     
 # ftpcount
Service class local                -   0 users ( 30 maximum) 
Service class remote               -   0 users ( 60 maximum) 
[[email-masked]](/opt/src/wu-ftpd-2.4.2-beta-18/bin) # 
     
Part of the banner....
     
Hello %R, there are %N (max %M) users logged in at the moment.
     
Am I missing something obvious ?

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 8 Jul 1998 20:05:40 -0400 (EDT)

>      If you have some kind of manual and you can send it to me I'd 

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195