Subject: Re: xferstats 2.00 released

From: [email-masked] (greg_piney)
Date: Wed, 01 Jul 1998 10:56:45 -0400

Just downloaded the sparc version of 2.00.

What is a ".rpm" file and how do I extract it?

Greg Piney
The McGraw-Hill Companies

Phil Schwan wrote:

> Alrighty, like I said about a week ago, I hoped to release around July 1st,
> and I'm right on time.
>
> xferstats 2.00 is out with so many new additions and fixes that I won't bother
> to spam to all here.  Read the enclosed NEWS file for details.
>
> You can get the new version from one of two places:
>
> ftp://sod.off.net:211/pub/xferstats/xferstats-2.00
> http://xferstats.off.net:8080
>
> There are i386, sparc, and alpha binary RPMs, along with a source RPM and a
> tarball.
>
> Any suggestions, comments, and bug reports should be directed to
> [email-masked].  Please put XFERSTATS in the title, if you would.
>
> Good luck *fingers crossed*
>
> Phil
>
> --------------------------------------------------------------------------
> 'The ultimate seal on any software product is not any sort of kite mark or
> standards conformance certificate, it's that label that says, "Destruction
> tested by Alan Cox.... Survived."' -- Clive Dolphin (3Com PDD)

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 1 Jul 1998 12:38:49 -0400 (EDT)

> What is a ".rpm" file and how do I extract it?

RedHat Package Manager, and you need the rpm command supplied with RedHat
Linux or available for download (I think) from their site.

What you wanted to grab was the tar file instead.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Michael Hall <[email-masked]>
Date: Wed, 1 Jul 1998 22:55:15 -0700

> What you wanted to grab was the tar file instead.

  Hmm, I just visited your site and all I saw was four rpm's, no tarball.

"Hey, Worf...I hooked Data up to a Modem...Wanna see ?"
-- 
Mike Hall <[email-masked]> - On the net at http://www.riverside.org
System Administrator (*nix, Perl, CGI hacker, certified OS/2 Specialist)

---

From: [email-masked] (greg_piney)
Date: Thu, 02 Jul 1998 09:05:16 -0400

OK, I got RPM, but it wouldn't unload the package because it
couldn't find "libc.so.5". Ok, Installed GNUgcc and compiled it all.
Now I get "Bus error - core dumped".

Any clues guys?

Greg Piney

---

From: FTP Administrator <[email-masked]>
Date: Mon, 6 Jul 1998 13:15:55 +0200 (MET DST)

> Now I get "Bus error - core dumped".
I unpacked all the stuff witha Linux-RedHat Alpha ;-) and i put everything
online at this URL
ftp://ftp.unina.it/pub/Unix/packages/xferstats/
there you can find the .rpm files, the archive .tar, and also a untarred
directory...

Hope the author is not complaining about this... 

> > "Hey, Worf...I hooked Data up to a Modem...Wanna see ?"

Massimo Gais
----
FTP Administrator                                        <[email-masked]>
C.D.S. - University "Federico II" of Naples (Italy)

                          "640K ought to be enough for anybody." 
                                           --  Bill Gates, 1981