Subject: ls work for real users, not for guest user

From: "gf gfd gdf" <[email-masked]>
Date: Tue, 28 Jul 1998 02:08:49 -0700

after I use huest user to login wu-ftpd,I use ls
to list file ,but It's  giving errors like 425 Can't create data socket (0.0.0.0,20):Bad file number,
I use solaris,I'v seen this problem in Wu-ftpd FAQ,
but I really don't know how to solve it,who can help me???????

Now MailCity offers forwarding so you can check your MailCity messages and other e-mail all in one place.  Go to http://www.mailcity.com

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 28 Jul 1998 07:22:14 -0400 (EDT)

> but I really don't know how to solve it,who can help me???????

The instructions are in the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195