Subject: Re: Permissions on directories...

From: [email-masked] (Andy Church)
Date: Mon, 06 Jul 1998 12:04:22 EDT

>	You'll need to check out Greg Lundberg's VR1 and VR2 patches.
>Or you can just get Andy Church's patch at:  
>
>ftp://achurch.dragonfire.net/wu-ftpd/mkdir.patch
>
>However, I believe Andy's had a typo in it

     Just for the record, that typo is fixed, and the patch, along with the
other patches in that directory, have been updated to apply against clean
b17 sources.

  --Andy Church                  | If Bell Atlantic really is the heart
    [email-masked]       | of communication, then it desperately
    www.dragonfire.net/~achurch/ | needs a quadruple bypass.

---

From: [email-masked] (PHETPHONE D CHANTHAVONG)
Date: Mon, 06 Jul 1998 14:46:04 -0400

Hi!
     
     I just looked into the patch for beta-17 version and
     don't see any instruction on how to load the patch.
     
     Can someone please send me the instruction...
     
     Thanks,
     -Pat

______________________________ Reply Separator _________________________________
Subject: Re: Permissions on directories...
Author:  [email-masked] (Andy Church) at INET
Date:    7/6/98 12:04 PM

---

From: [email-masked] (Andy Church)
Date: Mon, 06 Jul 1998 15:09:27 EDT

>     don't see any instruction on how to load the patch.

cd /path/to/wu-ftpd-2.4.2-beta17 (e.g.: cd /usr/src/wu-ftpd-2.4.2-beta17)
patch -p </path/to/mkdir.patch