Subject: semi-chroot

From: Ruud Sengers <[email-masked]>
Date: Tue, 30 Jun 1998 02:35:15 +0200 (CEST)

Lo Everyone!

In an earlier released version we had users that were in de passwd file with
as shell /bin/false (also in /etc/shells) and as homedir
"/home/rsengers/./". The advantage of this was that a user could login but
did not get the possibility te enter a directory lower... When the user
logged in on the system he had only an "/" and the rest of the path was not
accessable... We need that now (2 years later) again but it won't work as it
worked at that time...

Has somebody a solution?

Kind regards,

Ruud Sengers

+-------------------------------------------------------------------------
| Helpdesk/Systeembeheer/BOFH Worldwide Internet Services Holland B.V.
| Helpdesk/Systeembeheer/BOFH/Vice-voorzitter IGV Interlink
| 
| Mail: [email-masked]
|

---

From: Michael Brennen <[email-masked]>
Date: Mon, 29 Jun 1998 21:53:13 -0500 (CDT)

The guest ftp howto below explains this.

   -- Michael

> accessable... We need that now (2 years later) again but it won't work as it

This is the location for the latest wu-ftpd.  You can't see the
directory contents on the academ.com site, , but get the file anyway.
It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-17.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.