Subject: Re: FTP GUI Software

From: " M. Nour" <" nourmha"@statcan.ca>
Date: Fri, 05 Jun 1998 09:28:52 -0400

Hi david,
Thanks for your answer.

I have tried to change the permissions to 666 but the problem still there.
If I allow to the user in /etc/passwd to see the / directory, the command dir
works fine,
but as soon as I restrict the user to his specific directory (/home/web/./user),
the dir command does not work.

Any ideas.

Thanks
Mhamed Nour

[email-masked] wrote:

> At 09.45 1/6/98 -0400, you wrote:
> >Hi,
> >
> >Would you please answer to this problem:
> >
> >I have setup WU-FTPD Guest Accounts. This works fine if my users use a
> >Command Prompt (command line)
> >but it is not working when they try to use a FTP GUI Software. They are not
> >able to see anything in their home
> >directory.
>
>         I run wu-ftpd in a Solaris box. Months ago, I experimented the same
> problem, exactly with CuteFTP. I think that changing permissions in dev/tcp
> to 666 will fix the problem. In my case, CuteFTP looks fine!
>
>         David.
>
> --
> Systems Mantainer
> Aulas de Informática
> Universidad Autónoma
> Madrid Spain

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 5 Jun 1998 09:53:46 -0400 (EDT)

On Fri, 5 Jun 1998,  M. Nour wrote:

> I have tried to change the permissions to 666 but the problem still
> there.  If I allow to the user in /etc/passwd to see the / directory,
> the command dir works fine, but as soon as I restrict the user to his
> specific directory (/home/web/./user), the dir command does not work. 

This is in the FAQ.  You're probably missing libraries or devices.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195