Subject: Re: beta-17 guestgroup not working at all

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 2 Jun 1998 18:22:15 -0400 (EDT)

On Tue, 2 Jun 1998, Daniel Leeds wrote:

> the guestgroup directive from ftpaccess is not working at all.
> 
> i have the group in /etc/group setup properly.
> the user is a member of this group.
> 
> i then have guestgroup <groupname> in ftpaccess, but it REFUSES to do a chroot
> 
> is there something i am missing?
> 
> ive set this up a billion times, exactly the same way.
> 
> did something change??

Check the home directory entry in /etc/passwd for a chroot point ('/./')? 

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Daniel Leeds <[email-masked]>
Date: Tue, 02 Jun 1998 13:38:24 -0700 (PDT)

i am on solaris sparc 2.4 and trying to get beta-17 to work properly.

did something change??

----------------------------------
E-Mail: Daniel Leeds <[email-masked]>
Date: 02-Jun-98
Time: 13:36:06

This message was sent by XFMail
----------------------------------