Subject: configuration files

From: Nadine Olivier <[email-masked]>
Date: Wed, 17 Jun 1998 18:35:40 +0200 (MET DST)

I'm installing wu-ftpd-2.4.2-beta-17 on Solaris 2.6.
Can I put the various configurations files for ftpd (ftpaccess,..) in an other
place than /etc (where ckconfig tries to find them) and how?

Thanks a lot.
Nadine OLIVIER

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 17 Jun 1998 12:54:39 -0400 (EDT)

On Wed, 17 Jun 1998, Nadine Olivier wrote:

> Can I put the various configurations files for ftpd (ftpaccess,..) in an
> other place than /etc (where ckconfig tries to find them) and how? 

To move the files, you'll need to hack the source.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Bob Luckin <[email-masked]>
Date: Wed, 17 Jun 98 12:00:04 CDT

Nadine said :-
> place than /etc (where ckconfig tries to find them) and how?

You can do this by editing the source file "pathnames.h" and recompiling.

Good luck !

Cheers, Bob
-- 
Bob Luckin      [email-masked]      [http://www.dhc.net/~luckin/palindromes.html]
"Emit no data, coder ?  Adapt !  FTP Ada, redo C a tad - on time !"