Subject: 2 ftpds

From: Harris Kosmidhs <[email-masked]>
Date: Tue, 30 Jun 1998 15:36:43 +0300 (EEST)

Hello there.

I was curious how to run another ftpd in another port.
I want to have the standar ftp with anonymous login etc.

Now, I want to also have one in port 2000 lets say, with diffrent
ftpaccess, etc files.

Is it possible?  [witjout compiling again the ftpd with other pathnames]

Thanks
Harris

PS: what's the latest stable ftpd?

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 30 Jun 1998 08:53:00 -0400 (EDT)

> Is it possible?  [witjout compiling again the ftpd with other pathnames]

Not without recompiling.

> PS: what's the latest stable ftpd?

Beta-17 is the latest.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195