Subject: beta 17 exact location

From: Kenny <[email-masked]>
Date: Thu, 18 Jun 1998 13:12:49 -0400 (EDT)

can anyone give me a exact location of where I can find beta 17?

---

From: The Doctor <[email-masked]>
Date: Thu, 18 Jun 1998 11:13:28 -0600 (MDT)

> can anyone give me a exact location of where I can find beta 17?

ftp://ftp.academ.com/pub/wu-ftpd/private

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 18 Jun 1998 13:22:17 -0400 (EDT)

> can anyone give me a exact location of where I can find beta 17?

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195