Subject: Re: your mail

From: "Stefan Berg" <[email-masked]>
Date: Wed, 10 Jun 1998 11:34:02 +0200

Hi,

am upgrading from wu-2.4(9) to 2.4.2 beta 17 on my
Solaris 2.5.1 machine, and am experiencing problems with 
the chroot environment.

The chrooted user logs in alright, but is not chrooted.

I have all the necessary info in the directory to which
he should be chrooted, but nothing happens.

The entry in /etc/passwd looks like this:
matgr:x:2063:2002:User Name:/export/user_chroot_dir/./:/bin/sh
                                                  ^^^^^^^
Maybe the marked part is old syntax?

Please help!

/Stefan

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 10 Jun 1998 07:14:07 -0400 (EDT)

> Maybe the marked part is old syntax?

It's correct.  You got user 'matgr' in a guestgroup?

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195