Subject: GNU/Linux, wu-ftpd b17, glibc.

From: Laszlo Vecsey <[email-masked]>
Date: Tue, 30 Jun 1998 11:29:01 -0400 (EWT)

I had to remove (comment out) the following lines in ftpd.c, around line
+3487 or so to get the package to compile. Otherwise all is well.

	#ifdef __STDC__
	   char *strpbrk(const char *, const char *);
	#else
	   char *strpbrk();
	#endif

- lv

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 30 Jun 1998 11:39:15 -0400 (EDT)

> 	   char *strpbrk(const char *, const char *);

that's a library function so it should be safe to remove the definition.
question is, why'd it give you an error.  I don't get one here.  You sure
you built the deamon correctly?

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195