Subject: RE: wu-ftp on hpux

From: "Kinsman, Simon C. (SCKI)" <[email-masked]>
Date: Mon, 22 Jun 1998 10:35:16 -0700

You can find wu-ftpd and other shareware already ported to HP at:
http://hpux.cae.wisc.edu/.  However, you will not find the latest versions.
I think they have b13 posted, whereas you can already get b17 from other
sources.  Anyway, they have useful comments about what they changed, which
will allow you to do the port yourself.

Simon Kinsman,   

Email: [email-masked];  Phone 510-842-1950; Fax 510-328-2009

> ----------
> From: 	Jim Busch[SMTP:[email-masked]]
> Sent: 	Wednesday, June 17, 1998 9:22 AM
> To: 	[email-masked]
> Subject: 	wu-ftp on hpux
> 
> I would like to use wu-ftpd on a box running hp-ux 10.20.  I downloaded
> the
> binaries and tried to compile it but i received the following error.
> 
> Making ftpshut.
>         cc -Aa -Dunix -D_HPUX_SOURCE -O -DDEBUG -I.. -I../support
> -L../support -o ftpshut ftpshut.c vers.o -lsupport -lc -lPW
> /usr/ccs/bin/ld: Can't open vers.o
> /usr/ccs/bin/ld: No such file or directory
> *** Error exit code 1
> 
>   I looked in the faq and poked around in a couple of other places but
> could not find any hpux specific help.  Does anyone have a copy already
> complied or know what i may be doing wrong ??  I am compiling on a 720
> with
> hpux 10.20 with HP C/ANSI C Developer's Bundle for HP-UX 10.20 (S700)
> .
> 
> Thanks in advance for any help.
> 
> 
> James Busch
> Regional Systems Administrator
> Rapid Design Service
> Phone (810) 695-9630
> Fax (810) 695-6686
>

---

From: "James B. Byrne" <[email-masked]>
Date: Wed, 24 Jun 1998 13:50:17 -5

I have an installation of wu-ftp 2.4.2b15 as modified by Kent Landfield into 
NEWVIRT040 working (mostly) but I am having problems getting the 
banners and other message files displaying for anonymous users.  
Further, I am getting the following dialogue whenever I log on to any 
virtual site using anonymous, even though I am using my proper mail 
address as a password.  The error message indicates that the portion in 
front of the @ is being truncated but I do not know if this is the case or if 
the error message generator is defective.

If anyone can help me with this I would be most appreciative.

Regards,
Jim

220 mail.tns-smart.net FTP server (Version wu-2.4.2-academ[BETA-
15](3) Tue Apr 7 15:47:58 EDT 1998) ready.
Name (tns-smart.net:root): anonymous
331 Guest login ok, send your complete e-mail address as password.
Password: [email-masked]
230-The response 'harte-lyne.ca' is not valid
230-Next time please use your e-mail address as your password
230-        for example: [email-masked]
230 Guest login ok, access restrictions apply.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> 

---
James B. Byrne                Harte & Lyne Limited
vox: +1 905 561 1241          9 Brockley Drive
fax: +1 905 561 0757          Hamilton, Ontario
mailto:[email-masked]  Canada L8E 3C3