Subject: setting up wu-ftp on irix 6.2

From: claudio minutella <[email-masked]>
Date: Tue, 2 Jun 1998 11:12:16 +0100

to all,

i have a sgi with irix 6.2 nad want to setup a ftpserver. 

i want, that people can access /ftp by browser (anonymous)
and also have a upload aerea /ftp/upload

on this box is a webserver also running, so the user
shuld be able to connect by ftp and login directely
in the appropriate directory. 

question 1 :
i have compiled wu.2.4(2), is taht okay ? or
what version shuld i use ... any /academic/beta ?

question 2 :
how is ftpaccess looking like ? i want to keep
the access as secure as possible .. 
also some loggings ... 

thanks, claudio

------
claudio minutella               mail : [email-masked]
tic the internet company ag     www  : http://www.tic.ch
nidfeldstrasse 5                tel  : +41 41 318 36 81
CH - 6010 kriens                fax  : +41 41 318 36 86
................. why use WINDOWS, when there is a door ?

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 2 Jun 1998 06:41:51 -0400 (EDT)

> the access as secure as possible .. 

You'll find what you need in the FAQ and at the Resource Center.  Also:
yes, definitely use the most-current version.  2.4 has a lot of security
problems, some of them rather severe.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195