Subject: setting up chroots for individual users

From: Jess Johnson <[email-masked]>
Date: Wed, 24 Jun 1998 17:25:01 -0500 (CDT)

I'm looking for an faq or some examples on how to setup ftpd to chroot for
particular users. Can anybody point me in the right direction?

Jess
------
[email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Wed, 24 Jun 1998 18:42:04 -0500 (CDT)

The goodies are below to do guest accounts....

   -- Michael

On Wed, 24 Jun 1998, Jess Johnson wrote:

> I'm looking for an faq or some examples on how to setup ftpd to
> chroot for particular users. Can anybody point me in the right
> direction? 

This is the location for the latest wu-ftpd.  You can't see the
directory contents on the academ.com site, , but get the file anyway.
It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-17.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.