Subject: 2 Qs: FAQ for ftp-only users and the 'ftpgroups' file?

From: Timothy J Luoma <luomat+Lists/[email-masked]>
Date: Mon, 1 Jun 98 21:30:49 -0400

I'm trying to figure out how to give access to non-anonymous users who do  
not have local accounts, ie they have ftp-only access to password-protected  
accounts.

Where can I find documentation on that and the

2) ftpgroups file: where can I find documentation on that too?

Thanks

TjL

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 1 Jun 1998 23:11:00 -0400 (EDT)

> Where can I find documentation on that and the

you want the guest howto referenced from the FAQ

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

> 2) ftpgroups file: where can I find documentation on that too?

man ftpaccess
/ftpgroups

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195