Subject: FTP user

From: [email-masked]
Date: Wed, 24 Jun 1998 16:10:09 +0900 (CDT)

Hi, all:
  I'm a newbie of WU-ftpd.
  I want to know if I can add a user to WU-ftpd, and this user
is not a real user of the UNIX system.
  Any answer is appreciated.
  Best regards!

---

From: Harshal Savalia <[email-masked]>
Date: Wed, 24 Jun 1998 13:56:48 IST

No, you can not do that in wu-ftpd.

-Harshal

--
-------------------------------------------------------------------------------
Harshal Savalia                                 email : [email-masked]
-------------------------------------------------------------------------------

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 24 Jun 1998 06:44:58 -0400 (EDT)

> >   Any answer is appreciated.

No, you can do what the original poster asks.  Sure, it's a real Unix
user, but the user cannot do anything except FTP which is good enough.

Read the guest howto referenced from the FAQ.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195