Subject: upload watchdog

From: "Stig Isaksson" <[email-masked]>
Date: Tue, 2 Jun 1998 14:22:19 GMT+200

Good afternoon,

I know the following question might be somewhat beside the subject and
that it might be too simple, if not right down naive, or that it might
be too complicated :). Notwithstanding I have the audacity to ask it.

I would very much like to be able to keep a constant watch on my
upload directory. Does anybody know a way to make something sense when the
contents of that directory changes and have the something in
question immediately trigger a script that sends me an e-mail about
the goings on there?

Regards,
Stig
------------------------------------------------------------
Stig Isaksson
Dialekt- och ortnamnsarkivet
Helgonabacken 14
S-223 62 LUND
S W E D E N
tel.: +46 46 222 74 68   fax: +46 46 15 23 81
e-mail: [email-masked]
http://www.dal.lu.se/

<Forstaor MIME    Understands MIME>
------------------------------------------------------------

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 2 Jun 1998 08:54:42 -0400 (EDT)

> question immediately trigger a script that sends me an e-mail about

ISTR someone's done patches to do what you want.  If so, the email about
it will be burried in the mailing list archives at the Resource Center.

Most of us, I imagine, though, just use a cron script to keep watch on the
incoming directory.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195