Subject: how are you?

From: wangxk <[email-masked]>
Date: Tue, 30 Jun 1998 20:32:36 +0800

I see yours "How to setup WU-FTPD Guest Accounts"
now I use ftp ,I use 'pwd' get echo '/',it is sucess,
but I can not use ls command
I have been copy 'ls' in my home/bin directory.
now I try again,but I can not get correct .
now only give me echo---follow--

230 User sunose logged in.  Access restrictions apply.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> ls
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
ftp>
only these thing. I use slackware 3.5 kenel 2.0.34 you know.
now I can not continue.
maybe you can give me some advice for detail
 thank you

--
-------------------------
Follow you can know me!
http://software.szonline.net
http://vhost.szonline.net
http://sunose.szonline.net

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 30 Jun 1998 08:51:31 -0400 (EDT)

> 150 Opening ASCII mode data connection for /bin/ls.

Check the FAQ

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195