Subject: Changing logfile placement

From: Timothy J Luoma <luomat+Lists/[email-masked]>
Date: Wed, 6 May 98 20:29:03 -0400

I'm guessing the answer is no, but I'm hoping I might be wrong.

Is there an argument I can give to ftpd to tell it to log to  
/usr/local/logs/hostname/ rather than /usr/local/logs/ ?

It appears to be hardcoded in.

TjL

---

From: Dave Wreski <[email-masked]>
Date: Wed, 6 May 1998 23:04:13 -0400 (EDT)

> /usr/local/logs/hostname/ rather than /usr/local/logs/ ?

Dude, you got the source, man.  Just download it and take a quick look at
the config file, and rebuild it.

Dave