Subject: can't set guest id

From: "Bruce Ebbett, ISS" <[email-masked]>
Date: Fri, 01 May 1998 09:46:12 -0300

Hi
	I'm having problems configuring wu-ftpd 2.4.  Real users have no
problem getting access, but when a guest user trys to login the message
"can't set guest id " appears, what causes this ?
					Thanks
			
						Bruce

---

From: Michael Brennen <[email-masked]>
Date: Fri, 1 May 1998 08:04:57 -0500 (CDT)

You need to upgrade to the latest beta for security and stability
reasons.  The info, and a guest howto and FAQ, are below.

   -- Michael

> "can't set guest id " appears, what causes this ?

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-16.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.