Subject: error message

From: "Hutchison, Jim" <[email-masked]>
Date: Wed, 27 May 1998 10:40:32 -0600

gate.mcc.net# !ftp
ftp 209.82.19.11
Connected to 209.82.19.11.
220 elm FTP server (Version wu-2.4(2) Mon Jun 2 12:37:12 EDT 1997) ready.
Name (209.82.19.11:root): 
221 Server shutting down.  Goodbye.

The above error message appears, despite going through all the setup steps I
could find on the 'net.  Where should I look now?

+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Jim Hutchison
Senior Unix Network Analyst
MetroNet Solutions
Calgary AB Canada
T2P-3Y7
(403) 543-2345 Office
(403) 543-2854 Fax

---

From: Gregory A Lundberg <[email-masked]>
Date: Wed, 27 May 1998 13:03:17 -0400 (EDT)

> could find on the 'net.  Where should I look now?

The FAQ would be good.

Try: rm -f /etc/ftpshut

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: Ville <[email-masked]>
Date: Wed, 27 May 1998 20:07:31 +0300 (EET DST)

> could find on the 'net.  Where should I look now?

Sorry for a maybe simple question - but did you remember to remove
/etc/shutmsg (or the shutdown file you have defined in /etc/ftpaccess) ?

If not, then remove it and your problem is solved :->

> Jim Hutchison

- Ville/[email-masked] [CryptLink Networking]