Subject: nodirs argument on upload command doesn't work

From: <[email-masked]> "Edgardo Perez"
Date: Fri, 29 May 98 13:44:19 CDT

People,

Some hacker keeps creating directories in my /incoming directory, 
and uploading some Warez software, even so I have the nodirs argument 
on my upload command line (see below).

upload /export/home/ftp/pub /incoming yes ftp nobody 0600 nodirs

Is this a known bug.

I'm running Version wu-2.4.2-academ[BETA-16](1).

Will appreciate any help.

thanks,

Edgardo (Ed) Perez
Southwest Research Institute, Computer and Telecommunications Center,
6220 Culebra Rd., P.O. Drawer 28510, San Antonio, TX 78228-0510
voice: (210) 522-2880, fax: (210) 522-3424, e-mail: [email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 29 May 1998 14:45:31 -0400 (EDT)

Yes.  A patch is available in the mailing list archives.

On Fri, 29 May 1998 [email-masked] wrote:

> Date: Fri, 29 May 98 13:44:19 CDT
> From: <[email-masked]> "Edgardo Perez"
> To: [email-masked]
> Subject: nodirs argument on upload command doesn't work
> 
> People,
> 

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: David Carmean <[email-masked]>
Date: Fri, 29 May 1998 16:46:03 -0700

> Yes.  A patch is available in the mailing list archives.

Where can I find the archives?  "index wu-ftpd" to 
[email-masked] gave me an error message.

-- 
David Carmean                                           <[email-masked]>
Avtel Communications, Santa Barbara, CA			+1-805-730-7740
  PGP fingerprint =  B1 57 EB A8 1D B9 87 86  5F 5C 51 A4 F2 5E ED FD

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 29 May 1998 20:34:54 -0400 (EDT)

> [email-masked] gave me an error message.

At the resource center.

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

---

From: Timothy J Luoma <luomat+Lists/[email-masked]>
Date: Sat, 30 May 98 16:11:23 -0400

Has anyone thought about a centralized location for wu-ftp information?  One  
site for archive, resources, FTP/HTTP, etc ?

Personally, it took me a bit of work to track everything down before I found  
where the list was.

Just a thought.

> <ftp://ftp.academ.com/pub/wu-ftpd/private/
>
> wu-ftpd Resource Center:  <http://www.landfield.com/wu-ftpd/
> wu-ftpd FAQ:              <http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
> wu-ftpd list archive:     <http://www.landfield.com/wu-ftpd/mail-archive/