Subject: anonymous account problem

From: Mail Administration <[email-masked]>
Date: Fri, 1 May 1998 08:56:17 +0000 (GMT)

How are you?

I have a question for wu-ftpd.

I installed wu-ftpd-2.4.2-beta-16, but the anonymous account does not
work:

$ ftp 194.133.124.19
220 slnews FTP server (Version wu-2.4.2-academ[BETA-16](1) Thu Apr 30
23:32:21 GMT 1998) ready.
Name (194.133.124.19:cecilolu): anonymous
530 User anonymous access denied.
Login failed.
ftp> quit
221 Goodbye.

But the regular account works fine:

$ ftp 194.133.124.19
Connected to 194.133.124.19.
220 slnews FTP server (Version wu-2.4.2-academ[BETA-16](1) Thu Apr 30
23:32:21 GMT 1998) ready.
Name (194.133.124.19:cecilolu): cecilolu
331 Password required for cecilolu.
Password:
230 User cecilolu logged in.
ftp>

Could anyone  help on this ?

Thank you very much.

cecil

---

From: "Ing. Cuauhtemoc Cazares Flores" <[email-masked]>
Date: Mon, 4 May 1998 08:31:34 -0600 (CST)

I have a problem.

I installed the wu-ftpd-2.4 for Solaris 2.4

When modified the ftphosts by deny the access for anonymous account,
example:
	deny anonymous academ01.mty.itesm.mx

The others hosts can't used the anonymous connections too.

What is the problem? 

Because when I used the normal account in the
ftphosts example:

	deny master academ01.mty.itesm.mx

Only academ01 can't connect at ftp using the master account and the other
hosts can do.
************************************************
*                                              *
*Ing. Cuauhtemoc Cazares Flores.               *
*Asistente de Ciencias Computacionales.        *
*Administrador del laboratorio de redes.       *
*                                              *
*Tel. 3582000 Ext. 4536                        *
*E-mail: [email-masked].   *
************************************************