Subject: Ending the 2.6.x confusion

From: Bernhard Rosenkraenzer <[email-masked]>
Date: Mon, 11 May 1998 12:16:48 +0200 (CEST)

Andy and I fully support Kent's call for an open development group
for wu-ftpd and look forward to its formation.

Until that time, when our work will hopefully be folded into the
base code, we will continue development of our version of the
software under the name BeroFTPD.  A slightly modified version of 2.6.1
has been made available from:

         ftp://linux.net.eu.org/pub/BeroFTPD/BeroFTPD-1.0.5.tar.gz
         ftp://croftj.net/usr/bero/BeroFTPD/BeroFTPD-1.0.5.tar.gz

We wish to close with our appologies to the wu-ftpd community for
any confusion which may have resulted from our hastily-worded
earlier postings. It was not our intent to confuse but to support
a valuable piece of net.software.

Sincerely,

Andy Church
Bernhard Rosenkraenzer

---
Windows 98 doesn't support b/w displays - they can't display the blue screen...
***
Anyone sending unwanted advertising e-mail to this address will be charged
$25 for network traffic and computing time. By extracting my address from
this message or its header, you agree to these terms.

---

From: Kent Landfield <[email-masked]>
Date: Mon, 11 May 1998 09:22:30 -0500 (CDT)

# 
# Andy and I fully support Kent's call for an open development group
# for wu-ftpd and look forward to its formation.
# 
# Until that time, when our work will hopefully be folded into the
# base code, we will continue development of our version of the
# software under the name BeroFTPD.  A slightly modified version of 2.6.1
# has been made available from:
# 
#          ftp://linux.net.eu.org/pub/BeroFTPD/BeroFTPD-1.0.5.tar.gz
#          ftp://croftj.net/usr/bero/BeroFTPD/BeroFTPD-1.0.5.tar.gz
# 
# We wish to close with our appologies to the wu-ftpd community for
# any confusion which may have resulted from our hastily-worded
# earlier postings. It was not our intent to confuse but to support
# a valuable piece of net.software.
# 
# Sincerely,
# 
# Andy Church
# Bernhard Rosenkraenzer

Andy and Bernard,
	
I just want to publicly thank you for doing the right thing.  I know it 
wasn't easy. This will cut down on the community's confusion greatly. 
Most here realize that the intent was good. 

I am pleased to hear of your support for an open development process for
a next generation wu-ftpd.  Looks like some good did come from last week's 
"fun". ;) I'll post a description of what I had in mind last December in a 
separate message.

Once again, thanks for doing the right thing.

-- 
Kent Landfield                        Phone: 1-817-545-2502             
Email: [email-masked]             http://www.landfield.com/
Email: [email-masked]                   http://www.nfr.net/
Please send comp.sources.misc related mail to [email-masked]
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/

---

From: The Doctor <[email-masked]>
Date: Mon, 11 May 1998 08:53:41 -0600 (MDT)

> a valuable piece of net.software.

I too thank you, and letting us have an option.

Hence we have wu-ftpd still with stand under beta
and Church/Rosenkraenzer developing BeroFTPD BASED on wu-ftpd.

That being said and after this weekend's confusion, can we have a 
wu-ftpd-2.7.0-BETA1 due to this weekend confusion Stan?

---

From: [email-masked] (Stan Barber)
Date: 11 May 1998 18:21:49 GMT

>wu-ftpd-2.7.0-BETA1 due to this weekend confusion Stan?

Huh? I just let out beta-17. There is what was to be beta-17 that will
be beta-18 that will have some more fixes that I had not gotten all the
testing done on. I expect to release beta-18 around July 4th, barring
something that come along and eats all my spare time.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: mcsun!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.

---

From: The Doctor <[email-masked]>
Date: Mon, 11 May 1998 12:18:18 -0600 (MDT)

> something that come along and eats all my spare time.

What am I saying is thanks to the BERO team screwing up the numbering,
instead of wu-ftpd-2.4.2-beta-18 got with wu-ftpd-2.7.0-beta-1.

Happened to INN.

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 11 May 1998 14:29:59 -0400 (EDT)

> something that come along and eats all my spare time.

I think I can see where he's coming from, Stan, but it sounded more like
sarcasm to me.  His point was that by bumping past the confusion, your
version would appear the latest and greatest.  Somehow I doubt it'll
matter given the short life of the confusion.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195

---

From: The Doctor <[email-masked]>
Date: Mon, 11 May 1998 12:36:34 -0600 (MDT)

> Kettering, OH 45409-1615 USA    1-800-809-2195

And of course BERO 1.0.5 has a hard time with BSDI 3.1