Subject: Deny/allow local users?

From: Erwin van Kroonenburg <[email-masked]>
Date: Thu, 14 May 1998 15:10:49 +0200

Hi,

Is it possible to only allow local users in their homedir? These users
only have ftp access and I don't want them to look around on the
system. I've heared something about chrooted enviroment but I
can't find any good FAQs on how to set it up! Can someone tell
me exactly how to do this? Thanks in advance...

Regards,

Erwin

-[ Signature ]----------------------------------------------

Erwin van Kroonenburg, [email-masked] (Private: [email-masked])
Buzzer 0659-678759 (The Netherlands only)
PGP Key ID: 0xA6244302

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 14 May 1998 10:00:34 -0400 (EDT)

> me exactly how to do this? Thanks in advance...

Sure, read the FAQ and the guest howto

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195