Subject: ftpconversions

From: "Lisowski, Joseph" <[email-masked]>
Date: Mon, 4 May 1998 17:55:30 -0400

Ftp auto conversions not working.

The ftpconversions is populated :
 <<...>> 
The ftpaccess file has :
compress	yes	all
tar		yes	all

Tar and compress are in ther chrooted bin.
Ckconfig verifies the correct paths to config files.

When i get a .Z file minus the extension i get file not found.
Trussing my ftpd proccess of the get just shows error code of
the file not found. It doesn't look like the compress is called at all.

Would anybody know the DILEO on this ?

I am running SunOS 5.5.1 and Academ's wu-ftp-2.4.2-beta-15

Joseph Lisowski
Fidelity Investments	Network Services

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 4 May 1998 20:10:49 -0400 (EDT)

> I am running SunOS 5.5.1 and Academ's wu-ftp-2.4.2-beta-15

I had problems like this in my chroot'd guestgroup environment.  cp'ing
the ftpconversions file the the chroot'd etc directory fixed it for me.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195