Subject: info

From: Kenny <[email-masked]>
Date: Wed, 22 Apr 1998 13:31:11 -0400 (EDT)

whats the latest version of Wu-ftpd? where do I get them?

thanks

---

From: Michael Brennen <[email-masked]>
Date: Wed, 22 Apr 1998 13:38:15 -0500 (CDT)

> whats the latest version of Wu-ftpd? where do I get them?

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-16.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.