Subject: virtual servers and chroot

From: Steve Pfister <[email-masked]>
Date: Wed, 15 Apr 1998 21:26:04 -0500

I've got several ftp servers set up on a certain host. For each server, the
banner and logfile
option in ftpaccess are now working, but I can only get the server to
chroot to where I
want by putting the user in a guest group. I'd like these users to be real,
authenticated
users, and not guests. What should I look at first?

Thanks,

Steve Pfister
Optimum Group
[email-masked]

---

From: "Stig Isaksson" <[email-masked]>
Date: Thu, 16 Apr 1998 14:15:59 GMT+200

Hi Steve,

As I understand it:

1. real is equivalent to non-chroot.

2. Chroot is equivalent to guest OR anonymous.

3. So evidently, the authenticated users you want to set up are, by 
definition, guest group members.

Greetings from Lund, Sweden,
Stig

> users, and not guests. What should I look at first?
------------------------------------------------------------
Stig Isaksson
Dialekt- och ortnamnsarkivet
Helgonabacken 14
S-223 62 LUND
S W E D E N
tel.: +46 46 222 74 68   fax: +46 46 15 23 81
e-mail: [email-masked]
http://www.dal.lu.se/

<Forstaor MIME    Understands MIME>
------------------------------------------------------------