Subject: Port refused

From: Terry Gorby <[email-masked]>
Date: Tue, 7 Apr 1998 11:34:57 -0400 (EDT)

Greetings Gang Members. Having a problem with anonymous
ftp connections. Hoping someone can help.
wuftpd v5 running on Solaris 5.5.1 Sparc 20.

Many (perhaps most) ftp connections and transfers are
working.
I am logging the following errors from various IP addresses.

ftp ftpd[24487]: refused PORT 0.0.0.0,0 from ip.nu.mb.er

Most refusals are for port 0.0.0.0,0. several other ports
are included in the refusals (eg 1300, 1305, 1276, 1280).

thanks

%%%%%%%%%%%%%%%%%%%%%%%%
%%%%  Terry  Gorby  %%%%
%%%%                %%%%
%%%% [email-masked] %%%%
%%%%%%%%%%%%%%%%%%%%%%%%

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 7 Apr 1998 12:44:58 -0400 (EDT)

This is in the FAQ

On Tue, 7 Apr 1998, Terry Gorby wrote:

> Date: Tue, 7 Apr 1998 11:34:57 -0400 (EDT)
> From: Terry Gorby <[email-masked]>
> To: 'WUftp List' <[email-masked]>
> Subject: Port refused
> 
The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653