Subject: ls -l displays uid and gid numerically

From: "Mike Q. Hiller" <[email-masked]>
Date: Thu, 30 Apr 1998 12:15:10 -0400

Hi,

	I am running wu-ftpd wu-2.4(2) under Solaris 2.5.1.
	When I log in as anonymous or a guest user and do an ls -l,
	the UIDs and GIDs are displayed numerically, not symbolically.
	I do have readable versions of passwd and group files in
	~ftp/etc and the chroot works fine. Why doesn'd ls look
	them up in etc/passwd, etc/group?

							Thanks,
							Mike Q. Hiller
							[email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 30 Apr 1998 13:07:53 -0400 (EDT)

On Thu, 30 Apr 1998, Mike Q. Hiller wrote:

> I am running wu-ftpd wu-2.4(2) under Solaris 2.5.1.  When I log in as
> anonymous or a guest user and do an ls -l, the UIDs and GIDs are
> displayed numerically, not symbolically.  I do have readable versions of
> passwd and group files in ~ftp/etc and the chroot works fine. Why
> doesn'd ls look them up in etc/passwd, etc/group? 

Check the guest howto and the solaris-specific FAQ

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195