Subject: Multiple logins

From: "Steve Hormell" <[email-masked]>
Date: Thu, 09 Apr 1998 21:39:29 -0400

How can I stop multiple logins from one IP address?  Users are coming to
the site and opening up many sessions and tying up the resources that
others could use.

Steve
--
---------------------------------------------------
><{{">        http://guyute.idci.net       <*}}><
---------------------------------------------------
information is not knowledge. knowledge is not
wisdom.  wisdom is not truth.  truth is not beauty.
beauty is not love. love is not music.
music is the best.   -- FZ

---

From: Michael Brennen <[email-masked]>
Date: Thu, 9 Apr 1998 22:45:28 -0500 (CDT)

Check /etc/ftpaccess 'class' and 'limit' directives.

   -- Michael

---

From: Terry Gorby <[email-masked]>
Date: Fri, 10 Apr 1998 06:57:32 -0400 (EDT)

I am currently using Solaris 5.5.1 and wuftp 2.4-beta16.
I just upgraded from an earlier version of wuftp.

I have a customer complaining about not being able to
upload files as before. The complain being I no longer support
the passive mode; indicating the pasv command.

Any ideas or pointers? Where can I get more information on
the quote and site commands?

Thanks

%%%%%%%%%%%%%%%%%%%%%%%%%%
%%%    Terry  Gorby    %%%
%%%                    %%%
%%%   [email-masked]   %%%
%%%%%%%%%%%%%%%%%%%%%%%%%%

---

From: [email-masked] (Gaston Franco)
Date: Mon, 13 Apr 1998 18:58:01 -0300 (ARG)

You can define in your ftpaccess file 
one class with the IP address that you want limit 
then limit this class

Example

class	restrict	anonymous	ip-address
limit	restrict 1 Any	/etc/msgs/msg.toomany

PD: see the ftpaccess man page for more detail.

-- 
                       %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
                            Gaston Franco ([email-masked])

                            Red de Interconexion Universitaria 
                               Universidad de Buenos Aires
                       Tel.: (54-1) 511-1200; Fax: (54-1) 787-2656
                       %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%