Subject: date on ftpd

From: Tatsuya Kawasaki <[email-masked]>
Date: Thu, 30 Apr 1998 18:15:36 +0900 (JST)

Hello

One of my friends starts setting up freebsd with wu-ftp 2.4.2(Beta 16)
and having a problem on date. It seems that when he create an account
with ftpsh and a user uses "ls -al", it shows GMT rather than JST, which
is a local time.

Any suggestion how to fix the problem?

TIA,

Tatsuya

かわさき

= = = = = =
電話 03-3239-0607 fax 03-3239-2609
business network telecom
http://www.giganet.net

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 30 Apr 1998 06:28:11 -0400 (EDT)

> Any suggestion how to fix the problem?

Setting the TZ environment variable should fix it.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195