Subject: FTP outbound traffic logging

From: [email-masked] (Peter Chiu RAL SSD EODG Computer Section)
Date: Wed, 8 Apr 1998 12:48:18 +0100

Dear all,

We have a requirement of recording all outbound
ftp activities on our DEC Unix (V4.0) server.
This is not implemented by the DEC Unix ftp client.

Could someone enlightens me if wu-ftpd or any
package includes a ftp client that records all the 
ftp transfers initiated by users logged on the DEC 
Unix server?

Thanks a lot in advance.

Regards,
Peter Chiu
***************************************************************
Peter Chiu                     
Rutherford Appleton Laboratory | E-mail: [email-masked] 
Space Science Department       |       
Building R25 Room 1.27         | Voice : (44)-(0)1235-44-6699
Chilton, Didcot                | Fax   : (44)-(0)1235-44-5848 
Oxfordshire OX11 0QX  UK       
****************************************************************

---

From: Bernhard Rosenkraenzer <[email-masked]>
Date: Thu, 9 Apr 1998 19:19:22 +0200 (CEST)

> ftp transfers initiated by users logged on the DEC 

Sure - wu-ftpd and BeroFTPD (ftp://unix.eu.org/pub/BeroFTPD) can do the
job.

LLaP
bero

-- [email-masked] - ICQ/UIN 6545964 - http://www.star-trek.ml.org/ --

"Nobody will ever need more than 640k RAM!"
                           -- Bill Gates, 1981
"Windows 95 needs at least 8 MB RAM."
                           -- Bill Gates, 1996
"Nobody will ever need Windows 95."
                           -- logical conclusion