Subject: Re: Going down in flames, revisited

From: "Jonathon Caywood" <[email-masked]>
Date: Wed, 22 Apr 1998 19:53:41 -0400

> 
> Make sure that the shells file (for FreeBSD it's in /etc) actually has
the
> correct path for shells; you may also need to set symlinks for these
> shells as well. 
> 
> This caused me much heartache at one point as well  :)

	Gave this a shot, and all the paths and symlinks are there and functional.

			Thanks,
				Jon

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 23 Apr 1998 10:31:22 -0400 (EDT)

On Wed, 22 Apr 1998, Jonathon Caywood wrote:

> > Make sure that the shells file (for FreeBSD it's in /etc) actually has the

> Gave this a shot, and all the paths and symlinks are there and

Check the /etc/passwd file for the user having problems.  Look carefully
at the shell specified.  Does _that_ shell appear in /etc/shells?

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653