Subject: Number of entries in the /etc/ftphosts file... && hostacc.h

From: Rocke Robertson 991-2604 UNTS <[email-masked]>
Date: Fri, 24 Apr 1998 09:51:45 -0400 (EDT)

Stats.. 2.4.2 Beta15 on Solaris 2.5.1

Question. hostacc.h states the following.

#define MAXLIN 100   == Maximum number of non-comment and non-empy lines in 
the config file.

#define MAXHST 10 	== Max number of hosts allowd on one line.

Does this to mean that the /etc/ftphosts file can have 100 entries in it, 
with 10 hosts per line ? My ftphosts file has 27 lines in it right now.

If the above is what I think it is, then why do I keep getting;

host_access: Config file too big!!
rhost_ok: sethacc failed

Am I miss interpreting the above error message ?

_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Rocke Robertson
350 King Edward
(613) 991-2604
Ottawa, Ontario
[email-masked]
_/_/_/_/_/_/_/_/_/_/_/_/_/_/

"If you tied buttered toast to the back of a cat and "
"dropped it from a height, what would happen? "

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 24 Apr 1998 10:22:17 -0400 (EDT)

> Am I miss interpreting the above error message ?

ISTR a patch on the mailing list several months (years?) ago to extend
the ftphosts limits.  Check the Resource Center and mailing list archives.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653