Subject: 530 User bob access denied.

From: "Duval Carias" <[email-masked]>
Date: Thu, 30 Apr 1998 08:52:20 PDT

Guest account works when I have a valid shell, but not when I enter a 
false shell.

And I have entered the false shell in the /etc/shells file.

So I get guest ftp access, but my guests can telnet.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: Gregory A Lundberg <[email-masked]>
Date: Thu, 30 Apr 1998 13:05:40 -0400 (EDT)

On Thu, 30 Apr 1998, Duval Carias wrote:

> So I get guest ftp access, but my guests can telnet

Make their shell /bin/false and put it in /etc/shells and you get ftp and
no shell/telnet.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              [email-masked]
Kettering, OH 45409-1615 USA    1-800-809-2195