Subject: group & passwd

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Fri, 24 Apr 1998 11:18:37 -0700

Mostly out of curiosity,

what purpose do the ~ftp/etc/ group & password files serve?

Thanks,
Guy
Guy Joseph Speier
CNF Service Company
1717 NW 21st Ave.
Portland, OR 97209
Email: [email-masked]
Office: 503-499-3374  Fax: 503-499-3629

---

From: Al Woodhull <[email-masked]>
Date: Fri, 24 Apr 1998 14:45:34 -0400 (EDT)

> what purpose do the ~ftp/etc/ group & password files serve?

I think they are needed only so names rather than numbers will appear 
in the owner and group fields of directory listings. Depending upon how
people access the directory these parts of the listing may not be seen
anyway.

Al Woodhull          [email-masked]
Tel: (802)463-2111   Fax: (802)463-2110
SoVerNet, PO Box 495, 5 Rockingham St,  Bellows Falls, Vermont 05101-0495

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 24 Apr 1998 14:46:27 -0400 (EDT)

> what purpose do the ~ftp/etc/ group & password files serve?

Two purposes:

they give names to numbers for the output of ls

they (can) give relative home directory locations when using chroot'd 
guestgroups

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653

---

From: Louis Kim <[email-masked]>
Date: Sat, 25 Apr 1998 10:45:42 +0900

unsubscribe

-- 
Web Server HOWTO http://www2.kemi.co.kr/Techno/server.shtml
Louis Kim (김윤수)           ==rilla @ netian.com++