Subject: irix 5.3 and 6.2

From: "castagna" <[email-masked]>
Date: Wed, 22 Apr 1998 16:16:15 -0700

When i use build sgi i get cc -O -DDEBUG -I.. -I../support -L../support -c
ftpd.c cc Command not found Error code 1 (bu21). I get this all the way to
Making ckconfig.

Is ther something to adjust in tne Makefile.sgi

mike

--

---

From: Bob DeBula <[email-masked]>
Date: Thu, 23 Apr 1998 07:53:30 -0400 (EDT)

> ftpd.c cc Command not found Error code 1 (bu21). I get this all the way to

Er, you *do* have the optional SGI C compiler installed? (It doesn't
come standard with IRIX). If so, it should be in "/bin/cc" (which 
is actually a link elsewhere). The variable in the Makefile which
controls compiler selection is normally "CC".