Subject: /bin/false as a shell

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Tue, 10 Mar 1998 09:03:55 -0800

hello all,

I just upgraded to beta 16 (on AIX), but those users who's default shell
is /bin/false may no longer ftp into the site.  They could with an older
version of wu-ftp though!

Is this an 'enhancement', or did I forget something?  Is there a fix?

many thanks (yet again)
Guy

---

From: Andreas Sindermann <[email-masked]>
Date: Tue, 10 Mar 1998 18:17:36 +0100 (MET)

> Is this an 'enhancement', or did I forget something?  Is there a
fix?

Check whether /bin/false is in /etc/shells.

Andreas

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 10 Mar 1998 12:20:56 -0500 (EST)

You need an /etc/shells listing /bin/false as a valid shell.

On Tue, 10 Mar 1998, Speier, Guy J - CNF wrote:

> Date: Tue, 10 Mar 1998 09:03:55 -0800
> From: "Speier, Guy J - CNF" <[email-masked]>
> To: [email-masked]
> Subject: /bin/false as a shell
> 
> hello all,
> 

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653

---

From: Rusty Allen <[email-masked]>
Date: Tue, 10 Mar 1998 13:26:35 -0600

AIX!! Check "shells=" in /etc/security/login.cfg

Your message dated: Tue, 10 Mar 1998 09:03:55 PST
>Is this an 'enhancement', or did I forget something?  Is there a fix?

----
M.R. Allen  (Rusty)           My comments are my own, not my company's.
       Western Geophysical -  A division of Western Atlas International
Internet Email: [email-masked]  VOICE: 713-963-2756 Fax: 713-963-2758