Subject: problem with guest users

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Thu, 19 Mar 1998 15:11:42 -0800

> guest users can log in, but trying to do an
> ls (in any directory) produces the following result:
> 
> 230 User username logged in.  Access restrictions apply.
> ftp> ls   
> 425 Can't open passive connection: No such file or directory.
> 200 PORT command successful.
> 425 Can't create data socket (0.0.0.0,20): No such file or directory.
> ftp> 
> 
> could anybody offer some assistance ... also ... put and get do not
> work!
	I cannot find an applicable cause for this situation!  PLEASE
HELP ME!
	<we are talkin' about a desperate guy here>

---

From: "Stig Isaksson" <[email-masked]>
Date: Fri, 20 Mar 1998 09:42:24 GMT+200

Good morning,

Don't put too much confidence in this reply (because I'm a novice 
still), but (most of) this behaviour is what usually occurs when the 
access permissions to ~/<someguest>/etc/dev/tcp are not at least 666.

Best of Luck,
Stig

> 	<we are talkin' about a desperate guy here>
------------------------------------------------------------
Stig Isaksson
Dialekt- och ortnamnsarkivet
Helgonabacken 14
S-223 62 LUND
S W E D E N
tel.: +46 46 222 74 68   fax: +46 46 15 23 81
e-mail: [email-masked]
http://www.dal.lu.se/

<Forstaor MIME    Understands MIME>
------------------------------------------------------------