Subject: Looking For ftp-only

From: "Xue Fei" <[email-masked]>
Date: Tue, 31 Mar 1998 10:50:01 +0800

Hello,everyone!
     I'm using wu-ftpd 2.4.2 now.I'd like to limit user access .
But I can't find /etc/ftp-only.Who can help me!

---

From: Michael Brennen <[email-masked]>
Date: Mon, 30 Mar 1998 21:01:08 -0600 (CST)

The FAQ and guest howto below should explain everything you have asked
for. 

   -- Michael

> But I can't find /etc/ftp-only.Who can help me!

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-16.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.