Subject: FTP shutdown problem

From: [email-masked] (M. Schmidt)
Date: Thu, 26 Mar 1998 12:37:36 +0100 (MET)

Hi,

please excuse my ignorance, 
but I'm seeing the following curious effect:
When having used ftpshut and the machine has been rebooted 
even an other day then everyone trying ftp to this machine 
still gets a message "FTP server shut down, try again later".

It may be a silly question, but what has to be done to wake up 
ftpd again?

What am I missing?

I appreciate your help and feedback.

Have a nice time
Michael

-- 
                 Michael  Schmidt
              [email-masked]
Mirror of:                              SAMBA:
IPFilter,                               Server for Win95,
Linux-HOWTO, XEmacs-beta                WinNT, LANManager

---

From: Harshal Savalia <[email-masked]>
Date: Thu, 26 Mar 1998 18:31:13 +0500 (IST)

Hi,

Check up your ftpaccess  file and find out the path of the shutdown file
from the  "shutdown"  directive.  Then remove the file from there.  That
is all you have to do before trying ftp to that machine.

Hope this will help you.

Regards,
Harshal

-- 
-------------------------------------------------------------------------------
Harshal Savalia					email : [email-masked]
-------------------------------------------------------------------------------

---

From: [email-masked] (M. Schmidt)
Date: Thu, 26 Mar 1998 14:16:36 +0100 (MET)

> From: Harshal Savalia <[email-masked]>
> Subject: Re: FTP shutdown problem
> 

Hi,

thanks for your hint, that did it!

BTW:
As far as I have seen it isn't mentioned in the man pages or in other docs.
Did I skim too fast or is this hint really missing in any wu-ftpd docs/manpages?

> Hope this will help you.

It did help!    Once more: thanks  :)

Have a nice time
Michael