Subject: RE: guestgroup umasks

From: "Rice, Kevin" <[email-masked]>
Date: Thu, 5 Feb 1998 09:58:25 -0600

T,

I'm really not to keen on running a beta build of wu-ftpd. Any ideas as
to whether this patch will work with the original 2.4?

Kevin
>-----Original Message-----
>From:	T's Mailing Lists [SMTP:[email-masked]]
>Sent:	Thursday, February 05, 1998 2:43 AM
>To:	Rice, Kevin
>Cc:	[email-masked]'
>Subject:	Re: guestgroup umasks
>
>On Wed, 4 Feb 1998, Rice, Kevin wrote:
>
>> Is there any way to set a umask for a guestgroup to 022? I tried putting
>> it in the .profile of the chroot'ed directory, but that didn't seem to
>> work. Any ideas?
>
>You can set specific umasks for specific guestgroups with my patch, see
>http://www.spin.ch/~tpo/linux/academ-patch.html.
>
>*
>t
>
>   "This Perl language is wonderfull. Where can I get it - from Microsoft?"
>-----------------------------------------------------------------------------
>---
>                   Tomas Pospisek's mailing-lists mailbox   
>           www.SPIN.ch - Internet Services in Graubuenden/Switzerland
>-----------------------------------------------------------------------------
>---
>
>

---

From: "T's Mailing Lists" <[email-masked]>
Date: Thu, 5 Feb 1998 17:50:39 +0000 (GMT)

> to whether this patch will work with the original 2.4?

I don't know...
*
t

   "This Perl language is wonderfull. Where can I get it - from Microsoft?"
--------------------------------------------------------------------------------
                   Tomas Pospisek's mailing-lists mailbox   
           www.SPIN.ch - Internet Services in Graubuenden/Switzerland
--------------------------------------------------------------------------------