Subject: solaris 2.5.1/wu-ftpd 2.4.2b14(16) and xferlog

From: Michael Galloway <[email-masked]>
Date: Wed, 4 Feb 1998 18:47:47 -0500

good day all ...

i seem to be having some difficulty getting wu-ftpd 2.4.2b14 (and 16) to log to
xferlog. i've looked at the FAQ, the solaris FAQ, and at the mail list archive
too, but i still have not made it log to xferlog. my system is solaris 2.5.1, and 
as i mentioned wu-ftpd 2.4.2b14(16). ckconfig indicates that xferlog is set
correctly, my inetd entry for ftp is:

ftp     stream  tcp     nowait  root    /usr/sbin/in.ftpd       -ai

ftpd works fine for both normal and anonymous users. am i missing something simple
here? as far as i can tell it should be logging to xferlog. thanks!

-- 
-- michael galloway

---

From: Tatsuya Kawasaki <[email-masked]>
Date: Thu, 5 Feb 1998 11:53:24 +0900 (JST)

Hello Michael,

Have you checked /var/adm/xferlog?

I don't remember if you have to touch it or not.

if you did not edit anything at all on the location of xferlog
it should be there.

tatsuya

いつもお世話になっております かわさき@ giganetです。

かわさき

= = = = = =
電話 03-3239-0607 fax 03-3239-2609
business network telecom
http://www.giganet.net

---

From: Dusten McKee <[email-masked]>
Date: Wed, 4 Feb 1998 22:24:10 -0600 (CST)

> ftp     stream  tcp     nowait  root    /usr/sbin/in.ftpd       -ai

The line above from your inetd.conf should read as follows:
 ftp	stream	tcp	nowait	root	/usr/sbin/in.ftpd	in.ftpd -ai

-- 

  ..:
 ::.: |,-.|\  |,-- ---        Dusten McKee
 ..:: || || \ ||--  |         System Administrator
 :::: |`-'|  \|`--  |         ioNET, Inc.
 ::.:.....                    [email-masked]
 .:::.::.: INTERNETWORKING    Tel: (405) 270.0999
 ::.::.:.: SERVICES                      ext 7216
 ::.:..:.:
 : :.:..::
  .   :  .
     . .
 . 
     .