Subject: Output of mget command

From: Harshal Savalia <[email-masked]>
Date: Thu, 19 Feb 1998 12:56:04 +0500 (IST)

Hello,

	I am running  wu-ftpd-2.4.2-beta-16.  I have one question.  When
	I issue  following  ftp command  from  machine A to machine B it
	gives the following output.

	ftp> mget test1 dplain test2
	No files found.
	mget test1? n
	mget test2? n
	ftp>

	Here test1 and test2 are files and dplain is an empty  directory
	on machine B.  So I think it gives the error  message  "No files
	found" for the empty directory  dplain.  Am I right?  Is this an
	expected behavior?

	Any answer will be highly appreciated.

Thanks,
Harshal

---

From: Tatsuya Kawasaki <[email-masked]>
Date: Thu, 19 Feb 1998 16:45:47 +0900 (JST)

Dear Harshal,

I think so. since the directory is empty that is why!!
well at least mine does it anyway.
If a directory  is not empty, well to be precise, if the files in
the directly are readable then  it show try to get it one by one.

tatsuya

= = = = = =
電話 03-3239-0607 fax 03-3239-2609
business network telecom
http://www.giganet.net