Subject: How to set it?

From: Cho Man Fai <[email-masked]>
Date: Sun, 15 Feb 1998 12:24:48 +0800 (HKT)

Hi,

Is it possible to set the umask in wu-ftpd so that direcotries or files
created in ftp session will have mode 775 and 664 respectively?? Should I
change any source code of wu-ftpd or do it in /etc/ftpaccess?

Thanks in advance.

Cho Man Fai

---

From: Michael Brennen <[email-masked]>
Date: Sat, 14 Feb 1998 22:57:11 -0600 (CST)

The list archives will have good answers on this.  Basically:

1. -u??? command line option
2. ftpaccess 'upload' directive
3. ftpd.c CMASK

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

   -- Michael