Subject: CERT advisories

From: Harshal Savalia <[email-masked]>
Date: Mon, 9 Feb 1998 10:59:53 +0500 (IST)

Hello,

	I have one querry.  Does wu-ftpd follows all CERT advisories and
	includes fixes for it?

	Thansks in advance.

Regards,
Harshal
-- 
-------------------------------------------------------------------------------
Harshal Savalia					email : [email-masked]
Hewlett Packard - ISO				Phone : (91)(80)2251554 x 1424
30C, Cunningham Road				Fax   : (91)(80)2200196
Bangalore 560 052				Telnet: 847-1424
India.
-------------------------------------------------------------------------------

---

From: [email-masked] (Perry Rovers)
Date: 9 Feb 1998 20:47:04 GMT

Pink elephants with an attitude inspired Harshal Savalia <[email-masked]> to tell garfield.mail.wu-ftpd:

: 	I have one querry.  Does wu-ftpd follows all CERT advisories and
: 	includes fixes for it?
Yes, it even does your laundry if you ask it nicely.

But seriously... would you expect anyone to use wu-ftpd if it didn't act on
*relevant* CERT advisories?

-- 
Perry Rovers ([email-masked])

---

From: Timothy J Luoma <[email-masked]>
Date: Mon, 9 Feb 98 19:00:05 -0500

Author:        [email-masked] (Perry Rovers)
	Original-Date: 9 Feb 1998 20:47:04 GMT
	Message-ID:    <[email-masked]>

> *relevant* CERT advisories?

Relatedly: is there a place where one can find the various holes in  
different versions?

No, I don't want to exploit them, in fact I want to give compelling reasons  
for some FTP sites I know to update.

TjL

---

From: Gregory A Lundberg <[email-masked]>
Date: Mon, 9 Feb 1998 20:19:33 -0500 (EST)

> for some FTP sites I know to update.

ftp://ftp.cert.org/cert_advisories

will take you all the way back to 1988 ...

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653

---

From: Timothy J Luoma <[email-masked]>
Date: Mon, 9 Feb 98 20:29:04 -0500

Author:        Gregory A Lundberg <[email-masked]>
	Original-Date: Mon, 9 Feb 1998 20:19:33 -0500 (EST)
	Message-ID:    <[email-masked]>

> will take you all the way back to 1988 ...

Well yes..... I knew that... I was looking for something a little more  
succinct such as (note: I made these up)

REV:	PROBLEM:		COULD RESULT IN:
2.1.1	core dumps		root password visible
2.1	Port redirects		ftp bounce attacks
2.0	buffer overflows	remote root access

TjL