Subject: Where is the program software???

From: Juan Carlos Lazcano-Vega <[email-masked]>
Date: Fri, 6 Feb 1998 11:47:17 -0600 (CST)

Sorry to bother with this, but I did read the FAQ and also the message 
when I suscribeb to this list, saying that the software is in:
   ftp://ftp.academ.com/pub/wu-ftpd/private/

And the message that says that I can't see the directory contents, so the 
message will inform me of the actual filename to retrieve. That it's there

This is what I get:

---------------   BEGIN   ---------------

FTP directory /pub/wu-ftpd/private/ at ftp.academ.com

--------------------------------------------------------------------------------

This is the ftp server for Academ Consulting Services.

It is the official ftp site for the following packages:

The NNTP Reference implementation
The RN news reader

It is the official ftp site for the UUCP maps for the State of Texas.

Local time in Houston, Texas, USA is Fri Feb  6 10:22:15 1998.
Users: 6 out of a total of 60 possible.

If you have any questions or problems, please send mail to 
[email-masked].

--------------------------------------------------------------------------------
Up to higher level directory

--------------------------------------------------------------------------------

----------   END   ----------

I can't find the name!!!   Can anyone please tell how I can get the 
latest wu-ftpd release?!

Thanx!

---
Juan Carlos Lazcano-Vega       Mobile: (52-8) 396-1089
Lago Suiza 5325                Home: (52-8) 365-2218
Lagos del Bosque               Email: [email-masked]
Monterrey, N.L., 64890         URL: http://homepages.mty.itesm.mx/~clazcano/
Mexico                         Heroes get remembered; legends never died

            *** All my opinions are not really opinions ***

---

From: Timothy J Luoma <[email-masked]>
Date: Fri, 6 Feb 98 13:01:48 -0500

> <ftp://ftp.academ.com/pub/wu-ftpd/private/
>

You may need to view it with a web browser.... anyway the path is

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-16.tar.Z

make sure to download in binary (just type 'binary' once you are connected  
and before the 'get')

TjL

---

From: Michael Brennen <[email-masked]>
Date: Fri, 6 Feb 1998 12:09:46 -0600 (CST)

Just get the file named below; it is there. 

   -- Michael

>    ftp://ftp.academ.com/pub/wu-ftpd/private/

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.