Subject: When is wu-ftp really ``sendmail'' ???

From: Timothy J Luoma <luomat+Lists/[email-masked]>
Date: Thu, 12 Feb 98 19:23:07 -0500

I have an ftp connection open from 'peak.org' to my machine...

But it shows up like this in 'ps':

root     24173   0.0  0.3 1.74M  344K ?  S     0:00 sendmail: peak.org:  
connected: IDLE

	HUH?

ftpd in /etc/inetd.conf:

ftp     stream  tcp     nowait  root    /usr/etc/tcpd   /bin/ftpd -l -a -i -o 

Version:
wu-2.4.2-academ[BETA-16](1) Mon Feb 2 14:28:23 GMT-0500 1998)

Clues?

TjL

-- 
"It takes real courage to be a Macintosh user; it takes real
conviction; not unlike being a Christian in the days of the Romans." 
 - Guy Kawasaki, Chief Evangelist for Apple Computer - from "Hotseat"
   interview with John McChesney (3/28/97) [ my birthday! ]

---

From: "Jorg B." <[email-masked]>
Date: Thu, 12 Feb 1998 16:57:18 -0800

This is a bug in beta 16...
When they used some code out of the sendmail package they forgot to change
name from sendmail to wu.ftpd...

JB
CWO

>X-POP3-Rcpt: info@lennon
>Date: Thu, 12 Feb 98 19:23:07 -0500
>Reply-To: luomat+Lists/[email-masked]
>Sender: [email-masked]
>From: Timothy J Luoma <luomat+Lists/[email-masked]>
>To: [email-masked]
>Subject: When is wu-ftp really ``sendmail'' ???
>X-Image-URL: http://www.peak.org/~luomat/next/[email-masked]
>
>