Subject: RE: oops!

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Wed, 11 Feb 1998 10:13:40 -0800

I checked the syslog, and at the same time I am
prompted for a username, I get this:

Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11

any sugestions?

thanks for all of your help!
Guy

---

From: [email-masked] (Josef Siemes)
Date: Wed, 11 Feb 1998 20:39:41 +0100 (NFT)

> Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11

So you should grab the patch for beta-16 posted on december 29 to the
list:

"Re: beta-16 dies with single parm."

http://www.landfield.com/wu-ftpd/mail-archive/1997/Dec/0235.html 

This also fixes the lately mentioned 'sendmail' message.

Regards,

Josef Siemes,
[email-masked]