Subject: RE: oops!

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Wed, 11 Feb 1998 10:35:17 -0800

I recompiled again this morning, then pointed /etc/inetd.conf to the 
new-new ftpd (without a -a) then did a
refresh -s inetd 
and now seems to be working
:-)

thanks for ALL the help!

-Guy

> ----------
> From: 	Speier, Guy J - CNF
> Sent: 	Wednesday, February 11, 1998 10:13 AM
> To: 	'Anders Thulin'
> Cc: 	[email-masked]'
> Subject: 	RE: oops!
> 
> I checked the syslog, and at the same time I am
> prompted for a username, I get this:
> 
> Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
> Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
> Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
> Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
> Feb 11 18:08:43 notweb ftpd[40242]: exiting on signal 11
> 
> any sugestions?
> 
> 
> thanks for all of your help!
> Guy
> 
>

---

From: Kristian Strickland <[email-masked]>
Date: Wed, 11 Feb 1998 15:04:28 -0400 (AST)

> and now seems to be working

	If you're going to run it without the -a (and I assume without any
other flags) then you are not enabling any of the features that make wu-ftpd
more special than the ftpd that ships with your OS (unless your shipped ftpd
is really problematic for performance or security), so why bother?
	I'm running Digital UNIX v4.0b (patch as005) and I get the "exiting on
signal 11" error as well when I start the server with any flags.  Until I 
can run Beta-16 with the -a flag, I'm staying at my old version which does use
the ftpaccess file.

PS:  Unless there's something else I don't know, there wasn't any need to
recompile the binary if you were just going to change your inetd.conf entry.

Regards,
--Kristian

Kristian Strickland, BSc (StFX '94)          finger [email-masked]
System Administrator, Mt Allison University    to learn about MicroSpeak
Sackville, NB, Canada  506-364-2473
  --> Today's FAILED opcode:  LUM: Lubricate Memory