Subject: oops!

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Tue, 10 Feb 1998 16:09:27 -0800

hello all ...
	I'm sure this will be a simple one for you, but I just installed
beta 16,
	and when I try to ftp into the machine, I get the following:

	ftp machine
	Connected to machine
	220 machine FTP server (Version wu-2.4.2-academ[BETA-16](1) Tue
Feb 10 12:27:47 PST 1998) ready.
	Name (machine:user): user
	421 Service not available, remote server has closed connection
	Login failed.
	ftp> 

	any suggestions?

	TIA,
	Guy

---

From: Michael Brennen <[email-masked]>
Date: Tue, 10 Feb 1998 18:26:27 -0600 (CST)

It should be an easy process to grep the source for the '421' and find
out what causes this error.  The list archives might have a thread on
it also. 

   -- Michael

---

From: "Jorg B." <[email-masked]>
Date: Tue, 10 Feb 1998 16:32:57 -0800

It could be a lot of things... I guess you checked that the user name and
password is correct,- right ?
Also is your system using shadow passwords? If your system is using shadow
passwords and you don't compile shadow into wu-ftpd than you will get the
error message "login failed". To complile shadow into wu-ftpd simply read
the NOTES files...

JB

---

From: Anders Thulin <[email-masked]>
Date: Wed, 11 Feb 1998 09:34:38 +0100 (MET)

> 	421 Service not available, remote server has closed connection

  This may happen if the number of FTP users is full, but there is no
message file with a 'Too many users'  message.

Anders Thulin     [email-masked]      013-23 55 32
Telia ProSoft AB, Teknikringen 6, S-583 30 Linkoping, Sweden