Subject: chroot() ???

From: [email-masked]
Date: Wed, 25 Feb 1998 13:28:43 +0100

Hello,
     
     I'm using wu_ftpd, or actually trying to use it.  I made an account 
     like instructions  by Michael Brennen at 
     http://www.landfield.com/wu-ftpd/.
     
     But, my certain user can still move around directories and is NOT 
     locked into his homedirectory ???  What's wrong ?
     
     userxx:*:403:400::/var/ftp/./:/etc/ftponly
                               ^^^
     This should help with the problem or should it ??
     
     Regards,  Jouni Elomaa

---

From: Matthias Sturm <[email-masked]>
Date: Wed, 25 Feb 1998 21:18:19 +0100 (MET)

hi,

is the homdir from user userxx /var/ftp ?

bye