Subject: problem with wu-ftpd 2.4.2b16 : Receive error: Blocking call cancelled

From: Gildas Perrot <[email-masked]>
Date: Mon, 23 Feb 1998 17:56:55 +0100

Hi,

I am using wu-ftpd 2.4.2b16 on Solaris 2.5 and I am uploading very often files 
on this FTP server. Very often also, transfers are interrupted with messages 
like below :

sending champselysees.htm as champselysees.htm (8 of 228)
PORT 193,149,100,125,4,29
200 PORT command successful.
STOR champselysees.htm
! Receive error: Blocking call cancelled
 
PWD
! Receive error: Blocking call cancelled
 
TYPE A
! Receive error: Blocking call cancelled
 
PORT 193,149,100,125,4,31
! Receive error: Blocking call cancelled
 
! port cmd failed.
! DoDirList returned 0

Any idea with that problem ?		TIA.		Gildas.
-- 
Gildas PERROT, [email-masked]         __o
FranceNet, 28 rue Desaix, 75015 Paris ---_ \<,_
http://www.francenet.fr            ---- (_)/ (_)

---

From: Mike Hedlund <[email-masked]>
Date: Mon, 23 Feb 1998 11:09:19 -0800 (PST)

Are you using a windows client to upload? I have had reports of this very
same error on the ftpd i wrote.. but only with windows clients...

-mike