Subject: cannot see the dir. listing under guest accounts

From: "Sarah Winters" <[email-masked]>
Date: Tue, 17 Feb 1998 16:46:02 -0000

# Dear All,
# 
NB. I have read the FAQ.

# After checking out the archives I have given up hope, but perhaps someone
# can help.
# 
# I am setting up guest ftp accounts on WU-ftp 2.4(1) ( I do not really
want to upgrade unless really necessary)
# 
# Do the etc hacks, create the "ls" file in a sub dircectory of the chroot
# dir. But when the user logs in they can not see any of the files, "ls" is
# definetly executable by all. I believe its got to be something to do with
# the permissions to list the directory but I am stumped.
# 
# If any one can help I would be very grateful.
# 
# Kind REgards
# 
# 
# Stuart Jenkins
#

---

From: Michael Brennen <[email-masked]>
Date: Tue, 17 Feb 1998 11:04:54 -0600 (CST)

> want to upgrade unless really necessary)

Upgrading is necessary if you care about security and stability.  You
also won't get any support from this list on this version. 

> # the permissions to list the directory but I am stumped.

Go over the guest howto again and follow all steps WRT installing ls. 
You probably installed a dynamically linked ls, which requires
libraries to be installed in the chroot area also.

   -- Michael