Subject: RE: oops!

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Tue, 10 Feb 1998 16:37:35 -0800

actually, I don't even get prompted for a password.  I 
simply enter a userid (which is definitely a valid user)
and then I get booted out with that error!

> ----------
> From: 	Jorg B.[SMTP:[email-masked]]
> Sent: 	Tuesday, February 10, 1998 4:32 PM
> To: 	[email-masked]
> Cc: 	[email-masked]
> Subject: 	Re: oops!
> 
> It could be a lot of things... I guess you checked that the user name
> and
> password is correct,- right ?
> Also is your system using shadow passwords? If your system is using
> shadow
> passwords and you don't compile shadow into wu-ftpd than you will get
> the
> error message "login failed". To complile shadow into wu-ftpd simply
> read
> the NOTES files...
> 
> JB
> 
> 
> At 04:09 PM 2/10/98 -0800, you wrote:
> >	hello all ...
> >	I'm sure this will be a simple one for you, but I just installed
> >beta 16,
> >	and when I try to ftp into the machine, I get the following:
> >
> >	ftp machine
> >	Connected to machine
> >	220 machine FTP server (Version wu-2.4.2-academ[BETA-16](1) Tue
> >Feb 10 12:27:47 PST 1998) ready.
> >	Name (machine:user): user
> >	421 Service not available, remote server has closed connection
> >	Login failed.
> >	ftp> 
> >
> >	any suggestions?
> >
> >	TIA,
> >	Guy
> > 
>

---

From: Gregory A Lundberg <[email-masked]>
Date: Tue, 10 Feb 1998 20:08:01 -0500 (EST)

Um .. do you have a file named /etc/ftpshut ?  Try deleting it if you do.

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653