Subject: intermittent : can't build data connection

From: Derko Drukker <[email-masked]>
Date: Fri, 13 Feb 1998 08:54:55 +0100

I recently installed wu-ftpd 2.4 on Solaris 2.5.1
When ftp'ing from a PC (PC/TCP 3.1) I intermittently get the following error
:

Can't build data connection : Cannot assign requested address.

It seems that transferring some files succeeds the first time, the second
time it does not work
unless you wait a substantial amount of time (minutes). I end the
ftp-sessions with a 'QUIT'.
I think I should tune the server but I don't know what to do.

--
Derko Drukker
DCMR Milieudienst Rijnmond
Postbus 843
3100 AV Schiedam
010 - 2468297
[email-masked]

---

From: Gregory A Lundberg <[email-masked]>
Date: Fri, 13 Feb 1998 07:08:20 -0500 (EST)

> I recently installed wu-ftpd 2.4 on Solaris 2.5.1

2.4 had a LOT of bugs and security problems.  Try 2.4.2 beta 16.

----

The location of the latest version of wu-ftpd can be found in the 
directory
 
      ftp://ftp.academ.com/pub/wu-ftpd/private/
 
You can't see the directory contents, so read the message informing you
of the actual filename to retrieve. It's there.
 
wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd FAQ:              http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

----

Gregory A Lundberg		Senior Partner, VRnet Company
1441 Elmdale Drive              email: [email-masked] [205.133.13.8]
Kettering, OH 45409-1615 USA    voice: +1 (937) 299-7653