Subject: solaris 2.5.1 w/ beta-16

From: [email-masked]
Date: Thu, 22 Jan 1998 14:19:42 -0800 (PST)

does anyone here have a working wu-ftpd beta 16 setup under solaris 2.5.1
using guest groups?

i have gone over and over and over and over the guest-howto and followed
it completely, and i cannot get guestgroup to work.

i used the ftp setup script from sun to set up the /bin /dev and /usr/lib
areas.

it works if i dont use guestgroup, but as soon as i use guestgroup group
to restrict access to their home dir and below, it wont show any files.

help!

---

From: Yutthapong Amornfa <[email-masked]>
Date: Fri, 23 Jan 1998 09:12:30 +0700 (GMT)

Please make sure you have /bin /dev /usr/lib in each home of guest group.

Yuth