Subject: Last step, one last Q.

From: Alan Halachmi <[email-masked]>
Date: Tue, 20 Jan 1998 22:43:28 -0600 (CST)

OK,
	Alrighty folks... So, I finally got the ftpd compiled and
installed.  So, My inetd.conf line looks like this:
ftp stream  tcp  nowait  root  /usr/local/bin/tcpd /usr/sbin/in.ftpd

Great... everything looks and runs great...

So, I change the line to:
ftp stream  tcp  nowait  root  /usr/local/bin/tcpd /usr/sbin/in.ftpd -a

This is what I get:
Connected to montgomerybell.com.
421 Service not available, remote server has closed connection

My /var/adm/messages reveals:
Jan 20 22:29:21 Argus ftpd[671]: exiting on signal 11

So, I figure it's one of my config files, so I try this:
tp stream  tcp  nowait  root  /usr/local/bin/tcpd /usr/sbin/in.ftpd -A

This is what I get:
Connected to montgomerybell.com.
421 Service not available, remote server has closed connection

My /var/adm/messages reveals:
Jan 20 22:32:20 Argus ftpd[709]: exiting on signal 11

I'm baffled.  Thoughts?

Alan

Alan Halachmi, Head of Internet Services| UNIX and Networking Consultant
Solaris Administrator/ Web Design       | Ingram Entertainment &
Montgomery Bell Academy                 |       SpeedServe, Inc.
mailto:[email-masked]       | mailto:[email-masked]
http://www.montgomerybell.com           | http://www.speedserve.com

---

From: Yutthapong Amornfa <[email-masked]>
Date: Wed, 21 Jan 1998 15:05:34 +0700 (GMT)

If you use wu-ftp 2.4.2 BETA 16 please see at
http://www.landfield.com/wu-ftpd/mail-archive/1997/Dec/0235.html
It will tell you what's happen in beta 16.

Yuth
([email-masked])