Subject: "dir" with guest access

From: [email-masked] (greg_piney)
Date: Wed, 28 Jan 1998 09:07:01 -0500

I recently set up guest access for a client. Everything appeared to be working
properly except the 'dir' command. 'ls' works, but the 'dir' command gives no
output.
I am running Beta 13 on Solaris 2.6. Any clues?

Greg Piney
Sr. Software Engineer
The McGraw-Hill Companies

---

From: Michael Brennen <[email-masked]>
Date: Wed, 28 Jan 1998 09:23:03 -0600 (CST)

Your external 'ls' is not working.  See the guest howto in the
resource list I just sent to Massimo Vulpiani (I hate to keep sending
that thing to the entire list).

   -- Michael