Subject: RE: Virtual Users

From: "Speier, Guy J - CNF" <[email-masked]>
Date: Fri, 16 Jan 1998 15:17:55 -0800

yes ... check out setting up a guest user in the faq

> ----------
> From: 	Sergio Lobo[SMTP:[email-masked]]
> Reply To: 	Sergio Lobo
> Sent: 	Friday, January 16, 1998 2:23 PM
> To: 	[email-masked]
> Subject: 	Virtual Users
> 
> Hello;
> 
> I am new to this list and maybe my question is a very simple one.
> Anyway, I
> need to have some special FTP users in my system. They are special
> because
> they should not have a normal accout with e-mail or telnet access.
> Those
> users should only access specific directories (one directory for each
> user).
> Also, those users should not have their password, user id, etc, in any
> of
> the usual account files (passwd or shadow). I mean, there should be
> some
> other configuration file so that I could have users that would access
> FTP
> only. Is it possible to do that with wu-ftpd?
> 
> Thanks in advance,
> 
> Sergio Lobo
> 
> 
>

---

From: Harshal Savalia <[email-masked]>
Date: Sat, 17 Jan 1998 12:12:02 +0500 (IST)

Hi,

> yes ... check out setting up a guest user in the faq

	Guest users require password and it uses passwd file. The question
	is that it should use some other configuration file rather than
	using passwd or shadow files. I don't think this is possible in
	current version of wu-ftpd. Corrct me if I am wrong.

Regards,
Harshal

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> > the usual account files (passwd or shadow). I mean, there should be
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

-- 
-------------------------------------------------------------------------------
Harshal Savalia					email : [email-masked]
Hewlett Packard - ISO				Phone : (91)(80)2251554 x 1424
30C, Cunningham Road				Fax   : (91)(80)2200196
Bangalore 560 052				Telnet: 847-1424
India.
-------------------------------------------------------------------------------