Subject: anonymous ftp probs

From: Allen Walker <[email-masked]>
Date: Tue, 13 Jan 1998 16:22:25 -0600 (CST)

I'm getting this error with wu-ftp betat[15] with anonymous ftp:

530 Can't set guest privledges.
Here's my ftpaccess file
class   all   real,guest,anonymous  *

email root@localhost

loginfails 5

readme  README*    login
readme  README*    cwd=*

message /welcome.msg            login
message .message                cwd=*

compress        yes             all
tar             yes             all
chmod           no              guest,anonymous
delete          no              guest,anonymous
overwrite       no              guest,anonymous
rename          no              guest,anonymous

guestgroup client

log transfers anonymous,real inbound,outbound
shutdown /etc/shutmsg

passwd-check rfc822 warn

path-filter  guest      /etc/pathmsg  ^[-A-Za-z0-9_\.]*$  ^\.  ^-

guestgroup client

Thanks for any help
-allen-

---
Allen Walker               |            University of Texas at Austin
<[email-masked]>    |   http://www.cs.utexas.edu/users/awalker

---

From: Michael Brennen <[email-masked]>
Date: Tue, 13 Jan 1998 16:42:04 -0600 (CST)

There could be any number of reasons for this having to do with
account configuration, etc. If you haven't already, get the guest
howto and *carefully* go over it.  Follow up on this list with
problems. 

   -- Michael

> I'm getting this error with wu-ftp betat[15] with anonymous ftp:

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-16.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.