Subject: Re: chroot user ftp daemon ?

From: Michael Brennen <[email-masked]>
Date: Wed, 14 Jan 1998 16:04:55 -0600 (CST)

Space separated -- no commas.

   -- Michael

On Wed, 14 Jan 1998, Alexis S. Panagides wrote:

> Other bit of info, I recently discovered that guestgroup in wu-ftp
> can take more than one group argument.

---

From: Michael Brennen <[email-masked]>
Date: Thu, 15 Jan 1998 09:48:51 -0600 (CST)

wu-ftpd can do this; see the guest howto below.

   -- Michael

On Thu, 15 Jan 1998, Adria Garcia wrote:

> I am looking for a FTP daemon that will perform a chroot to the respective
> user. I would like to prevent my WWW users from seeing the rest of the
> file system.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-16.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.