Subject: BSDI and ftpd - Please Help

From: "Larry Hess" <[email-masked]>
Date: Fri, 26 Dec 1997 17:13:27 -0500

Ref:
http://www.landfield.com/wu-ftpd/virtual-ftp-faq.html  and
the BSDI manual page 154.

Friends,
We have been unable to get ftpd support for virtual host to work.  Please
give us a pointer to further assistance.

Following the BSDI manual for ftpaccess files and changing hosts.allow and
adding the VIRTUAL command suggested in An Alternative Way on the
landfield.com site has not worked for us.   We have tried many ways and
still an anonymous ftp to virtual a host ignores all the above and connects
to the home ftp directory.

If you have a suggestion, sample ftpaccess file or pointer to anther
resource, please let us know.

Happy Holidays & Thanks

---

From: The Doctor <[email-masked]>
Date: Fri, 26 Dec 1997 16:27:22 -0700 (MST)

> 
> This is a multi-part message in MIME format.
> 
> ------=_NextPart_000_0030_01BD1221.94911A00
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> Ref:
> We have been unable to get ftpd support for virtual host to work.  =
> Please
> Following the BSDI manual for ftpaccess files and changing hosts.allow =
> and
> still an anonymous ftp to virtual a host ignores all the above and =
> connects
> ------=_NextPart_000_0030_01BD1221.94911A00
> Content-Type: text/html;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
> <HTML>
> <HEAD>
> 
> <META content=3Dtext/html;charset=3Diso-8859-1 =
> http-equiv=3DContent-Type>
> <META content=3D'"MSHTML 4.72.2002.0"' name=3DGENERATOR>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV>Ref:<BR><A=20
> href=3D"http://www.landfield.com/wu-ftpd/virtual-ftp-faq.html">http://www=
> .landfield.com/wu-ftpd/virtual-ftp-faq.html</A>&nbsp;=20
> and<BR>the BSDI manual page 154.<BR><BR>Friends,<BR>We have been unable =
> to get=20
> ftpd support for virtual host to work.&nbsp; Please<BR>give us a pointer =
> to=20
> further assistance.<BR><BR>Following the BSDI manual for ftpaccess files =
> and=20
> changing hosts.allow and<BR>adding the VIRTUAL command suggested in An=20
> Alternative Way on the<BR>landfield.com site has not worked for =
> us.&nbsp;&nbsp;=20
> We have tried many ways and<BR>still an anonymous ftp to virtual a host =
> ignores=20
> all the above and connects<BR>to the home ftp directory.<BR><BR>If you =
> have a=20
> suggestion, sample ftpaccess file or pointer to anther<BR>resource, =
> please let=20
> us know.<BR><BR>Happy Holidays &amp; Thanks<BR></DIV></BODY></HTML>
> 
> ------=_NextPart_000_0030_01BD1221.94911A00--
> 
> 

Best thing to go, grab a copy of wu-ftpd-2.4.2-beta-16 and RTM!