Subject: How to find out a particular bug fix?

From: Harshal Savalia <[email-masked]>
Date: Mon, 22 Dec 1997 19:17:02 +0500 (IST)

Hello,

	I am running wu-ftpd-2.4.2-beta-14.  I know that this is not the
	latest version of it.  But it works satisfactorily for me.  So I
	don't want to go for latest  version.  But I have a question, if
	I want to incorporate some bug fix which is already incorporated
	in beta-15, then is there any way I can know how that particular
	ticket fix is done.

	Any help will be highly appreciated.

Thanks and Regards,
Harshal
	
-- 
-------------------------------------------------------------------------------
Harshal Savalia					email : [email-masked]
Hewlett Packard - ISO				Phone : (91)(80)2251554 x 1424
30C, Cunningham Road				Fax   : (91)(80)2200196
Bangalore 560 052				Telnet: 847-1424
India.
-------------------------------------------------------------------------------

---

From: [email-masked] (Alan J Rosenthal)
Date: Mon, 22 Dec 1997 09:01:37 -0500

surely it is much easier to compile the new version than to merge source code
from various versions.  The different beta versions are not very different,
you can just compile the new one and throw it in, you do not need to change
your config files.