Subject: Not logging information

From: [email-masked] (Don Cox)
Date: Wed, 10 Dec 1997 10:39:54 -0500

System: SunOS 5.6
Wu-ftpd (Version wu-2.4.2-academ[BETA-15](1)

I am not logging ftp information to /var/adm/ftplog. Below are my
associated entries for each file:

/etc/inetd.conf
.
.
ftp     stream  tcp     nowait  root    /usr/sbin/in.ftpd       in.ftpd -lda
.
.

/etc/syslog.conf
.
.
#
# Added to deal with logging from wu-ftpd
#
local5.debug         /var/adm/ftplog
.
.

/usr/local/etc/ftpaccess
.
.
#log commands real
log commands anonymous,real,guest
log transfers anonymous,real,guest inbound,outbound
.
.

Do I need to modify the source code to see these changes, or am I missing
something? TIA.

 Don Cox   mailto:[email-masked]   <><
 Phone: (716) 588-4415, KMX: 258-4415
 Pager: (800) SKY-8888, PIN 1989961
 FAX:   (716) 722-3885
 Webpage: http://www.kodak.com

---

From: "James O'Reilly" <[email-masked]>
Date: Wed, 10 Dec 1997 10:57:42 -0500 (EST)

What is specified in your ~PUBwu-ftpd/src/pathnames.h file ?

#define _PATH_XFERLOG   "/usr/adm/xferlog"

Jim

On Wed, 10 Dec 1997, Don Cox wrote:

> Date: Wed, 10 Dec 1997 10:39:54 -0500
> From: Don Cox <[email-masked]>
> To: [email-masked]
> Subject: Not logging information
> 
> System: SunOS 5.6