Subject: yacc compiling errors

From: [email-masked] (Gilliland Rob)
Date: Mon, 8 Dec 1997 12:12:52 -0500

Problem compiling yacc errors on AIX 4.1.4 - wu-ftpd beta 13
Attempted to install GNU bison to resolve the yacc problem
However when running bison I recieve

0509-037 System error -error data is: bison
0509-022 Cannot load library libc.a[shr.o]
0509-026 System error: A file or directory in the pathname does not 
	  exist.

I have linked yacc to bison - does anyone know what I am missing.

Rob Gilliland

---

From: Michael Brennen <[email-masked]>
Date: Mon, 8 Dec 1997 11:32:56 -0600 (CST)

'bison -y' is the functional equivalent to 'yacc'.  Is the -y missing?

   -- Michael