Subject: Re: BUG??? WU!

From: Becki Kain <[email-masked]>
Date: Fri, 5 Dec 1997 16:34:28 -0500 (EST)

but if you set upload permissions on the anonymous directory to be not
executable, would that help?  If I can't use gtar to make a static tar,
what can I use (under Digital Unix 4.0)?

thanks

On Wed, 26 Nov 1997, Michael Brennen wrote:

> 
> --rsh-command=COMMAND      use remote COMMAND instead of rsh
> 
> This is the nasty option in GNU tar; lets people run anything they
> want, I suspect anything they upload.  oosp.  I've not worked out the
> details; it is something I picked up a long time ago on a list far far
> away, so I just don't make it available. 
> 
>    -- Michael
> 
> On Wed, 26 Nov 1997, Becki Kain wrote:
> 
> > What do you mean, gnu tar should not be available?  I thougth it was
> > supposed to be used so that we could use static tar on fly?
> 
>

---

From: Michael Brennen <[email-masked]>
Date: Fri, 5 Dec 1997 18:35:50 -0600 (CST)

I was thinking more about guest accounts, where typically the guest
user owns the files they upload.  It may not be a problem -- I have
had zero time to try it. 

   -- Michael