Subject: unsubscribe

From: Dave Wright <[email-masked]>
Date: Mon, 3 Nov 1997 13:16:45 -0800 (PST)

I hate to do this but I have send MANY MANY messages to the
list manager to unsubscribe in MANY different ways following
all the instructions and even sending several emails to
the list owner. PLEASE take me off now!

	thanks

---

From: Kent Landfield <[email-masked]>
Date: Mon, 3 Nov 1997 16:02:03 -0600 (CST)

# I hate to do this but I have send MANY MANY messages to the
# list manager to unsubscribe in MANY different ways following
# all the instructions and even sending several emails to
# the list owner. PLEASE take me off now!

Interesting. I didn't see any of them.  I have unsubscribed you 
from the list.  

Folks, if you have problems after trying the automated way 
([email-masked]) of getting off the list, send me 
a message and I'll make it so.

-- 
Kent Landfield                        Phone: 1-817-545-2502             
Email: [email-masked]             http://www.landfield.com/
Please send comp.sources.misc related mail to [email-masked].
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/