Subject: WU - Solaris Problem

From: Steve Szabo <[email-masked]>
Date: Fri, 7 Nov 1997 12:59:32 -0500 (EST)

I need to know how to set-up the special files under
~/ftp/dev (i.e. tcp, etc) for Solaris 2.5.1. Any
assistance would be appreciated.

Thanks

 ========================================================
| Steven Szabo        | Microsoft may rule the world one |
| Toronto, ON         | day. That doesn't mean you have  |
| Canada              | to join their collective.        |
|                     |                                  |
| [email-masked]  |   The alternative -> LinuxOS     |
 ========================================================

---

From: "Marius Strom" <[email-masked]>
Date: Fri, 7 Nov 1997 12:12:30 -0600

Steven,
Here is a little script I wrote that will do it:

#!/bin/sh
mknod dev/null c 13 2
mknod dev/tcp c 11 42
mknod dev/ticotsord c 105 1
mknod dev/udp c 11 41
mknod dev/zero c 13 12
chmod dev/664 *
chmod dev/666 tcp

Quick and dirty, but it gets the job done.. Make sure you run it from the
directory to be chroot'd..

Marius Strom