Subject: HELP!

From: Brad Diggs <[email-masked]>
Date: Thu, 20 Nov 1997 18:21:16 -0600

Is there a way to enable a guest user to be able to see a directory listing
when they ftp in using wu-fptd?

When I login as bob with the following wu-ftpd configuration file entries,
I cannot get a listing of files.

Here are the contents of the significant configuration files:

Operating System:
Sun Solaris 2.51

Ftpaccess:
class   all   real,guest,anonymous *
guestgroup staff 

/etc/passwd:
bob:x:65536:10:User:/usr/ftp/./bob:/bin/false

/etc/shells:
/bin/false

/etc/inetd.conf:
ftp     stream  tcp     nowait  root    /usr1/ftp/etc/ftpd      ftpd -l

---

From: Michael Brennen <[email-masked]>
Date: Thu, 20 Nov 1997 18:37:29 -0600 (CST)

> when they ftp in using wu-fptd?

The guest howto and FAQ will tell you how; see the Resource Center
also. 

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-15.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.