Subject: /dev/zero

From: Michael J Farina <[email-masked]>
Date: Thu, 30 Oct 1997 11:09:29 -0500

I am using Solaris 2.6 and I am having problems with /dev/zero please
help!

---

From: [email-masked] (Josef Siemes)
Date: Thu, 30 Oct 1997 16:54:01 +0100 (NFT)

> I am using Solaris 2.6 and I am having problems with /dev/zero please

Which problems do you have? If you don't tell them, we can't answer them.

You should also have a look at
http://www.landfield.com/wu-ftpd/, and especially for Solaris
http://www.teleport.com/~minerva/wu-ftpd/wuftpd.shtml for all the libraries
and devices needed for solaris.

Josef Siemes,
[email-masked]

---

From: Michael J Farina <[email-masked]>
Date: Thu, 30 Oct 1997 11:33:49 -0500

ld.so.1: /bin/ls: /dev/zero: open failed: No shuch file or dir
killed

And /dev is on a seperate partision so how doI  get it in the right place?

---

From: [email-masked] (Josef Siemes)
Date: Thu, 30 Oct 1997 17:13:41 +0100 (NFT)

> And /dev is on a seperate partision so how doI  get it in the right place?

You need to set up /dev and perhaps also /usr/lib in your chrooted tree.

Josef Siemes,
[email-masked]