Subject: Re: A special case of guest access

From: "michael J Farina" <[email-masked]>
Date: Tue, 28 Oct 1997 11:08:23 -0500

Do I really Need wu-ftpd-2.4.2-beta-15?

---

From: Michael Brennen <[email-masked]>
Date: Tue, 28 Oct 1997 11:03:33 -0600 (CST)

Depends on the release you have now and how much you care about bug and
security fixes. 

   -- Michael