Subject: Re: identd & wu-2.4.2-academ[BETA-15](1)

From: Michael Helm <[email-masked]>
Date: Thu, 30 Oct 1997 14:37:44 -0800

Koos van den Hout _U nix and we all_ writes:
> RFC931 lookups need to be enabled in one of the other source files...

> > I guess it doesn't do anything like an ident query?  Or only
> > under some circumstances?  Any ideas? 

Yes!  Changing to this works:

foo% more authenticate.h
/* When of the supported authentication methods the ftp server will attempt
 * to use.  Define as 1 to enable, 0 to disable. */
 
#define USE_A_RFC931    1               /* Use RFC931-style authentication */
 
Thanks for the pointer, ==mwh

---

From: Erich Meier <[email-masked]>
Date: Fri, 31 Oct 1997 10:34:49 +0100 (MET)

> Thanks for the pointer, ==mwh

This should really go into the config.h file. Nobody (including myself ;-) will
find it in src/authenticate.h.

My 2 Pfennig,
Erich
-- 
Erich Meier	                         [email-masked]
				  http://www4.informatik.uni-erlangen.de/~meier
     "A good lock does not help when the door is missing." - Wietse Venema