Subject: How could I set up a guestonly account with wu-ftpd?

From: Ming Lu <[email-masked]>
Date: Fri, 31 Oct 1997 18:08:15 -0500 (EST)

Hi all:

I would know How I could set up a guestonly account with wu-ftpd.. Is
there any example on the internet.

Thanis in advance.

_ming

---

From: Michael Brennen <[email-masked]>
Date: Fri, 31 Oct 1997 17:29:08 -0600 (CST)

> there any example on the internet.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-15.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.