Subject: Re: A special case of guest access

From: "michael J Farina" <[email-masked]>
Date: Tue, 28 Oct 1997 10:27:11 -0500

This May be a stupid question but is their a way to chroot user dir's. If they are in different groups well al in separate groups!

---

From: Michael Brennen <[email-masked]>
Date: Tue, 28 Oct 1997 09:29:39 -0600 (CST)

The guest howto (below) describes the process in detail.  Just put each
group on the guestgroup line in /etc/ftpaccess.

   -- Michael

On Tue, 28 Oct 1997, michael J Farina wrote:

> This May be a stupid question but is their a way to chroot user dir's.
> If they are in different groups well al in separate groups! 

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-15.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.