Subject: Help w/ 425 Can't create data socket (0.0.0.0,20): No such device or address

From: Janet Leung <[email-masked]>
Date: Tue, 7 Oct 1997 11:27:11 -0700 (PDT)

We have installed wu-2.4.2-academ[BETA-15] onto Solaris 2.5 system, but 
"ls" would give the following error:

425 Can't create data socket (0.0.0.0,20): No such device or address

Could somebody please tell me what went wrong.  

Thanks,
Janet Leung, TACTech, Inc., Yorba Linda, CA 92887-4608

P.S.  Running wu-2.4.2-academ[BETA-15] on Solaris 2.3 seems to be fine 
      though....

---

From: Michael Brennen <[email-masked]>
Date: Tue, 7 Oct 1997 13:47:58 -0500 (CDT)

The guest howto (toward the bottom) and FAQ have answers to this. 

   -- Michael

> 425 Can't create data socket (0.0.0.0,20): No such device or address

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-15.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.