Subject: Re: Can't build data connection

From: Bob Luckin <[email-masked]>
Date: Wed, 29 Oct 97 14:25:01 CST

Doug said :-
> I have some user who have seen the 425 error Can't build data
> connection which comes from the connect call in dataconn. Is this a
> symptom of network problems. Lost packets, sequencing problems etc.
> or does this point to something else.
> 
> Any help would be appreciated.

Presumably this doesn't happen to all users.  You don't say what your
OS is, or what the user's client is...

I think this can happen with a server running on Solaris 2 if the client
program is trying to use passive connections (eg. some Web browsers), and
~ftp/dev/tcp (and possibly the other devices in that directory) is/are not
open to the world to write.

Check the FAQ, available from Kent Landfield's resource site at
   http://www.landfield.com/wu-ftpd/
along with other useful how-to's etc...

Cheers, Bob
-- 
Bob Luckin      [email-masked]      "I say ETA FTP ?  Me tempt fate, ya ? - Si !"
                                 [http://www.dhc.net/~luckin/palindromes.html]

---

From: [email-masked]
Date: Wed, 29 Oct 1997 15:42:59 -0500 (EST)

Bob kicked me in the pants as I should have been.

I am running an SGI server with 6.2. The users have seen the 425
Can't build data connection
error across many clients. MAC, Dos, Cute, WS_FTP. So I don't think
its a client problem. Again. Thanks for any help

Doug

-- 
Doug Courtney
[email-masked]
(732)576-5572