Subject: linux/version.h: No such file or directory

From: Tom <[email-masked]>
Date: Tue, 07 Oct 1997 20:24:11 -0400

Hello. Why I try to compile wu-ftpd-2.4.2-beta-15 under Linux 2.0.29
(Slackware) i get the error "config.h:5: linux/version.h: No such file or
directory". How can i fix this?

- tom

---

From: [email-masked]
Date: 8 Oct 1997 18:37:59 GMT

Pink elephants with an attitude inspired Tom <[email-masked]> to tell garfield.mail.wu-ftpd:
: Hello. Why I try to compile wu-ftpd-2.4.2-beta-15 under Linux 2.0.29
: (Slackware) i get the error "config.h:5: linux/version.h: No such file or
: directory". How can i fix this?

Add the Linux kernel sources to your system or make a symlink from
/usr/src/linux-version to /usr/src/linux perhaps?

-- 
Perry Rovers ([email-masked])