Subject: Re: "DIR" doesn't give uid/gid's in English

From: "Geoff Terry" <[email-masked]>
Date: Thu, 30 Oct 1997 06:29:34 +1100

You need copies of the /etc/passwd & etc/group in the ftp chrooted fs tree.

Geofft

----------
> From: Stefano Ruberti <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: "DIR" doesn't give uid/gid's in English
> Date: Thursday, October 30, 1997 4:33 AM
> 
> Hi David,
> 
> I have the same problem. Have you solved?
> 
> If yes. I can send me a solution?
> 
> ciao.
> 
> 
> _sr_
> 
> On 10-Oct-97 David G. Mills scrisse:
> -> Hey, all...
> -> 
> -> Running wu-ftpd 2.4.2 beta 14 on Solaris 2.5.1, using /usr/bin/ls, I
get no
> -> entries for uid name and gid name from the ~ftp/etc/passwd and
> -> ~ftp/etc/group files (just the numeric values, not the names). The
> -> permissions on the related files are:
> -> 
> -> ~ftp
> ->      etc/            root:other      dr-xr-xr-x
> ->              group   root:other      -r--r--r--
> ->              passwd root:other       -r--r--r--
> -> 
> -> I've read the "A How-To Guide for wu-ftpd on Solaris 2.5.x" 
> -> (http://www.teleport.com/~minerva/wu-ftpd/wuftpd.shtml) and I *think*
I've
> -> checked the "obvious" things...
> -> 
> -> I'd appreciate suggestions on things to check out, etc.
> -> 
> -> Thanks!
> -> 
> -> david
> -> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> -> David G. Mills / Systems Admin 
> -> 
> -> ISG (IPAC Systems Group) / Caltech
> -> 
> -> [email-masked]
> -> 
> -> 626-397-7241
> 
> ---
> ---------------------------------------------------------------------
> Stefano Ruberti               University of Pisa
> SERRA                         Centro di Servizi per la Rete di Ateneo
> [email-masked]              Tel: +39(50)24066  Fax: +39(50)43441
> 29-Oct-97   18:33:48
> ---------------------------------------------------------------------
>

---

From: "Thomas Kwong" <[email-masked]>
Date: Wed, 29 Oct 1997 14:42:25 -0800

I have files but still sees only numbers while listing...
WU-FTP Version wu-2.4(1) on Solaris x86 2.5.1.

t

--
Tom Kwong
Internet: http://www.wilshire.com   Wilshire Associates, Inc.
Intranet: http://phoenix/tomkwong   Tom Kwong Intranet Home Page.
ICQ UIN:  3773535      Just for fun...