Subject: ftp access from web browser

From: [email-masked] (joseph yang)
Date: Tue, 7 Oct 1997 11:24:01 PDT

Hi,
 
 I'm trying to get wuftp to work over a web browser.
 
 I'm sure someone went through this already.  I checked the FAQ and chmod 666 to my ~/dev/zero and ~/dev/tcp files but I still get:
 
    FTP Error
 
    Could not login to FTP server
    User anonymous access denied..
 
 Anonymous access works with regular ftp from command line as well as other clients (ie: Chameleon NetManag's ftp).
 
 I'm running SunOS4.1.3U1 using 2.4.2-beta13.  Any help would be appreciated.
 
 Thanx.
 
 --Joe

---

From: Jenice Darner <[email-masked]>
Date: Tue, 07 Oct 1997 15:11:48 -0400

>  I'm running SunOS4.1.3U1 using 2.4.2-beta13.  Any help would be appreciated.

The FTP server is either configured to deny anonymous ftp login or you
are running tcp/ip wrappers at the same time that are denying anonymous
access from your domain. Go back over the config of your ftpserver with
a tool like ftpcheck from
ftp://ftp.cle.ab.com/pub/ftpcheck.v2.3 
and make sure that it is configured to allow anonymous ftp access if you
know you aren't using tcp/ip wrappers.

You should also be careful ftping from the host to the host if your
machine was configured by someone other than yourself. To deny many
spoofs, a number of admins will not accept tcp packets that have the
same send-to and return domain...
Another thing to keep in mind is if your network is firewalled and is
denying some ports, there will be restrictions on people trying to reach
your machine.

-- 
--------------------
Denise Garner
FTP Administrator
Internet Operations