Subject: "DIR" doesn't give uid/gid's in English

From: "David G. Mills" <[email-masked]>
Date: Fri, 10 Oct 1997 14:25:44 -0700

Hey, all...

Running wu-ftpd 2.4.2 beta 14 on Solaris 2.5.1, using /usr/bin/ls, I get no
entries for uid name and gid name from the ~ftp/etc/passwd and
~ftp/etc/group files (just the numeric values, not the names). The
permissions on the related files are:

~ftp
	etc/		root:other	dr-xr-xr-x
		group	root:other	-r--r--r--
		passwd root:other	-r--r--r--

I've read the "A How-To Guide for wu-ftpd on Solaris 2.5.x" 
(http://www.teleport.com/~minerva/wu-ftpd/wuftpd.shtml) and I *think* I've
checked the "obvious" things...

I'd appreciate suggestions on things to check out, etc.

Thanks!

david
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
David G. Mills / Systems Admin 

ISG (IPAC Systems Group) / Caltech

[email-masked]

626-397-7241

---

From: Stefano Ruberti <[email-masked]>
Date: Wed, 29 Oct 1997 18:33:48 +0100 (MET)

Hi David,

I have the same problem. Have you solved?

If yes. I can send me a solution?

ciao.

_sr_

On 10-Oct-97 David G. Mills scrisse:
-> Hey, all...
-> 
-> Running wu-ftpd 2.4.2 beta 14 on Solaris 2.5.1, using /usr/bin/ls, I get no
-> entries for uid name and gid name from the ~ftp/etc/passwd and
-> ~ftp/etc/group files (just the numeric values, not the names). The
-> permissions on the related files are:
-> 
-> ~ftp
->      etc/            root:other      dr-xr-xr-x
->              group   root:other      -r--r--r--
->              passwd root:other       -r--r--r--
-> 
-> I've read the "A How-To Guide for wu-ftpd on Solaris 2.5.x" 
-> (http://www.teleport.com/~minerva/wu-ftpd/wuftpd.shtml) and I *think* I've
-> checked the "obvious" things...
-> 
-> I'd appreciate suggestions on things to check out, etc.
-> 
-> Thanks!
-> 
-> david
-> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
-> David G. Mills / Systems Admin 
-> 
-> ISG (IPAC Systems Group) / Caltech
-> 
-> [email-masked]
-> 
-> 626-397-7241

---
---------------------------------------------------------------------
Stefano Ruberti               University of Pisa
SERRA                         Centro di Servizi per la Rete di Ateneo
[email-masked]              Tel: +39(50)24066  Fax: +39(50)43441
29-Oct-97   18:33:48
---------------------------------------------------------------------