Subject: Active? Inactive?

From: Pete Holsberg <[email-masked]>
Date: Wed, 15 Oct 1997 21:47:16 -0400 (EDT)

Hi!

Is this list active? I joined more than 24 hours ago and
have seen no messages.

Thanks,
Pete

---

From: Michael Brennen <[email-masked]>
Date: Wed, 15 Oct 1997 20:58:37 -0500 (CDT)

Yep.  Post away.....

   -- Michael