Subject: restricting real users

From: Jerome Marella <[email-masked]>
Date: Wed, 29 Oct 1997 15:04:52 -0500 (EST)

Does anyone know an easy way to do the following:

upload  *  /var/tmp              no

This doesn't work since the root-dir does not glob. I would like to only
restict certain directories to real users, not all of them. There
doesn't seem to be an easy way of doing this, unless I missed something.

Thanks,

Jerome

--
Jerome A. Marella             University of Pittsburgh - CIS Systems & Networks
600 Epsilon Drive, Pittsburgh, PA 15238
[email-masked]  (412) 624-9139  Fax (412) 624-6436  http://www.pitt.edu/~mopar

---

From: Dave Jevans <[email-masked]>
Date: Wed, 29 Oct 1997 13:29:06 -0800 (PST)

>This doesn't work since the root-dir does not glob. I would like to only

Jerome,

We encountered this issue when building FileDrive.
We modified the upload rules so that it takes user name 
instead of root-dir of the user accounts.  That way,
globbing works.  I do not know if anyone has
done something similar for the freeware wu-ftpd.

DJ
---
David Jevans                            http://www.differential.com
Email: [email-masked]          Phone: (408) 864-0603

         Secure FTP and Extranet data management.
                      www.filedrive.com