Subject: Re: "DIR" doesn't give uid/gid's in English

From: [email-masked] (Gerry W. Vest)
Date: Wed, 29 Oct 1997 17:07:07 -0600

The NOTES file for beta 15 of WU-FTPD 2.4 indicates there is a bug
with the libraries for Solaris 2.5.1 interacting with NFS (BugID 
1248041). 

The recommended solution is to copy version 2.5 libraries over to the
~/ftp directory tree.  It solved our problem.

> 
> I have files but still sees only numbers while listing...
> WU-FTP Version wu-2.4(1) on Solaris x86 2.5.1.
> 
> t
> 
> Geoff Terry wrote:
> 
> > You need copies of the /etc/passwd & etc/group in the ftp chrooted fs tree.
> >
> > Geofft
> >
> > ----------
> > > From: Stefano Ruberti <[email-masked]>
> > > To: [email-masked]
> > > Cc: [email-masked]
> > > Subject: RE: "DIR" doesn't give uid/gid's in English
> > > Date: Thursday, October 30, 1997 4:33 AM
> > >
> > > Hi David,
> > >
> > > I have the same problem. Have you solved?
> > >
> > > If yes. I can send me a solution?
> > >
> > > ciao.
> > >
> > >
> > > _sr_
> > >
> > > On 10-Oct-97 David G. Mills scrisse:
> > > -> Hey, all...
> > > ->
> > > -> Running wu-ftpd 2.4.2 beta 14 on Solaris 2.5.1, using /usr/bin/ls, I
> > get no
> > > -> entries for uid name and gid name from the ~ftp/etc/passwd and
> > > -> ~ftp/etc/group files (just the numeric values, not the names). The
> > > -> permissions on the related files are:
> > > ->
> > > -> ~ftp
> > > ->      etc/            root:other      dr-xr-xr-x
> > > ->              group   root:other      -r--r--r--
> > > ->              passwd root:other       -r--r--r--
> > > ->
> > > -> I've read the "A How-To Guide for wu-ftpd on Solaris 2.5.x"
> > > -> (http://www.teleport.com/~minerva/wu-ftpd/wuftpd.shtml) and I *think*
> > I've
> > > -> checked the "obvious" things...
> > > ->
> > > -> I'd appreciate suggestions on things to check out, etc.
> > > ->
> > > -> Thanks!
> > > ->
> > > -> david
> > > -> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> > > -> David G. Mills / Systems Admin
> > > ->
> > > -> ISG (IPAC Systems Group) / Caltech
> > > ->
> > > -> [email-masked]
> > > ->
> > > -> 626-397-7241
> 
> --
> Tom Kwong
> Internet: http://www.wilshire.com   Wilshire Associates, Inc.
> Intranet: http://phoenix/tomkwong   Tom Kwong Intranet Home Page.
> ICQ UIN:  3773535      Just for fun...
> 
> 
> 

Gerry Vest
System Administrator
Southwest Foundation for Biomedical Research

---

From: "Thomas Kwong" <[email-masked]>
Date: Wed, 29 Oct 1997 15:49:20 -0800

Thanks for the pointer.  I found that I was missing libmp.so.1.  It's working fine
now :-)

t