Subject: FTPHOSTS

From: Pete Holsberg <[email-masked]>
Date: Wed, 15 Oct 1997 22:05:04 -0400 (EDT)

I'm trying to block users who give "mozilla", "IE30User",
etc as their email name, but I haven't been successful.

Here's FTPHOSTS -- what did I do wrong?

# Example host access file
#
# Everything after a '#' is treated as comment,
# empty lines are ignored
#
#    allow   bartm   somehost.domain
#    deny    fred    otherhost.domain 131.211.32.*

deny  *[Uu][Ss][Ee][Rr]*  *
deny  mozilla             *
deny  *proxy*             *
deny  guest               *

Thanks,
Pete

---

From: Michael Brennen <[email-masked]>
Date: Wed, 15 Oct 1997 21:10:24 -0500 (CDT)

Oh boy, you may not know it but your timing is *impeccable*.  A long
thread just ended on exactly this topic.....   Kent, you're up.  :) 

   -- Michael

---

From: Kent Landfield <[email-masked]>
Date: Thu, 16 Oct 1997 10:07:43 +0000 (US/Central)

# Oh boy, you may not know it but your timing is *impeccable*.  A long
# thread just ended on exactly this topic.....   Kent, you're up.  :) 

:) ;)  Let's just say that this is something that will require changes to
the code to make work.  Two ways have been put on the table for discussion.
It generated a "nice" bit of traffic.  Please see the list archives at
http://www.landfield.com/wu-ftpd/ for a complete history of the conversation
including my repeated apologies and un-apologies. ;)

# On Wed, 15 Oct 1997, Pete Holsberg wrote:
# 
# > I'm trying to block users who give "mozilla", "IE30User",
# > etc as their email name, but I haven't been successful.

Hmmmm.... So it seems I'm not the only one who would find this useful.... ;)

-- 
Kent Landfield                        Phone: 1-817-545-2502             
Email: [email-masked]             http://www.landfield.com/
Please send comp.sources.misc related mail to [email-masked].
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/