Subject: wtmp error

From: "Hepp, Paul" <[email-masked]>
Date: Thu, 18 Sep 1997 10:38:08 -0400

Hi all,
 I am getting the following error when I ftp to a beta14 install on
2.5.1 solaris:

ftpd[467]: wtmp /usr/adm/wtmp 	No such file or directory

I have set the path in pathnames.h to be /var/adm/wtmp.

Why do I get this error on the console?

Paul
[email-masked]

---

From: Jim Davis <[email-masked]>
Date: Thu, 18 Sep 1997 11:30:05 -0700 (MST)

> I have set the path in pathnames.h to be /var/adm/wtmp.

Are you sure that got into the binary?  Try running
 'strings /path/to/your/binary | grep wtmp'

> Why do I get this error on the console?

A quick workaround would be to make a symlink from /usr/adm/wtmp to
/var/adm/wtmp.