Subject: Day of ftpaccess

From: poppy <[email-masked]>
Date: Mon, 8 Sep 1997 16:29:04 -0400 (EDT)

OK, here's my ftpaccess file question.
I'm running wu-ftpd on a debian 1.31 linux
box....I'm trying to set up the autgroup
option to limit a user to one specific partition
of the system....the man pages are kinda' foggy
concerning the actual syntax of the line in
the ftpaccess file. I set-up /etc/passwd
as indicated with the home directory as
"/whatever-partition/./". Can someone please
send me an example of the proper syntax and
do I also have to do a chroot ()????

Thanks.
poppy

---

From: Michael Brennen <[email-masked]>
Date: Mon, 8 Sep 1997 15:53:37 -0500 (CDT)

> do I also have to do a chroot ()????

The FAQ, guest howto and list archives below should suffice.

   -- Michael

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-14.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.