Subject: ls is not working

From: poppy <[email-masked]>
Date: Wed, 10 Sep 1997 09:45:02 -0400 (EDT)

my guestgroup access works properly
with the exception of not being able to
see anything when I do an ls

Since uploading/downloading/renaming/deleting
all work...this makes me believe it is a shell
problem. I have an /bin/ftponly shell that
echo's "don't touch". My permissions are set
properly according to the man pages in ftpd....

Is there something else I should be checking?
thanks.

poppy

---

From: Alan Halachmi <[email-masked]>
Date: Wed, 10 Sep 1997 09:02:15 -0500 (CDT)

Is your shell in the /etc/shells file?
If your are using a /./ notation in your passwd file, does the ~/bin/ls
exist? ~/dev/zero? ~/dev/tcp?  If your libraries are loaded dynamically,
do an ldd ~/bin/ls and see if any libraries are missing.
Have you looked at your syslog?  Are you getting anything when you type
ls?  What happens?  What OS?

-Alan

Alan Halachmi, Head of Internet Services
Solaris Administrator/ Web Design
Montgomery Bell Academy
mailto:[email-masked]	http://www.montgomerybell.com