Subject: ask about the permission of ftp directory

From: jack hu <[email-masked]>
Date: Fri, 19 Sep 1997 11:54:44 -0700

hi adm:
I am tried to setup the wu_ftpd2.4 program.
I want to setup a ftp user.And let the ftp user's home directory
be a normal user's directory.I have let the ftp user use a different
group.and let the shell be the rsh.
Before I install the wu_ftpd program,the ftp user can't go anywhere.
They only can be in the directory by the rsh shell.
But if the user use the window program like ws_ftp in the windows base.
They can go to any directory of my unix system.So I tried to study
the wu_ftpd program.I want to know the wu_ftpd program can limit the
ftp user to go anywhere or not.And how can I do it?
I will be very appreciated of Ur help.
I hope U can know what I types,'cause I am not good at english.
thanks.
				Jack

---

From: Michael Brennen <[email-masked]>
Date: Thu, 18 Sep 1997 23:05:38 -0500 (CDT)

Guest ftp -- the howto is below.  Read the FAQ, consult the list archives
also if you have trouble. 

   -- Michael

On Fri, 19 Sep 1997, jack hu wrote:

> etc...

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-15.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.