Subject: 425 Can't create data socket

From: [email-masked] (Jane Milne)
Date: Fri, 19 Sep 1997 11:18:57 -0400

Hi,

   I've just finished my install on Solaris 2.5.  I am
   able to establish a connection to the ftp server
   from another system  but when I attempt
   to receive any data from the connection I get the
   following error:
   
ftp> ls -al
200 PORT command successful.
425 Can't create data socket (0.0.0.0,20): Bad file number.

Any help will be much appreciated!

thank you,

Jane

Jane Milne
Supervisor, Computer Systems and Information Services
Canadian Microelectronics Corporation
Queen's University                              Phone:  
(613) 530-4658
210A Carruthers Hall                            Fax:    
(613) 548-8104
Kingston, Ontario  Canada K7L 3N6               E-mail:  
[email-masked]

---

From: Francois Abbet <[email-masked]>
Date: Fri, 19 Sep 1997 17:57:11 +0200

>425 Can't create data socket (0.0.0.0,20): Bad file number.

The username is certainely owned by a guestgroup, and
the original path on the remote machine is relative
to the root directory of this guest group. 
-> check your /etc/group file and be shure
   that the user is not owned by the group 'guestgroup'
   in the ftpaccess conf. file

Regards
Francois

>Queen's University                              Phone:  
---------------------------------------------------
Francois Abbet
021 / 314.70.35
[email-masked]