Subject: Help with cd command

From: "Hepp, Paul" <[email-masked]>
Date: Fri, 26 Sep 1997 10:25:16 -0400

Hi all,
 When I login as the guest group and try to cd ../ it works fine. If I
cd / it takes me to the system root. This is unacceptable.
I tried setting the CDPATH in ftpaccess to the ftp root and that did not
work.
Suggestions? faq? missed something...

Paul A. Hepp         Think Much, speak little, and write less.
AiC Consultant                                              - French
proverb
919-416-3635

---

From: Michael Brennen <[email-masked]>
Date: Fri, 26 Sep 1997 09:42:55 -0500 (CDT)

Look at the guest howto, FAQ and list archives in that order.

   -- Michael

> I tried setting the CDPATH in ftpaccess to the ftp root and that did not

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-15.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.