Subject: questions about acl

From: Romain Guesdon <[email-masked]>
Date: Tue, 30 Sep 1997 17:26:42 +0200

Is it possible to configure wu.ftpd to do the following things :
	- deny anonymous login from remote hosts;
	- allow anonymous login from local users;
	- allow guest users for all users;

Thanks

--
Romain Guesdon
Neuronnexion  [http://www.neuronnexion.fr]

---

From: Chuque Berry <[email-masked]>
Date: Tue, 30 Sep 1997 12:19:56 -0500 (CDT)

I am fowlling the guest how-to directions
and I seem to hit a glich, when I recompiled ftpd with use_accessfile=1
(also tried it using ftp -a )
but with that change I now can't ftp into the server on *any* userid.
running aix4.1.3 
thanks 
Charles (Chuque) Berry

---

From: Philip Gwyn <[email-masked]>
Date: Tue, 30 Sep 1997 14:21:32 -0400

>but with that change I now can't ftp into the server on *any* userid.
Had the same problem.  Something isn't set up properly in your config
files.  I used ftpchk and corrected all of the problems it signaled and the
problem went away.

ftpchk is availble at the WU-FTPD resource center.

HTH, 

-Philip

---

From: Eugeny Kuzakov <[email-masked]>
Date: Wed, 01 Oct 1997 10:36:16 +0700

Dear Sirs !

Where can I find it ?
10tx !

-- 
	Best wishes, Eugeny Kuzakov
		Laboratory 321 ( Omsk, Russia )
		http://www.lab321.ru/~kev
		[email-masked]