Subject: xferog problems

From: "Ben Newman" <[email-masked]>
Date: 15 Sep 1997 15:37 EDT

I can't get xferlog to record any transfers. I have added the following line to
the inetd.conf file:

ftptest stream  tcp  nowait  root  /users/benneman/ftp/ftpd        ftpd  -L

A ckconfig confirms that I have the xferlog file in the right place.

My ftpaccess file has the following lines:

log commands  real,anonymous,guest
log transfers real,anonymous,guest inbound,outbound

I have tried everything I could think of. Any suggestions?

-Ben

P.S. Platform = AIX 4.1

---

From: Scot Needy <[email-masked]>
Date: Tue, 16 Sep 1997 11:56:28 +0000

Has anyone posted a fix for this yet? 
I don't see much in the archives. 

 Thanks 
 Scot

---

From: Rodrigo Costa Colossi <[email-masked]>
Date: Wed, 17 Sep 1997 13:40:48 -0300 (EST)

Why don't you use ftpd -i    ?

> I have tried everything I could think of. Any suggestions?

[]'s

Rodrigo Costa Colossi
---------------------
Federal University of Sao Carlos
mailto: [email-masked]
http://www.dc.ufscar.br/~rodrigo