Subject: How to disallow guest users changing directory?

From: Liang Chen/BOSTON/SSGA <[email-masked]>
Date: 29 Aug 97 9:04:19 EDT

I started to read this news recently. I missed a lot of related topics in this 
area in the past. I have a question to set up a rule in the ftpaccess file to 
reject requests from the guest users for changing directory. If you can help, 
please do so. Thanks in advance.

---

From: Michael Brennen <[email-masked]>
Date: Fri, 29 Aug 1997 09:39:09 -0500 (CDT)

Extremely FAQ.  Check the guest howto and list archives. 

   -- Michael

> please do so. Thanks in advance.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-14.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.