Subject: using netscape to ftp

From: [email-masked] (Jeffrey Liu)
Date: Wed, 13 Aug 1997 17:08:24 -0700

Hi,

I've setup a Anonymous Ftp server and it works fine
in UNIX command mode.

But when we tried to use Netscape Navigator to ftp,
it only returned one line:  Current directory is /

How do I setup wu-ftpd working on Netscape?

Thanks,

Jeffrey
[email-masked]

---

From: Mike Hedlund <[email-masked]>
Date: Wed, 13 Aug 1997 19:32:46 -0700 (PDT)

Try using Passive mode under UNIX, netscape uses that to transfer the
file listing reply and regular file downloads. If passive doesnt work you
found your problem.

-mike