Subject: WU-FTD: User directory question

From: [email-masked]
Date: Fri, 15 Aug 1997 07:36:01 -0700 (PDT)

I am working with wu-ftd version 2.4, and need to use the chroot
feature of wu-ftd. While using this we are having problems with the ls
command. I have found that you have to have a copy of ls within the chrooted
environment..... 

	We want to chroot the users to /export/homes/
	and not to export/homes/user

But I can not figure out in wu-ftpd how to set this up. Are there any pointers
anyone can give to set this up. 

				Thanks
				Richard Peiper
				Net-Link Solutions

---

From: Michael Brennen <[email-masked]>
Date: Fri, 15 Aug 1997 09:50:35 -0500 (CDT)

See the guest howto and other docs below.

   -- Michael

> anyone can give to set this up. 

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-14.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.