Subject: Summary: users in ftpgroup

From: "Ing. Silvia Beltr�n S." <[email-masked]>
Date: Fri, 01 Aug 1997 13:30:07 -0600

Managers,
I sent you the next summary, thanks for all the nice people that helped
me.
Regards.
Silvia.
***********************************
Problem:
I want to permit some users access like anonymous-users. I added the
line
"cea:x:Ftp:user:4000:103:/services/ftpadm/ftp/./incoming/CEA:/etc/ftponly"
in the
/etc/passwd, but when the user come in he can see all the structure!
Answer:
Add the user "user" to a special "group". Then you've to add the group
to the "ftpaccess" as a guestgroup ("guestgroup group").
From:
Philip Hallstrom <[email-masked]>
[email-masked] (Stefan Jockusch)

---

From: Dave Jolly <[email-masked]>
Date: Fri, 1 Aug 1997 17:32:58 -0300 (ADT)

Question...

	Is there any way to setup wu-ftpd to act like it does in 
annonymous mode but for regular users?  

ie.  I don't want my users to go "cd .." from their home directory and 
get to the root.

Can I do this? Or will it need code modifications?

Thanx

-=Dave Jolly

---

From: Michael Brennen <[email-masked]>
Date: Fri, 1 Aug 1997 16:48:37 -0500 (CDT)

Extremely FAQ; guest ftp; see below. 

   -- Michael

> ie.  I don't want my users to go "cd .." from their home directory and 

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.