Subject: AW: User Access Denied

From: "WITTE, CLAUS" <[email-masked]>
Date: Tue, 26 Aug 1997 12:23:09 +0200

Hi Ahmed,

you'll need to create the '/etc/shells'-file - a list of
all allowed login shells. (see: man 4 shells)

Claus

------------------------------------------------------------
Dipl.Ing. Claus Witte      Phone:  +49 (0)69 696 95497
Lufthansa Systems GmbH     FAX  :  +49 (0)69 696 95300
FRA AK/E-DS                SITA :  QLHIILH
Am Weiher 24               eMail:  [email-masked]
D-65451 Kelsterbach

> ----------
> Von: 	Ahmed Ossama[SMTP:[email-masked]]
> Antwort an: 	[email-masked]
> Gesendet: 	Dienstag, 26. August 1997 18:25
> An: 	[email-masked]
> Betreff: 	User Access Denied
> 
> Hi all,
> 
> I have downloaded and installed wuftpd-2.4. The compilation and
> installation went on without problems. Also by running ckconfig
> everything was fine.
> 
> When trying to connect to the ftp server after typing in the user name
> (whether anonymous or anyother valid user) I get a message:
> 
> >user <userid> access denied
> >login failed.
> 
> Any clues?
> 
> Thanks.
> 
> Ahmed Ossama.
> __________________________________________________________________
> 
> InTouch Communications Services		Tel: +(20.2)337.6407
> 3 Musadak Street, Dokki,		Fax: +(20.2)337.6480
> Cairo 12311, Egypt.			Email: [email-masked]
> __________________________________________________________________
>

---

From: Ahmed Ossama <[email-masked]>
Date: Tue, 26 Aug 1997 13:46:05 -0400

Cluas,

I have already done that and still nothing changed. :)

Regards,

Ahmed.