Subject: password support

From: "Noriel Christopher C. Tiglao" <[email-masked]>
Date: Wed, 27 Aug 1997 23:09:28 +0800 (PST)

Hi all!

I would like to ask whether you can suggest to me a site to download the
latest version of wu-ftpd with password support.

I am running Linux 2.0.0 on my server. 

------------------------------------------
Noriel Christopher C. Tiglao
National Center for Transportation studies
University of the Philippines
Diliman, Quezon City

Tel.: (632) 929-0494 to 96
Fax.: (632) 929-0496

E-mail:  [email-masked]
         [email-masked]    
------------------------------------------

---

From: Michael Brennen <[email-masked]>
Date: Wed, 27 Aug 1997 10:25:50 -0500 (CDT)

> latest version of wu-ftpd with password support.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-14.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.