Subject: Non-IP virtual FTP

From: "Luis Diego Fallas A." <[email-masked]>
Date: Mon, 04 Aug 1997 10:50:59 -0600

Hi,
    I'm working in Linux with non-IP virtual hosts. I use the solution
from "Apache non-IP virtual hosts" . I'm using my web site with few
virtual hosts, but now I want to add anonymous virtual FTP  for these
virtual domains without using a separate IP address for each virtual
host, how can I do that? Is it posible?

   Thanks.

---

From: "Densin Roy." <[email-masked]>
Date: Tue, 5 Aug 1997 09:03:22 +0700 (ICT)

amm should rearrange ftp protocal for this case. HTTP1.1 suppose
	that web browser will tell wanted url.So apache can sent correct
	page to it. If you use old browser "non-IP virtual hosts" will not
	work. Can we extend header of ftp protocal?
						densin Roy