Subject: ftpd , AIX 4.1.4 & timestamp

From: Philippe Guyot <[email-masked]>
Date: Fri, 18 Jul 1997 13:11:47 +-200

Bonjour a tous!
Hello all!

well I have just installed the beta13 version on my AIX 4.1.4 and it works well except that  hours and times (displayed by "dir" for instance) are GMT and not NFT-1DFT as the rest of the AIX does.

I tried to copy /etc/environment in ~ftp/etc/environment but it was no success.

I also tried to set TZ in a .profile in ~ftp but it was the same (in fact I did not believe that it could be successful).

Thanks for help....

Philippe Guyot
CVF    Bordeaux France
+ 33 5 56 01 98 00

---

From: Alexey Lef <[email-masked]>
Date: Fri, 18 Jul 1997 08:57:29 +22324610

That is strange... We had this problem with the old wu-ftpd 2.4, but beta13 
fixed it. We have TZ set in /etc/environment only.

Alexey