Subject: ls problem, wu-2.4(13), Solaris 2.5

From: Duncan Sterling <[email-masked]>
Date: Fri, 25 Jul 1997 18:13:25 -0400 (EDT)

When trying to use the 'guestgroup' limitation (which emulates anon ftp) I
get the following error when attempting to log into the server as a
guestgroup user:

---------

220 dns1 FTP server (Version wu-2.4(13) Wed Apr 23 19:20:42 EDT 1997)
ready.
Name (medianext:buffalo): testuser
331 Password required for testuser.
Password:
230 User testuser logged in.  Access restrictions apply.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> ls
200 PORT command successful.
425 Can't create data socket (0.0.0.0,20): Bad file number.
ftp>

-------------

Suggestions, anyone?

TIA,

--Duncan

---

From: Sridhar Mahankali <[email-masked]>
Date: Fri, 25 Jul 1997 07:59:58 -0400

Duncan,

Check out the FAQ at "http://www.hvu.nl/~koos/wu-ftpd-faq.html"
and look at answer to Q.No. 8.

Sridhar