Subject: access denied

From: [email-masked]
Date: Wed, 23 Jul 1997 14:35:29 -0500

Hi all,

I recently compiled wu-ftp 2.4 on AIX 4.2.0 and started testing it.  I'm
not using the -a flag in inetd.conf because I wanted to see if regular  ftp
would work.  I didn't set up ftpaccess, ftphosts or anything like that.
When I try to enter 'root' or a local account, I'd get the error
     530 User root access denied...
     Login failed

What am I doing wrong?

Thanks, Thuy

---

From: Quynh-Giao Tran <[email-masked]>
Date: Wed, 23 Jul 1997 16:14:13 -0400 (EDT)

>      530 User root access denied...

It is probably because you have "root" listed in your "ftpusers" file. 

Giao.