Subject: dir command does not work for anon user???

From: [email-masked] (Robert H'obbes' Zakon)
Date: Thu, 17 Jul 1997 16:24:26 -0400

have just set-up wu-ftpd-2.4 under Solaris2.5.1.

the 'dir' command does not seem to work for anonymous users,
only for regular users.  'ls' works fine for both.

any ideas?  have the same config under Solaris2.4 w/o any problems.

Please reply directly.

Thank you,
  [email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Thu, 17 Jul 1997 22:39:03 -0500 (CDT)

Your external 'ls' is not working right.  The INSTALL doc mentions some
about this, and the guest howto covers it more in depth. 

   -- Michael

> only for regular users.  'ls' works fine for both.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.