Subject: access denied

From: "Ing. Silvia Beltr�n S." <[email-masked]>
Date: Thu, 24 Jul 1997 13:44:32 -0600

Dear  managers,

I hope somebody help me, I installed the wu-ftpd2.4 but nobody can
access, cause the server always denied de access.

The ftphosts has:

allow   *    *

The ftpusers has:

root
bin
boot
daemon
nobody
operator
sys
uucp

The ftpaccess has:

loginfails 3
class   anonimo   guest,anonymous 198.139.10.*
class   privado   real 198.139.10.*
limit   anonimo   20  Any
/usr/local/ftpanonimo/msgs/msg.toomany
limit   privado   20  SaSu|Any1800-0600
/usr/local/ftpanonimo/msgs/msg.toomany
readme  README*    login
readme  README*    cwd=*
message /welcome.msg            login
message .message                cwd=*
compress        yes             local remote
tar             yes             local remote
private         yes
passwd-check    rfc822  enforce
log commands real
log transfers anonymous,real inbound,outbound
shutdown /usr/local/ftpanonimo/shutmsg
delete          no      guest,anonymous         # delete permission?
overwrite       no      guest,anonymous         # overwrite permission?
rename          no      guest,anonymous         # rename permission?
chmod           no      anonymous               # chmod permission?
umask           no      anonymous               # umask permission?
delete          yes     real                    # delete permission?
overwrite       yes     real                    # overwrite permission?
rename          yes     real                    # rename permission?
chmod           yes     real                    # chmod permission?
umask           yes     real                    # umask permission?
upload  /services/ftpadm/ftp       *                  no
upload  /services/ftpadm/ftp/pub/  /incoming/UIPM     yes  ftp  ftp
0666 dirs
alias   inc:      /incoming
alias   buzon:    /incoming/Delegaciones
alias   internet: /pub/Internet
cdpath  /incoming
path-filter  anonymous  /usr/local/ftpanonimo/pathmsg
^[-A-Za-z0-9_\.]*$  ^\.
^-
path-filter  guest      /usr/local/ftpanonimo/pathmsg
^[-A-Za-z0-9_\.]*$  ^\.
^-
path-filter  real      /usr/local/ftpanonimo/pathmsg
^[-A-Za-z0-9_\.]*$  ^\.  ^
-
guestgroup ftponly
email [email-masked]

Thanks in advance.
Silvia

---

From: Michael Brennen <[email-masked]>
Date: Thu, 24 Jul 1997 14:06:01 -0500 (CDT)

If you are using tcpwrappers, make sure there is a proper entry in
/etc/hosts.allow to allow wu-ftpd in.

You should consider upgrading to the lastest beta version for both bug and
security fixes.  There are other resources below.

   -- Michael

> access, cause the server always denied de access.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.