Subject: [ACADEM-SW-SUPPORT #412] config files

From: Nick Matyushenko <[email-masked]>
Date: Tue, 22 Jul 1997 23:40:25 +0300 (EEST)

Hello !
I have a problem with wu-ftpd beta 13 tuning. It seems that it doesn't read
some of the config files, or something. I even tried to put hard compiled-in
paths to them - looks like it doesn't take effect for ftpaccess for instance ...
No greeting messages, no xferlog ... similar on Solaris 2.5.1 and FreeBSD.

Thank you.

Nick.

---

From: Andy Ellsworth <[email-masked]>
Date: Tue, 22 Jul 1997 16:57:57 -0500 (CDT)

> No greeting messages, no xferlog ... similar on Solaris 2.5.1 and FreeBSD.

Make sure you use the -a parameter when calling ftpd from inetd.conf;
otherwise it ignores ftpaccess.

And read the FAQ...http://www.hvu.nl/~koos/wu-ftpd-faq.html .

+----------------------------------------------------------------------------+
| Andy Ellsworth  |  [email-masked] |  Admin/Cyberdiplomat, Wuarchive    |
+----------------------------------------------------------------------------+

---

From: Michael Brennen <[email-masked]>
Date: Tue, 22 Jul 1997 18:09:19 -0500 (CDT)

Did you put -a on the wu-ftpd command line in /etc/inetd.conf? 
/etc/ftpaccess is ignored if you didn't.  See the man page for ftpd.

   -- Michael

On Tue, 22 Jul 1997, Nick Matyushenko wrote:

> I have a problem with wu-ftpd beta 13 tuning. It seems that it doesn't
> read some of the config files, or something. I even tried to put hard
> compiled-in paths to them - looks like it doesn't take effect for
> ftpaccess for instance ...  No greeting messages, no xferlog ... similar
> on Solaris 2.5.1 and FreeBSD.

---

From: "Steven K. Buehler" <[email-masked]>
Date: Wed, 23 Jul 1997 06:49:56 -0500

>No greeting messages, no xferlog ... similar on Solaris 2.5.1 and FreeBSD.

Are you using the -a option in the inetd.conf file to start your wu-ftpd?  If not, then that is why it isn't reading the ftpaccess file.

======================================================
Steven K. Buehler
S & B Computers
Rockford Illinois, USA
Phone: 815-398-7169
Fax: 815-398-7266
======================================================