Subject: ftpd default the type binary

From: Andy Berry <[email-masked]>
Date: Thu, 3 Jul 1997 09:37:39 -0400 (EDT)

Does anyone know how to make the default TYPE binary in ftpd?
____________________________________________
Andy Berry <[email-masked]>
ES IBM-HMP Development Atlanta (JAOSGXS)
(770) 612-4767   (F) (770) 850-5390
--------------------------------------------

---

From: "Steven K. Buehler" <[email-masked]>
Date: Thu, 03 Jul 1997 10:04:17 -0500

>Does anyone know how to make the default TYPE binary in ftpd?

I seem to remember this being discussed here about a month ago and the answer was that it isn't the server that sets the TYPE, but the client.  So if your client defaults to ASCII mode, then you need to change that to binary there and the client would send the command to the server to change to whatever mode it wants.  You might check the archives for the list to find out if nobody else answers you.

======================================================
Steven K. Buehler
S & B Computers
Rockford Illinois, USA
Phone: 815-398-7169
Fax: 815-398-7266
======================================================