Subject: Great, wu-ftpd mail list is broken

From: Vidiot <[email-masked]>
Date: Thu, 24 Jul 1997 16:57:30 -0500 (CDT)

An answer I posted to the wu-ftps mail list got posted OK, but one of the
people it is supposed to go to has an error.  Here are the headers:

From: [email-masked][email-masked][email-masked]
To: [email-masked][email-masked][email-masked]
Date: Thu, 24 Jul 1997 16:14:13 -0400
Subject: Returned mail: User unknown

The original message was received at Thu, 24 Jul 1997 16:14:09 -0400
from lzleo.spm.lucent.com [135.24.92.220]

   ----- The following addresses had delivery problems -----
<@cbig1.firewall.lucent.com,@lucent.com,@lzleo.spm.lucent.com:[email-masked]@prems>  (unrecoverable error)

   ----- Transcript of session follows -----
/opt/mail/bin/postmail: No valid e-mail addresses found.
550 <@cbig1.firewall.lucent.com,@lucent.com,@lzleo.spm.lucent.com:[email-masked]@prems>... User unknown

   ----- Original message follows -----
From: [email-masked]@lzleo.spm.lucent.com
Date: Thu, 24 Jul 1997 15:08:29 -0500 (CDT)
Reply-To: [email-masked]
Sender: [email-masked]
>From: Vidiot <[email-masked]>
To: [email-masked]
Subject: Re: dir command produces no output
In-Reply-To: <[email-masked]> from "Michael Brennen" at Jul 24, 97 02:49:42 pm
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
X-Mailer: ELM [version 2.4 PL25]
X-Listprocessor-Version: 8.0 -- ListProcessor(tm) by CREN
Content-Type: text/plain; charset=US-ASCII
content-length: 1705

Whomever is in charge of this list needs to fix this problem.

MB
-- 
System Administrator - Finnigan FT/MS - Madison WI. URL:http://www.ftms.com/
e-mail: [email-masked]
phone: (608) 273-8262 ext: 612  fax: (608) 273-8719
Visit - URL:http://www.cdsnet.net/vidiot/  (Your link to Star Trek and UPN)

---

From: Kent Landfield <[email-masked]>
Date: Thu, 24 Jul 1997 17:58:25 -0500 (CDT)

# 
# An answer I posted to the wu-ftps mail list got posted OK, but one of the
# people it is supposed to go to has an error.  Here are the headers:
# 
# From: [email-masked][email-masked][email-masked]
# To: [email-masked][email-masked][email-masked]
# Date: Thu, 24 Jul 1997 16:14:13 -0400
# Subject: Returned mail: User unknown
# 
# The original message was received at Thu, 24 Jul 1997 16:14:09 -0400
# from lzleo.spm.lucent.com [135.24.92.220]
# 
#    ----- The following addresses had delivery problems -----
# <@cbig1.firewall.lucent.com,@lucent.com,@lzleo.spm.lucent.com:[email-masked]@prems>  (unrecoverable error)
# 
#    ----- Transcript of session follows -----
# /opt/mail/bin/postmail: No valid e-mail addresses found.
# 550 <@cbig1.firewall.lucent.com,@lucent.com,@lzleo.spm.lucent.com:[email-masked]@prems>... User unknown

This is not a broken list, simply a bad user address and the bounce went back 
to the submitter as well as to the list admins.  I am in the process of working
with WUSTL to have the myself added as an administrator of the list.  They 
suggested it ... and I agreed thinking it might be worth while to take a more 
active role.  They have listed me as one of the listmasters but I have not 
gotten the password needed to manage the list.  (I get the bounces without 
the capability to correct them. ;) ) Hopefully we will link up in the next 
day or so.

Note: The list will still be run out of wustl.edu and no addresses will change.

-- 
Kent Landfield                        Phone: 1-817-545-2502             
The Landfield Group                   FAX:   1-817-545-7650             
Email: [email-masked]             http://www.landfield.com/
Please send comp.sources.misc related mail to [email-masked].
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/