Subject: Guestgroup problems

From: Alan Halachmi <[email-masked]>
Date: Thu, 10 Jul 1997 15:03:34 -0500 (CDT)

I just setup my ftpaccess file and guestgroup, but when those people try
to login they get:
550 Can't set guest privileges
Login failed.

Can anyone help me w/ this?
Thanks,
Alan

---

From: Mathieu Guillaume <[email-masked]>
Date: Fri, 11 Jul 1997 09:16:47 +0200 (MET DST)

That probably means the homedir you declared in the password file for 
this user does not exist.
______  ___ _  _                ______
\     \  | ( '| \        _  |  |_____/ Mathieu Guillaume
 )     ) |  \ |  | /|/| |/ -|- |____/ ISDnet
/_____/ _|_'_)|_/   | |/|_/ |/ |___/ [email-masked]