Subject: Re: Guest ftp account

From: "Steve Lawrence" <[email-masked]>
Date: Sun, 20 Jul 1997 10:13:34 -0600

Thank you to everyone for you help on setting up guest access accounts! I
now have it working.

---

From: "Libs Jean-Marc" <[email-masked]>
Date: Mon, 21 Jul 1997 10:18:24 +0200

>  Thank you to everyone for you help on setting up guest access accounts! I

Hmm, seems I subscribed just a tad too late, as I have the same problem, 
and I missed the thread.

Does this list have an archive site ? (preferably a searchable one)

Jean-Marc

---

From: Michael Brennen <[email-masked]>
Date: Mon, 21 Jul 1997 08:49:39 -0500 (CDT)

See below.

   -- Michael

> Does this list have an archive site ? (preferably a searchable one)

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.