Subject: "Unable to get server files: The request timed out"

From: Ronald Nelson <[email-masked]>
Date: Tue, 15 Jul 1997 17:03:05 -0400

**Trying to view WU-ftpd guest accounts directories**

I have setup guest accounts on my server, but I have trouble viewing the
files.
It seems as though everything is working perfectly until the "LIST"
command is issued (/bin/ls).  Then, I receive a message from my FTP
software
(Reflections FTP (client)) displaying "Unable to get server files: The
request timed out"

Any suggestions on solving this problem would be greatly appreciated.  I

am using a SUN Netra with Solaris 2.5.1

Thank You in advance

____________________________
Mr. Ronald Nelson
NSU
757-683-2533
757-683-9051

[email-masked]
_____________________________________

---

From: Johan Harvyl <[email-masked]>
Date: Wed, 16 Jul 1997 07:03:31 +0100 (BST)

-----BEGIN PGP SIGNED MESSAGE-----

> am using a SUN Netra with Solaris 2.5.1

Check your permissions on the /bin in the ftproot (should be 111) and the
same goes for the programs in the /bin dir, such as ls, gzip, tar...
Also you could try another ftpclient that is a bit more verbose in error
messages, try ftp localhost on that SUN you have.

Johan Harvyl
Email: [email-masked]
URL: http://k2.lund.se/~johan
Fingerprints: 32 24 A4 4B 55 A6 47 7B  47 D7 D6 15 BD 15 EE 6E
- ---
Try Debian Linux: http://www.debian.org