Subject: Compiling wu-ftpd 2.4 with BIND 8

From: Boaz Minitzer <[email-masked]>
Date: Thu, 24 Jul 1997 19:59:00 +0300

Has anyone been able to compile wu-ftpd 2.4 on Solaris 2.5.1

with BIND 8 ?

I have been able to do this with BIND 4.9.5 but not 8.

Thanks

Boaz

---

From: Ayamura Kikuchi <[email-masked]>
Date: 25 Jul 1997 02:51:16 +0900

> I have been able to do this with BIND 4.9.5 but not 8.

Try to compile it with include and library files derived from bind-8.1.1.

Edit the src/makefiles/Makefile.sol and add the following:
	add "-I/usr/local/bind/include" to the IFLAGS macro;
	add "-L/usr/local/bind/lib" to the LFLAGS macro;
	add "-lbind" to the LIBES macro.

--
Ayamura Kikuchi (Dept., of Medicine, Keio Univ., Japan)

---

From: Boaz Minitzer <[email-masked]>
Date: Thu, 24 Jul 1997 21:10:29 +0300

I did that with wu-ftpd 2.4 and it didnt work.  It did work
on wu-ftpd-2.4-academ though.  I didnt check the difference between the
two
yet.

Thanks anyway,

Boaz

---

From: Andrew Smith <[email-masked]>
Date: Mon, 28 Jul 1997 11:43:41 -0500 (CDT)

I think BIND 8 also breaks sendmail! Ack... :-)

-
| Andy Smith		         | http://www.mach3ww.com/~smitha/  
| Assistant System Administrator | http://www.arpanet.net/          
| Mach3 World Wide  		 | [email-masked]