Subject: Re: [[email-masked]: wu-ftpd beta 13 \ Upload Ownership/Permissions Bug]

From: [email-masked] (Stan Barber)
Date: Sat, 21 Jun 1997 14:44:44 CDT

No new features will be added to this release. Only bug fixes will be 
performed. 

Adding PAM support will be considered after this version goes to release.

In fact, there will be a web page at http://www.academ.com/academ/wu-ftpd
that will discuss the next steps for the software once this beta becomes
release.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: {mcsun|amdahl}!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.

---

From: Jim Dennis <[email-masked]>
Date: Sat, 21 Jun 1997 15:34:29 -0700

> No new features will be added to this release. Only bug fixes will be 

	The new release will be 2.5?
 
> Adding PAM support will be considered after this version goes to release.

	That will be projected for 2.6?  3.0?
 
> that will discuss the next steps for the software once this beta becomes

	Stan,

	I'll look for it.  I was already looking for it as I 
	wrote that message.  You might want academ entered into
	Yahoo! as the site for WU-ftpd.   (Touching story about 
	the origin of that name BTW).

	How about those ACL features (or docs for them)?  

	Also -- my attempts to peruse the code suggests that the 
	intent as for the autogroups directive to apply to members 
	of guestgroups as well as anonymous users.  (That's what I
	thought the comments were saying).

--
Jim Dennis,                                [email-masked]
Proprietor,                          [email-masked]
Starshine Technical Services              http://www.starshine.org

        PGP  1024/2ABF03B1 Jim Dennis <[email-masked]>
        Key fingerprint =  2524E3FEF0922A84  A27BDEDB38EBB95A