Subject: SGI Irix compile

From: Steve MacPherson <[email-masked]>
Date: Tue, 03 Jun 1997 14:59:26 +0100

Anybody running wu-ftpd-2.4 under Irix 6.2?

I noticed that the last supported SGI version is 4.0.5a (Yowch!) and
must admit that I have not dived into the source...and am hoping that I
won't have to!

Any help would be greatly appreciated!
-steve
-- 

Steve MacPherson
The Moving Picture Company
25 Noel Street
London W1V 3RD
Tel:	+44 (0) 171 434-3100
Fax:	+44 (0) 171 494-7913
mailto:[email-masked]
http://www.moving-picture.co.uk

---

From: Ayamura Kikuchi <[email-masked]>
Date: Wed, 04 Jun 1997 00:30:03 +0900

From: Steve MacPherson <[email-masked]>
Subject: SGI Irix compile
Date: Tue, 03 Jun 1997 14:59:26 +0100
Message-ID: <[email-masked]>

> must admit that I have not dived into the source...and am hoping that I

.Get and try ``wu-ftpd-2.4.2-beta-13'' package.
	ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

On wu-ftpd-2.4 not academ-beta version, add -DNCARGS=2048 to CFLAGS.
% systune | grep ncargs
        ncargs = 20480 (0x5000)

--
Ayamura Kikuchi (Dept., of Medicine, Keio Univ., Japan)

---

From: Steve MacPherson <[email-masked]>
Date: Wed, 04 Jun 1997 09:56:22 +0100

> On wu-ftpd-2.4 not academ-beta version, add -DNCARGS=2048 to CFLAGS.

Thank you, Ayamura.  I will give that a try.
-s

-- 

Steve MacPherson