Subject: Re: DAMN IT! REMOVE THE REPLY-TO!! (fwd)

From: "Homer W. Smith" <[email-masked]>
Date: Fri, 6 Jun 1997 12:18:11 -0400 (EDT)

My Reply-To: is back to the list.

Message-Id: <[email-masked]>
Date: Fri, 6 Jun 1997 08:53:28 -0500 (CDT)
Reply-To: [email-masked]
Sender: [email-masked]
From: Kent Landfield <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Subject: Re: DAMN IT! REMOVE THE REPLY-TO!!
In-Reply-To: <[email-masked]> from "Mike Ellwood" at Jun 6, 97 12:17:13 pm
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
X-Mailer: ELM [version 2.4 PL25]
X-Listprocessor-Version: 8.0 -- ListProcessor(tm) by CREN

I sent a request last night to the postmaster asking that they remove the
Reply-To: redirect that was part of the list.  (I included some of the
more colorful messages. ;-)) I suspect that others did so as well.  Mark's
initial message went to the list owner. Well it looks as if they have
done so.  This is really more of a test than anything else.  If your mail
reader allows you to take a look at the headers, do so and see if the 
Reply-To: is set back at the list.

-- 
Kent Landfield                        Phone: 1-817-545-2502             
The Landfield Group                   FAX:   1-817-545-7650             
Email: [email-masked]             http://www.landfield.com/
Please send comp.sources.misc related mail to [email-masked].
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/

---

From: Kent Landfield <[email-masked]>
Date: Fri, 6 Jun 1997 11:45:51 -0500 (CDT)

#    My Reply-To: is back to the list.
# 
# Message-Id: <[email-masked]>
# Date: Fri, 6 Jun 1997 08:53:28 -0500 (CDT)
# Reply-To: [email-masked]
# Sender: [email-masked]
# From: Kent Landfield <[email-masked]>
# To: [email-masked]
# Cc: [email-masked]

Well... It looks as if my local mail environment masked the Reply-To:...
I have sent a message to the person who is listed as the list owner in
listproc.  Let's take this offline and give them a chance to get to it.
I'm sure we can convince them to change the list semantics.  Just may take
a bit longer.