Subject: my guest setup - I cant read my file listing!

From: Ben Hoyt <[email-masked]>
Date: Wed, 18 Jun 1997 09:13:48 -0800 (AKDT)

I've set up my server to use guests, and it appears to work perfectly,
except when I ftp in and do an ls or a nlist or dir, I can't get a listing
of any files.. even the ones I upload!
Any idea whats going on?  I'm on an intel linux box running Version wu-2.4
thanks!

---

From: Michael Brennen <[email-masked]>
Date: Wed, 18 Jun 1997 13:58:06 -0500 (CDT)

Probably a dynamic library thing on ls.  The guest howto goes over this in
some detail.

You should upgrade to the latest beta -- many bug and security fixes.

   -- Michael

> Any idea whats going on?  I'm on an intel linux box running Version wu-2.4

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.