Subject: little question.

From: "Alfonso Lopez A." <[email-masked]>
Date: Mon, 30 Jun 1997 11:17:57 -0500

Hi there,

        I have a Red Hat 4.0 Linux System and I want to do the Ftp Guest
thing. Everything works excellent except one thing: I dont have a
/etc/ftponly file and I dont have it inside /etc/shells either..

        What can i do ? Do u have that file ? Can I use it ?  Please send it
to me. I'll appreciate a lot.

        Regards, Alfonso.

		Alfonso López Arriaga.
		Internet Monterrey.
		Tel y Fax. (8) 347-45-48
		[email-masked]
		http://www.intmty.com.mx/
--------------------------------------------------

---

From: "Steven K. Buehler" <[email-masked]>
Date: Mon, 30 Jun 1997 11:43:46 -0500

>to me. I'll appreciate a lot.

That's because it isn't a file.  (You can make one to do specific things for it if you want).  It is more like a keyword.  If you use ftponly as the shell, then the Ftp server knows what that means.  So if you don't have a file called ftponly, don't worry about it.  It will still work without it.

======================================================
Steven K. Buehler
S & B Computers
Rockford Illinois, USA
Phone: 815-398-7169
Fax: 815-398-7266
======================================================

---

From: Kent Landfield <[email-masked]>
Date: Mon, 30 Jun 1997 11:47:19 -0500 (CDT)

#         I have a Red Hat 4.0 Linux System and I want to do the Ftp Guest
# thing. Everything works excellent except one thing: I dont have a
# /etc/ftponly file and I dont have it inside /etc/shells either..
# 
#         What can i do ? Do u have that file ? Can I use it ?  Please send it
# to me. I'll appreciate a lot.
# 

Take a look at http://www.landfield.com/wu-ftpd/ftponly/ftponly.html
Script and discussion are available.

-- 
Kent Landfield                        Phone: 1-817-545-2502             
The Landfield Group                   FAX:   1-817-545-7650             
Email: [email-masked]             http://www.landfield.com/
Please send comp.sources.misc related mail to [email-masked].
Search the Usenet Hypertext FAQ Archive at http://www.faqs.org/faqs/