Subject: ws-ftpd.2.4.2 beta 13

From: John Richardson <[email-masked]>
Date: Fri, 27 Jun 1997 05:01:58 -0400

Hello all,

I have installed 2.4-fixed and works fine.  However, I wanted
to install 2.4.2 beta 13 but for some reason it's not doing what
the /etc/ftpaccess says it should such as displaying messages and
following the rules for uploading.  I did not change the /etc/ftpaccess
when i installed the beta 13.

I got no errors when compiling and i ran the ./bin/ckconfig and everything
was ok ( it said that /etc/ftpaccess was in the correct spot).  I am
running linux 2.0.29.

Can someone please help.

Thanks in advance,
John

---

From: "Steven K. Buehler" <[email-masked]>
Date: Fri, 27 Jun 1997 05:57:39 -0500

>when i installed the beta 13.

In your inetd.conf file, are you starting your wu-ftpd with the -a option?  If not, that is your problem.

======================================================
Steven K. Buehler
S & B Computers
Rockford Illinois, USA
Phone: 815-398-7169
Fax: 815-398-7266
======================================================