Subject: wu-ftpd beta 12 and Digital Unix 4.0a

From: Gernot Salzer <[email-masked]>
Date: Tue, 03 Jun 97 09:58:34 +0200

Dear all,

I suppose this is a FAQ, so probably giving me the pointer to the FAQs is enough.

I'm trying to compile wu-ftpd beta 12 on Digital Unix 4.0a (formerly OSF/1).
After typing
   build osf
the support library seems to be built ok; but then I get:

> Making ftpd.
> cc -O -DDEBUG -I.. -I../support -Olimit 1000 -L../support -s -x -c ftpd.c
> cc: Error: ftpd.c, line 2271: In this declaration, "timeout" has no linkage 
>     and is of an incomplete type.
>         struct timeval timeout;
> -----------------------^
> *** Exit 1
> Stop.

Thanks for any hints,
   Gernot

---

From: "Oscar J. Bolivar G." <[email-masked]>
Date: Tue, 3 Jun 1997 08:05:31 -0500 (EST)

> I'm trying to compile wu-ftpd beta 12 on Digital Unix 4.0a (formerly OSF/1).

This is the error..... now, in Digital unix, you can build the configuration 
files with the command:

build dec

>    Gernot

Oscar j, Bolivar G.
STA- Colombia

[email-masked]