Subject: wu-2.4(1): guest files and directories invisible

From: David Rouleau <[email-masked]>
Date: Fri, 30 May 1997 22:18:55 -0400

User chroot()s correctly, but cannot see any of the files or directories.

For example, the Incoming directory:

drwxrwx-wx   2 root     root         1024 May 30 19:44 incoming/

No matter what permissions or group owner I use, the files/directories are
still in the dark.

I'm pretty damn sure the passwd and group files are correct and the
guestgroup is referenced in ftpaccess.

Anyone know what's happening?

Thanks in advance.
Dave Rouleau

--
David Rouleau
Communications Manager                            <mailto: [email-masked]>
NEMI, Inc.                                   Home Page: <http://www.nemi.org>
2214 Rock Hill Road Drive, Suite 110                    <Phone: 703-834-2087>

---

From: Michael Brennen <[email-masked]>
Date: Fri, 30 May 1997 23:04:10 -0500 (CDT)

ls is not working.  Go over the guest howto below for the setup.

   -- Michael

> No matter what permissions or group owner I use, the files/directories are

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd Resource Center:  http://www.landfield.com/wu-ftpd/
wu-ftpd list archive:     http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.