Subject: Re: Strangeness with inetd (was: Hope this isn't a FAQ...)

From: "Clifton Wood" <[email-masked]>
Date: Wed, 14 May 97 01:55:33

On Tue, 13 May 1997 22:25:38 -0700 (PDT), Rick Franchuk wrote:

>Okay. I've managed to poke at this beastie and got it uploading things into
>thier appropriate directories. Here's an oddball problem perhaps someone
>could help me out with. It focuses around inetd and wu.ftpd.
>[...]
>This DOESN'T work:
>ftp  stream  tcp   nowait root   /usr/sbin/tcpd  /usr/sbin/wu.ftpd -a -u 022
>
>When I try the latter, I get this message:
>
>500 pro.netnation.com FTP server shut down -- please try again later.
>

It focuses around an option in the ftpaccess file. 

>shutdown /etc/shutmsg

Check to see if the file above exists, and if it does, delete it. 

Simple. :)

- Cliff Wood
  Software Engineer @ Exit118.Com

---

From: Rick Franchuk <[email-masked]>
Date: Tue, 13 May 1997 23:25:21 -0700 (PDT)

> Check to see if the file above exists, and if it does, delete it. 

-sigh- As many years as one works, there'll undoubtably always be more little
things to pick up on. Thanks, that's exactly what the problem was.

---
  -------------------------------------------
 - Rick Franchuk -   Systems Administration  -
-   Net Nation   - mailto:[email-masked] -
 ---------------------------------------------