Subject: anonymouss user denied

From: [email-masked] (Nobody)
Date: Mon, 19 May 1997 10:22:43 -0400

Hi all:

I am trying to setup a anonymous ftp using wu-2.4.2-academ[BETA-13](1) and
getting problem:

bash-2.00$ ftp 194.133.124.18
Connected to 194.133.124.18.
220 slsver FTP server (Version wu-2.4.2-academ[BETA-13](1) Wed Apr 16 13:08:57 EDT 1997) ready.
Name (194.133.124.18:fwadm): anonymous
331 Guest login ok, send your complete e-mail address as password.
Password:
550 Can't set guest privileges.
Login failed.
ftp> 

Could anyone give me some ideas regard this?

TIA

Ming

---

From: Mick Sheppard <[email-masked]>
Date: Mon, 19 May 1997 15:39:38 +0100 (BST)

This is an auto-generated reply.

I am no longer working at PSINet.

If this was a PSINet UK query please resend to [email-masked]'.
If it was a Nominet related query please resend to [email-masked]'.
If it was a personal message please resend to [email-masked]'.

Regards,

Mick Sheppard

---

From: Christopher McCrory <[email-masked]>
Date: Sun, 18 May 1997 21:30:56 -0700

Hello...

	Are you using guestgroup? If so you must have it set up right and have a
'.' in the user home dir (i.e) /home/./ftponly/someuser.  If not the user
shell MUST be in /etc/shells . If you set the user shell to /dev/null, then
/dev/null must be in /etc/shells.

Hope this helps 

Christopher McCrory
Lead Bithead, Netus Inc.
[email-masked]
[email-masked]

Quake CTF4.0 server @ quake.netus.com

---

From: Mick Sheppard <[email-masked]>
Date: Mon, 19 May 1997 17:42:58 +0100 (BST)

Regards,

Mick Sheppard