Subject: banner

From: "Vu Q. Nguyen" <[email-masked]>
Date: Fri, 2 May 1997 09:34:30 -0700 (PDT)

Hello,

Could someone please tell me what file contains the banner and where this
file should be deployed?

I've tryed ~ftp/welcome.msg and ~ftp/etc/welcome.msg.  Both don't work.

Any help would be greatly appreciated.
Thanks,
Vu

---

From: [email-masked] (Bob Hardy)
Date: Fri, 2 May 1997 10:19:48 -0700

Howdy!

> Date: Fri, 2 May 1997 09:34:30 -0700 (PDT)
> From: "Vu Q. Nguyen" <[email-masked]>

> I've tryed ~ftp/welcome.msg and ~ftp/etc/welcome.msg.  Both don't work.

What's in your ftpaccess file?  Mine contains:

   message /welcome.msg            login
   message .message                cwd=*

...and my ~ftp/welcome.msg works fine when users login.  Of course, if
your ftpd isn't invoked with the "-a" option, it won't READ the
ftpaccess file, and it doesn't matter what's in it!  :^)

                                -- Bob

              Bob Hardy, System Administrator/Webmaster
             HAL Computer Systems Inc., A Fujitsu Company
                1315 Dell Avenue, Campbell, CA  95008
  Email: [email-masked],  Voice: (408) 341-5083,  FAX: (408) 341-5401
            WWW Home page: http://web.hal.com/users/bobh/