Subject: Yo again....

From: Michael Brennen <[email-masked]>
Date: Mon, 19 May 1997 11:54:48 -0500 (CDT)

It took me a while to realize it, but apparently I got knocked off the
list yet again.  Are we still on beta 13, or has another been released?
Sorry for the trivial post, just trying to resync again.  TIA,

   -- Michael

---

From: Mick Sheppard <[email-masked]>
Date: Mon, 19 May 1997 18:07:24 +0100 (BST)

This is an auto-generated reply.

I am no longer working at PSINet.

If this was a PSINet UK query please resend to [email-masked]'.
If it was a Nominet related query please resend to [email-masked]'.
If it was a personal message please resend to [email-masked]'.

Regards,

Mick Sheppard

---

From: [email-masked] (Oskar Pearson)
Date: Mon, 19 May 1997 20:34:32 +0200

> If it was a personal message please resend to [email-masked]'.
Since the moderator doesn't seem to be paying attention I have tried to
spoof an unsubscribe to this... Hope it doesn't offend anyone.

Oskar