Subject: Re: HP-UX 9 wu-ftpd beta 12 & 13 compile problems

From: Tullio Andreatta <[email-masked]>
Date: Fri, 30 May 1997 21:54:44 +0200

>... Beta 12 and 13 go through some new procedures that use yacc
>(had to move bison onto the system and ln -s yacc bison and had to add
>-Dconst="" as is typical on HP)
>...
>        yacc  ftpcmd.y
>        mv y.tab.c ftpcmd.c
>mv: y.tab.c: cannot access: No such file or directory
>*** Error code 1
>
GNU is not Unix. Bison is not yacc.
"bison ftpcmd.y" generate ftpcmd.tab.c ; I defined
     YACC = bison -b y
in src/Makefile and it works.

Tullio Andreatta	Logicom s.r.l. - Via A. Moro, 5  I-25100 Brescia ITALY
[email-masked]	http://www.logicom.it/       Tel: +39 30 375.4237

---

From: Boyd Johnson <[email-masked]>
Date: Fri, 30 May 1997 16:59:11 -0700 (PDT)

"Previously Tullio Andreatta said:"
> in src/Makefile and it works.

Thank you!  That fixed problem 1, but the END_OF_FILE encountered
problem persisted.  I finally moved the source to an ANSI-CC system and
didn't have to make any changes to the source or make.  It compiled and
installed with no problem.

Boyd

-- 
=Boyd Johnson [email-masked]  Rockwell Semiconductor Sys., San Diego, Ca.=