Subject: 2.4 and 2.4 academ

From: "Mona Wong" <[email-masked]>
Date: Thu, 29 May 1997 12:30:23 -0700

Hi wu-ftpd users:

	I just picked up wu-ftpd 2.4 and wu-ftpd 2.4 academ.  Does anyone know
what the difference is and why use one or the other?

	Your help is appreciated.

Thanks,

Mona

-- 
===============================================================
Mona Wong, Programmer & Web Administrator
National Center for Microscopy and Imaging Research
University of California, San Diego
http://www-ncmir.ucsd.edu
===============================================================

---

From: Michael Brennen <[email-masked]>
Date: Thu, 29 May 1997 14:50:16 -0500 (CDT)

Academ's wu-ftpd works. :)  Seriously, it has numerous bug and security
fixes that make it the best choice over the older version.

   -- Michael

---

From: "Chris S. Turan" <[email-masked]>
Date: Thu, 29 May 1997 16:25:19 -0400

> fixes that make it the best choice over the older version.

Is this off of ftp.academ.com/pub/wu-ftpd/?  The program is really old! 
Are you sure?

My version of vers.c contains the date
char version[] = "Version wu-2.4(1) Mon Jan 6 09:30:28 CST 1997";
 
The version of ftp.academ.com contains
char version[] = "Version wu-2.4-academ(2) Fri Jul 1 22:05:13 CDT 1994";

---

From: Dan Foster <[email-masked]>
Date: Thu, 29 May 1997 17:12:32 -0400 (EDT)

Hot Diggety! Chris S. Turan was rumored to have said...
> Is this off of ftp.academ.com/pub/wu-ftpd/?  The program is really old! 

Ah, no wonder. You're looking in the wrong place. :)

ftp.academ.com:/pub/wu-ftpd/private is where to get the latest 2.4.2 beta.

WUSTL dropped support for wu-ftpd completely about 18 months ago. This (Academ
code) is the only active and up to date development for wu-ftpd which has
a *LOT* of nifty stuff added and bug fixes, and compiles cleanly for more
OSes/versions/compilers out of the box.

-Dan Foster
Internet: [email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Thu, 29 May 1997 16:15:29 -0500 (CDT)

>From beta 13 vers.c:

"Version wu-2.4.2-academ[BETA-13](1) Wed May 21 09:29:49 CDT 1997";

   -- Michael