Subject: virtual hosts trouble

From: "Jaime G. Ghirelli" <[email-masked]>
Date: Wed, 7 May 1997 20:48:06 -0500 (CDT)

I installed wu-ftpd-2.4.2-beta-12 on a linux box 2.0.26 
everything compiled and installed nicely

The server works ok as non virtual. But virtual hosts simply conect to the
regular directory/banner. Alises are configured corectly because they work
with the apache web server

The question is: How can I debug this?. There is nothing on the logfiles

Thanks for the info,
Jaime

---------------------------------------------------------------------
 Ing. Jaime Garcia Ghirelli         Argentina On-line S.A.
 E-mail: [email-masked]               Bernardo de Irigoyen 546, Piso 6
                                    Buenos Aires (1072)
 http://www.ba.net                  Tel.(541) 343-9999  Fax. 334-0509

---

From: "Clifton Wood" <[email-masked]>
Date: Thu, 08 May 97 18:52:55

On Wed, 7 May 1997 20:48:06 -0500 (CDT), Jaime G. Ghirelli wrote:
> ...

Jamie:

Check the ftpd invocation in /etc/inetd.conf. Make sure the line reads as follows:

ftp stream  tcp nowait  root    /usr/sbin/tcpd  /usr/local/bin/ftpd -a -l

Without the "-a" switch, the ftpaccess file is *not* read (and hence, neither are your virtual 
definitions)....

At least, that's one possibility. :)

Good luck!