Subject: wu-ftp x ws-ftp

From: "Claudia Santos" <[email-masked]>
Date: Tue, 8 Apr 1997 15:04:53 -0300

wu-ftp is working well but when the users use ws-ftp (win95) and connect to
the remote host, it doesn't show the list of files and 
directories. This happens only if I put the options -a and -L in inetd.conf
ftp line. I changed the windows MTU stack to 576 (recommended) but it
didn't work either, even if I use Unix ou Sun Solaris in Host Type.
Everything in Unix seems to be ok.
Does anybody have an idea of what's happening?
Thanks in advance.

Claudia Santos
[email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Tue, 8 Apr 1997 15:33:38 -0500 (CDT)

ls is not working.  Read the guest howto; it tells you how to set up ls
under wu-ftpd.

   -- Michael

> Does anybody have an idea of what's happening?

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd list archive:  http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.