Subject: Ftp to the site with <user>&<passwd>

From: [email-masked] (Tomer Hai)
Date: Mon, 14 Apr 97 19:23:53 IDT

Hi !

  I was trying to adjust my ftp server to accept sub-logins so other users rather 
than ftp & anonymous could login with user&passwd to our server.
The server runs on Solaris 2.5 and I modified it according to what I've read in SunSolve
so the above will operate.
My problem is that each time I try to use the 'user' command (after logging to the ftp account)
and enter the sub-login area I get the following message :

530 Can't change user from guest login.
Login failed.

This happens though I'm using Solaris 2.5 which suppose to support this feature.

  Do you have any suggestions ? and if not, could you address me to someone who can ?

 Thanks in Advance,

		Tomer

Ps.  How can I modify the site so users can login as <user> directly ?

---

From: Alain Magloire <[email-masked]>
Date: Mon, 14 Apr 1997 12:46:12 -0400 (EDT)

Salut A Vous, O Grand Manitou Tomer Hai !!

> Hi !

yo !

>  I was trying to adjust my ftp server to accept sub-logins
...
> 530 Can't change user from guest login.

Wu-ftpd doesn't do sub-login period.
It was flushed out because of security concerns 
since version ??? (long time ago)

If you want it, you have to go through the src code
and comment out the relevent `if else'

>This happens though I'm using Solaris 2.5 which suppose to support this feature.

Dunno about the solaris generic ftpd, maybe they still have this

> Ps.  How can I modify the site so users can login as <user> directly ?

Hey ? what's that ?

-- 
au revoir, alain
----
Aussi haut que l'on soit assis, on est toujours assis que sur son cul !!!