Subject: Windows FTP Client Can't See Directory

From: [email-masked] (Mark Flanagan)
Date: Wed, 9 Apr 1997 14:14:06 -0500

I've got a person using a windows-based FTP client that can't see the 
     list of files in a directory.  She has used Chameleon and WS-FTP, same 
     problem.  Given a filename, she can download a file.
     
     I've checked directory and file permissions, and they appear OK.
     
     She does log in as a guest user.
     
     Any ideas?
     
     Sincerely,
     Mark Flanagan
     [email-masked]

---

From: [email-masked] (Tim Yocum)
Date: Wed, 09 Apr 1997 14:36:53 -0500

Did you check the copy of ls you created under the ~ftp/bin directory?
Perhaps the permissions on that aren't set properly or you have a bad copy
of ls -- or it isn't even there.

- Tim