Subject: Help: File permissions, locations, etc.

From: Colin Young <[email-masked]>
Date: Wed, 9 Apr 1997 10:53:00 -0400

I have not been able to find this information in the docs or FAQs so:

(system: Solaris 2.5.1, wu-ftpd 2.4(2))

Where/what exactly do I need for the pid file? What should the pathnames.h entry be set to and what file/directory needs to exist on disk, with what permissions to avoid the 'open of pid file failed: No such file or directory' message in the log?

Why do ftpcount, ftpwho, etc return 0 for everything? I've tried various settings in the ftpusers, ftpaccess, etc files and nothing seems to have any effect (and I do have an active ftp session when I check the counts).

Other than those two problems, everything seems to be working okay.

Thanks

Colin Young
[email-masked]

---

From: Andrey Tchoritch <[email-masked]>
Date: Wed, 9 Apr 1997 19:59:18 +0300 (EEST)

Hi

Just run /bin/ckconfig
and you will see where ftpd wants to store pid files.
Just create this directory.
I also have encountered this problem.
Now it is Ok.

WBR

Andy