Subject: Help: FTP daemon won't start

From: Colin Young <[email-masked]>
Date: Tue, 8 Apr 1997 11:26:39 -0400

I successfully compiled and started the wu-ftp daemon, and tested it to make sure it was working (it was mostly). I then ran the ftpshut command (to make sure it worked) and now I cannot restart wu-ftp. The standard ftp that comes with Solaris 2.5.1 works fine when I put it back in the inetd.conf file, but whenever I try to use wu-ftp in the inetd.conf file I get the error that the service is not started, please try again later. The same thing happens if I try to run it from the command line.

I cannot seem to find anywhere in the documentation (or FAQs) anything that states how to actually start up the server, or anything that says running ftpshut will prevent it from running again.

I should mention that since running ftpshut I have rebooted and rebuilt and reinstalled the wu-ftp distribution. I still can't start it.

Any help appreciated.

Colin Young
[email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Tue, 8 Apr 1997 10:57:01 -0500 (CDT)

Bingo.  ftpshut creates a message file in /etc that you need to remove.  I
haven't used that for a long time, but I think it may be called
/etc/shutmsg.  Check for something like that and nuke it. 

   -- Michael

PS: please wrap your lines at about column 72.

On Tue, 8 Apr 1997, Colin Young wrote:

> I should mention that since running ftpshut I have rebooted and rebuilt
> and reinstalled the wu-ftp distribution. I still can't start it.