Subject: Hello?

From: Theo Van Dinter <[email-masked]>
Date: Sat, 19 Apr 1997 18:07:02 -0400 (EDT)

Just curious, has this list died?  I haven't seen a new message in months.

--
 ---------------------------------------------------------------------------
 Theo Van Dinter			www: http://www.kluge.net/~felicity/
 Secretary of WPI Lens and Lights             Active Member in SocComm Films

              "Man is the bad child of the universe." - Oppenheim
 ---------------------------------------------------------------------------

---

From: "Georg v.Zezschwitz" <[email-masked]>
Date: Sun, 20 Apr 1997 00:42:44 +0200 (MET DST)

At least I got your message :-)

Bye,

Georg v.Zezschwitz