Subject: Using GNU BISON instead of 'yacc'.

From: "Usuario-Mois�s." <[email-masked]>
Date: Wed, 2 Apr 1997 15:18:22 +0100 (NFT)

Hi.

	I'm compiling WUFTPD 2.4.2 Beta for AIX 4.1.4 and then for
AIX 4.2

	I need to use GNU BISON parser instead of 'yacc'.

	I got GNU BISON installed, but I don't know how to use it
instead of 'yacc' while compiling.

	Any idea?

	Thanks.

		Moises Navarro Marin.
		IBM Global Services, SPAIN.
		(34) 1 6275509
		mailto:[email-masked]

---

From: [email-masked] (Winfried Magerl)
Date: Wed, 2 Apr 1997 15:40:01 +0200 (MDT)

> instead of 'yacc' while compiling.

use "bison -y" instead of yacc.

regards

	winfried

-- 
Winfried Magerl - Internet Administration
Siemens Business Services, 81739 Munich, Germany
Internet-Mail: [email-masked]