Subject: Re: BSDI 2.1

From: "Joseph Wronkowski" <[email-masked]>
Date: Wed, 16 Apr 1997 11:13:52 -0400

Hi
Go to the link and get wu-ftpd-2.4.2-beta13.BSDI3.0.tar
It works great and easy to compile.  Use build bdi not build bsd
> VU-FTPD 2.4.2 Beta 13

> Available from ftp://ftp.nL2k.ab.ca/pub/Unix

> The only issue here is virtual FTP.  Setting up Virtual FTP different

> from the release notes.  I prefer to lists my virtual sites in the /etc/ftpaccess

> as follows:

> virtual 204.209.81.204 root /usr/home/hvg/ftp

> virtual 204.209.81.204 banner /usr/home/hvg/ftp/.message

> virtual 204.209.81.204 logfile /var/log/virtual.ftp.xferlog.hvg

> In this REAL example, line 1 define the root, line 2 defines the banner

> and line 3 defines where the logfile should go.

> Again the binaries are available out of the package once obtained.  Just

> install and take it away from there.

 ----
From: Kevin Holbrook <[email-masked]>
To: [email-masked]
Date: Wednesday, April 16, 1997 10:41 AM
Subject: BSDI 2.1

Hello all,

Has anyone out there been able to get wuftpd 2.4 up and running on
a BSDI 2.1 system with the virtual host patch from Bryan O'Connor?

I have the Daemon running OK, but it just times out when I try to
connect to the virtual host (even from a local terminal).

Any help would be greatly appreciated.

Sincerely,

Kevin Holbrook
System Administrator
Sprintout Internet Services
(401)421-2264
[email-masked]

---

From: "Richard L. Goerwitz" <[email-masked]>
Date: Wed, 16 Apr 1997 11:19:16 -0400

Do you know that your mailer is actually sending out multiple, redundant
copies of the same note?  We can all read plain text; there's no reason
to duplicate your letter as HTML.

-- 

Richard Goerwitz
PGP key fingerprint:    C1 3E F4 23 7C 33 51 8D  3B 88 53 57 56 0D 38 A0
For more info (mail, phone, fax no.):  finger [email-masked]