Subject: virtual anonymous

From: Becki Kain <[email-masked]>
Date: Tue, 22 Apr 1997 22:00:42 -0400 (EDT)

I've read http://www.landfield.com/wu-ftpd/docs/anonymous-ftp-faq.html and
I've done searches on the archive and I still can't find how you do
multiple anonymous accounts, one for each domain that is virtual.  I have
the virtual stuff all running and that is fine.  and I have anonymous
working for my domain, but is there a way of having domain2 log into
/usr/ftpusers/domain2 and have anonymous goto
/usr/ftpusers/domain2/ftp/pub?

thanks

beckers

---

From: Becki Kain <[email-masked]>
Date: Mon, 28 Apr 1997 23:21:51 -0400 (EDT)

is this a dead issue?  No one replied to my question.  Is no one using
anonymous to two different domains, on the same machines, that dump into
two different anonymous areas?

thanks