Subject: AIX does not need #define CANT_BIND

From: Mickey Coggins <[email-masked]>
Date: Sat, 26 Apr 1997 18:24:00 +0200 (CEsT)

Hi,

AIX (4 at least) does not need the CANT_BIND directive.

In fact, using this and the VIRTUAL define will cause some
problems for clients behind a firewall, since they get some
responses from the virtual address, and others from the 
"main" address.

Just thought you might want to know this to update the config.aix
file.

Many thanks for an incredibly useful program!

-- 
Mickey Coggins    Mobile: +41-79-210-3762    Technical Support Group
Internet Prolink SA  Tel: +41-22-788-8555    AG/BE/BS/GE/GR/SG/VD/ZH
ICC - CP 1863        Fax: +41-22-788-8560    "Get connected Today!"
CH-1215 Geneva 15   Data: +41-22-788-8585    http://www.iprolink.ch/

---

From: Eilon Gishri <[email-masked]>
Date: Sat, 26 Apr 1997 19:17:15 +0300 (IDT)

[Charset ISO-8859-1 unsupported, filtering to ASCII...]
> responses from the virtual address, and others from the 
I fixed it for AIX3 in the first place (buggy kernel anyway).
The problem is that there is only one config file for AIX.

-- 
		Eilon Gishri, Tel-Aviv University Computation Center
		Home 03-5078671 /* on a matter of national security */
		E-mail: [email-masked]