Subject: syntax for archive search?

From: "Aman, Alice" <[email-masked]>
Date: Fri, 14 Mar 1997 11:28:34 -0600

I would like to do a search of the wu-ftpd 
list via the email interface rather than "live"
but I'm having problems with the syntax.
  I haven't been able to come up with the
correct "archive name" as specified in the "help"
file that I retrieved.

According to the help file, the syntax is:

<search archive | path-to-archive>] [/password] [-all] <pattern>

I thought it should be 

   search wu-ftpd /856884838 "guestserver" OR "anon.ftp.server"

But this generates an error:  "wu-ftpd: not a valid archive or path."
(whether upper or lower case.)

  I've tried also:
 
search ftpd   (ditto remaining fields as above)
 then
search wugate.wustl.edu
 then
configuration wu-ftpd  (to get archive path)

 also 
run wu-ftpd (which returns a totally blank page but no error)

 I want to search for the pattern "guestserver" OR "anon.ftp.server".
I've tried with and without password

Any help would be greatly appreciated. Maybe this archive
search is broken and I'm the only one who doesn't know it?
  --Alice

---

From: Kent Landfield <[email-masked]>
Date: Tue, 18 Mar 1997 08:46:36 -0600 (CST)

# I would like to do a search of the wu-ftpd 
# list via the email interface rather than "live"
# but I'm having problems with the syntax.
#   I haven't been able to come up with the
# correct "archive name" as specified in the "help"
# file that I retrieved.

Problem 1.  No email list server housed at the home of the list.

#    search wu-ftpd /XXXXXXXXX "guestserver" OR "anon.ftp.server"

Problem 2.  Not a good idea to put you passwords in requests for help
            sent to net lists.  (I XXXed the password above.)

# But this generates an error:  "wu-ftpd: not a valid archive or path."
# (whether upper or lower case.)

There is no archive so this is a correct and valid outcome.

Alice, do you have web access ?  If so go to the list archives at

       http://www.landfield.com/wu-ftpd/mail-archive

If you don't but have ftp access you can grab the mail archives from

       ftp://ftp.landfield.com/wu-ftpd/mail-archive/mailbox

Sorry I don't have an email access to them at present.  I'll see what
I can do in the future.

-- 
Kent Landfield                        Phone: 1-817-545-2502             
The Landfield Group                   FAX:   1-817-545-7650             
Email: [email-masked]             http://www.landfield.com/
Please send comp.sources.misc related mail to [email-masked].
Search the Usenet Hypertext FAQ Archive at http://www.landfield.com/faqs/