Subject: changing group passwords

From: Steve Lee <[email-masked]>
Date: Tue, 11 Mar 1997 23:42:30 GMT

Hello again everybody.

I did not get any takers on the last one so how about if I rephrase:

SunOS newchrono 5.5.1 Generic_103640-04 sun4m sparc SUNW,SPARCstation-10
wu-ftpd-2.4.2-beta-12 running chrooted under tcpwrappers.

Anybody know a way of changing group passwords other than cut and paste?

Thanks
Steve Lee

---

From: Alain Magloire <[email-masked]>
Date: Tue, 11 Mar 1997 20:17:18 -0500 (EST)

Salut A Vous, O Grand Manitou Steve Lee !!
> I did not get any takers on the last one so how about if I rephrase:

8-)

> Anybody know a way of changing group passwords other than cut and paste?

I vaguely remember your mail, let see people can
change gid by doing site group/site gpass. Meaning
you have a _PATH_PRIVATE (say "/etc/ftpgroups")

/etc/ftpgroups:
group:passwd:real_group

and you want to change the second field of this file ?

is that right ?

-- 
au revoir, alain
----
Teamwork is essential -- it allows you to blame someone else.