Subject: Re: Kerberos and Wuftpd

From: "Luc Lalonde" <[email-masked]>
Date: Fri, 28 Mar 1997 09:47:41 -0500

Hello Jim,

We are planning to install Kerberos 5 for authentication on our IRIX 5.3
system.  I would appreciate if you could send me your changes.  Did you
also kerberize rlogin, rsh, telnet etc?  I would like to know about your
experiences with this.

Thanks in advance, Luc.

----------
> From: Jim Shadowen-1 <[email-masked]>
> To: [email-masked]'
> Subject: RE: Kerberos and Wuftpd
> Date: Friday, March 28, 1997 9:29 AM
> 
> Are you running Kerberos 4 or 5.  I think that 4 is built in to 
> wu-ftpd.  I modified it for Kerberos five.  We are only using Kerberos 
> to verify the username and password - the user's home directory is 
> still being pulled from the password file by the existing wu-ftpd 
> routines.  Let me know if you are running 5 and I'll send you a list 
> of our changes.
> 
> Jim Shadowen
> University of Oklahoma
> 
> -----Original Message-----
> From:	Luc Lalonde [SMTP:[email-masked]]
> Sent:	Wednesday, March 26, 1997 1:44 PM
> To:	wuftpd Mail-list
> Subject:	Kerberos and Wuftpd
> 
> Hello all,
> 
> Could anyone tell me how to make Wuftpd Kerberos aware?  We've had a 
> break
> in recently and are in the process of securing our site.
> 
> Cheers, Luc.

---

From: [email-masked]
Date: Fri, 28 Mar 1997 10:13:31 -0500 (EST)

Folks,
I may be interested in Kerberos, Could someone point me to some info
explaining what it is and what functions it provides.

Thanks

Doug

-- 
Doug Courtney
[email-masked]
(908)949-3597