Subject: Queries about chroot

From: Janet Leung <[email-masked]>
Date: Mon, 10 Mar 1997 13:52:53 -0800 (PST)

I have installed wu-ftpd-2.4.2-beta-12 on Solaris2.3.  For the 
ftp/anonymous ftp, it seems to work okay.  However, for other users, 
they will be able to change to root directory just by "cd /".  Could 
somebody please let me know how I will be able restrict the cd access.

Thanks,
Janet Leung, TACTech, Inc., Yorba Linda, CA 92887

---

From: Michael Brennen <[email-masked]>
Date: Mon, 10 Mar 1997 16:03:32 -0600 (CST)

Go over the guest howto carefully (below).

   -- Michael

> somebody please let me know how I will be able restrict the cd access.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-12.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd list archive:  http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.