Subject: chmod

From: "Homer W. Smith" <[email-masked]>
Date: Wed, 19 Mar 1997 10:19:34 -0500 (EST)

Stupid question:  How does one use the ftp client to
do a chmod on a file?
 
    Thanks.  Homer

------------------------------------------------------------------------------
Homer Wilson Smith     News, Web, Telnet      Art Matrix - Lightlink
(607) 277-0959         SunOS 4.1.4 Sparc 20   Internet Access, Ithaca NY
[email-masked]    [email-masked]     http://www.lightlink.com

---

From: Alain Magloire <[email-masked]>
Date: Wed, 19 Mar 1997 11:11:57 -0500 (EST)

Salut A Vous, O Grand Manitou Homer W. Smith !!

>     Stupid question:

Contradiction in terms, there is no such thing 
only malformed anwers

>  How does one use the ftp client to
> do a chmod on a file?

some ftp clients(i.e ncftp) can understand site so:

ncftp> site chmod 755 file

some don't then:

ftp> quote site chmod 755 file

of course the ftp server on the other side must implement those extensions
wu-ftpd understands those directives.

-- 
au revoir, alain
----
Teamwork is essential -- it allows you to blame someone else.