Subject: How to unsubscribe?

From: [email-masked] (Keith Iverson)
Date: Thu, 13 Mar 1997 13:22:57 -0800 (PST)

I've seen alot of requests in the past on how to unsubscribe to this list
that I wish I had paid attention to now that I'd like to remove myself.
Would someone please tell me how I get OFF THIS CRAZY THING!
thanks,
Keith Iverson

---

From: "Cox, Terry" <[email-masked]>
Date: Thu, 13 Mar 1997 16:29:51 -0600

Keith,

   I've been thinking about doing the same thing.  Can you let me
know..., unless it is posted to the list?  Thanks!

Terry M. Cox
Spokane, Washington

>----------
>From: 	[email-masked][SMTP:[email-masked]]
>Sent: 	Thursday, March 13, 1997 3:22 PM
>To: 	[email-masked]
>Subject: 	How to unsubscribe?
>