Subject: dir and ls command on our server

From: Craig Limber <[email-masked]>
Date: Wed, 26 Mar 1997 09:39:16 -0800 (PST)

Hello;

I am a new subscriber and I have a question:

I just installed wu-ftpd V 2.4 onto our solaris 2.5.1  box and have a slight 
problem.  Our users (using WS_FTP32 in windoze) are reporting that 
when they connect they get no listing of the directory contents on the
server and I've found that the ls command works properly but dir does
not.  Here is an example session:

331 Guest login ok, send your complete e-mail address as password.
Password:
230 Guest login ok, access restrictions apply.
ftp> 
ftp> ls
200 PORT command successful.
150 Opening ASCII mode data connection for file list.
bin
pub
etc
usr
dev
ftp-exec
226 Transfer complete.
35 bytes received in 0.032 seconds (1.1 Kbytes/s)
ftp> dir
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
ftp> quit
221 Goodbye.

Any suggestions?

Craig 
[email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Wed, 26 Mar 1997 12:08:19 -0600 (CST)

A FAQ; see the guest howto below for 'ls' setup.

   -- Michael

> not.  Here is an example session:

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd list archive:  http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.

---

From: "Mikhail A. Sokolov" <[email-masked]>
Date: Wed, 26 Mar 1997 21:14:43 +0300 (MSK)

it's broken windoze client, - advice them to use something like cute-ftp..
I had it somewhere, should be in ftp://ftp.ru/support/

-mishania