Subject: installing wu-ftpd on IRIX6.2

From: Iqbal Gandham <[email-masked]>
Date: Fri, 14 Mar 1997 11:37:44 +0000

Hi

I have just installed the binary for wu-ftpd on my machine.
When I re-read inetd.conf, and try to ftp in, it lets me, but it doesn't
restrtict my access.

I have made the ftpaccess files and everything, but still no luck

Any ideas..

Iqbal
[email-masked]

---

From: James Hawtin <[email-masked]>
Date: Fri, 14 Mar 1997 18:33:58 +0000 (GMT)

Restricting access? In what way anonymous ftp? Have you created an "ftp" user?
Have you created the ftp archive structure?

James