Subject: User login doesn't work

From: Vidiot <[email-masked]>
Date: Mon, 3 Mar 1997 13:41:30 -0600 (CST)

I think I may have set up beta-12 wrong, after the move from SunOS4 to SunOS5.
It used to work, but now I get:

220 ftms FTP server (Version wu-2.4.2-academ[BETA-12](1) Wed Jan 22 10:00:49 CST 1997) ready.
Name (ftms:brown): ftmsftp
530 421 Service not available, remote server has closed connection
Login failed.

Did I do something stupid?

Thanks in advance.

MB
-- 
System Administrator - Finnigan FT/MS - Madison WI. <URL:http://www.ftms.com/>
e-mail: [email-masked]
phone: (608) 273-8262 ext: 612  fax: (608) 273-8719
Visit - <URL:http://www.cdsnet.net/vidiot/>  (Your link to Star Trek and UPN)

---

From: Perry Rovers <[email-masked]>
Date: Mon, 3 Mar 1997 22:54:21 +0100

In article <[email-masked]> you wrote:
: I think I may have set up beta-12 wrong, after the move from SunOS4 to SunOS5.
: It used to work, but now I get:

: 220 ftms FTP server (Version wu-2.4.2-academ[BETA-12](1) Wed Jan 22 10:00:49 CST 1997) ready.
: Name (ftms:brown): ftmsftp
: 530 421 Service not available, remote server has closed connection
: Login failed.
You may be running into the same problem that I have: corrupt NIS info.
Are you running NIS by any chance? I currently have a system that allows
users in the local passwd file to login but refuses users that are in the
NIS files. Telnet works ok for NIS users, but ftp doesn't.

-- 
Perry Rovers ([email-masked])

---

From: [email-masked] (Dan Bellis)
Date: Mon, 3 Mar 1997 23:17:48 -0500 (EST)

> Did I do something stupid?

Make sure the shell appears in /etc/shells, and ftphosts is not denying you
access.

-- 

			----dan

---

From: Vidiot <[email-masked]>
Date: Mon, 3 Mar 1997 23:03:15 -0600 (CST)

<Make sure the shell appears in /etc/shells, and ftphosts is not denying you
<access.

It was indeed a shells problem.  Login fixed, dir next.

MB