Subject: Guest Chroot Failure

From: matt <[email-masked]>
Date: Wed, 19 Mar 1997 18:34:49 -0800

I had wu-ftpd 2.4 setup on my FreeBSD 2.1.6
machine and guestgroup chroots worked fine.

I tried putting Academ's 2.4.2 beta 13 and
guestgroups stopped working.

Both are using the same ftpaccess file.

Is there something obvious that I'm overlooking?

Please help.

Matt

---

From: James Hawtin <[email-masked]>
Date: Thu, 20 Mar 1997 02:39:59 +0000 (GMT)

You running it with ftp -a, from your inetd?

james