Subject: Q: how to disable shell

From: Janet Leung <[email-masked]>
Date: Tue, 11 Mar 1997 10:17:17 -0800 (PST)

We have installed the latest version of wu-ftp(v2.4.2-beta12) onto our 
system(Solaris 2.3), and we would like to disable the shell command on 
the ftp daemon.  Does anybody know how to do this or which file(s) I need 
to modify?

Thank you in advance,
Janet Leung, TACTech, Inc., Yorba Linda, CA 92887

---

From: Alain Magloire <[email-masked]>
Date: Tue, 11 Mar 1997 13:38:54 -0500 (EST)

Bonjour Mrs Janet Leung

> the ftp daemon.  Does anybody know how to do this or which file(s) I need 

what is the shell command in ftpd ?

or you refering to site exec ?

-- 
au revoir, alain
----
Teamwork is essential -- it allows you to blame someone else.