Subject: RE: guestserver

From: "Walton, David" <[email-masked]>
Date: Tue, 4 Mar 1997 11:42:30 -0800

FTP hasn't been replaced by HTTP because FTP clients can do things that
Web browsers can't.  Most browsers can't 'put' a file (as far as I
know), and I don't think any of them can do an 'mget' or 'mput'.  I
wonder...  Have any FTP clients been modified to work with HTTP?

> -----Original Message-----
> From:	[email-masked]
> [SMTP:[email-masked]] On Behalf Of Alain Magloire
> Sent:	Tuesday, March 04, 1997 11:18 AM
> To:	[email-masked]
> Subject:	Re: guestserver
> 
> wu-ftpd is suffering from a major attack of ``creeping featurism''
> even after the clean up of *_H, Barber and all the people in this
> list/net.
> 
> It has a straight lineage from the BSD code,
> I thought I'd see the end of it with the raise of HTTP 
> but it seems ageless :-)
>

---

From: [email-masked] (Chris Brown)
Date: Tue, 4 Mar 1997 12:01:18 -0800 (PST)

> wonder...  Have any FTP clients been modified to work with HTTP?

Netscape can 'put', but it's pretty limitted.  As for a web client than
can mget, try a bot like wget (very simply unix command line bot.)

Chris...