Subject: ls -l on wu***

From: Iqbal Gandham <[email-masked]>
Date: Fri, 14 Mar 1997 14:39:59 +0000

Hi

I have tried just ls , but still no reesponse.
I have tried chroot ~/ftp /bin/ls but I get nothing not even an error,
it returns nothing, I just go back to the command line.

Anyone out there whos had the same problem on Irix6.2.

Iqbal
[email-masked]

---

From: Michael Brennen <[email-masked]>
Date: Fri, 14 Mar 1997 09:33:23 -0600 (CST)

You need to read the guest howto below.  'ls' must be set up as described
in the howto, even for anonymous.

   -- Michael

> it returns nothing, I just go back to the command line.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-13.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd list archive:  http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.