Subject: chroot

From: joaquin grech <[email-masked]>
Date: Tue, 11 Mar 1997 23:07:47 +0000

hi there!!

how do i chroot real users in their directories? when i log in like
anonymous, it chroot my /home/ftp like / (great!!!) but if a use real
login, it doesn't, how do i fix it?

Thanks a lot...

!----------------------------------------------------------!
!       C r e a t i v i t y     M u s t     S u r v i v e  ! 
!----------------------------------------------------------!
!    E-mail:     [email-masked]			   !
!		 [email-masked]	                   !
!                [email-masked]                       !
!                2:341/[email-masked]                   !
!----------------------------------------------------------!
!    Fidonet: 2:341/19.67            Euronet: 25:928/19.67 !
!----------------------------------------------------------!
!    Homepage: http://www.geocities.com/Hollywood/5568     !
!----------------------------------------------------------!

---

From: Michael Brennen <[email-masked]>
Date: Tue, 11 Mar 1997 16:18:07 -0600 (CST)

guest ftp -- the howto is below.

   -- Michael

> login, it doesn't, how do i fix it?

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-12.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

wu-ftpd list archive:  http://www.landfield.com/wu-ftpd/mail-archive/

There are additional security references in the above docs.

---

From: Bernhard Rosenkraenzer <[email-masked]>
Date: Wed, 12 Mar 1997 17:18:30 +0100 (MET)

> login, it doesn't, how do i fix it?

You have to make the user a member of guestgroup.

LLaP
bero