Subject: Access Denied

From: Syd Alsobrook <[email-masked]>
Date: Mon, 31 Mar 1997 10:16:08 -0500

I changed the login shell for some of my users by changing the intry in
the passwd file. Now those users can not login with ftp. I tried to fix
this by changing back to the orginial settings but it still isn't working.
the users that i did not change are not having this problem.

could someone please help?

Syd
----
http://www.uc.edu/~alsobrsp

	"How do you know you're having fun       
	 if there's no one watching you have it."
					Douglas Adams

---

From: "Steven K. Buehler" <[email-masked]>
Date: Mon, 31 Mar 1997 09:50:22 -0600

If you change the login shell, you may have to edit (or create) the /etc/shells file so that the shell will have permissions.  The file looks something like this:
/bin/csh
/bin/sh
/bin/bash
/bin/ksh
/usr/bin/tcsh
/usr/lib/uucp/uucico

Until I created this file, anyone with a /usr/bin/tcsh login shell couldn't ftp in.
>	 if there's no one watching you have it."

======================================================
Steven K. Buehler
S & B Computers
Rockford Illinois, USA
Phone: 815-398-7169
Fax: 815-398-7266
======================================================