Subject: error code listing?

From: Michael Hughes <[email-masked]>
Date: Tue, 4 Mar 1997 01:02:35 -0500 (EST)

I've looked everywhere for a list of the numeric codes that
display during an ftp session, but have not been able to
find such a list anywhere. (550 et al)

Can someone point me in the right direction?

Thanks in advance!

						-- Michael

---

From: Jim Davis <[email-masked]>
Date: Mon, 3 Mar 1997 23:52:59 -0700 (MST)

> Can someone point me in the right direction?

Look at the RFC that defines the ftp protocol.

ftp://ftp.uu.net/inet/rfc/rfc959.Z.

---

From: George Ross <[email-masked]>
Date: Tue, 04 Mar 1997 10:09:01 +0000

> Can someone point me in the right direction?

RFC 959.

-- 
Dr George D M Ross, Department of Computer Science, University of Edinburgh
       Kings Buildings, Mayfield Road, Edinburgh, Scotland, EH9 3JZ
Mail: [email-masked]   Voice: +44 131 650 5147   Fax: +44 131 667 7209
   PGP: 1024/B74A4F7D  14 E8 B3 00 20 04 68 F8  95 40 CB 36 A4 D4 FA 90