Subject: wu-ftpd on AIX 4.2

From: [email-masked]
Date: Tue, 4 Mar 1997 09:36:51 +0100

I compiled the beta version of wu-ftpd on an AIX v 4.1 server without
     any problem. I installed it on an AIX 4.2 server: no problem...

     It works for REAL users and the ANONYMOUS user, but not for other
     anonymous users ( GUEST users )
     If I try to make a GUEST-user I always get the message
     '530 access has been denied ...' What can be wrong ?

      - Is there a big difference between AIX 3.1 and 3.2 ?  or
      - Do I have to change some settings in the ftpaccess-file ?

                                             y.s,

                                             E.Stornebrink

---

From: [email-masked]
Date: Thu, 6 Mar 1997 10:58:03 +0100

---------------------------------- Forwarded ----------------------------------
From: [email-masked] at #SMTP
Date: 3/5/97 7:32PM
To: Edwin Stornebrink at Philips_DAP_Drachten
Subject: Re: wu-ftpd on AIX 4.2
-------------------------------------------------------------------------------
     Edwin,

     I see you got no replies to your question...probably because you're

     using AIX, just like me.  I'm not sure what your question is.  Are
you
     trying to limit a guest account to a chrooted environment?

                                _
                             {(ojo)}
                              |\Q/|
joe matusiewicz               \/-\/
national weather service       | |
silver, spring, md 20910       / /
301.713.0864 ext 174           \ \
[email-masked]    /__\

______________________________ Reply Separator
_________________________________ Subject: wu-ftpd on AIX 4.2 Author:
[email-masked] at EXTERNAL Date:    3/4/97 3:57 AM

     I compiled the beta version of wu-ftpd on an AIX v 4.1 server
without
     any problem. I installed it on an AIX 4.2 server: no problem...

                                             y.s,

                                             E.Stornebrink