Subject: Can't set guest privileges

From: "Lai Choon Sang Danny (CAPL)" <[email-masked]>
Date: Sat, 15 Feb 97 12:20:00 PST

I use REAL user in guestgroup for my ftpaccess file. The following is my   
ftpaccess configuration:
.
.
# specify which group of users will be treated as "guests".
guestgroup ftpgrp
.
.
When I login in as a guest, I got this error message "550 Can't set guest   
privileges"

Does anyone know how to resolve this problem??

Thanks

---

From: Michael Brennen <[email-masked]>
Date: Sat, 15 Feb 1997 00:59:43 -0600 (CST)

Do you have the -a flag on the wu.ftpd line in /etc/inetd.conf?

   -- Michael