Subject: "ls" problems

From: "Dilip S. Poduval" <[email-masked]>
Date: 06 Feb 97 14:54:56 EST

I just finished installing wu-ftpd 2.4 on my Sun using Solaris 2.5.  Everything
seems to be working fine except for the "ls" command.  If I type "ls", it gives
me the contents of my directory.  However, if I try to do "ls -l" or "dir", I
don't get anything.  What I am doing wrong here?  Any help on this would be
greatly appreciated.
Thank you.
Regards,
Dilip

---

From: Michael Brennen <[email-masked]>
Date: Thu, 6 Feb 1997 14:35:04 -0600 (CST)

The guest howto below will explain how to set up ls and friends.

   -- Michael

> don't get anything.  What I am doing wrong here?  Any help on this would be

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-12.tar.Z

wu-ftpd FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

There are additional security references in the above docs.