Subject: Can't make 'ls -l' or 'dir' to work on AIX4.1.4

From: [email-masked] (Wei Wu)
Date: Tue, 4 Feb 1997 15:26:37 -0800

I just installed wuftpd.2.4.2Beta-12 and followed 'guesthowto' to setup
a guest user.  Somehow I can only list all files by using 'ls', but
'ls -l' doesn't work.  I did copy /bin/ls to ~guestuser/bin, can
any of you kindly point out where I went wrong?

-Wei Wu
Friendly Hills HealthCare Network

---

From: Michael Brennen <[email-masked]>
Date: Tue, 4 Feb 1997 18:05:46 -0600 (CST)

Sounds like ls is not statically linked. ???

   -- Michael