Subject: Re: connection reset by server

From: Karl Hubner <[email-masked]>
Date: Mon, 17 Feb 1997 08:46:18 -0500

Carlos Reed wrote:
>
> some of my mac users are experiencing  reset connections by the server
> when they use fetch for uploading several files.
> 
I'v seen this before, and seem to remember that if the client explicitly
selects binary transfers for single files, or "Raw Data" for "text
files" & "Raw Data" for "other files", for mass file transfers, the
problem does not appear. What the problem is, though, I don't know.

Hope this helps.

---

From: Rob Worman <[email-masked]>
Date: Mon, 17 Feb 1997 09:20:40 -0500

At 4:45 PM -0500 2/15/97, Carlos Reed wrote:

~Hi there!
~
~I'm runnig wu-ftpd (beta 12) on a sparc 5 with solaris 2.51.
~
~some of my mac users are experiencing  reset connections by the server
~when they use fetch for uploading several files.
~
~any hints would be apretiated
~
~
~have a nice weekend
~
[email-masked]

Hello Carlos-

I have battled this EXACT SAME problem for the past year, and it wasn't
until about six weeks ago that we fixed it.

You should make sure you have the latest fetch (3.0.2b3) from
www.dartmouth.edu/pages/softdev/fetch.html

The release notes claim to fix this particular problem, but in our case we
had to also check the "use PASV mode" preference.  (Customize menu ->
Preferences -> Firewall)

Good luck, let me know if there is anything else I can do to help.

rob worman