Subject: Re: your mail

From: Yahia Alaoui <[email-masked]>
Date: Mon, 24 Feb 1997 10:03:24 +0000

I have set up a chrooted guest account on wuftpd 11 on aix 4. It works fine.

But when i loggin from unix, ls command gives me the directory. And from
win or mac clients, i don't have the directory.

Any ideas,

Thanks,

Yahia Alaoui

---

From: Yahia Alaoui <[email-masked]>
Date: Mon, 24 Feb 1997 16:06:25 +0000

>Read the guest howto carefully.
>

I have done it. But i think the problem comes from the command ls.

Following the how to, i made a copy of ls from /etc/bin to ~/bin/ls.

The problem is that i don't know if i need static or dynamic ls and how to
create static or dynamic ls apart copying the file ls.

My server is aix4

Thanks again

Yahia Alaoui

---

From: Michael Brennen <[email-masked]>
Date: Mon, 24 Feb 1997 09:47:47 -0600 (CST)

-- Michael

> win or mac clients, i don't have the directory.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-12.tar.Z

wu-ftpd FAQ:  http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

There are additional security references in the above docs.