Subject: Mirroring with wu-ftpd

From: Forrest Aldrich <[email-masked]>
Date: Wed, 5 Feb 1997 15:25:50 -0500 (EST)

What are the popular recommendations for accomplishing mirroring of
a site, using wu-ftpd?

---

From: Alain Magloire <[email-masked]>
Date: Wed, 5 Feb 1997 16:49:51 -0500 (EST)

> What are the popular recommendations for accomplishing mirroring of

:-)
I think you have it backward.
Wu-ftpd is a server not a client, I'm teasing ya :)

I believe what you looking for is a client that will connect
to a specific ftpd server(wu-ftpd or else) and retrieve file as
needed on the basis of size and timestamp.

If you don't need anything fancy nor big a combination of
at|cron and ncftp is enough.

But for the big duties, there is a perl script call ... 'mirror'
that can do it for you. I think the latest version is
mirror-2.8.tar.gz. I'm too lazy to dig up for the URL
but a search with your favorite engine should be enough

-- 
Bonne anne'e, alain

---

From: Mike Ellwood <[email-masked]>
Date: Wed, 5 Feb 1997 23:12:47 +0000 (GMT)

Also, check out "mirdir". Less powerful, but simpler.
-- 
[email-masked]