Subject: [Q] wu-ftpd won't recongnize ftpaccess file

From: Karl Marble <[email-masked]>
Date: Tue, 18 Feb 1997 15:30:35 -0500 (EST)

Hello all!
	I'm new to the world of wu-ftpd, and I can't get it to recognize 
the existence of the /etc/ftpaccess file.  I'm running it on a BSDI 2.1 
box.  I've:

- checked the strings in wuftpd to make sure it's looking for /etc/ftpaccess
- created the file with a simple deny * - doesn't work.
- made sure there's no -A argument for ftpd in /etc/inetd.conf

Is there some magic I'm not doing correctly here?

Thanks all...

Karl

PS  Is there a wu-ftpd FAQ anywhere???

--
Karl Marble
Unix Administrator
Information Services
City of Worcester Massachusetts
mailto:[email-masked]

---

From: Norbert Crettol <[email-masked]>
Date: Wed, 19 Feb 1997 08:48:00 +0100 (GMT+0100)

> the existence of the /etc/ftpaccess file.  I'm running it on a BSDI 2.1 

You've to run wu-ftpd with the -a option in order to use /etc/ftpaccess.

Example :
ftp     stream  tcp     nowait  root    /usr/sbin/tcpd  /usr/sbin/ftpd -a

Norbert

-----------------------------------------------------------------
Omedia sa              Av. de la Gare 38          CH1920 Martigny
-----------------------------------------------------------------
Norbert Crettol                                 Internet services
[email-masked]                                  connexions, conseil
++41 27 722 04 50     http://www.omedia.ch        creation de Web
-----------------------------------------------------------------

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Wed, 19 Feb 1997 09:07:31 +0100 (MET)

> Is there some magic I'm not doing correctly here?

Yes. You need to add the -a flag to activate using ftpaccess.

> PS  Is there a wu-ftpd FAQ anywhere???

Indeed. At

http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html

or

ftp://ftp.cetis.hvu.nl/pub/koos/wu-ftpd-faq.txt

					   Grtx KH

-- 
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Work)  <-- finger -l for PGPkey      Fax: +31-30-2586290
  [email-masked] (Home)                      Workphone: +31-30-2586287
  http://www.cetis.hvu.nl/~koos/   Looking for a license plate with "RFC 822"