Subject: Re: How to prevent "cd .." ?

From: Sheryl Chapin <[email-masked]>
Date: Thu, 6 Feb 1997 14:23:35 -0600

At 01:43 PM 2/6/97 -0600, you wrote:
>This is the location for the latest wu-ftpd.  You can't see the
>directory contents, but get the file anyway.  It's there.
>
>ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-12.tar.Z

Is this version stable?  I tend to not get beta's because I don't know how
stable they are.

>
>wu-ftpd FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html
>              OR
>              send mail to [email-masked]
>              with a subject line: send faq
>
>guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
>              OR
>              send mail to "[email-masked]"
>              (immediate autoresponder; subject does not matter)
>
>There are additional security references in the above docs.
>

Thanks, this answers my other question! :-)

Sheryl Chapin
eWorks! Inc.

---

From: Michael Brennen <[email-masked]>
Date: Thu, 6 Feb 1997 14:50:07 -0600 (CST)

> Is this version stable?  I tend to not get beta's because I don't know how

IMO as good as they come.  There are a number of security and bug fixes in
this release that are essential.  Beta 12 has been through a long
development cycle and is worth putting in place.

   -- Michael