Subject: Re: "Service not available" on guest login whenever "ls" is used

From: Jon Lewis <[email-masked]>
Date: Sat, 18 Jan 1997 00:25:01 -0500 (EST)

On Fri, 17 Jan 1997, Boyd Johnson wrote:

> 200 PORT command successful.
> 421 Service not available, remote server has closed connection
> No control connection for command: Bad file number

What do you get in syslog?

> Also, the upload file ownership and permissions do not follow the
> directives below for anon ftp.  Am I doing something wrong here?

Are you sure you're using the ftpaccess file?  For some really weird
reason, that's _not_ the default.  I use this to invoke ftpd from inetd.

ftp   stream  tcp  nowait  root  /usr/sbin/tcpd  /usr/sbin/wu.ftpd -laiou022

------------------------------------------------------------------
 Jon Lewis <[email-masked]>  |  Unsolicited commercial e-mail will
 Network Administrator       |  be proof-read for $199/hr.
________Finger [email-masked] for PGP public key_______

---

From: Boyd Johnson <[email-masked]>
Date: Wed, 22 Jan 1997 13:26:45 -0800 (PST)

"Previously Boyd Johnson said:"
> 
> Jon,
> 
> I haven't seen any other responses.

My humble apologies for not noticing the wuftp list was in the mail
header in this large message.  I thought I was just replying to Jon.

Boyd

-- 
=Boyd Johnson [email-masked]  Rockwell Corp, Brooktree Div, San Diego, Ca.=