Subject: Re: Beta-12 problem

From: "Matthew Emmerton" <[email-masked]>
Date: Mon, 27 Jan 1997 17:12:13 -0500

Hi!

> I recently upgraded from beta-11 to beta-12 and since doing so my virtual
> customers have been getting:
> 
> Can't create data socket (0.0.0.0,20): Bad file number.

While sifting through a bunch of wu-ftp related pages, I came across the
following link.  Your problem is mentioned there.

http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html

This is the FAQ page for wu-ftp.

Hope this helps!

Matthew Emmerton
Unversity of Waterloo, 1A Computer Science Co-op
[email-masked]
The Education Network of Ontario, Technical Contractor
[email-masked]

---

From: Colin Eric Johnson <[email-masked]>
Date: Mon, 27 Jan 1997 17:52:47 -0700 (MST)

On Mon, 27 Jan 1997, Stuart Rosewall wrote:

> I'm using wu-ftpd running under Solaris 2.5.1.
> 
> My first thoughts were that I needed to setup up their "support" folders
> and so using a script cribbed from Sun's ftp setup script I re-setup these
> folders but to no avail.
> 
> Having hit several brick walls, I decided to reinstall beta-11 and found
> that life returned to "normal".
> 
> I rifled through the notes with beta-12, but couldn't find anything that
> rang any bells...
> 
> Anyone any thoughts?

I just had this problem and it turned out the be bad devices in ~ftp/dev.
Try remaking them and give that a shot. 

Turns out that this is in the FAQ I believe.

Why must I feel like that? Why must I chase the cat? 
Colin E. Johnson | [email-masked] | http://www.unm.edu/~colinj/
NeXTMail, MIMEmail, textmail, send it all, I'm easy.