Subject: gif's and jpg's that will not upload.

From: "Michael J. Challis" <[email-masked]>
Date: Sun, 12 Jan 1997 17:16:39 -0800

My ISP uses 
FTP server (Version wu-2.4.2-academ[BETA-9] on a Unix system

Has this ever happened to you?
I am having a tough time uploading web pages to my ISP's
ftp server.
There is a wierd problem with gif's and jpg's that will not upload.

No gif's or jpg's will upload now
html, midi and bmp's will

This problem happened last weekend also, 
It was working this morning intill 11:30 AM
Could it have anything to do with the server stressed under high load?
I will try again late at night and let you know if this is the problem

I use FTP Explorer.
when I send it says 
"sending file, 100% complete" 
"7402 of 7402 bytes transfered"
"0 seconds remaining"
"awaiting command"

Never gets "226 transfer complete"

FTP Explorer doesn't have a stop button, I have to disconnect
then when I connect again I will see the file name with 0 kb file size, so
I delete that

Tried Netterm, same ...it freezes at the upload.... waiting 
tried renaming files ....same
tried different users public dir....same

gif's or jpg's are compressed files -won't upload at all
html, midi and bmp's are not.-will upload ok ,right now!

Could this be a compression problem with my modem or the server?
Is there a bug in wu-ftpd 2.4.2  BETA 9

I have to resolve this problem soon because my wife may start working
fulltime, web publishing.

This is how busy it is
Traceroute Output 1/12/97 1:15 PM

FROM www.software.net TO 206.163.32.221.

traceroute to 206.163.32.221 (206.163.32.221), 30 hops max, 40 byte packets
1 firebreak.software.net (207.82.53.254) 7 ms 3 ms 3 ms
2 router.exodus.net (207.82.10.97) 7 ms 7 ms 7 ms
3 sc-core1-f1.exodus.net (207.82.200.1) 9 ms 10 ms 9 ms
4 mae-west.wna.net (198.32.136.80) 26 ms 13 ms 25 ms
5 mae-west.pdx.wna.net (205.238.52.34) 29 ms 32 ms 30 ms
6 transport-s4-7-1.b0.pdx.rain.net (204.119.36.3) 100 ms 96 ms 163 ms
7 transport-s4-7-1.b0.pdx.rain.net (204.119.36.3) 161 ms 86 ms 91 ms
8 204.245.247.129 (204.245.247.129) 97 ms 65 ms 105 ms
9 206.251.73.1 (206.251.73.1) 137 ms 79 ms 134 ms
10 206.251.73.4 (206.251.73.4) 121 ms 355 ms 192 ms
11 ppp27.lb.aone.com (206.163.32.221) 472 ms 276 ms 640 ms

Thanks,

Michael J. Challis
Sea Graphics Web Design
http://www.aone.com/~bigchall/sea.html
[email-masked]

---

From: [email-masked] (Geoff Terry Systems & Net supt 064 923677)
Date: Mon, 13 Jan 1997 12:53:34 +1100 (EST)

Michael,
re your problem below,
looks like the server did not get a valid eof marker. (a file size of 0
indicates that the application (ftp server) is still writing the file (while
the ftp client thinks it sent everything ie .........
>"0 seconds remaining"........
))

make sure you are in bin mode.

Regards geofft
>http://www.aone.com/~bigchall/sea.html
Geoff Terry
Systems & Network Support
ACR Net
Sapphire Coast NSW 2550
Australia
Ph 064 923677
Mobile 015 668 227
Fax 064 924594