Subject: Re: banner command

From: Michael Farace <[email-masked]>
Date: Sat, 25 Jan 1997 20:32:32 -0800

Kenneth J. Schutt wrote:
> 
> I'm having a problem getting banner to work. I currently have the
> following line in the ftpaccess file:
>   virtual 123.123.123.123 banner /export/home/tmpt/banner This inables
> me from logging in via ftp completely. If I replace it with,
>   virtual 123.123.123.123 banner /export/home/tmpt I'm able to login but
> of course am unable to see the banner. I have the banner in the virtual
> root directory. What I'm I doing wrong? My client is pushing me to have
> this up yesterday, any help would be greatly appreciated. Thanks.
> 
>                                 Ken Schutt
>                               The Collective

Did you ever get a response on this?

I would appreciate any info  you may have gotten, as I am having a
similar problem with a customer.

Thanks,

Mike Farace

---

From: [email-masked] (Alvin Oga)
Date: Sat, 25 Jan 1997 20:41:48 -0800 (PST)

Hi

I have created a collection of "virtual domain" examples...
which includes virtual ftp... Please review it as it may help
solve some of your banner question. ( my virtual ftp/banners/logs works ) 
within the limitations of unix & protocols...

	http://www.Linux-Consulting.com/FAQ_virtual

If anyone would like to add/expand the contents, please let me know

thanx
alvin

> Michael Farace wrote:

---

From: Mark Costlow <[email-masked]>
Date: Sat, 25 Jan 1997 22:08:05 -0700

On Sat, 25 Jan 1997 20:32:32 -0800,
Michael Farace <[email-masked]> said:

> this up yesterday, any help would be greatly appreciated. Thanks.

I had a similar problem with banners in virtual servers.  I can't remember
exactly what the problem was, but I ended up just using the "message" spec
instead.  My ftpaccess file has:

message /welcome.msg            LOGIN

And I put a welcome.msg in the root of each virtual server.

I'm using 2.4.2 BETA-11

Mark
-- 
Mark Costlow            | Personal Contact:      | SWCP Information:
Southwest Cyberport     | Mail:  [email-masked] | Mail: [email-masked]
Public Access Internet  | Voice: +1-505-293-5967 | FTP:  ftp.swcp.com:/pub/swcp
Albuquerque, NM         | Fax:   +1-505-271-5477 | WWW:  http://www.swcp.com/

               "Education is never a waste" - Viscount du Valmont

---

From: [email-masked] (Alvin Oga)
Date: Tue, 28 Jan 1997 21:35:56 -0800 (PST)

Hi all

Just in case anybody cares...beta-12 from academ.com compiles/links
and executes flawlessly as far as upgrading from beta-11 including
virtual ftp...
	( linux-2.0.27 + gcc-2.7.2.1 + libc.so.5.4.13

thanx guys...have fun...
alvin

---

From: Yoshi <[email-masked]>
Date: Tue, 28 Jan 1997 23:33:06 -0800 (PST)

> 	( linux-2.0.27 + gcc-2.7.2.1 + libc.so.5.4.13

	Ditto with my Linux box, running 2.0.28, gcc v2.7.2.1, and
	libc-5.4.17.

	Also, with beta12, the "hanging ftpds" have disappeared --
	HURRAY! :-)

--
| Jeremy Chadwick                                        [email-masked] |
| BendNET System/Network/Security Administrator                541-330-1995 |
| http://yoshi.parodius.com/                                                |