Subject: 2.4.2-Beta-12?

From: Forrest Aldrich <[email-masked]>
Date: Sun, 12 Jan 1997 10:46:33 -0500 (EST)

I thought this was going to be released on January 10.  What's the
status?

Forrie

---

From: The Doctor <[email-masked]>
Date: Sun, 12 Jan 1997 12:47:48 -0700 (MST)

> I thought this was going to be released on January 10.  What's the

Out on Monday due to some hitches.