Subject: Re: Does anyone have any good wu-ftpd xferlog tools

From: [email-masked] (Alvin Oga)
Date: Wed, 22 Jan 1997 12:56:11 -0800 (PST)

hi

here's all the ftp log analysis programs I know about...have no clue
of which works or not with wu-ftpd...

	ftp://tnt.microimages.com/tools
	        dumpxfer
       		processlog

	ftp://ftp.cetis.hvu.nl/pub/koos/ftplogcheck

	ftp.support.lotus.com/pub/utils/InternetServices/iisstat/iisstat.html ( strange path ?? )

	ftp.cle.ab.com/pub/ftpcheck.v2.3

have fun
alvin

> I'm hoping someone out there has a shell script that I can set up to scan the
> xferlog file and produce a daily activity report.  Which I can have mailed
> to me.  I'm particularly interested in watching for suspicious activity
> (such as people trying to grab /etc/passwd and /etc/group files) and uploads.
> 
> I'd go write some myself, but it seemed like it might be worth a quick query
> to this list.  Why re-invent the wheel?
> 
> Thanks,
> 
> Mark Z.
> -------------------------------------------------------------------------------
> Mark H. Zellers                                        [email-masked]
> InfoMediate, Inc.                                           Ph:  (415) 327-9893
> 445 Sherman Ave, Palo Alto, CA                              Fax: (415) 327-6575
> 
>

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Wed, 22 Jan 1997 22:42:53 +0100 (MET)

> to this list.  Why re-invent the wheel?

That wheel is already available at ftp.cetis.hvu.nl:/pub/koos/ftplogcheck

All of this, and more, in the wu-ftpd faq at :

http://www.cetis.hvu.nl/~koos/wu-ftpd-faq.html

	   ^^^^^ Yes, we've moved, but we use redirects

					       Grtx KH

-- 
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Work)  <-- finger -l for PGPkey      Fax: +31-30-2586290
  [email-masked] (Home)                      Workphone: +31-30-2586287
  http://www.cetis.hvu.nl/~koos/   Looking for a license plate with "RFC 822"