Subject: RE: Downloading wu-ftpd 2.4.2-beta12

From: "Peter C. Norton" <[email-masked]>
Date: Wed, 22 Jan 1997 11:51:14 -0500 (EST)

> 257 "/pub/wu-ftpd/private" is current directory.
> ftp> get wu-ftpd-2.4.2-beta-12.tar.Z
> wu-ftpd-2.4.2-beta-12.tar.Z: Permission denied
> ftp> get wu-ftpd-2.4.2-beta-12.tar.gz
> wu-ftpd-2.4.2-beta-12.tar.gz: Permission denied
> 	What did I do wrong ?
> TIA

You may have forgotton to 

ftp> lcd /tmp

or any other area where you have write permissions *locally*

-Peter

---

From: Eilon Gishri <[email-masked]>
Date: Wed, 22 Jan 1997 19:34:24 +0200 (IST)

> > The location is: 
> > 	ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-12.tar.Z
> > 
> > NOTE: This directory is protected. Attempts to use a directory listing 
> > command will fail.
> 
> 	Ok..I understand that the directory is protected and
> 	that attempting a directory listing will fail but,
> 	if I try to do...
> 
> 
> 	get wu-ftpd-2.4.2-beta-12.tar.Z
> 
> 	I should still be able to retrieve the file correct ?
> 
> 	here's what I'm getting...
> 
You're probably are not allowed to write to the current directory (on your
machine)
> 
> ftp ftp.academ.com
> 
> <deleted login message.>
> 
> ftp> cd /pub/wu-ftpd-private
> ftp> bin
> 200 Type set to I.
> ftp> pwd
> ftp> 
> --
>        Phil Poole	| Unix Systems Administrator
>      [email-masked]	| Frederick Biomedical SuperComputing Center
>       (301) 846-5721	| Frederick MD, 21702
> 

-- 
		Eilon Gishri, Tel-Aviv University Computation Center
		Home 03-5078671 /* on a matter of national security */
		E-mail: [email-masked]

---

From: Jorge Paramo <[email-masked]>
Date: Wed, 22 Jan 1997 16:55:41 -0500 (EST)

> You're probably are not allowed to write to the current directory (on your

Not really; I was having exactly the same problem, and I am pretty sure I 
had write access to the directory I was trying to write the file to (I 
was logged in as root and I was $HOME).

I did however tried it through Netscape (as previously sggested) and I 
got the file w/out any problems....  :-%

Jorge.

---------------------------------------------------------------------
     	              ___                     
 Jorge Paramo        |_ _|___  ___ _ ____   _      Iserv Company
                      | |/ __|/ _ \ '__\ \ / / 2130 Enterprise Dr. SE
[email-masked]       | |\__ \  __/ |   \ V /    Kentwood, MI 49508
                     |___|___/\___|_|    \_/       (616) 281-5254
http://www.iserv.net            		    [email-masked]