Subject: question

From: "Stuart C. Clark" <[email-masked]>
Date: Thu, 23 Jan 1997 13:09:24 -0500

What are the competing platforms for FREEWARE/SHAREWARE ftp servers?  I 
am only familiar with wu_ftp, and was wondering what else was out there.

Thank in advance,
-- SC
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Stuart C. Clark			DIGEX, Incorporated
Analyst				Internet Server Business Unit
Email: [email-masked]		One DIGEX Plaza
V: (301) 847-6554		Beltsville, MD 20705
P: (888) 935-9884		(888) 88-DIGEX
F: (301) 419-7680		http://www.digex.net
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Thu, 23 Jan 1997 23:07:25 +0100 (MET)

> am only familiar with wu_ftp, and was wondering what else was out there.

Funet has a different version based on the same bsd ftpd sources as
wu-ftpd originally was. The advantage of the funet ftpd is that it offers
maximum bandwith used per class, other then that the features are
basically the same (for as far as I can tell). For years they've been
telling they are about to switch to wu-ftpd, I guess that happens when
someone merges their bandwidth limiting code with wu-ftpd.

There's also a more commercial and totally new implementation: NcFtpd.
I know it's a non-forking version with some other advantages, but I
know no details (and no webpage). It's related to the ncftp client.

					 Grtx KH

-- 
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Work)  <-- finger -l for PGPkey      Fax: +31-30-2586290
  [email-masked] (Home)                      Workphone: +31-30-2586287
  http://www.cetis.hvu.nl/~koos/   Looking for a license plate with "RFC 822"

---

From: [email-masked] (Hermann Heimhardt)
Date: Fri, 24 Jan 1997 14:32:41 +0000

> know no details (and no webpage). It's related to the ncftp client.
Check out http://www.probe.net/~mgleason/ncftpd/index.html

There is a 30 day free evaluation period. You won't get ANY source code :-(
I tried to check ncftpd with my SGI IRIX 5.3 but had problems with link
libraries. So I'll stay with wu-ftpd ;-)

BTW: The ncftp client is excellent and I really like it.

cheers

hh
-- 
[email-masked]        http://www.geocities.com/SiliconValley/2813
X.400:             c=DE; a=DBP; p=SCN; o=SNI; ou1=NBG4; s=HEIMHARDT; g=HERMANN
Paper Mail:Siemens Nixdorf Informationsystems,Colmbergerstr. 2,90451 Nuernberg
CC IT NET NUERNBERG         Phone: +49 911 962 1817      Fax: +49 911 962 1849