Subject: Re: HELP WITH CONF

From: "John Falkarp" <[email-masked]>
Date: Thu, 12 Dec 1996 13:51:41 +0100

Hi!
I download 
 ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z
and run build bdi and the compiling stoped with messaga
make: don't know how to make vers.c. Stop

under src/ vers.c do not exist. Can I use one from 2.4.0 ??

----------
> From: Michael Brennen <[email-masked]>
> To: Webmaster BR@ZNET <[email-masked]>
> Cc: [email-masked]
> Subject: Re: HELP WITH CONF
> Date:  den 11 december 1996 23:40
> 
> 
> Take a look at the guest howto below for the "users" type of access.  Pay
> close attention to it, and it should do what you want.  You will also
need
> to set up the same 'ls' type structure for anonymous ftp.
> 
>    -- Michael
> 
> On Wed, 11 Dec 1996, Webmaster BR@ZNET wrote:
> 
> > i have 3 kinds of users:
> > 
> > - anonymous: that should have access only to the pub directory.
> > 
> > - users: that should have access only to home/"his own directory"
> >          and the pub directory.
> > 
> > - master: access to all directories but as non-priviliged user. 
> > 
> > the "anonymous" and the "users" type cannot have access to the
directories 
> > below their directory three.
> 
> 
> This is the location for the latest wu-ftpd.  You can't see the
> directory contents, but get the file anyway.  It's there.
> 
> ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z
> 
> wu-ftpd FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html
>               OR
>               send mail to [email-masked]
>               with a subject line: send faq
> 
> guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
>               OR
>               send mail to "[email-masked]"
>               (immediate autoresponder; subject does not matter)
> 
> There are additional security references in the above docs.
> 
>

---

From: "Roger A. Hanke" <[email-masked]>
Date: Mon, 16 Dec 1996 12:51:58 -0500

Ran into the same problem myself recently. No dont take an old one.
Just look at the makefile for the vers target. It uses a shell program to 
build it dynamically. Not sure why this doesnt happen automatically, but
anyway after I ran shell program that created a current vers.c the rest of
the build went fine.
	Roger Hanke

----------
From: 	John Falkarp[SMTP:[email-masked]]
Sent: 	Thursday, December 12, 1996 7:51 AM
To: 	[email-masked]
Subject: 	Re: HELP WITH CONF

Hi!
I download 

----------
need
directories