Subject: Help on a user pref..

From: Alan Halachmi <[email-masked]>
Date: Sat, 21 Dec 1996 14:07:00 -0600 (CST)

When a user logs onto my system I want the chroot command to execute so 
that their home dir looks to the ftpd as the sys root...  Is that possible?
In other words I want t oknow if there is a way to make a user-type clone 
of Anonymous where the chroot command is executed, like in Anon FTP.  as 
is now, the user is put into a subdir of the FTP as his home, but I don't 
want him to be able to go back past the ftp docs root.

Any solutions?
Alan

---

From: Michael Brennen <[email-masked]>
Date: Sat, 21 Dec 1996 14:28:18 -0600 (CST)

The guest howto below will do what you want.

   -- Michael    ([email-masked])

> want him to be able to go back past the ftp docs root.

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z

wu-ftpd FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

There are additional security references in the above docs.