Subject: command logging

From: [email-masked]
Date: Tue, 3 Dec 96 09:06:26 -0600

I am commenting on the post below.  Concerning command logging with 
     wu-ftpd, I found that it is done through the syslog daemon, under 
     facility DAEMON, severity INFO.  To log commands to a file, specify 
     something like
     
        daemon.info     : /var/adm/ftpcommandlog
     
     in your syslog.conf file.  See your syslog.conf man page for more 
     info.
     
     BTW, it would be nice if wu-ftpd could be configured to use one of the 
     LOCAL{0-7} facilities instead of DAEMON -- other daemons might produce 
     output of severity INFO to the file specified above.
     
     Robert Anderson.
     [email-masked]
     
     ------------------------------
     
     Date: Mon, 2 Dec 1996 15:44:56 -0500 (EST)
     From: Alain Magloire <[email-masked]>
     To: [email-masked]
     Subject: Re: wu-ftpd
     Message-ID: <[email-masked]>
     
     According to `Clyde Hurst':
     > 
     > I am having the same problem.  Can't get ftpd to log messages.  In 
     > /etc/inetd.conf I am using /etc/ftpd -l -a.  
     > 
     
     For log, there's a ftpaccess directive ``log''
     see ftpaccess(5). 
     You can enable it on the command line with
     `-L' uppercase `L'. 
     see ftpd(8).
     It's less flexible than the ``log'' directive
     of ftpaccess because only command logging is on.

---

From: Alain Magloire <[email-masked]>
Date: Tue, 3 Dec 1996 10:29:06 -0500 (EST)

>      output of severity INFO to the file specified above.

[...previous posting deleted..]

  Right, but I think you could achieve this by redefining the facility 
in config.h... something like

/*
 * login goes to this facility now
 *
 */
#define FACILITY LOG_LOCAL3

--
bonne journe'e, alain