Subject: Re: help!, No one can login, even anon

From: Clyde Hurst <[email-masked]>
Date: Fri, 6 Dec 1996 09:11:36 -0600 (CST)

Anthony,

When you ftp the the platform (solaris 2.5) which is running wu-ftpd,
it promps you for a user name.  After that it hangs.  It only does this
when the /etc/ftpaccess file is used.  No messages are logged anywhere.
I have tried both the -L and -l switches.  I have even tried -d.  Nothing.
I'm stumped.

Clyde

> From [email-masked] Fri Dec  6 08:44 CST 1996
> Date: Fri, 6 Dec 1996 13:53:33 GMT
> From: [email-masked]
> To: [email-masked]
> Subject: Re: help!, No one can login, even anon
> X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
> 
> I don't know tha background to your problem but this may be worth a mention.
> My wu-ftp stopped everyone logging in once because my ftphosts file
> was longer than the maximum allowed ( 100 lines by default for wuftp 2.4 )
> Maybe this is your case. Maybe the same limit applies to the ftpaccess file
> as well ? Also what errors are shown in /var/adm/messages when access is
> denied ?
> 
> Anthony
> 
> > 
> > Alex, 
> > 
> > I am having the same problem.  With me, it is when I use the /etc/ftpaccess
> > file.  When I give ftpd the -A switch (which tells ftpd not to use the
> > /etc/ftpaccess file) everything works fine.  Of course, without the use
> > of the /etc/ftpaccess file, it is just like normal ftp daemons.  If anyone
> > has any ideas, please let me know.
> > 
> > Clyde Hurst
> > 
>

---

From: "Michael C Taylor (CSD)" <[email-masked]>
Date: Fri, 6 Dec 1996 12:11:25 -0400 (AST)

It couldn't be as simple as /etc/shutmsg could it?

Check /etc/ftpaccess for 

shutdown       /etc/shutmsg

and check to see if said file exists.

> I have tried both the -L and -l switches.  I have even tried -d.  Nothing.

----
Michael C. Taylor <[email-masked]>
Programmer, Mount Allison University