Subject: Creating Secure User

From: Maged Taher <[email-masked]>
Date: Fri, 13 Dec 1996 09:59:07 -0800

Hi,

I want to create a directory under the FTP root so that anonymous users can
not access it, and to create an authenticated user to access only this
directory [can not access but the FTP root directory].

Does any body know how to create such a configuration?

Thanks in Advance

- Maged

---

From: Michael Brennen <[email-masked]>
Date: Fri, 13 Dec 1996 13:52:11 -0600 (CST)

You need to get the guest howto below and go over it *carefully*.  It will
do what you want.

   -- Michael

> directory [can not access but the FTP root directory].

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z

wu-ftpd FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html
              OR
              send mail to [email-masked]
              with a subject line: send faq

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto
              OR
              send mail to "[email-masked]"
              (immediate autoresponder; subject does not matter)

There are additional security references in the above docs.