Subject: wu-ftpd hangs

From: [email-masked] (Clyde Hurst)
Date: Mon, 2 Dec 1996 07:21:26 -0600

Hello everyone,

I compiled wu-ftpd using gcc on solaris 2.5.  When I attempt to connect
from another machiene, it hangs after you enter the user name.  Below
is the /var/adm/messages entry:

Dec  2 07:14:40 sunfish inetd[128]: config: rstatd/rpc/udp still active and was not reconfigured. 
Dec  2 07:14:40 sunfish inetd[128]: config: 100083/rpc/tcp still active and was not reconfigured. 

Any ideas?

Clyde Hurst
Systems Admin
Tybrin Corp
Ft. Walton Beach FL.

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Mon, 2 Dec 1996 14:46:10 +0100 (MET)

> Dec  2 07:14:40 sunfish inetd[128]: config: 100083/rpc/tcp still active and was not reconfigured. 

This error is not related to wu-ftpd.

Anyway, about the passwords.. you could do the following :

telnet to port 21 and then talk the ftp protocol to see what exactly
happens, like

telnet ftphost 21
.. message from wu-ftpd
USER xxxxxx
.. message
PASS xxxxxx

Maybe one of the reply messages gives more insight.

					Grtx KH

-- 
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Home)        BBS Koos z'n Doos (+31-30-6036637 28k8)
  [email-masked] (Work)  <-- finger -l for PGPkey    (+31-30-6056619 14k4)
  http://www.hvu.nl/~koos (WWW)    Looking for a license plate with "RFC 822"