Subject: help!, No one can login, even anon

From: Ashura <[email-masked]>
Date: Fri, 6 Dec 1996 02:57:24 -0500 (EST)

I dont know y, but somereason the FTP will not accept anyone.
Even Anon, real and/or guest.
for everyone it says Access denied, I am using the default ftpaccess
file.. and I dont know if u had to set the class or not.. I dont even know
how to do that.. forgive my ignorance, but I need greatt deal help..

thank you in advance.. 

      _____________________________________________________
      |							  |
      | Alex Lee					  |
      | Ashura ([email-masked])			  |
      |	Micro Consultant				  |
      | These words represent my views and opinions only  |
      | and does not reflect UCS or my employer.   	  |
      |	_________________________________________________ |
      |							  |
      | "Asobiwa Owarida!"  -Iori 			  |
      |	'Play time is over'				  |
      |							  |
      \/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

---

From: [email-masked]
Date: Sun, 8 Dec 1996 11:25:12 GMT

What error messages do you get in /var/adm/messages ?
Do you have an ftphosts file and an ftpusers file ?
What do they say ?
What about any deny commands in ftpaccess ?

Anthony

Alex wrote:
> I still seem to be stuck on this problem, I tried everything I was advised
> to do... but everytime I tried to login it gives me a access denied prompt
> for everyone including anon. I dont know, to me it seems that it doesnt
> read the ftpaccess file, and I do have the ftpd -a on...
>