Subject: Parse problem with password?

From: [email-masked]
Date: Fri, 22 Nov 96 17:09:40 -0600

Weird problem:
     
     With wu-ftpd 2.4.2-beta11 on Solaris 2.5, on anonymous login, I always 
     get the message that a password is invalid.  Here's what happens:
     
        EG - anonymous
        password: [email-masked]
     
        wu-ftpd says "'john' is not a valid email address"
     
     This is 100% reproducible.  Basically no matter what you enter, 
     wu-ftpd ignores everything from the at sign forward.
     
     Any clues?
     
     Thanks, Robert Anderson.
     BMC Software
     [email-masked]

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Sat, 23 Nov 1996 09:26:34 +0100 (MET)

>      wu-ftpd ignores everything from the at sign forward.

In some original unices, '@' was the erase line sign. When logging into
one of those, I can't use @ in a password either.

Check your stty settings on the client side.

It's just a hunch. Otherwise get a fresh sourcetree and recompile.

					    Grtx KH

-- 
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Home)        BBS Koos z'n Doos (+31-30-6036637 28k8)
  [email-masked] (Work)  <-- finger -l for PGPkey    (+31-30-6056619 14k4)
  http://www.hvu.nl/~koos (WWW)    Looking for a license plate with "RFC 822"