Subject: Re: Default umask for chrooted users

From: [email-masked] (Geoff Terry Systems & Net supt 064 923677)
Date: Fri, 22 Nov 1996 08:57:04 +1100 (EST)

Scot,
try using the upload directive for your anonymous users in ftpaccess (you
need to specify the target directory - so its not practical for guests and
real users) and the -u option in the command line (inetd.conf) this covers
all users.

Regards Geofft

>
>
>Hi;
>
> How could I set the default umask for all users who 
> upload files 
>
> I tried /usr/skel/.login   
>
> I also tried putting a .login in the users home dir 
> 
> Everything seems to default to -rw-r--r--
>
> Scot 
>
>
>
>
Geoff Terry
Systems & Network Support
ACR Net
Sapphire Coast NSW 2550
Australia
Ph 064 923677
Mobile 015 668 227
Fax 064 924594

---

From: Andy Smith <[email-masked]>
Date: Thu, 21 Nov 1996 17:09:03 -0600 (CST)

Sometimes peoples connections with wu-ftpd will not completely close when
they quit there clients with one of our servers. There clients
disconnect but a "ps aux" still shows an open ftpd session. Has anyone
else had simmilar problems? How did you fix it? The server is running
linux kernel 2.0 and wu-ftpd beta 11.

Thank you
- Andy