Subject: How do I prevent mail from being delivered to an ftp site; and any examples of the use of private?

From: "Matthew N. Reichman" <[email-masked]>
Date: Fri, 1 Nov 96 10:46:01 -0800

I have to admit I don't know how to prevent mail from being  
delivered to an ftp site, unless I just redirect it with  
procmail. I'm referring to the security warning for mail  
delivered to ftp sites;

I don'd understand how one takes advantage of the private  
function. I think I understand how to set up a group/passwd in  
ftpgroups, but I don't know what I do once I've logged into the  
anon site, or the guest site, what to issue as a command(s).

I've read the man pages, but there weren't any examples. And  
my density is high.

---
Be well

Matthew Reichman
<[email-masked]>
NeXTMAIL, SUN Mail & MIME welcome
PGP key --> email w/ subject "request_PGP"
Computer Privacy Information --> http://www.eskimo.com/~joelm/

---

From: "Peter C. Norton" <[email-masked]>
Date: Fri, 1 Nov 1996 16:39:51 -0500 (EST)

> procmail. I'm referring to the security warning for mail  

Using procmail (or any other mail forwarding mechanism) is an unnecessary
waste of resources.  You should be able to prevent mail from heading towards
a given host by putting in an MX record for that host.  Talk to your DNS
admin, and he or she will know what to do.

--
Faster isn't better.  Better is better.

[email-masked] 
System Administrator at large.
No one else has anything to do with what I say.
I disclaim thee! I disclaim thee! I disclaim thee!