Subject: ftpshut for real|anonymous

From: Alain Magloire <[email-masked]>
Date: Wed, 6 Nov 1996 11:55:16 -0500 (EST)

Hello `Emanuele Buttice'
  I forgot one elegant solution would be to:

--ftpaccess--
shutdown /etc/ftpmsgs/shtumsg

then do a link

/etc/ftpmsgs --> /home/ftp/etc/ftpmsgs

this will permit ftpshut to work for both `real' and `anonymous'

Note:
Of course this will not take care of all the problem if you
Virtual FTP and guestgroups :(. They probably do a different chroot().

--
hope I  was helpfull, alain

---

From: Emanuele Buttice <[email-masked]>
Date: Wed, 06 Nov 1996 16:29:03 -0800

> hope I  was helpfull, alain

Thanks for your reply, I haven't had the time to try them out.
Like you said I could always go on a killing spree with my kill -9 
semi automatic :-}

-- 
Emanuele Buttice  [email-masked] Network Analyst 
Elecomm Corporation - www.elecomm.net