Subject: Re: Trouble with academ 11

From: [email-masked] (Neal Pressman ex 2317)
Date: Mon, 4 Nov 96 16:52:42 EST

you must tell the daemon to use the ftpaccess file check man page
for details on switches

                                \\|//
                                (o o)
----------------------------oooO-(_)-Oooo----------------------------
 Neal S. Pressman                        Raytheon Electronic Systems
 System Administrator (MCAE)             528 Boston Post Road
 phone:  (508) 440-2317                  Sudbury, MA  01776
 fax:    (508) 440-2684                  ms 4-1-283
 E-mail:  [email-masked]
____________________________________Oooo.____________________________
                             .oooO  (___)

-> From [email-masked] Mon Nov  4 16:48:02 1996
-> Date: Mon, 4 Nov 1996 22:35:57 +0100 (MET)
-> From: Gael Martinez <[email-masked]>
-> To: [email-masked]
-> Subject: Trouble with academ 11
-> Mime-Version: 1.0
-> Content-Transfer-Encoding: 7bit
-> X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
-> Status: RO
-> 
-> Hi
-> 
-> i just installed wuftpd academ 11 on a openbsd 2.0 i386 (a netbsd
-> clone). As under Solaris, I have a little trouble, i defined in
-> 
-> ftpaccess file this banner :
-> 
-> limit   all   3   Any              /etc/msgs/msg.dead
-> 
-> I create the message msg.dead, i can conect more than 3 times and
-> no message... same for banner and other messages... ckconfig
-> says all is ok, but it's like wuftpd don t read ftpaccess file...
-> 
-> Have you an idea ? Maybe I'm stupid =) who knows ??
-> 
-> Thanks for your help
-> 
-> Gael MARTINEZ
-> E-Mail: [email-masked]
->

---

From: [email-masked] (William L. Sebok)
Date: Mon, 4 Nov 1996 16:53:22 -0500 (EST)

Gael Martinez <[email-masked]> said:
> i just installed wuftpd academ 11 on a openbsd 2.0 i386 (a netbsd
> clone). As under Solaris, I have a little trouble, i defined in
> 
> ftpaccess file this banner :
> 
> limit   all   3   Any              /etc/msgs/msg.dead
> 
> I create the message msg.dead, i can conect more than 3 times and
> no message... same for banner and other messages... ckconfig
> says all is ok, but it's like wuftpd don t read ftpaccess file...

Edit your /etc/inetd.conf (or wherever this file is on openbsd 2.0) to start up ftpd with the -a option.  Otherwise it ignores your ftpaccess file.  I just
complained about this recently to the list.

Bill Sebok      Computer Software Manager, Univ. of Maryland, Astronomy
	Internet: [email-masked]	URL: http://www.astro.umd.edu/~wls/