Subject: ls does not work?

From: Jeff Myers <[email-masked]>
Date: Mon, 11 Nov 1996 15:44:36 -0500

I have RedHat 4.0 and Beta 11 ftpd.

Two questions really....

1) What should I look to in order to get ls
    to work properly.  I have Beta 9 working
    on a Slack 30 machine.  I 've compared
   all permissions and they seem to be consistent
   with the docs.  It doesn't complain, just list nothing
   when there IS several items/dirs to list.

2) The Beta 9 version that I compiles and installed by 
    hand on the Slack 3.0 system, has no files in the 
    /home/ftp/lib directory and all seems to be well.
    How can I use the ls command without the /libs?
    Can I get rid of the lib files without harm?

Thanks...Jeff

---

From: Michael Brennen <[email-masked]>
Date: Mon, 11 Nov 1996 14:50:45 -0600 (CST)

Read the guest howto below and install 'ls' and whatever else it needs as
described in the howto.  It sounds like you are close and may only need a
statically compiled ls program.

   -- Michael

>     Can I get rid of the lib files without harm?

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z

WU-FTPD FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto

There are additional security references in the above docs.

---

From: Adam Furman <[email-masked]>
Date: Mon, 11 Nov 1996 16:23:22 -0500 (EST)

I'm getting an error on virtual ftpd that it is
550 Can't set guest privileges.  I don't know why when I have a pub, bin,
etc and have ls in bin and in etc have group and passwd.  Please tell me
what else I need to do.
Thanks
Adam

Adam Furman    
System Administrator of Sunfire.ucs.net
[email-masked]
Irc HUB Admin of irc.ucs.net
Mud Admin of sunfire.ucs.net:4000