Subject: Re: Disabling certain commands

From: Jose Roberto Bulcao <[email-masked]>
Date: Wed, 27 Nov 1996 19:43:19 -0300 (GRNLNDST)

Jeff,
	Take a look at ftpaccess man page. You'll find what your are 
looking for.
	Rgds,

On Wed, 27 Nov 1996, Jeff Newton wrote:

> Is it possible to disable certain csh commands like chmod for my ftp
> users.  I beleive its a security risk having users be make their files
> executable - they ftp their web files.
> 
> Any info would be appreciated.
> 
> -- 
> Jeff Newton
> Systems Administrator
> Tantalus Communications
> Datapark Internet Services Inc.
> 

----------------------------------------------------------------------------
Jose Roberto Bulcao             |           Tel    : (021) 571-4325/268-0717
RioLink Internet                |           Tel/Fax: (021) 208-0696
O Seu Servidor!!                |           e-mail : [email-masked]
--------------------------------+-------------------------------------------
        ***** VISITE NOSSA HOME PAGE: http://www.rio.com.br *****
----------------------------------------------------------------------------

---

From: Jeff Newton <[email-masked]>
Date: Wed, 27 Nov 1996 13:22:37 -0800