Subject: Re: This is good one...

From: [email-masked] (Clyde Hurst)
Date: Fri, 22 Nov 1996 11:31:52 -0600

Mark,
Does this ring any bells ?

In file included from authuser.c:7:
/usr/include/arpa/inet.h:46: warning: `struct in_addr' declared inside parameter list
/usr/include/arpa/inet.h:46: warning: its scope is only this definition or declaration,
/usr/include/arpa/inet.h:46: warning: which is probably not what you want.
/usr/include/arpa/inet.h:46: warning: parameter has incomplete type
/usr/include/arpa/inet.h:49: warning: parameter has incomplete type
/usr/include/arpa/inet.h:50: warning: parameter has incomplete type

> From [email-masked] Fri Nov 22 07:06 CST 1996
> Date: Fri, 22 Nov 1996 06:53:35 -0600 (CST)
> From: "Mark M. Gray" <[email-masked]>
> To: [email-masked]
> Subject: Re: This is good one...
> X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
> 
> 
> I've compiled the wu-ftp archive several times not with gcc...though I do
> know that compiler....If I can help you let me know
> 
> Mark Gray
> 
> TYBRIN Corporation
>

---

From: Alain Magloire <[email-masked]>
Date: Fri, 22 Nov 1996 13:53:32 -0500 (EST)

> /usr/include/arpa/inet.h:50: warning: parameter has incomplete type

hmmmm .. Have you install "inet.h" from the BIND distribution ?
Certainly look like you did .. maybe without knowing it ;-)

--
au revoir, alain