Subject: Trouble with academ 11

From: Gael Martinez <[email-masked]>
Date: Mon, 4 Nov 1996 22:35:57 +0100 (MET)

Hi

i just installed wuftpd academ 11 on a openbsd 2.0 i386 (a netbsd
clone). As under Solaris, I have a little trouble, i defined in

ftpaccess file this banner :

limit   all   3   Any              /etc/msgs/msg.dead

I create the message msg.dead, i can conect more than 3 times and
no message... same for banner and other messages... ckconfig
says all is ok, but it's like wuftpd don t read ftpaccess file...

Have you an idea ? Maybe I'm stupid =) who knows ??

Thanks for your help

Gael MARTINEZ
E-Mail: [email-masked]

---

From: Andy Ellsworth <[email-masked]>
Date: Mon, 4 Nov 1996 16:13:16 -0600 (CST)

> says all is ok, but it's like wuftpd don t read ftpaccess file...

Make sure you call ftpd with the '-a' parameter in your inetd.conf; 
otherwise it does not read the ftpaccess file.

Andy Ellsworth             | "...The wind was not the beginning.  There are
[email-masked]         | neither beginnings nor endings to the turning of
Assistant Admin, wuarchive | the Wheel of Time.  But it was _a_ beginning..."
http://cec.wustl.edu/~are1 |          --The Wheel of Time saga, Robert Jordan

---

From: Alain Magloire <[email-masked]>
Date: Mon, 4 Nov 1996 18:00:13 -0500 (EST)

> Have you an idea ? Maybe I'm stupid =) who knows ??

stupid !!! No

:-)
but you should probably read the doc* that come with the wu-ftpd

with beta-* you have to specify "-a" in inetd.conf to make
ftpaccess take effect.

> Thanks for your help

But maybe the problem is elsewhere, an error in ftpacces ?

--
bonne journe'e, alain

---

From: Michael-John Turner <[email-masked]>
Date: Tue, 5 Nov 1996 01:07:53 +0200 (GMT+0200)

> Have you an idea ? Maybe I'm stupid =) who knows ??

In your inetd.conf you must specifiy the "-a" command line parameter to 
wufptd otherwise it won't read ftpaccess.

Cheers
 M-J 
-- 
Michael-John Turner       |  http://www.edr.uct.ac.za/~mj
[email-masked]       |  Linux @ UCT -> http://www.leg.uct.ac.za
[email-masked]  |  PGP key via mail, WWW or finger @phantom

---

From: Bob Luckin <[email-masked]>
Date: Mon, 4 Nov 96 18:34:22 CST

Gael MARTINEZ said :-
> Have you an idea ? Maybe I'm stupid =) who knows ??

The first thing to check is that you are starting ftpd with the "-a" switch...

I know the in the recent versions it no longer reads the ftpaccess file by
default - you must specify "-a" on the command line to make it read the file.

Good luck !

Cheers, Bob
-- 
Bob Luckin
Texas Instruments
P O Box 650311, MS 3937      [email-masked]
Dallas, TX 75265   U.S.A.    Tel: (972) 917 5081    Fax: (972) 917 7966

---

From: Michael Brennen <[email-masked]>
Date: Mon, 4 Nov 1996 19:03:04 -0600 (CST)

You're right; it is not reading the file.  Add the -a flag to your
inetd.conf file, then 'kill -1 <PID_OF_INETD>' to reload the database. 

ftp stream  tcp nowait  root /usr/sbin/tcpd  /usr/sbin/wu.ftpd -a

   -- Michael

---

From: [email-masked]
Date: Tue, 5 Nov 1996 07:03:00 -0800 [/PRMD=BNR/ADMD=TELECOM.CANADA/C=CA/;<[email-masked]>]

> Hi

Salut mgc,

C'est Yacine un copain a Sfr (Nicko).

> says all is ok, but it's like wuftpd don t read ftpaccess file...

rajoute l'option -a dans inetd.conf sinon il ne tient pas compte
de ftpaccess.

> Have you an idea ? Maybe I'm stupid =) who knows ??

Mais non mais non ;-)

> E-Mail: [email-masked]

A+
-- 
=====================================================
  [email-masked]	        NORTEL EUROPE	    
Systems/Network Admin	    Parc Leonard de Vinci
			    15, av A. Graham Bell
Voice : 01 64 76 77 96        Bussy St Georges 
Fax   : 01 64 76 76 20	77608 Marne La Vallee Cedex 3 
http://www.nortel.com/		   FRANCE  
=====================================================