Subject: Re: User's root directory ?

From: Michael Brennen <[email-masked]>
Date: Thu, 7 Nov 1996 17:16:14 -0600 (CST)

Argh.  Let's try this again with the right info.

Guest FTP for the last two; get the howto below.  Disable anonymous login
in the /etc/ftpaccess file for the first one.

   -- Michael

On Thu, 7 Nov 1996, Carle Brisson wrote:

> - we don't want anonymous access enabled
> - we would like our existing users to login with their existing passwd
> - we need them to be restricted to their base default dir
> 	(like the anonymous server behaves)

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z

WU-FTPD FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto

There are additional security references in the above docs.

---

From: [email-masked] (Geoff Terry Systems & Net supt 064 923677)
Date: Fri, 8 Nov 1996 11:02:49 +1100 (EST)

Carle,
Use guestgroup accounts, I'm in the procees of getting it working myself,
but it sounds exactly like what you need.

Regards Geofft

>
>I've looked through the whole archive for this mailing list and still have
>no clear answers on this subject. Here's the scenario:
>
>Is this possible ?
>                         -----------------
>-----------------------<   V I A - N E T   >-------------------------
>[email-masked]       -----------------      Systems Administrator
>Carle Brisson              A division of
>                    Via Computer & Communications
>          361 Algonquin Blvd West, Timmins ON Can. P4N 2S3
>                Ph: 705-268-5021   Fax: 705-264-6277
>---------------------------------------------------------------------
>
>
>
Geoff Terry
Systems & Network Support
ACR Net
Sapphire Coast NSW 2550
Australia
Ph 064 923677
Mobile 015 668 227
Fax 064 924594