Subject: Probelms with AIX4.1

From: "Walter Harms" <[email-masked]>
Date: Tue, 1 Oct 1996 17:29:05 +0200 (MET DST)

I was investigation the failing of wu-ftpd on AIX4.1
1. the server closed down after login
        is_shutdown() gets a wrong time
        after i disabled the timing part it worked better
        if Shutdown[] is not properly initialised it causes sometimes
        trouble
2. the ftp-users dirs seems to be empty
        It look like the ftpd_popen() produces an empty output
        I realy didnt understand way, hope the documentation for
        AIX will come soon.

        walter

-- 
-----
"It sets such a bad precedent when you start letting the world come to an
 end every week or so.  It seems to erode the confidence people have in
 their governments for some reason."
-----

---

From: "Walter Harms" <[email-masked]>
Date: Wed, 2 Oct 1996 14:37:18 +0200 (MET DST)

>         if Shutdown[] is not properly initialised it causes sometimes

	this seems to be a real bug

>         I realy didnt understand way, hope the documentation for
	i managed to get the hands on the anon/ftp/script provided
	with AIX it did some additional cp now i can sdee the files
	again. It seems to be an AIX specific problem.

-- 
-----
"Even a Vulcan will react when a silicon-based life form bites him in the leg."
-----