Subject: Problem with anonymous and ls.

From: <[email-masked]>
Date: Thu, 31 Oct 1996 13:52:07 GMT-5

I am getting an error message when I login anonymous and try to get use 
ls.  ' Can' create data socket (0.0.0.0,20): device busy.'  This is on 
an Intel machine running Solarisx86. I tried all the stuff in the INTALL 
directions.  Any suggestions?

Charles Wm. Boone Jr.
Computer/Network Specialist
Indiana State University	

[email-masked]

---

From: Pierre Belanger <[email-masked]>
Date: Thu, 31 Oct 1996 14:44:59 -0500 (EST)

> directions.  Any suggestions?
Yes, you must create a directory "dev" in the root "/" of the anonymous 
account.  In there you must put the following devices:

drwxr-xr-x   2 root          512 Oct 29 15:05 .
drwxr-xr-x   8 ftp           512 Oct 29 16:59 ..
crw-rw-rw-   1 root      11,  42 Oct 29 11:25 tcp
crw-rw-rw-   1 root     105,   1 Oct 29 15:05 ticotsord
crw-rw-rw-   1 root      11,  41 Oct 29 15:04 udp
crw-rw-rw-   1 root      13,  12 Oct 29 11:25 zero

Use "mknod" to make the devices.

You will also need directories for "bin", "etc" and "lib" at least.

Thruly yours,
Pierre B. - Systems analyst