Subject: "virtual" on IRIX

From: Karl Hubner <[email-masked]>
Date: Mon, 28 Oct 1996 17:43:28 -0500

After using wu-ftp for a while, I have only recently had to try virtual
ftp hosting. I noticed in the ftpaccess man file that
        "Your operating system may not support this feature.
         It has been tested on BSD/OS, Solaris 2.X and Linux..."
Has anyone had any luck with IRIX?
I compiled with -DVIRTUAL, included the "virtual <address> <root>
<path>"
line, but it seemed to have no effect. I get the same document root
that I have been using all along.
Is beta-11 completely "patched" for virtual hosting?
If someone has an IRIX 6.2ish binary (that's working with virtual hosts)
would you consider sending it to me?
Any feedback would be greatly appreciated.
Thanks!

[email-masked]

---

From: Alain Magloire <[email-masked]>
Date: Mon, 28 Oct 1996 18:17:03 -0500 (EST)

Hello

  I don't use AIX but .. two things come to mind

1-
"virtual <address> <root>  <path>"
         ^^^^^^^^^
do you have a valid address i.e. an A RR in your DNS map ?

2-
The usual error with beta-xx, did you start the daemon with -a ?

That's all :-(. Don't have AIX, so don't know what you're
facing.

--
alain