Subject: Re: Help: 'Some' Anonymous users kicked off !

From: "Paul Taylor" <[email-masked]>
Date: Thu, 24 Oct 1996 23:01:23 +0000

> > > We are having a VERY strange problem.
> > > 
> > > An anonymous user (on a PPP dialup) can't connect via anonymous ftp. 
> > > He enters anonymous and his email as password (just as normal) and 
> > > then he gets the message 'Connection closed by remote host'.
> > 
> > Are you launching ftpd from tcpd?  If you have tcp_wrappers configured to
> > verify that a hosts A and PTR records match, then it'll drop a connection
> > that doesn't.
> 
> I tried connecting to him from a few different ftp clients on a 
> few different pc's, some with reverse dns and some without and got 
> through every time.
> Sorry it's not much help, but it takes the reverse look up out of 
> the equation.

Apparently he can connect to some systems like ftp.microsoft.com and 
also ftp.netscape.com but not to some other stranger systems. I'll 
try and get a list and let you know.

Thanks for the help.

Paul

________________________________________________________
N e t C u l t u r e   -  Web Hosting
Web: www.NetCulture.net  -  Email: [email-masked]
Tel: +33 1 45 22 00 02   -  Fax: +33 1 45 22 00 52
1 rue Lemercier, 75017 Paris, France

---

From: "Peter C. Norton" <[email-masked]>
Date: Thu, 24 Oct 1996 20:17:12 -0400 (EDT)

> try and get a list and let you know.

Have him try to log into ftp.uu.net.  They give you a nice message saying
that you're A and PTR records don't jibe, and then close the connection on
you.  Supposing there's a weird problem with a nameserver somewhere, this
could make it explicit.

--
Faster isn't better.  Better is better.

[email-masked] 
http://www.sensenet.com
Systems Administrator, Sensenet, Inc.