Subject: Question /etc/ftponly

From: [email-masked] (Sysop)
Date: 25 Oct 1996 15:38:04 WET

What is this shell ?? it's was in password

user:*:403:400:User Demo:/home/web/user/./:/etc/ftponly

Thanks

---

From: Brian Harvell <[email-masked]>
Date: Fri, 25 Oct 1996 10:28:15 -0400 (EDT)

> user:*:403:400:User Demo:/home/web/user/./:/etc/ftponly
It could be any number of things, but what it is used for is to allow that user
to only ftp.  It will probably print something like this account is only for ftp
and exit.

Brian

Brian Harvell           [email-masked]        http://www.iNet.net/~harvell
echo '[q]sa[ln0=aln256%Pln256/snlbx]sb3135071790101768542287578439snlbxq'|dc