Subject: Question about file creation for anonymous virtual ftp

From: Paul Wouters <[email-masked]>
Date: Thu, 31 Oct 1996 18:51:41 +0100 (MET)

Is there a way to change the file owner and group for incoming files
on virtual domains. My server seems to create them as ftp.daemon, which
I might think is okay for my own anon ftp server, but not for any
clients using a virtual domain. I'd like to be able to set the default
user.group for file creation per virtual ftpd.

Is this possible?

Paul Wouters
Xtended Internet

---

From: Michael Brennen <[email-masked]>
Date: Thu, 31 Oct 1996 13:31:37 -0600 (CST)

I've had no trouble putting upload directives in /etc/ftpaccess for
virtual FTP sites that create the uploaded files with unique ownership
and/or permissions.  Does that not work for you?

   -- Michael