Subject: Re[2]: Files Not Be Displayed

From: [email-masked]
Date: Thu, 24 Oct 96 15:36:42 EST

Where can I located this "guest" howto?

Thank you for all your help.

Anthony
______________________________ Reply Separator _________________________________
Subject: Re: Files Not Be Displayed
Author:  [email-masked] at Internet-Gateway
Date:    10/24/96 2:57 PM

Retrieve the guest howto below and pay careful attention to how to set up 
ls. 
     
   -- Michael
     
On Thu, 24 Oct 1996 [email-masked] wrote:
     
>      I am making use of the "user" ftp feature available with wu-ftpd.  My 
>      users are able to upload files.  I am able to confirm transmission of 
>      the files since I can see them on the UNIX server.  I can also use 
>      UNIX ftp, use their login id and password and see the files myself. 
>      
>      Here is the problem, if I (or anyone else) use Pathway FTP or 
>      "cuteftp" as a client, the files do not appear to be there.  The 
>      directory is there but it appears empty when in reality it is not.  I 
>      believe that I checked the file permissions on the UNIX side and all 
>      looks fine.

---

From: Michael Brennen <[email-masked]>
Date: Thu, 24 Oct 1996 14:46:51 -0500 (CDT)

Oops.  That's the second time in a few days I've forgetten to include
this.  Sorry about that. 

   -- Michael

> Where can I located this "guest" howto?

This is the location for the latest wu-ftpd.  You can't see the
directory contents, but get the file anyway.  It's there.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-11.tar.Z

WU-FTPD FAQ:  http://www.hvu.nl/~koos/wu-ftpd-faq.html

guest howto:  ftp://ftp.fni.com/pub/wu-ftpd/guest-howto

There are additional security references in the above docs.