Subject: Guest Logins

From: [email-masked]
Date: Fri, 04 Oct 96 16:40:04 EST

I created some Guest logins to use wu-ftpd.  However, they will only 
     work if I use /bin/csh in the /etc/passwd file as the default shell.  
     If I try /etc/ftponly or /bin/false, the guest user is denied access 
     and can not login at all.
     
     Any ideas?
     
     Thanks.
     
     Anthony Galietti
     System Administrator

---

From: Michael Brennen <[email-masked]>
Date: Fri, 4 Oct 1996 16:51:36 -0500 (CDT)

>      and can not login at all.

Put /etc/ftponly in the file /etc/shells.

   -- Michael