Subject: Permissions

From: Karl Hubner <[email-masked]>
Date: Thu, 31 Oct 1996 20:39:51 -0500

This is probably way too juvenile but...
I am interested in duplicating the effect of
ftp://ftp.academ.com/pub/wu-ftpd/private/
where someone can get files that they can't list.
I had played with groups and permissions (to no avail) before I set up
"wu",
but now that it's up an running I'm sure it can be done.
Could someone please clue me in?

Thanks

[email-masked]

---

From: James Sneeringer <[email-masked]>
Date: Thu, 31 Oct 1996 21:45:54 -0600 (CST)

On Thu, 31 Oct 1996, Karl Hubner wrote:
| This is probably way too juvenile but...
| I am interested in duplicating the effect of
| ftp://ftp.academ.com/pub/wu-ftpd/private/
| where someone can get files that they can't list.

Give it the same permissions as Academ has set; execute, no read, such as: 

  chmod 711 dir       # drwx--x--x

-James