Subject: WU-FTP on OSF1

From: [email-masked] (Dr.R.Dassing, IfAG-Wettzell)
Date: Tue, 17 Sep 1996 07:03:08 GMT

Hallo!

As I am new to this mailing list forgive me if I am asking what has been solved
already.
OS: Dec-Unix V3.2D (formerly OSF/1)
WU-FTP: V2.4

The problem arises for "on the fly" actions by using the information in file
"ftpconversions".
To use this feature I got gzip running, compress and GNU-tar. Each program is
doing its job by its own.
BUT, TAR+gzip or TAR+Compress does NOT work.

GZIP: Version 1.2.4
TAR: 1.11.8
Compress: 4.1

By compiling and these programs with the options
CFLAGS="-non_shared"
LDFLAGS="-non_shared"
I hope to get rid of links to dynamic linking libraries.

Can anybody give me an hint to solve my problem.

Reiner

******************************************************************************
! Institut fuer Angewandte Geodaesie                R. Dassing               !
! Fundamentalstation Wettzell                       [email-masked] !
! Sackenrieder Str. 25                              Tel: +49/(0)9941/603-112 !
! D-93444 Koetzting                                 Fax: +49/(0)9941/603-222 !
******************************************************************************

---

From: Alain Magloire <[email-masked]>
Date: Tue, 17 Sep 1996 10:09:09 -0400 (EDT)

> Hallo!

allo :)

> The problem arises for "on the fly" actions by using the information in file
..
[deleted]
...
> Can anybody give me an hint to solve my problem.

send the ftpconversions file, so folks could take look,
maybe it's not set/place right.

--
alain