Subject: Re: Problem with Internet Explorer 3.0

From: Michalas Othon <[email-masked]>
Date: Fri, 13 Sep 1996 11:49:03 +0300

At 10:20 ðì 13/9/1996 +0200, you wrote:
>Hi!
>
>I have a problem when I try to connect to our FTP site from Internet
>Explorer 3! The browser display the following error message:
>
>"The server returned extended informations"
>
>Any idea? TIA!
>
>Regards,
>-- 

Did you download Internet Explorer 3.0 patches from Microsoft Web Site ?

Regards,

Michalas Othon

Web Master
http://corfu.forthnet.gr/

>  __   __
> (__) |  |          Xavier Mertens        [email-masked]
>  __  |  |_____     Internet Engineer     http://www.ib.be
> |  | |   __   |    Infoboard Telematics
> |  | |  |__|  |    Tel: 02/474.01.17
> |__| |________|    Fax: 02/475.25.32     BBS: 02/475.29.29
>

---

From: Xavier Mertens <[email-masked]>
Date: Fri, 13 Sep 1996 14:27:42 +0200

> Did you download Internet Explorer 3.0 patches from Microsoft Web Site ?

I just downloaded the patch, I'll test soon...
Thanks!