Subject: FTPD-2.4 fails to start-up

From: [email-masked]
Date: Sat, 14 Sep 96 13:20:51 edt

I have been trying to get wu-ftpd-2.4 to run on a SUN Solaris 2.4
     system. It fails seconds after startup. I find these two messages
     in /usr/adm/messages:
     
     Sep 14 12:22:01 suntest1 ftpd[5897]: setsockopt (SO_OOBINLINE): Broken 
     pipe
     
     Sep 14 12:22:01 suntest1 ftpd[5897]: fcntl F_SETOWN: No such device or 
     address
     
        The server was built with all supplied defaults and the example 
     files were modified as minimally as required.

     Thanks in Advance
     
     Greg Piney
     SR.Systems Engineer
     The McGraw-Hill Companies

---

From: [email-masked]
Date: Sat, 14 Sep 96 13:56:54 edt

Well, Got past those 2 errors. But I still am getting a failed 
     startup. The new message is:
     
     suntest1 ftpd[6035]: getpeername (in.ftpd): Broken pipe

      Again, thanks

      Greg Piney

______________________________ Reply Separator _________________________________
Subject: FTPD-2.4 fails to start-up
Author:  [email-masked] at CCNODE
Date:    09/14/96 01:20 PM

     

     Thanks in Advance
     
     Greg Piney
     SR.Systems Engineer