Subject: RE: New installation on Solaris 2.5

From: "Vachon, Stéphane" <[email-masked]>
Date: Tue, 24 Sep 1996 14:05:48 -0400

>----------
>De : 	[email-masked][SMTP:[email-masked]]
>Date :	mardi 24 septembre 1996 12:21
>A :	[email-masked]
>Objet :	New installation on Solaris 2.5
>
>
>I need to install wu-ftp on a Solaris 2.5 machine.  I have never 
>installed this software before so I would appreciate some pointers.  
>First of all, where do I actually get the software and documentation?  
>If anyone has any experience installing wu-ftp on Solaris 2.5 I'd 
>appreciate hearing your comments/problems/solutions.
>
>Thanks for your help.
>
>
>-----------------------------------------------------------------------------
>-
>Jil Godesiabois				Systems Administrator			
>NOAA/ERL/FSL/DD				[email-masked]
>R/E/FS3
>325 Broadway				Phone:  303-497-5635
>Boulder, CO 80303			FAX:	303-497-6014
>

You will be able to get the software at
ftp.wustl.edu/packages/wuarchive-ftpd/wu-ftpd-2.4.tar.Z

There is some documentations into it.

[email-masked]

---

From: Andy Ellsworth <[email-masked]>
Date: Tue, 24 Sep 1996 16:37:02 -0500 (CDT)

> There is some documentations into it.

Two comments:

1) Wuarchive (a.k.a. ftp.wustl.edu) is down, and probably will be for the
rest of the week.  We're moving from the old DEC to a new Sun Enterprise
2, but the transition has been anything but smooth.  So if you're looking
for the vanilla 2.4, you'll have to go to one of the mirror sites.

2) I think the new 2.4.2 betas have cleaned up a lot of installation
problems on Solaris 2.x (although it's still pretty rough, I'm told).  So
you'd probably be better off grabbing the new betas from ftp.academ.com
rather than trying to work with the old vanilla 2.4.

Just a suggestion.

+----------------------------------------------------------------------------+
| Andy Ellsworth  |  [email-masked] |  Admin/Cyberdiplomat, Wuarchive    |
+----------------------------------------------------------------------------+
|  "...The wind was not the beginning.  There are neither beginnings nor     |
| endings to the turning of the Wheel of Time.  But it was _a_ beginning..." |
|                                   --The Wheel of Time saga, Robert Jordan  |
+----------------------------------------------------------------------------+

---

From: [email-masked]
Date: Thu, 26 Sep 1996 14:41:05 -0600 (MDT)

> ftp.wustl.edu/packages/wuarchive-ftpd/wu-ftpd-2.4.tar.Z

	I didn't see it there!  Any other ideas?

	Jil