Subject: ftpd on irix 6.2

From: Sasha Mikheev <[email-masked]>
Date: Wed, 18 Sep 1996 10:22:24 +0200 (IST)

Hi,
has anyone made it work on irix 6.2 or 5.3 ?

I have a lot of ftpd processes stuck in

/home/support/wu-ftpd-2.4.2-beta-11/1074: No such file or directory.
Attaching to program `/usr/local/bin/ftpd', process 1074
Reading symbols from /usr/lib/libc.so.1...done.
0xfa42ad4 in _read () at read.s:15
read.s:15: No such file or directory.
(gdb) bt
#0  0xfa42ad4 in _read () at read.s:15
#1  0xfa41d34 in __filbuf () at _filbuf.c:65
#2  0x40bd8c in getline () at ftpcmd.y:1031
#3  0x40c2a0 in yylex () at ftpcmd.y:1106
#4  0x40dd78 in yyparse () at ftpcmd.y:2185
#5  0x405be8 in main () at ftpd.c:734
#6  0x404db8 in __start () at crt1text.s:165
Current language:  auto; currently asm

Any ideas what to do will be welcome.

-- 
 Sasha Mikheev                      There is a saying in Cairhienin,
                                    though i have heard it as far away
 NetVision Israel, Ltd              as Tarabon and Saldaea:
 [email-masked]               
 Tel  +972-4-8550330                   Take what you want and pay for it.
 http://aldan.netvision.net.il/~sasha

---

From: Martin Kandlbinder <[email-masked]>
Date: Wed, 18 Sep 1996 14:30:35 +-200

I can send you the compiled wu-ftpd-beta11 for 6.2 if you like 

Martin Kandlbinder

----------
Von: 	Sasha Mikheev[SMTP:[email-masked]]
Gesendet: 	Mittwoch, 18. September 1996 12:22
An: 	[email-masked]
Betreff: 	ftpd on irix 6.2

Hi,