Subject: Can I set maximum session time?

From: Mike Carlson <[email-masked]>
Date: Tue, 17 Sep 1996 01:24:01 -0600

I was wondering if it is possible to set a maximum time limit on 2.4 beta 11?  I know that it is possible to set a maximum idle time, but I would like a maximum session time...something like if they are connected for so many minutes they are automatically kicked off.

     Anyhow, if someone could let me know about this I would appreciate it.

                                                        Mike

---

From: Michael Brennen <[email-masked]>
Date: Tue, 17 Sep 1996 09:07:21 -0500 (CDT)

On Tue, 17 Sep 1996, Mike Carlson wrote:

>      I was wondering if it is possible to set a maximum time limit on
> 2.4 beta 11?  I know that it is possible to set a maximum idle time, but
> I would like a maximum session time...something like if they are
> connected for so many minutes they are automatically kicked off. 

Put a -tNNN on the command line in inetd.conf, where NNN is the number of
idle seconds to wait. 

   -- Michael

---

From: Alain Magloire <[email-masked]>
Date: Tue, 17 Sep 1996 11:12:06 -0400 (EDT)

>      I was wondering if it is possible to set a maximum time limit on 2.4 beta 11?  I know that it is possible to set a maximum idle time, but I would like a maximum session time...something like i…

it ain't pretty but if push come to shove
you could write a Perl/Shell script around
ps or ftp{count,who} that will go on a rampage "zapping" those rebels.
it's not politically correct, you may zap a long transfer.... but....

Setting the idle time is nicer, but I presume you're talking about
those ftp zombies that wander around. I know somebody in this list
have wrote such a beast but .. can't find the email. So if she/he
is reading this ...

--
alain