Subject: REPOST : wu-ftpd-2.4.2-beta-11 on HP/UX 10.10

From: Gildas Perrot <[email-masked]>
Date: Thu, 19 Sep 1996 15:55:41 +0200

Hi everybody, 

I have a problem with wu-ftpd-2.4.2-beta-11 I didn't encounter with 
wu-ftpd-2.4. All configurations and binaries files are in /local/etc. I 
changed 
src/pathnames.h of wu-ftpd-2.4.2-beta-11 according to this :

#define _PATH_FTPUSERS  "/local/etc/ftpusers"
#define _PATH_FTPACCESS "/local/etc/ftpaccess"
#define _PATH_CVT       "/local/etc/ftpconversions"
#define _PATH_PRIVATE   "/local/etc/ftpgroups"

I checked with bin/ckconfig that /local/etc/ftpaccess is actually used. In 
/local/etc/ftpaccess, I have : banner  /local/etc/msgs/banner which contains a 
banner. However, this banner is not displayed with wu-ftpd-2.4.2-beta-11 
server while it is with wuftpd-2.4 server. With 'strings wu-ftpd', I can see 
that /local/etc/ftpaccess is used however.

Any idea about this problem ?  Thanks in advance for your help.   Gildas.
-- 
Gildas PERROT, [email-masked]         __o
FranceNet, 28 rue Desaix, 75015 Paris ---_ \<,_
                                   ---- (_)/ (_)

-- 
Gildas PERROT, [email-masked]         __o
FranceNet, 28 rue Desaix, 75015 Paris ---_ \<,_
                                   ---- (_)/ (_)

-- 
Gildas PERROT, [email-masked]         __o
FranceNet, 28 rue Desaix, 75015 Paris ---_ \<,_
                                   ---- (_)/ (_)

---

From: Monika Lie Larsen <[email-masked]>
Date: Thu, 19 Sep 1996 15:52:32 +0200

> banner. However, this banner is not displayed with wu-ftpd-2.4.2-beta-11

Are you sure you're running ftpd with the -a option? It doesn't actually
read ftpaccess otherwise...

Monika
-- 
+-------------------+---------------------+---------------------------+
|                   | Andoya Rocket Range | Tel.:   +47 76141644      |
| Monika Lie Larsen | Box 54              | Fax.:   +47 76141857      |
| System Analyst    | N-8480 Andenes      | e-mail: [email-masked] |
|                   | NORWAY              |                           |
|                   |                     | private: +47 76142092     |
|-------------------+---------------------+---------------------------|
|                WWW URL:  http://www.arr.nsc.no                      |
+---------------------------------------------------------------------+