Subject: gcc

From: [email-masked]
Date: Fri, 27 Sep 96 13:05:25 EST

Hello
     
     I would like to compile wuftpd on my Sun Sparc 20 running sunos4.1.3.  
     I do not have gcc or acc.  I just have cc.  Does anyone know of a way 
     to compile wuftpd using cc or an easy way to get gcc.
     
     I downloaded the source for gcc 2.7.2.1 and attempted to compile it.  
     I was able to get through most the the compile process however I was 
     not able to complete the install since I was missing a "makeinfo" 
     command.
     
     Any suggestions or ideas would be appreciated.
     
     Thank you.
     
     Anthony Galietti
     [email-masked]

---

From: Ilya Moiseev <[email-masked]>
Date: Fri, 27 Sep 1996 23:09:49 +0400

>     Any suggestions or ideas would be appreciated.

Install 2.7.2 - no problems with this version on SunOS

Ilya Moiseev

[email-masked]

---

From: "Peter C. Norton" <[email-masked]>
Date: Fri, 27 Sep 1996 19:14:48 -0400 (EDT)

>     Any suggestions or ideas would be appreciated.

If you don't have a TeX installation, then don't kill yourself; just comment
out the parts of the makefile that try to build the info files.  From
my gcc Makefile, I'd say just blank out the "doc" entry in your makefile.

-- 
- Hofstadter's Law:  It always takes longer then you expect, - 
- even when you take into account Hofstadter's Law -

[email-masked] 
http://www.sensenet.com
Systems Administrator, Sensenet, Inc.