Subject: FAQ correction

From: [email-masked] (Jay Schuster)
Date: Thu, 8 Aug 1996 12:00:29 -0400 (EDT)

One of the FAQ questions is:
    The timezone in the xferlog is wrong
And it refers to SPT_TYPE as being the key.  In wu-ftpd 2.4, that is called
SETPROCTITLE, not SPT_TYPE.

I only found this because I *am* running AIX, and config/config.aix
#define's SETPROCTITLE, incorrectly, apparently.
-- 
Jay Schuster <[email-masked]>
The People's Computer Company	`Revolutionary Programming'

---

From: Carlos Lazcano-Vega <[email-masked]>
Date: Thu, 8 Aug 1996 17:09:20 -0500 ()

I'm using wu-ftpd beta11 in a SS20, I'm trying to configure it so I can se
the processes information with ftpwho, to be able to do so I added:
#define SETPROCTITLE

in src/config/config.sol

but after doing so and installing the ftpd and restarting the inetd,
ftpwho still responds with...

Could any one tell me what I'm doing wrong or missing???

Thanxs...

---
Carlos Lazcano-Vega                 Voice: (52-8) 358-2000 x4084
Internet Services Manager           Fax: (52-8) 328-4129
ITESM / Technological Computing     Email: [email-masked]
Av. Eugenio Garza Sada 2501 Sur     http://homepages.mty.itesm.mx/~clazcano/
Sucursal de Correos "J"
Monterrey, N.L, Mexico. CP 64849    Heroes get remembered; legends never died

            *** All my opinions are not really opinions ***