Subject: Disabling Anonymous FTP

From: Jim Lentini <[email-masked]>
Date: Tue, 27 Aug 1996 11:52:02 -0600 (MDT)

Hi, I am disabling anonymous FTP from my site.

I just read over the FAQ and don't see any mention so I thought I'd ask 
here.

Is there anything that needs to be done other than removing the user from 
/etc/passwd to remove anonymous access? I've done this and it seems to do 
the trick, but I want to make sure that I haven't missed anything.

jim

	##################################
	##	James V. Lentini	##
	##	Systems Analyst		##
	##	Voice:303.275.2414	##
	##################################

---

From: [email-masked] (Paul Fincher (CACI))
Date: Tue, 27 Aug 1996 14:10:10 -0400

Jim,

 >the trick, but I want to make sure that I haven't missed anything.
 
  You shoud be fine. I would also make sure that the /etc/shadow entry is also 
deleted if you are using password shadowing!
  
Paul Fincher   (Customer Support/Webmaster)
J-Mass Operational Support
[email-masked]