Subject: max upload size?

From: "Christopher M. Lee" <[email-masked]>
Date: Fri, 30 Aug 1996 14:10:02 -0700

I was looking to see if you could set a maximum file size upload.  I could
not find anything in the man pages under ftpaccess they states this.  Does
anyone know of a way to do this, or even if it is possiable?

Thanks,

Christopher M. Lee

---

From: Alain Magloire <[email-masked]>
Date: Sat, 31 Aug 1996 23:47:15 -0400 (EDT)

> anyone know of a way to do this, or even if it is possiable?

hello
  I don't recall either of any restriction in ftpacess on max file size.

But a possibility would be to make a quota on the user responsible
for /incoming.

ex:

upload /var/ftp /incoming yes chrisl people 0600

The user chrisl has a quota. It kind of protect you
from joe@nowhere filling up the disk in /incoming

You can also fiddle with the code, but even if
you restrict the size of the file to be 10k.
joe@nowhere can always put the file
x number of times to acheive the same effect.

solutions would be
1-
quotas
2-
separate disk for /incoming
3-
hack with the code to impose
some kind of restriction by ftpd

other alternatives ?

--
alain