Subject: ftp through html

From: Thomas Kent Go <[email-masked]>
Date: Fri, 30 Aug 96 15:20:33 -0400

Hi,

	I had setup wu-ftp 2.4.  I think this is a wu-ftp problem  
that I am having...when I try to access my site under a web browser.  
 I get this error message.
	
Error 500

Can't open passive connection: Permission denied.

What does this mean?

Thanks,
Thomas
[email-masked]

---

From: Bob Luckin <[email-masked]>
Date: Fri, 30 Aug 96 14:42:34 CDT

> Can't open passive connection: Permission denied.

Chances are that this is a problem with the permissions on the file
   ~/ftp/dev/tcp

On Solaris 2 machines (at least) the ftpd needs world rights to write to it,
otherwise it won't allow a passive connection from an anonymous user.

Try checking the permissions on this file, and run "chmod 666" if
necessary.

For more information on this problem, have a look at the FAQ located at
   http://www.hvu.nl/~koos/wu-ftpd-faq.html
That's what helped me to solve the problem when I came across it...

Good luck !

Cheers, Bob

-- 
Bob Luckin
Texas Instruments            Design Automation Division
P O Box 650311, MS 3937      [email-masked]
Dallas, TX 75265   U.S.A.    Tel: (214) 917 5081    Fax: (214) 917 7966

---

From: Thomas Kent Go <[email-masked]>
Date: Fri, 30 Aug 96 16:05:08 -0400

Bob,

> On Solaris 2 machines (at least) the ftpd needs world rights to
> write to it, otherwise it won't allow a passive connection from an
> anonymous user.
>

Thanks!  This fixed the problem!

Thomas
[email-masked]