Subject: How to realize anonymous uploads AND virtual hosting

From: Software-Administrator <[email-masked]>
Date: Thu, 4 Jul 1996 11:27:58 +0200 (MET DST)

Hi, wuftpd-wizards!

I want to set up some virtual hosts, which have seperate upload directories.

Installation of the virtual hosts made no problems, but how to realize it, that anonymous ftp-users can put only files into the specific upload directory belonging to the specific company.
I would make sense to include a line like the following into the ftpaccess file:
virtual www.xx.yy.zzz upload   /export/home/ftp/virtual.domain.com/incoming

Any ideas ?

Thanks in advance

Stephan Jaeger

---

From: PADILLA RICHARD BE-E 505-678-7465 <[email-masked]>
Date: Fri, 5 Jul 1996 18:14:13 -0600 (MDT)

unscribe