Subject: wu-ftpd on FreeBSD?

From: [email-masked] (laweb)
Date: Wed, 24 Jul 1996 15:24:35 -0800

I am just in the process of installing wu-ftpd on a FreeBSD machine.

I was wondering if I should go with gen or BSD settings (makefiles and config files).

Thanks,

Troy Korjuslommi
Technical Director/Webmaster
ALLIANCE STUDIO
(Los Angeles Web Division)
ph. (310) 458-0884
e. [email-masked]
w3. http://gyw.com/alliance/

---

From: Martin Kandlbinder <[email-masked]>
Date: Thu, 25 Jul 1996 08:27:04 +-200

Hi Troy,

I'm using the BETA-11 release, so I realy don't know if this would work for your wu-ftp release.
The makefile for FreeBSD is Makefile.fbs in /makefiles.
But there is allso a script called build, which can make the whole compiling and installing stuff for you. Call it this way: ./build fbs

Please drop me a line how it works.

with greetings from germany

Martin Kandlbinder
[email-masked]

----------
Von: 	laweb[SMTP:[email-masked]]
Gesendet: 	Donnerstag, 25. Juli 1996 01:24
An: 	[email-masked]
Betreff: 	wu-ftpd on FreeBSD?

Thanks,

Troy Korjuslommi

---

From: [email-masked] (laweb)
Date: Mon, 29 Jul 1996 11:03:04 -0800

Hi Martin,

Where do you get the BETA-11 release. I'll go and try that. the regular one isn't working right.

Thanks,

Troy

>Content-Type: application/ms-tnef
>
>Attachment converted: Hard Disk:AW- wu-ftpd on FreeBSD? (????/----) (0000D483)

Troy Korjuslommi

---

From: Martin Kandlbinder <[email-masked]>
Date: Mon, 29 Jul 1996 21:51:36 +-200

ReHi Troy,

the right address to get BETA-11 is:

http://nswt.tuwien.ac.at/htdocs/internet/unix/ftp/wu-ftpd.html

but if you like, you can download the compiled version from my ftp server.

See you

Martin

----------
Von: 	laweb[SMTP:[email-masked]]
Gesendet: 	Montag, 29. Juli 1996 21:03
An: 	[email-masked]
Betreff: 	Re: AW: wu-ftpd on FreeBSD?

Hi Martin,

Thanks,

Troy

Troy Korjuslommi