Subject: Re: Problem with latest beta.11

From: Mark Flatford <[email-masked]>
Date: Mon, 1 Jul 1996 22:43:51 -0400

Sir,

When you set up the ftp daemon in the inetd.conf, did you add the -a to the
command line??

If you didn't, that is the problem.

Mark Flatford

At 05:21 PM 7/1/96 -0400, Forrest Aldrich wrote:
>Stan,
>
>I posted to the list, but haven't been able to resolve the problem.
>
>I've altered pathnames.h as I usually to to suit my preferences for where
>the files should be located (for me, /usr/local); however, regardless of
>this, the compiled executable has /etc as the location and thus fails to
>log and read ftpaccess.  I can't figure out what's wrong... I'm using
>gcc-2.7.2 on Solaris-2.4.
>
>Thanks,
>
>Forrie
>
>
>

---

From: Forrest Aldrich <[email-masked]>
Date: Tue, 2 Jul 1996 12:32:05 -0400 (EDT)

It has to do with all of the files... logs, etc.  It doesn't take the
hardcoded values.  I'll have to allocate more time to play with it.

Thanks,

Forrest