Subject: wu-ftpd and netscape

From: "Scott W. Tyree" <[email-masked]>
Date: Thu, 25 Jul 1996 08:11:06 -0400 (EDT)

I'm running wu-ftpd-2.4.2-beta11 on SunOS 4.1.3. When I come in as
anonymous from a shell I get the banner displayed just fine before the
userid prompt. However when using netscape with a ftp:// url all I get is
a list of the files and no banner. I know this can be done since I've seen
it on other sites. Anyone care to shed some light on how things need to be
setup for this?

Thanks in advance,
Scott

-------------------------------+------------------------------
Scott W. Tyree                 | e-mail: [email-masked]
Senior Systems Programmer      | Phone: (301) 805-7306
Institute for Defense Analyses - Center for Computing Sciences

---

From: "Peter Harris Service-LL" <[email-masked]>
Date: Thu, 25 Jul 96 13:14:32 +0100

Scott,

Rather than the banner command, try using *message <filename> login* in 
ftpaccess file. This works fine for Netscape (depending on the file type; 
i.e. html works on 1.22 only)
Pete
___________________________________
Peter Harris
Information Technologist
Services Information Group
Lodge Farm, Lodge Lane
England
Ext: 33201
DDI: +44 1494 541201
email: [email-masked]
___________________________________