Subject: Re: WU-FPTD: ls problem with Solaris 2.3

From: [email-masked] (Guisi Wang)
Date: Wed, 24 Jul 1996 21:14:31 +0800

Hi, Dear Ronald,

Thank you very much for your reply to the ls problem. 

You are right, it is actually the SYSV/BSD directory incompatibility problem. 
By default, the system uses /usr/ucb/cc, not /opt/SUNWspro/bin/cc. When I 
changed the path of cc, the problem was gone.  Thank you again for your 
help.

with kind regards,

-- Guisi Wang
System Administrator of North China Institute of Computing Technology

---

From: John Sletten <[email-masked]>
Date: Thu, 25 Jul 1996 00:07:13 +0200

Hi

Thanks for all help regarding ls problem on Solaris 2.3
I followed the advice of [email-masked] and compiled
wu-ftpd using gcc instead of /usr/ucb/cc.

This appears to have solved the problem !

Best Regards
John Sletten
Independent consultant 
Oslo, Norway