Subject: site group command

From: "Scott Miller" <[email-masked]>
Date: Thu, 2 May 1996 12:34:58 -0500

Hello,

I am using wu-ftpd2.4 under Solaris2.4. I have setup a
group field in the ftpgroups file. However, whenever
I do a site group command I get an invalid command from
the ftp client. Does the ftp client have to support this
mechanism?

What I want is to have people anonymous in and change there
effective user and group ids. Seemed like this was the way.
Is there a better way.

Scott

---

From: "W. James Showalter" <[email-masked]>
Date: Thu, 2 May 1996 15:14:36 -0400 (EDT)

Scott,

You are correct that the client must support the site command.  However
by using the quote command you can send the command to the daemon process
from the client, even if the client doesn't support it directly.  Try the 
following:

quote site group ...

Also, if you say 'help' you typically get the help for the client.  If you
do 'quote help' you get the commands supported by the server. 

Jim