Subject: Creating users accounts

From: [email-masked] (Helio Coelho Jr. - CompuLand Informatica)
Date: Fri, 3 May 1996 10:06:47 -0300

Hi:

   I'm using Wu-ftpd 2.4 and it works great. But I'm trying to configure
a user with password do permit only him to upload. Anyone can give me the
guidelines or maybe there is a FAQ somewhere ?

Thanks a lot!
Helio.

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Fri, 3 May 1996 15:26:19 +0200 (MET DST)

> guidelines or maybe there is a FAQ somewhere ?

There is a FAQ at http://www.hvu.nl/~koos/wu-ftpd-faq.html

It doesn't answer this question directly though.

                                                  Grtx. KH

-- 
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Home)        BBS Koos z'n Doos (+31-30-6036637 28k8)
  [email-masked] (Work)  <-- finger -l for PGPkey    (+31-30-6056619 14k4)
  http://www.hvu.nl/~koos (WWW)    Looking for a license plate with "RFC 822"
  Quando Omni Flunkis Moritati (If all else fails - play dead)     KH106-RIPE

---

From: Haohui Wang <[email-masked]>
Date: Fri, 03 May 1996 09:50:45 -0400

I am trying to get wu-ftpd 2.4 running on a Sparc5 Solaris 2.3 --
with Sun's Recommended Cluster patches.  And need some help
 
Basically, the daemon won't let any one in -- real users or 
anonymous.  Here is a sample log
 
haohui@test01:~$ ftp localhost
Connected to localhost.
179992 test01
Name (localhost:haohui): 
180912 haohui
Login failed.
ftp> 187912 K value
haohui@test01:~$ 

And following is in the syslog 
 
May  2 15:40:22 test01 ftpd[28397]: QUIT
May  2 15:40:22 test01 ftpd[28397]: FTP session closed
May  2 15:40:25 test01 ftpd[28400]: USER haohui
May  2 15:40:27 test01 ftpd[28400]: QUIT
May  2 15:40:27 test01 ftpd[28400]: FTP session closed
 
I notice that the numeric codes outputed by ftpd is funny.
Normally you'd see:
        220 prod01 FTP server (UNIX(r) System V Release 4.0) ready.
But in my case:
        179992 test01
 
What is this number printed before the banner?
 
thanks in advance

-- 
Haohui Wang
Law Journal EXTRA!
http://www.ljextra.com
[email-masked]
[email-masked]