Subject: Re: Override /etc/welcome.msg

From: Paul Wade <[email-masked]>
Date: Sun, 19 May 1996 14:12:44 -0400

Mikael Larsson wrote:
> 
> I am not addedd to the list yet, so please reply by mail:
> 
> Question:       Is there a way to override the viewing of
>                 /etc/welcome.msg - by putting .message, welcome.msg
>                 or something like that in my dir?
> 
>                 I mean, I do NOT want to see the global welcome.msg
> 
> Mikael Larsson
> Virus Help Centre
> ---
> ---------------------------------------------------------------------
> Virus Help Centre    Phone: +46-26 275740  Mail: [email-masked]
> Box 244              Fax  : +46-26 275720  Home: [email-masked]
> SE-811 23 Sandviken  BBS#1: +46-26 275710  WWW : http://www.vhc.se
> Sweden               BBS#2: +46-26 275715  Authorized McAfee Agent
> 
> Its nice to be important, but its more important to be nice.

The easiest way is to remove or rename /etc/welcome.msg. Then you will
get a simple "version number" message

Paul Wade

---

From: Mikael Larsson <[email-masked]>
Date: Mon, 20 May 1996 06:43:12 +0200

>>                 I mean, I do NOT want to see the global welcome.msg

I wasnt clear enough, I am NOT admin on the machine I wanna override the file
on, I am a simple user and have a ftp dir which I wanna have my own welcome
in and not the machines welcome.

Mikael Larsson
Virus Help Centre
---