Subject: Re: mput's dying, leaving users logged in, ftpwho says 'STOR xxx'

From: "David J. MacKenzie" <[email-masked]>
Date: Wed, 1 May 1996 09:16:05 -0400

On Tue, 30 Apr 1996 21:43:23 -0700 (PDT), <[email-masked]> said:

>> To be more precise, anonymouse/guest users will be disconnect at the
>> 58th upload. The server is died of segment fault. However, this does
>> not happen to real users.

> we're seeing uploads lock up with real users.. suspect issues related to
> packet loss, as it only happens from very far away destinations..

"Lock up" not implying a SEGV?  Interesting.
The default inactivity timeout is 15 minutes (which seems rather long);
does anything clear up after that time has passed?

---

From: <[email-masked]>
Date: Sat, 4 May 1996 18:01:07 -0700 (PDT)

> does anything clear up after that time has passed?

they will stay in the "STOR" state for weeks if not killed.. to try and
fix we set the idle's down way low, but that didn't help..