Subject: ls on ftp ok; ls -la not ok ??

From: "Winkelmann, Udo / CRYSTAL PALACE" <[email-masked]>
Date: Wed, 08 May 1996 21:08:48 +0100

Hi 
when I do an ftp to my anonymous user of the wu-ftp and then ls the directoy
ervything is fine, when I do an ls -la a core is dumped.
What is wrong with my setup?

regards
Udo

-----------------------------------------------
Udo Winkelmann
Irisstrasse 13
Eriskrich, 88097
Germany
Phone: +49 7541 / 981296
email: [email-masked]
-----------------------------------------------

---

From: Michael Brennen <[email-masked]>
Date: Wed, 8 May 1996 15:23:24 -0500 (CDT)

> What is wrong with my setup?

Sounds like 'ls' is running wu-ftpd's internal version of ls.  The 'ls -la' 
is definitely running /bin/ls, and that is what is faulting.  You may
be missing some dynamic libraries or some such thing. 

   -- Michael