Subject: Where's the list?

From: Steve Bigley <[email-masked]>
Date: Mon, 06 May 1996 16:04:04 -0400

Is the wu-ftpd list still in effect?
---
Steve Bigley			voice:	(614) 793-7172
UNIX Administrator		fax:	(614) 793-7092
Sterling Commerce
4600 Lakehurst Court
Dublin, OH 43016

---

From: The Doctor <[email-masked]>
Date: Mon, 6 May 1996 14:15:45 -0600 (MDT)

> UNIX Administrator		fax:	(614) 793-7092

YEs it is (I get 100 e-mails a day from it)