Subject: Re: syslogging information

From: [email-masked] (Bill Campbell)
Date: Thu, 16 May 1996 14:08:21 -0700 (PDT)

>
>My wuftp server is working, but I am having difficulty getting the syslog 
>information to be logged to a file.  I am running on AIX 3.2.5 and have the 
>following information specified:
>
>in /etc/inetd.conf:
>
>ftp         stream      tcp     nowait  root    /usr/local/etc/ftpd     ftpd 
> -l -d
>
I think you need to add an -a option to the ftpd command and it will
probably work (it only reads the ftpaccess file when this is used).

Bill
--
INTERNET:   [email-masked]  Bill Campbell; Celestial Systems, Inc.
UUCP:               camco!bill  PO Box 820; 2835 82nd Avenue S.E. S-100
FAX:            (206) 232-9186  Mercer Island, WA 98040-0820; (206) 236-1676
URL: http://www.celestial.com/

Cutting the space budget really restores my faith in humanity.  It
eliminates dreams, goals, and ideals and lets us get straight to the
business of hate, debauchery, and self-annihilation.
		-- Johnny Hart

---

From: [email-masked] (Malisch, Susan)
Date: Thu, 16 May 1996 15:11:05 -0700

You were right - I had to create the syslog file.  But I also received a 
reply reminding me to do an "inetimp" to update the ODM.  Although I had 
refreshed inetd for the "ftpd -l" entry, I had neglected to update the ODM 
database.  Thanks for the assistance.
Susan Malisch
[email-masked]
 ----------
>From: wu-ftpd
>To: wu-ftpd
>Subject: Re: syslogging information
>Date: Thursday, May 16, 1996 5:28PM
>
>Susan,
>
>I believe that syslogd will not create the files so they must be created
>manually.  And make sure the delimeters for syslog.conf are tabs and
>not spaces.  And then signal the syslogd to reread the syslog.conf file.
>I am not certain what else to recommend.
>
>Jim
>
>
>On Thu, 16 May 1996 [email-masked] wrote:
>
>>
>>

>> in /etc/syslog.conf:
>> *.info          /var/adm/syslog.ftp
>>
>> However, the /var/adm/syslog.ftp file is never created and nothing ever
>> logged.  Any ideas?
>>
>> Thanks,
>> Susan Malisch
>> [email-masked]
>>
>>
>