Subject: wu-ftp2.4 and telnet

From: LES MAYEDA TECH SUPPORT/ISS X6656 <[email-masked]>
Date: Tue, 12 Mar 1996 13:22:21 -0700 (PDT)

Thanks Ken for the your suggestion.
When I telnet into this account now I get logged out.  ftp works
fine like before.  
Can you explain what this /bin/false shell is and what it is used for?
Is this what everyone sets as a shell when creating
secured (requires password) ftp accounts?

Thanks again!
les mayeda
[email-masked]

On Tue, 12 Mar 1996 10:20:33 -0700 (PDT) LES MAYEDA TECH 
SUPPORT/ISS X6656 <[email-masked]> wrote:
...
>Should there be some shell script in the dummy shell that
>prevents them from logging in using telnet?  
>
What about /bin/false. But make sure you add this to your /etc/shells or they 
wont be able to ftp at all.

Ken Lui 
City of Edmonton

---

From: "Mike Ellwood, CCLRC, Rutherford Appleton Laboratory, GB" <[email-masked]>
Date: Wed, 13 Mar 1996 12:15:10 +0000 (GMT)

> wont be able to ftp at all.

I'm not sure where I saw it recommended, but I use /etc/ftponly
which is simply a symbolic link to /dev/null.

[email-masked]

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Wed, 13 Mar 1996 13:40:19 +0100 (MET)

> which is simply a symbolic link to /dev/null.

The idea is that ftponly can be in /etc/shells so you can use /bin/false
for accounts that need to be disabled totally.

                                                  Grtx. KH

-- 
  **  FAQ on current wu-ftpd at http://www.hvu.nl/~koos/wu-ftpd-faq.html  **
  Koos van den Hout,     Internetter, Unix freak, ISFJ and BBS SysOp at large
  [email-masked] (Home)        BBS Koos z'n Doos (+31-30-6036637 28k8)
  [email-masked] (Work)  <-- finger -l for PGPkey    (+31-30-6056619 14k4)
  http://www.hvu.nl/~koos (WWW)    Looking for a license plate with "RFC 822"
  We are root. You will be assimilated. Resistance is futile. Clickety Click