Subject: FTP-server replies: Can't open passive connection

From: Gael Martinez <[email-masked]>
Date: Thu, 7 Mar 1996 02:30:26 +0000 (WET)

Hi

actually, my ftp server is on a Sun Sparc 20 (solaris 2.5)
When people try to connect with netscape, they have this 
message

Fatal Error 500

Can't Access Document: ftp://ftp.club-internet.fr/. 

Reason: FTP-server replies: Can't open passive connection: Permission denied.. 

How to solve it ?? I use the 2.4 version of wuftpd.

Thanks for all help

Gael 

------------------------------------------------------------------
Gael Martinez, System Engineer         Grolier Interactive Europe.
E-Mail: [email-masked]                     131 Av C. de Gaulle,
Tel:+33 1 47459911  Fax: +33 1 47459930    92526 Neuilly,France                 
URL: http://www.grolier.fr/~mgc

---

From: Vidiot <[email-masked]>
Date: Wed, 6 Mar 1996 23:46:58 -0600 (CST)

<actually, my ftp server is on a Sun Sparc 20 (solaris 2.5)
<When people try to connect with netscape, they have this 
<message
<
<
<Fatal Error 500
<
<Can't Access Document: ftp://ftp.club-internet.fr/. 
<
<Reason: FTP-server replies: Can't open passive connection: Permission denied.. 
<
<How to solve it ?? I use the 2.4 version of wuftpd.
<
<Thanks for all help
<
<Gael 

The problem is the firewall.  I had the same problem.  I was only allowing
through src TCP connections above 1023 for ftp-data.  You also have to allow
dst UDP and TCP connections above 1023, otherwise the PASV mode cannot be
negotiated.

While Netscape is good for many things, it causes problem in many other
things.

MB
-- 
System Administrator - Finnigan FT/MS - Madison WI. <URL:http://www.ftms.com/>
e-mail: [email-masked]
phone: (608) 273-8262  fax: (608) 273-8719  voice-mail: (800) 538-7067 ext 8451
Visit - <URL:http://www.cdsnet.net/vidiot/>  (Your link to Star Trek and UPN)