Subject: Re: NFS

From: [email-masked]
Date: Tue, 26 Mar 1996 12:18:11 +0100

rh> 
rh> Hello!

Is that me?

rh> 
rh> I'm with a problem with the NFS. I have the home directory of ftp in NFS Fyle system and I can't upload files.
rh> 
rh> It says: 
rh> 
rh> 200 PORT command successful.
rh> 550 fchown: Not owner.
rh> 
rh> How can I change this behavior maintaining the NFS?

Export the file system with root permissions to your FTP server.
Should do the trick.

rh> 
rh> Thanks,
rh> Joana Peres
rh> 

Hope this helps,

Ronald.

--
// Ronald Hello  ([email-masked])
// University of Twente
// Department of Computer Science
// The Netherlands

---

From: Barry Suskind <[email-masked]>
Date: Tue, 26 Mar 1996 16:44:12 -0500

> Export the file system with root permissions to your FTP server.

Hopefully you aren't trying to use the "upload" command to change
the ownership of the files as they are uploaded. This will NOT work
with NFS. I have tried it. 
-- 
barry

|======================================================================
|Barry A. Suskind          |"If it weren't for change, your job would 
|GE Information Services   |consist of making sure the corporate abacus
|Email: [email-masked] |rods were adequately greased" - John Cleese
|Phone: (301)-340-4667     |===========================================
|SnailMail: 401 N Washington St, Mail Stop: MC07D, Rockville MD, 20850