Subject: Virtual hosting under Solaris

From: "Kevin HAMMOND" <[email-masked]>
Date: Fri, 08 Mar 96 14:23:03 CST

I am trying to setup wu.ftpd to allow uploads to the incoming 
     directory, and downloads from the pub directory.  I have changed owner 
     of bin, etc to root, and incoming and pub to ftp.  I have given the 
     the incoming directory rights 722 and 766
        drwx-w--w-
        drwxrw-rw-
     I have given the pub rights 744
        drwxr--r--
     When an anonymous user makes a new directory, it gets the rigts 775
        drwxrwxr-x
     They can not upload files in their created directory.
     
     I am not to familiar with the ftpaccess file, but I followed the man 
     pages and attempted to make any changes needed.  The upload area looks 
     like this:
        /home/ftp               no      *
        /home/ftp/incoming      yes     ftp anonymous   0722
        /home/ftp/bin           no
        /home/ftp/etc           no
     
     Any help is appreciated.
     
     Kelly Bauman               [email-masked]
     Kevin Hammond              [email-masked]

---

From: Gael Martinez <[email-masked]>
Date: Sat, 9 Mar 1996 01:59:10 +0000 (WET)

Hi

i taked and compiled the v 9 of wuftpd.
I added a virtual address with the classical ifconfig le0:1
I did all the setup included in readme.... the result,
when i ftp on virtual host, i have the same ftp server ...

under solaris, something is different of readme file ?

Gael Martinez
---------------------------------------------------------------
Gael Martinez, Ingenieur Systeme a  Grolier Interactive Europe.
E-Mail: [email-masked]                     131 Av C. de Gaulle,
Tel:+33 1 47459911   Fax: +33 1 47459930   92526 Neuilly,France                 
URL: http://irc.grolier.fr/~mgc