Subject: upload directive with guest login?

From: Kevin <[email-masked]>
Date: Mon, 12 Feb 1996 14:23:29 -0500

Is it possible to use the upload directive for guest or real
logins?  Is the upload directive only for anonymous users?

I would like to change the ownership of an uploaded file.

Thanks,
Kevin
[email-masked]

---

From: Florence BAERT <[email-masked]>
Date: Tue, 13 Feb 1996 09:30:10 +0100 (MET)

>I would like to change the ownership of an uploaded file.

Hello,

It can be a guest or an anonymous... ;)
The upload directive is for the owner of the home directory...

Example:
upload /home-directory /data-in yes owner group 0666 dirs