Subject: Limited directory access

From: [email-masked]
Date: Wed, 7 Feb 1996 01:44:58 -0600 (CST)

Hi,

Is there anyway to limit ftp users to certain directory?
Such as their own directory (cannot go up), or one level up (the /usr/home
directory). These users can only ftp to the server (no telnet access) with
passwords. They are not anonymous ftp users. 

Do we do this with chroot, like the anonymous ftp setup?

Thanks in advance.

JZ

---

From: Mazinger Peter <[email-masked]>
Date: Wed, 07 Feb 1996 09:21:26 +0100

>Do we do this with chroot, like the anonymous ftp setup?
Yes, you have to build a guestgroup - let's say ftponly, and make the
home-dir of the user the directory where you will allow access (chrooted).
This dir has to be set up as that of ftp user (see man ftpd)

>JZ
Best regards,

Mazinger Peter-Sandor		email: [email-masked]
				backup:[email-masked]

Tel: +43 5574 53200		http://www.tele.net
Fax: +43 5574 53200 730		http://www.VOL.at
				http://www.LOL.li
				http://www.WOL.at
				http://www.Vienna.at soon
				ftp://ftp.tele.net
----------------------------------------------------------------