Subject: Hanging FTPD's

From: Barry Suskind <[email-masked]>
Date: Tue, 13 Feb 1996 09:40:07 -0500

I have experienced the FTPD hang problem. In fact I had to reboot the
system to clear the hung processes. I cannot seem to repeat this problem
that occured like a bump in the night. 

What other people are experiencing hang problems?
What are the conditions that cause the hang?
Can you repeat the problems?

I am on an HP-UX system running 9.05.

-- 
barry

|--------------------------|---------------------------------------------|
|Barry A. Suskind          |   "If it weren't for change, your job would
|
|GE Information Services   | consist of making sure the corporate abacus
|
|Email: [email-masked] | rods were adequately greased" - John Cleese
|
|Phone: (301)-340-4667
|---------------------------------------------|
|SnailMail: 401 N Washington St, Mail Stop: MC07D, Rockville MD, 20850
|

---

From: Ed Hurley <[email-masked]>
Date: Tue, 13 Feb 1996 10:01:18 -0500

i've also seen hung ftpds on a sparcstation running
sunos 4.1.3_U1B. i have no idea what left them in 
that state. i've only seen it happen once so far, so
i haven't worried about it.

-ed

---

From: "George Koras" <[email-masked]>
Date: Tue, 13 Feb 1996 17:42:12 +0200

I have a similar (if not the same) problem: I'm using an SGI Indy running IRIX
5.3 and under circumstances I haven't yet understood, I have users that started
an ftp from a PC client, appearing in the finger output. They stay there until
I shut down the machine. No proccess is running that belongs to them, even ftpd
is not running, they just appear in the output of the finger command. Any
hints?

				George D. Koras
				Ph.D. Candidate
				National Technical University of Athens

-- 
George Koras

---

From: "Homer W. Smith" <[email-masked]>
Date: Tue, 13 Feb 1996 11:44:14 -0500 (EST)

Yes, my system periodically gets choked with failed ftpd processes
that won't hang up.   I usually just kill them with kill -9.
 
     Homer

------------------------------------------------------------------------------
Homer Wilson Smith                            Art Matrix - Lightlink
[email-masked]                           Internet Access, Ithaca NY
(607) 277-0959         [email-masked]     http://www.lightlink.com