Subject: root for real users

From: Daniel Rheaume <[email-masked]>
Date: Thu, 15 Feb 96 11:40:58 EST

Hi

I would like to know to make a user see only his directory, I don't want him
to see /home/joe only /.

Is it possible?
How should I do that?

Thank you very much...
_________________________________________________________________
D a n i e l  R h e a u m e

I&C Internet
Parc Technologique du Quebec metropolitain
2750, rue Einstein, bur. 140
Sainte-Foy (Quebec) G1P 4R1
Tel.: (418) 650-2495
Fax.: (418) 650-2401
email: [email-masked]

---

From: Mazinger Peter <[email-masked]>
Date: Fri, 16 Feb 1996 09:53:54 +0100

Make him a guest (put him in a guestgroup), and build his home-dir as that
from anon-ftp.