Subject: FTPD Hang... -Reply

From: [email-masked] (Vard Lott)
Date: Fri, 16 Feb 1996 13:02:21 -0800

Running wu-ftpd 2.4.beta.9 on Solaris 2.4:

I am calling wu-ftpd from inetd.conf with
the -i -o -a -l and my commands are still
not being logged, but transfers are.

Also, on my upload line, the nodirs works
now, but the user group and perms are not
being assigned correctly.

Regards,
VL

>>> Phil Poole <[email-masked]> 02/13/96
02:54pm >>>
I have also encountered the Ftp Hang
problem.
I believe it to be a result of WWW browsers
access the archive.

I am currently running Wu-ftpd on Solaris
2.4 problems.

I have not upgraded to beta-9.  I will be
doing so later this week.

Also, I have noticed that command logging is
not quite functioning correctly either.

Later.
-- 
       Phil Poole	| SUN Unix Administrator
     [email-masked]	| Frederick
Biomedical SuperComputing Center
      (301) 846-5721	| Frederick MD, 21702

---

From: [email-masked] (Stan Barber)
Date: 17 Feb 1996 10:54:06 GMT

>being assigned correctly.

You say nothing about how you have /etc/syslogd.conf set up.

Please insure that you have it set up properly.

syslogd is where all the logging stuff (except for xferlog stuff) will be
happening.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: {mcsun|amdahl}!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.