Subject: Re: your mail

From: "Zsolt Koppany" <[email-masked]>
Date: Thu, 22 Feb 1996 14:57:27 +0000

Hi,

I use FTP server Version wu-2.4(1) and I like it but I have a problem.
There are users how get always an empty list for ls and if the dir command
is used it never returns anything.

I have AIX 4.1 (PowerPC).

It would ge great if you could help me.
--
Zsolt Koppany [email-masked]
multiX Software		Tel: +49-231-9759737	 Fax: +49-231-9759710
WWW home pages http://www.multix.de/ and http://www.multix.n-e-t.de/

---

From: [email-masked]
Date: Thu, 22 Feb 1996 08:18:21 -0600 (CST)

> I have AIX 4.1 (PowerPC).

I had a similar problem under AIX 3.2.5.  One thing that is necessary
is a ~/ftp/lib directory contaiing libc.a and libcurses.a.  You'll
find these files in /lib.  BTW: I need to copy the files.  Links to
them didn't work.  

-- 
Disclaimer:  The above are my opinions and SSESCO can't have them!

William R. Nau
Supercomputer Systems Engineering and Services Company (SSESCO)
511 11th Avenue South, Suite 216
Minneapolis, Minnesota 55415-1536

Phone: 612-342-0003,  Email: [email-masked],  WWW: http://www.SSESCO.com

---

From: [email-masked] (Zeljko Rajic)
Date: Thu, 22 Feb 1996 15:39:34 +0100 (MET)

> It would ge great if you could help me.

If just anonymous-users get back an empty directory after a 'dir', then I
guess you use a dynamic ls for your server.
So you should recompile your ls staticaly and everything should work fine !

Zeljko Rajic
<[email-masked]>

---

From: [email-masked]
Date: Thu, 22 Feb 1996 08:47:07 -0600 (CST)

> So you should recompile your ls staticaly and everything should work fine !

I tried that and had not luck.  Why it didnt' work, I don't know.
I as mentioned in my previous post, I did make it work by using the
dynamic ls and creating a ~/ftp/lib directory and placing libc.a
and libcurses.a in it (I'd give credit to the person that pointed
me to this, but I forget who you are).  

William R. Nau