Subject: Upload control, recursive?

From: [email-masked] (Roland Siebelink)
Date: Thu, 22 Feb 1996 20:30:02 +0100

Another question while playing with the ftpaccess file:

Is it possible to grant a user recursive upload capability in a directory?

Ie, a user can upload into a directory, can create new directories into
that directory and can then automatically upload files into the
subdirectories to.

I tried to do this both with the dirs command and with /* extensions to
directory names, but this did not work.

Thanks for your help,

--
Roland Siebelink <[email-masked]>
Allmansland/De Schutter Digital Media nv/sa
Priemstraat 53 Rue du Poincon - B-1000 Brussels 1 - Belgium
Tel +32 2 5481700 - Fax +32 2 5481717 - http://www.allmansland.com/

---

From: Bill Petersen <[email-masked]>
Date: Fri, 23 Feb 1996 12:23:48 -0600 (CST)

Please let me know what you hear back about this.

Bill
According to Roland Siebelink:
> From [email-masked]  Thu Feb 22 14:42:07 1996
> Received: from robin.itg.ti.com (robin.itg.ti.com [128.247.31.238]) by dsk92.itg.ti.com (8.6.9/8.6.9) with ESMTP id OAA16625 for <[email-masked]>; Thu, 22 Feb 1996 14:42:06 -0600
> Received: from gate.ti.com (ti.com [192.94.94.33]) by robin.itg.ti.com (8.7.3/8.6.11) with ESMTP id OAA02137; Thu, 22 Feb 1996 14:40:26 -0600 (CST)
> Received: from wugate.wustl.edu (wugate.wustl.edu [128.252.120.1]) by gate.ti.com (8.6.12/) with ESMTP id NAA06828; Thu, 22 Feb 1996 13:40:12 -0600
> Received: from host by wugate.wustl.edu (8.6.12/8.6.11) with SMTP id NAA00544; Thu, 22 Feb 1996 13:36:54 -0600
> Received: from ub4b.eunet.be by wugate.wustl.edu (8.6.12/8.6.11) with SMTP id NAA29610 for <[email-masked]>; Thu, 22 Feb 1996 13:30:12 -0600
> Received: from avrell.allmansland.com by ub4b.eunet.be (ub4b_08)
> 	id AA12320; Thu, 22 Feb 1996 20:32:47 +0100
> Received: from [193.74.221.249] (Rataplan) by avrell.allmansland.com (5.x/SMI-SVR4)
> 	id AA06040; Thu, 22 Feb 1996 20:28:26 +0100
> Message-Id: <[email-masked]>
> Date: Thu, 22 Feb 1996 20:30:02 +0100
> Reply-To: [email-masked]
> Sender: [email-masked]
> From: [email-masked] (Roland Siebelink)
> To: [email-masked]
> Subject: Upload control, recursive?
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> X-Sender: [email-masked]
> X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
> 

----------------------------------------------------------------------------
Bill Petersen                                            email: [email-masked]
Enterprise Computing Provisioning                        voice: 214-575-5437
Texas Instruments, Inc.   Plano Texas                      fax: 214-575-4853 
6550 Chase Oaks Blvd, M/S 8467, Plano, Texas 75023
----------------------------------------------------------------------------