Subject: Command logging by wu-ftpd

From: Barry Suskind <[email-masked]>
Date: Tue, 06 Feb 1996 12:47:00 -0500

Currently in the "ftpaccess" file is the abiltity to 
log either COMMANDS or TRANSFERS or both, however, there
does not seem to be the ability to log failures, such
as when you revoke the "delete" command and the user attempts
to use it. If you log COMMANDS, you get a line stating the 
user sent the command request, but nothing to say the command
was denied (true, the remote user gets a message, but I want
to log these attempts on the server)

Has anybody worked this code out or is it planned as a TODO
for the WU-ftpd?

barry

|--------------------------|---------------------------------------------|
|Barry A. Suskind          |   "If it weren't for change, your job would |
|GE Information Services   | consist of making sure the corporate abacus |
|Email: [email-masked] | rods were adequately greased" - John Cleese |
|Phone: (301)-340-4667     |---------------------------------------------|
|SnailMail: 401 N Washington St, Mail Stop: MC07D, Rockville MD, 20850   |

---

From: [email-masked] (Stan Barber)
Date: 6 Feb 1996 18:30:47 GMT

In article <[email-masked]> Barry Suskind <[email-masked]> writes:
... discussion about logging command failures
>Has anybody worked this code out or is it planned as a TODO

I'd be happy to consider it for 2.5. Just send mail to
[email-masked] as a feature suggestion.
-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: {mcsun|amdahl}!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.