Subject: where's the faq?

From: [email-masked] (Charles Anderson)
Date: Tue, 26 Dec 1995 11:09:07 -0600 (CST)

Could someone please point me in the direction of the FAQ?

Thanks,
-Charlie
-- 
Charles Anderson - [email-masked]

Disclaimer: They tell me disclaimers are useless, so here's mine: thhhppt...

---

From: Nathan Sowatskey x4649 <[email-masked]>
Date: Wed, 27 Dec 1995 13:42:16 -0200

> Could someone please point me in the direction of the FAQ?

Has anyone answered yet? I would like the faq also please.

Thanks
 
---------------------------------------------------------------------

Nathan Sowatskey - Software Systems - [email-masked] 
(27)(21)-414-4758
ATE Building, Jetty Street, Roggebaai, Cape Town 8001, RSA

	SAIX - The South African Internet Exchange from Telkom

---

From: Carl Payne <[email-masked]>
Date: Wed, 27 Dec 95 09:58:38 -0700

Well, since nobody's revealed the secret hiding space of the FAQ...

...and stupid search engines point to one another...

...and MIIS assumes everything WILL build perfectly if you follow the directions...

...I'm going to ask this on the list.

Solaris 2.4, Sparc 20, wu-ftpd 2.4

If you anon ftp in and do an ls, you get:

ftp> ls
200 PORT command successful.
425 Can't create data socket (0.0.0.0,20): Bad file number.
ftp>

Hmmm...

On the Sun's console, I see this (occasionally):

ls: Cannot find /usr/lib/ld.so.1

SO...I checked the INSTALL doc, found a similar reference, and made a copy of  
the ld.so.1 in a similar tree under the ftp heirarchy. Didn't work.   
Permissions all correct.  Checked the ftp user, he points to the right  
directory.  Deleted and recreated ftp user, didn't matter.

Here's where it gets interesting:

If you DON'T do anonymous FTP, everything works.

????

I'd like to put something meaningful and profound here in advance thanks to  
those gracious souls who'll help me, but I'm just not talented enough.   
"Thanks in advance" will have to do.

Carl