Subject: Re: 2 Questions

From: [email-masked]
Date: Tue, 12 Dec 95 20:03:43 gmt

On Mon, 11 Dec 1995, Phil Poole wrote:

> Ok folks got 2 questions:
> 
>  1) What/where is the latest Wu-ftpd or patches
>   
>  Now that my new ftp server is running under Solaris 2.4
>  I am experiencing the lingering ftpd's
> 
>  2) Is there a better statistical reporter then
>   xferstats ?
> 
> thanks.
> -- 
>        Phil Poole | SUN Unix Administrator
>      [email-masked] | Frederick Biomedical SuperComputing Center
>       (301) 846-5721 | Frederick MD, 21702
> 

Looks like the lastest and greatest wu-ftpd what will work with linux on 
a Sun system is the wu-ftpd-2.4-fixed.tar.gz version from 
medusa.k12.ar.us compiled Ok after we edited the ftpd.c source code to 
remove the #if def shadow_passwrd section thru to #endif, because we are 
not using them. We got it up and running and now we are moving the files 
around.

Good Luck!
Eddie B.

---

From: [email-masked] (Koos van den Hout _U nix and we all_)
Date: Wed, 13 Dec 1995 08:49:36 +0100 (MET)

> not using them. We got it up and running and now we are moving the files 

Get the faq for the recent versions of wu-ftpd from

http://www.hvu.nl/~koos/wu-ftpd-faq.html

for details on more recent versions, Linux, shadow passwords and other
questions.

                                                     Grtx. KH

-- 
  Koos van den Hout,           Internetter, Unix freak and BBS SysOp at large
  [email-masked] (Home)        BBS Koos z'n Doos (+31-30-6036637 28k8)
  [email-masked] (Work)  <-- finger -l for PGPkey    (+31-30-6056619 14k4)
  http://www.hvu.nl/~koos (WWW)    Looking for a license plate with "RFC 822"
  We are root. You will be assimilated. Resistance is useless. Clickety Click