Subject: Sites that cannot log into wuftpd?

From: [email-masked]
Date: Tue, 19 Dec 1995 08:05:59 +0000 (gmt)

We switched from our venders ftpd (HP-UX 9.04) to wuftpd. We have one site that
appears to hang during log in, they never get a USER prompt. The only thing 
that
happens is we get a syslog entry from inetd saying a connection has been made,
then no more traffic. Other sites are logging in with no problem.

Any ideas?

Thanks.

Seton
--
Seton Droppers - Unix Systems Administrator, E-Mail Postmaster
Public Broadcasting Service, 1320 Braddock Place, Alexandria VA 22314-1698
EMail: [email-masked]      Voice: 703.739.5089      FAX: 703.739.5428

---

From: "JB.PJB.PROJO.COM" <[email-masked]>
Date: Tue, 19 Dec 1995 15:55:49 -0500

Try removing the rfc931 authentication.  If you have this turned on you may 
have problems with sites like AOL and Compuserv. 
I think you just change the line in src/authentication.h 
#define USE_A_RFC931 1 
to 
#define USE_A_RFC931 0 
 
This should help for sites that don't allow ident or whatever. 
 
-jb

Subject: Sites that cannot log into wuftpd?
From: "Seton R. Droppers" <[email-masked]>
To: [email-masked]
Date: 18 Dec 95 15:32:14

Any ideas?

Thanks.

Seton