Subject: Wheres the list server now?

From: "Keith Smith" <[email-masked]>
Date: Wed, 6 Dec 1995 10:51:28 +1300

Hi all,

Where is the list server for this list? I know it chainged a 
while back, and I seem to have misplaced the new address.

Keith.

------------
Keith Smith                                 [email-masked]
Paradigm Technology Limited                 Senior Software Engineer
PO Box 10-268                               +64 (4) 495-1000 (voice)
Wellington, New Zealand                     +64 (4) 405-1003 (fax)
             Finger [email-masked] for PGP key
                  [all required disclaimers apply]

---

From: Andrew Robert Ellsworth <[email-masked]>
Date: Tue, 5 Dec 1995 16:58:33 -0600 (CST)

> while back, and I seem to have misplaced the new address.

The new list server can be reached at [email-masked].

Andy Ellsworth             | "...The wind was not the beginning.  There are
[email-masked]         | neither beginnings nor endings to the turning of
Assistant Admin, wuarchive | the Wheel of Time.  But it was _a_ beginning..."
http://cec.wustl.edu/~are1 |           --The Wheel of Time saga, Robert Jordan