Subject: Re: no uploads possible

From: [email-masked]
Date: Tue, 12 Dec 95 23:55:54 gmt

Please go out and buy the O'Reilly Nutshell book entitled 'Managing Internet 
Information Services'.  It has nearly all the info you need to properly setup 
and configure your server.  Most of it is also in the manual pages and docs 
that come with your source code.

ISBN: 1-56592-062-7

+Keith

  > Hi everybody !
  > 
  > It's once again me....
  > Thanks to all those who helped me with the 'ls -la'
  > problem. I finally solved it !
  > 
  > Now I got an other problem:
  > 
  > There can't be anything uploaded to the server. I 
  > always get messages like this:
  > 
  > 200 PORT command successful.
  > 553 <filename>: Permission denied. (Overwrite)
  > 
  > or:
  > 
  > 200 PORT command successful.
  > 150 Opening BINARY mode data connection for <filename> 
  > ###################################################
  > 452 Error writing file: Permission denied.
  > 
  > I have set the rights of /incoming to 777, so I do not
  > understand why I get "Permission denied" ?!
  > 
  > I hope that somebody can help me out !
  > 
  > 
  > RaZe <[email-masked]>
  >

---

From: "Eddie T. Bryant" <[email-masked]>
Date: Wed, 13 Dec 1995 22:45:45 -0500 (EST)

>   > 150 Opening BINARY mode data connection for <filename> 
 
If you find out what the problem is let me know by email. We are having 
the same problem, but I have unsubscribed to the list because all the 
duplicate messages were filling my mailbox up.

Thanks!
Eddie B.