Subject: Web Browser Downloading

From: Phil Poole <[email-masked]>
Date: Tue, 14 Nov 1995 10:00:28 -0500 (EST)

Hello all.

	I have a few questions regarding the ftpconversions file.

	I currently have wu ftp-2.4 built and installed on
	a Solaris 2.4 machine, I am not having any problems
	with ls, dir or access.

	My problem is as follows.

	When I ftp into our archive and type

	get file.tar when the actual file is file.tar.gz 
	the archive correctly responds and uncompresses
	the file.

	Unfortunately when I try to download the file
	with Netscape and uncompress it on the fly 
	then Netscape is not uncompressing.

	How does one compensate.  Should this be defined in
	the .mailcap or .mime.types files  instead of the
	ftpconversions ?

Thanks.

-- 
       Phil Poole	| SUN Unix Administrator
     [email-masked]	| Frederick Biomedical SuperComputing Center
      (301) 846-5721	| Frederick MD, 21702

---

From: [email-masked] (Harald Milz)
Date: Tue, 14 Nov 1995 20:20 +0100 (MET)

> 	the .mailcap or .mime.types files  instead of the

Yes. If you click a file in an ftp archive, the file is requested with its
complete name instead of the postfix stripped. Anyway, you don't actually
want to uncompress a file _before_ downloading it, do you? 

Ciao,
hm

-- 
Harald Milz ([email-masked])

Ignisecond, n.:
	The overlapping moment of time when the hand is locking the car
door even as the brain is saying, "my keys are in there!"
		-- Rich Hall, "Sniglets"