Subject: 421 Service not available

From: Renato Moutinho Silva <[email-masked]>
Date: Fri, 17 Nov 1995 17:15:41 -0200 (EDT)

Hi friends !

	I got a problem here and would like to know if any of you could 
help me...
 
 	I installed the WU-FTPD on a machine, but, after adding the 
 proper line to the inetd.conf and killing -HUP, the inetd daemon, when I
 try to FTP the machine, it prompts for a login and instead of 
 prompting for a password, it returns me the following message:

 421 Service not available. Remote server has closed the connetion.
 
 	I commented out the shutdown command on the ftpaccess and even 
 deleted the line, but it didn't work.. I was wondering... Maybe this is a 
 problem with some of the configuration files.... Does anybody knows what 
 is going on ??? 
 	By the way.. I'm running the daemon on a Sparc Classic, using
 SUNOS4.1.3, being served by a NIS and NFS servers... Any hint ??????
 
 					Yours Sincerely, Renato Moutinho

 ==============================================
 Renato Moutinho Silva - Rio de Janeiro, Brasil 
 Emails: [email-masked]
 	[email-masked]
 ==============================================

---

From: [email-masked] (Charles Anderson)
Date: Fri, 17 Nov 1995 12:37:17 -0600 (CST)

>  421 Service not available. Remote server has closed the connetion.
This indicates that your limit has been reached for logins or the limit
is 0.  I get the exact same message when loggin in as anonymous because
I have my anonymous limit set at 0.

-Charlie
-- 
Charles Anderson - [email-masked]

Disclaimer: They tell me disclaimers are useless, so here's mine: thhhppt...