Subject: Found make on Solaris 2.4 but build DOES NOT WORK

From: [email-masked] (Giustino Scardovelli)
Date: Fri, 29 Sep 1995 18:51:58 -0400

Hi all,
I finally got my make in /usr/ccs/bin when I installed 
SUNWsprot as Andreas Buschmann suggested to me.
Thanks to you Andreas and to all who answered my question!

But now I'm in trouble again...

I'm building wu-ftpd-2.4 and build does not work.
Seems it can't find make. I want to compile with 
GNU gcc compiler. I installed gcc stuff under
/opt/gnu as default (I've got /opt/gnu/bin/gcc).

A trace of the broblem follows:

# pwd
/usr/tools/wu-ftpd-2.4
# whoami
root
# ls -al build
-rwx------   1 root    root        3691 Apr  1  1994 build
# build sol
make args are : 
make opts are : 

Linking Makefiles.
ln: makefiles/Makefile.sol and Makefile are identical
ln: config/config.sol and config.h are identical
ln: makefiles/Makefile.sol and Makefile are identical

Making support library.
./build: make: not found

Making ftpd.
./build: make: not found

Making ftpcount.
./build: make: not found

Making ftpshut.
./build: make: not found

Making ckconfig.
./build: make: not found

Links to executables are in bin directory:
./build: size: not found
Done
#

Any suggestions?

/--------------------------------------------------------------------\
|  Dr. Giustino Scardovelli                e-mail: [email-masked]     |
|--------------------------------------------------------------------|
|      LOGOS GROUP Srl               Direct Phone: (+39)-59-412513   |
|     via Curtatona 5/2       Central SwitchBoard: (+39)-59-412412   |
|    41100 MODENA (ITALY)                     Fax: (+39)-59-280854   |
\--------------------------------------------------------------------/

---

From: Young Sul <[email-masked]>
Date: Fri, 29 Sep 1995 14:52:04 -0400

What's your $PATH like?