Subject: Guest users setup problem

From: Taeko Thompson <[email-masked]>
Date: Tue, 5 Sep 1995 09:24:47 -0700 (PDT)

I am sorry if this question has been asked before in
this mailing list. but I could find FAQ for this mailing list
anywhere to see if there is a solution for the problem. 

I have a problem setting up guest ftp account. I followed
the book (O'Reilly) to setup guest account and
I got following messges when I tried to ftp using the guest account:

"550 Can't set guest privileges"

The password entry for this account:

guest1:##guest1:501:21:Guest 
Account:/archives/guest/guest1/./guest1:/bin/false

* I do have /bin/false entry in /etc/shells

The group entry:

guests:#$guests:21:guest1

ftpaccess file:

class   local   real,guest *.wizards.com
.
.
guestgroup guests

Any help will be appricated.

Thank you in advance

Taeko Thompson

---

From: Steve Jones <[email-masked]>
Date: Tue, 5 Sep 1995 13:21:29 -0400 (EDT)

> I got following messges when I tried to ftp using the guest account:

It has been asked.  I have asked this question a couple of
times.  I've still not gotten any help.  There *has* been a
lot of discussion about tuning and tweaking it, but I can't
get it to work at all.  Until someone assumes the task of
preparing a FAQ, if someone could please post an outline of
how this is setup and how it is used, I believe it would be
a great aid to many.

I have been unable to create an account/group into which a
person may login with a different set of privileges than
that of 'anonymous' and which is not simply a regular user's
account.  I understand that this is a rudimentary issue, but
it's a poorly documented one and I don't believe I'm the
only one having trouble with it.

thanks,

Steve Jones
CASE Tool Analyst
ANSYS, Inc.
VOX (412) 873-3067
FAX (412) 873-3118
[email-masked]