Subject: Is this mailing list dead?

From: [email-masked] (James B. Davis)
Date: Thu, 21 Sep 1995 11:44:01 -0500

I haven't seen any traffic for quite a while.
I hope my link/aliases are still working.  Could
someone kindly email me if this makes it to the list
in case I don't get it back.

Much thanks,

James B. Davis, Sr. UNIX Systems Administrator
TCI / Advanced Information Technology Group
Southern Datacenter (corporate)
1776 S Greenville Ave, Richardson, TX 75081 ph 214.234.1245
[email-masked]  / 1.800.SKY.PAGE Pin 1205956

"The bureaucratic mentality is the only constant in the universe."
	- Dr. McCoy, MD UFP

---

From: "Brendan Martin" <[email-masked]>
Date: Thu, 21 Sep 1995 12:53:39 -0400

Got it.  It's not dead.  I just joined yesterday.

-- 
--- The opinions I express are not necessarily shared by anyone else. ---
Brendan E. Martin, Systems Administrator     VOICE:  (770) 442-7595
Dickens Data Systems, Inc.                   FAX:    (770) 442-7525
1175 Northmeadow Parkway Suite 150
Roswell, GA 30076-3857                       email:  [email-masked]