Subject: building wu-ftpd for solaris

From: [email-masked] (Harry Plantinga)
Date: Wed, 20 Sep 1995 13:10:37 -0500

I wasn't able to build wu-ftpd 2.4 for solaris 2.4 on a sparcstation 5 (I
don't have Sun's C compiler, only gcc).

Are pre-built executables available, or does anyone have some pointers
on how I might succeed?

Thanks!

-Harry Plantinga
 [email-masked]

---

From: Phil Poole <[email-masked]>
Date: Wed, 20 Sep 1995 14:26:50 -0400 (EDT)

> Are pre-built executables available, or does anyone have some pointers

Harry,

	I modified the CC line in all the makefile.sol to say gcc.

	Or if you are using Gnu make 3.74 (current version I think)
	You can do build CC=gcc sol and you should be able to
	build everything successfully.

	I didn't have any problems on Solaris 2.3 once I modified
	the makefile that pertained to solaris.

-- 
       Phil Poole	| SUN Unix Administrator
     [email-masked]	| Frederick Biomedical SuperComputing Center
      (301) 846-5721	| Frederick MD, 21702