Subject: Re: Real users

From: Doug Krause <[email-masked]>
Date: Wed, 13 Sep 95 07:17:33 -0700

> And to actually limit anonymous users from using
> that board, you need to chmod the directory. I don't
> quite remember how to do it on one line, but the
> following ought to work
> chmod g-x "dir"
> chmod g-r "dir"
> chmod g-w "dir"
> chmod o-x "dir"
> chmod o-r "dir"
> chmod o-w "dir"

This can be typed on one line:

chmod go-rwx "dir"

-- 
       Doug Krause  [email-masked] -or- [email-masked]
       World Wide Web URL:   http://www.best.com/~dijon/

"The circle is now complete.  The Circle of Life!" -Mufasa Vader

---

From: "TSgt Todd C. Knauer" <[email-masked]>
Date: Wed, 13 Sep 1995 12:34:20 -0500 (CDT)

> This can be typed on one line:

  Or how about "chmod go= dir"

---------------------------------------------------
        Air Force Combat Climatology Center
---------------------------------------------------
Todd Knauer        -  [email-masked]
Network Management -  Network/System Administrator
Scott AFB, Il.     -  System/Application Programmer
---------------------------------------------------

---

From: [email-masked] (Logan Ratner)
Date: Wed, 13 Sep 1995 13:05:54 -0500

>  Or how about "chmod go= dir"

chmod 700 "dir"

-- 
Logan Ratner | [email-masked] | It is not funny that a man should die, but 
CRPC/CITI    |     tinker      | it is funny that he should be killed for so
Rice Univ.   |     tailor      | little, and the coin of his death should be
Houston TX   |    cybernaut    | what we call civilization - R. Chandler