Subject: Re: problems with 'ls -al' and 'dir'

From: Trey Breckenridge <[email-masked]>
Date: Tue, 29 Aug 1995 13:57:47 -0500

> From: Brian Vogelsang <[email-masked]>
> To: [email-masked]
> Subject: problems with 'ls -al' and 'dir'
> 
> I'm having problems getting 'dir' and 'ls -al' to work via anonymous
> ftp on my Solaris 2.4 server.  I'm using the following shared libraries:
> 
> ld.so*
> ld.so.1*
> libc.so.1*
> libdl.so.1*
> libintl.so.1*
> libw.so.1*
> nss_files.so.1*
> 
> I've verified via 'truss' that these libraries are all I should need. 
> I've also tried compiling the gnu 'ls' with the -static option as another
> list member had recommended but this didn't seem to help either.   
> 
> Any help would be greatly appreciated.
> Thanks,
> Brian
> [email-masked]

Did you solve this problem?  After an upgrade to Solaris 2.x, I am
getting the same results.

Thanks.

--
    Trey Breckenridge               Mississippi State University/NSF
     -Systems Administrator           ENGINEERING RESEARCH CENTER
     -Database Administrator                     for
    [email-masked]             Computational Field Simulation

---

From: Brian Vogelsang <[email-masked]>
Date: Tue, 29 Aug 1995 12:30:49 -0700 (PDT)

Trey - Yes, I solved the problem.  ~ftp/dev/zero had the wrong
major number.  I was useing 3 instead of 13.  

-= Brian
[email-masked]