Subject: Stupid problem with getting Xferlogging to work

From: [email-masked] (pwarner)
Date: Thu, 10 Aug 95 10:30:55 CDT

I'm sure that I'm not the first to ask this, so a pointer to the FAQ will do as 
an answer and I won't be offended <g>.

I have wuftp 2.4 running on a SPARC/LX running Solaris 2.4.  I have got 
everything working the way that I wish, except logging...

command line: /usr/local/etc/ftpd -io
ftpaccess: log transfer anonymouses inbound,outbound
_PATH_XFERLOG is "/usr/adm/xferlog"

I finally created /usr/adm/xferlog (just contains a blank line) and set 
ownership/group/permissions as ftp ftp 666 and still get nothing.

Any help would be appreciated!

Paul Warner
[email-masked]

---

From: [email-masked] (Harald Milz)
Date: Thu, 10 Aug 1995 21:28:04 +0200 (MET DST)

Subject: Re: Stupid problem with getting Xferlogging to work
To: [email-masked]
Organization: Harry's Box

> command line: /usr/local/etc/ftpd -io

How about -laio ? 

Ciao,
hm