Subject: "Real" users

From: [email-masked] (Long Nguyen)
Date: Tue, 8 Aug 95 11:04:09 -0500

My wuftpd won't recognize real users.  I've defined a class named "local"
as real and anonymous users from *.lsumc.edu.  Anonymous seems to work fine,
but real users are not recognized as part of the class "local".  Neither
ftpwho or ftpcount show real users who are ftping.  Has anyone else run into
this problem?

Thanks

Long Nguyen

---

From: [email-masked]
Date: Wed, 9 Aug 1995 08:52:46 +0100 (BST)

> ftpwho or ftpcount show real users who are ftping.  Has anyone else run into

Have you made sure that the file /etc/shells exists with a list of of
your local shells included within?

Hope that helps!

Bill Edmunds, IT Services, University of Exeter