Subject: Can't unsubscribe

From: [email-masked] (Jeff Brown)
Date: Tue, 01 Aug 1995 11:30:22 -0700

I know, I know, I looked at the FAQ, unsubscribed just like it said, and I'm 
still getting messages after almost 7 days. Just for kicks, I tried to unsub
again and it told me it couldn't find me in the list. <sigh>

Anyone got any hints on how to get off this list?

Jeff
--
Jeff Brown
SpeedGate Communications Inc.
[email-masked]

---

From: [email-masked] (John Grant)
Date: Tue, 1 Aug 1995 20:35:04 -0700

>Anyone got any hints on how to get off this list?

I tried everything too and I'm still here. If you work it out please let me
know.