Subject: Problem ftping from other platforms

From: [email-masked] (Ratilal Haria M60 RmB21 993 1153)
Date: Fri, 4 Aug 1995 08:23:28 -0400

Hi,

	I have my users reportinn that they have no
	success in seeing any files when ftping
	from IRX and Windows.

	They get connected, get the message etc but ls command
	shows nothing.

	But I have no problems from Sun platform? Is there
	something I am missing?

Thanks ... Ratilal

---

From: Darci Chapman <[email-masked]>
Date: Fri, 04 Aug 1995 13:46:35 -0700

>	But I have no problems from Sun platform? Is there

I'm having a similar problem (though I wasn't originally and I haven't
the foggiest of what has changed )-:

I've built version wu-2.4(8) and the last time I reinstalled ftpd,
restarted inetd and connected, I no longer could see directory listings.
Doesn't matter if I use the BSDI ftp client or an nt/32-bit winsock client.

Any ideas!?

thanks.

...dlc...

--
Darci L. Chapman Sr. Software/Firmware Consultant [email-masked]
               On loan from: Solution Logic, Inc, 503/222-0057
                 On loan to: Intel Corporation, 503/264-1419
		          http://puma.jf.intel.com

---

From: trylax <[email-masked]>
Date: Fri, 4 Aug 1995 17:59:06 -0400 (EDT)

> >	But I have no problems from Sun platform? Is there

Sounds like ls needs its libraries.
in: ~ftp/lib
i have: libc.so.1 and rld
Of course im running IRIX so your mielage may vary, but the sysmptoms
suggest the ls command is choking due to not finding the libraries it needs.

			Ron Hensley

---

From: Darci Chapman <[email-masked]>
Date: Fri, 04 Aug 1995 16:19:13 -0700

Hello, again,

As a point of clarification, I'm installing ftpd on BSDI. The old ftpd
(2.1c) runs fine; as soon as I install 2.4, ls stops working. I don't
believe that there are any shared libs on BSDI. At least I couldn't
find any .so's and there's no sign of ldd :-)

However, ls sort of works from the DOS prompt on an NT box... go figure.

Still looking around for other pointers :-)

Cheers,
...dlc...