Subject: Question from a newbie...

From: Daniel Tremblay <[email-masked]>
Date: Tue, 15 Aug 1995 10:14:41 -0400

Hi,  I just installed wu-ftpd-2.4 on a SunOS4.1.3_U1 and the server works
exept that it doesn't read the ftpaccess file at all.  No messages are
displayed.  My question is: is there a FAQ somewhere I could read before
bugging you guys.  If not, could someone tell me what
permissions/userID/groupID I should put on the
ftpaccess,ftpconversion,ftpusers files.

Thank you,

--------------------------------
 Daniel Tremblay, B.ing.      
 Matrox Electronic Systems Ltd. 
 tel: (514) 969-6000 #2361 fax: (514) 969-6262
 e-mail : [email-masked]

---

From: [email-masked] (Ketan Shah)
Date: Tue, 15 Aug 1995 11:15:46 -0400

Read the installation instructions which came with wu-ftp. It provides valid
info to get started.
Read the man pages for ftpd, ftpaccess...  They should tell you how to set up
the inetd.conf and
the ftpaccess file.

Search the net for the "computer-security"
Hopefully it will lead you to something useful.

Also try http://iss.net/~iss

-- 
Thank you.

Ketan Shah ([email-masked])
	
Varimetrix Corporation
2350 Commerce Pk. Dr., No. 4
Palm Bay, FL 32905
Tel. No.(407)-676-3222