Subject: Re: soft links not followed?

From: Yanming PENG <[email-masked]>
Date: Thu, 17 Aug 95 19:26:05 WETDST

> > You may export the dir and nfs mount to ~ftp/pub/packages (on the same
> > machine, YES)
> 
> 
> Thanks for the reply.  Can you tell me how to "export the dir and nfs mount
> to ~ftp/pub/packages"?  I'm not very fluent with mnttab, etc.
> 
In /etc/exports add the line:
/dir/you/want/to-export your-hostname(rw)

Which allow the guestftp read/write the dir. use (ro) for readonly access.
restart your mountd and nfsd
mount the exported dir to ~ftp/pub/packages. The commands depends
which platform you use.

Be careful when shut down the system. Umount the nfs FIRST and then
shutdown the system.

> Thanks much!
> - Chris
--
Yanming PENG
[email-masked]

---

From: [email-masked] (Ketan Shah)
Date: Thu, 17 Aug 1995 14:35:58 -0400

If I remember correctly, you were talking about solaris 2.4?
 If you are running Solaris 2.4 then the information provided below will NOT
WORK.
the information provided below is good for sunos4.1.x  only,  not for solaris.

DO a man on exportfs that will tell you how to export filesystems.

I hope this helps

On Aug 17,  7:26pm, Yanming PENG wrote:
> Subject: Re: soft links not followed?
>-- End of excerpt from Yanming PENG

-- 
Thank you.

Ketan Shah ([email-masked])
	
Varimetrix Corporation
2350 Commerce Pk. Dr., No. 4
Palm Bay, FL 32905
Tel. No.(407)-676-3222