Subject: [HELP] PASV

From: [email-masked]
Date: Tue, 4 Jul 1995 10:40:12 -0400 (EDT)

Hello,

   I have setup a wuftp server running belind a firewall(packet filter).
   And I got a few users compiling about the connections timeout when they
   try to use PASV(prepare for server-to-server transfer). 
   Is there any options in wuftp which will allow me to turn PASV off?
   or which port should I open in the firewall to allow PASV command ?

 Regards,
 Ming K

---

From: Sissi S Tchehrazi <[email-masked]>
Date: Tue, 4 Jul 1995 16:40:16 -0700 (PDT)

We are also getting reports of connection problems when
using PASV. Would appreciate any work arounds.

Sissi.-

-- 
 Sissi Tchehrazi  e-mail: [email-masked]
 Autodesk, Inc. 	(415) 507-8809

---

From: Boyd Johnson <[email-masked]>
Date: Fri, 21 Jul 1995 13:12:41 -0700 (PDT)

We seem to intermittently get timeouts when getting "large" (10MB) files
from our new wu-ftpd server outside our firewall to systems inside.  It 
used to work all the time when using HP's ftpd.  When it happens about 
2MB has been transferred in just a few seconds and it just sits for 15 
minutes and times out.  Has anyone else had and solved this problem?

This is what I get:
ftp> get bjt
200 PORT command successful.
150 Opening BINARY mode data connection for bjt (10818552 bytes).
421 Timeout (900 seconds): closing control connection.
2080768 bytes received in 5.84 seconds (347.89 Kbytes/s)
ftp> 

"Previously Sissi S Tchehrazi said:"