Subject: Time and magic cookies

From: Abel Sanchez <[email-masked]>
Date: Wed, 05 Jul 1995 17:06:43 -0600

Hi,

	I compiled wu-ftpd 2.4 for IRIX 5.2 and now I'm getting
	GMT when I use the magic cookie for local time. Also
	when I use the %N to show the number of users currently
	on I get a -1. Which is clearly wrong. Does anyone
	have an idea why this is happening? I looked at the
	web site for wu-ftpd but nothing there hinted towards
	the solution.

	Thanks

	Abel Sanchez
	[email-masked]

---

From: [email-masked] (Winfried Magerl)
Date: Thu, 6 Jul 1995 13:43:18 +0200 (MDT)

> 	GMT when I use the magic cookie for local time.

You should set
#undef  SETPROCTITLE
in the config-file. With SETPROCTITLE you loss your environment
(including $TZ).

regards

	winfried

-- 
Winfried Magerl - Internet Administration
Siemens Nixdorf AG, GP QM/S IF, 81739 Munich, Germany
Internet-Mail: [email-masked]