Subject: Re: undoing a ftpshut now

From: [email-masked]
Date: Fri, 14 Jul 1995 10:29:45 +0200

rh> 
rh> Earlier today I issued the following command as root:
rh>    ftpshut now
rh> 
rh> Now, after I've rebooted the machine I get the following message when
rh> trying to ftp my machine
rh>    FTP server shut down -- please try again later
rh> 
rh> I've checked all of the /etc/ftp* files and they all appear to be 
rh> unchanged since the ftpshut command.  I've searched the ftpd man pages
rh> and the wu-ftpd home page, but found no way of undoing the command.
rh> 
rh> Anyone know how I can start the ftpd again and allow ftp access?
rh> 
rh> Thanks,
rh> Steve
rh> 

In your ftpaccess you define your shutdown-message file. Remove this file.

I hope this is the one,

Ronald.

---

From: [email-masked] (SARAO)
Date: Fri, 14 Jul 1995 09:41:23 -0400

Good morning,

        I've been bitten on this one... Check for a file shutmsg and delete 
it and that should do it...

                                                /Sarao

>Earlier today I issued the following command as root:
>   ftpshut now
>
>Now, after I've rebooted the machine I get the following message when
>trying to ftp my machine
>   FTP server shut down -- please try again later
>
>I've checked all of the /etc/ftp* files and they all appear to be 
>unchanged since the ftpshut command.  I've searched the ftpd man pages
>and the wu-ftpd home page, but found no way of undoing the command.
>
>Anyone know how I can start the ftpd again and allow ftp access?
>
>Thanks,
>Steve
>
>
           ************************************************
           *    The lone wolf travels fastest.            *
           *                         -NN09-               *
           ************************************************