Subject: sun 4.1.3 problems with dir

From: [email-masked] (Roger Kuhlman)
Date: Fri, 7 Jul 95 13:44:50 EDT

I'm having problems with listings on SunOs 4.1.3_U1.
When logged in as a system user, no problems.  Iv'e compiled the
GNU ls and vdir and put them in /ftp/bin/ftp-exec (renaming vdir to dir)
I've set file permissions as reccommended in ) O'Reilly's Managing
Internet Services. I've even tried setuid of dir to root.
Still, the poor anonymous user gets an empty dir listing. What am I doing 
wrong?

	thanks,
	Roger Kuhlman

---

From: Luc Desrosiers <[email-masked]>
Date: Fri, 07 Jul 1995 15:03:06 -0400

> Still, the poor anonymous user gets an empty dir listing. What am I doing 

I have the same behavior with Solaris 2.4. I can add that a plain "ls" does
show what's in, but ls -l does not...

Could it be a library missing? A bad ftpaccess configuration file?

any hint most wellcome!
Luc Desrosiers
CIRISQ, CRIM