Subject: Re: New Beta ready

From: Michael Brennen <[email-masked]>
Date: Thu, 6 Jul 1995 15:48:25 -0500 (CDT)

On Thu, 29 Jun 1995, Stan Barber wrote:

> This is the fourth beta. It has fixes for HPUX and has been checked out
> pretty throughly on Solaris 2.4, Linux 1.2.8 and BSDI 1.1.
> 
> I hope to make this the 2.4.2 release, so let me know about bugs ASAP.

Stan, I've installed it and it looks good.  Thanks for the work.  The 
only comment is that when using SKEY it is not enough just to put -DSKEY 
and -lskey in the Makefile.  The #undef SKEY has to be removed from 
Config.h to make it work also.  I may have missed that in the documents 
somewhere, but I went through some real head scratching before I figured 
that one out.

Thanks again for pulling all this together,

Michael Brennen
Intecom, Inc.

---

From: Matthew Bailey <[email-masked]>
Date: Thu, 6 Jul 1995 23:20:04 -0400 (EDT)

bash# ftp ftp.debian.org
Connected to ftp.debian.org.
220 debian.cps.cmich.edu FTP server (Version wu-2.4(1) Thu Jul 6 17:11:36 
EDT 19
95) ready.
Name (ftp.debian.org:root): anonymous
Jul  6 23:11:13 debian ftpd[857]: ACCESS DENIED (deny command) TO 
buster.cps.cmi
ch.edu [141.209.21.2]
530 User anonymous access denied..
ftp: Jul  6 23:11:13 debian ftpd[857]: FTP LOGIN REFUSED (access denied) 
FROM bu
ster.cps.cmich.edu [141.209.21.2], anonymous
Login failed.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp>

I am tring to use the Virtual ftpd code on this machine.
NOTE: I have had it running before for two weeks

I am having a problem that the system just refuses to allow a login of 
any sorts.
I have ~ftp/bin/ls the passwd and the group files
Hrmm
the zero device
the tar and other programs running from /usr/bin usr/lib usr/libexec

(FREEBSD MACHINE)

This just refuses to let me in 
I have copied my startup files (ie. the ftpaccess ftpconversions ftpusers 
ftphosts ftp* files in general from the old machine)

I am starting it from inetd with a -l and I have tried with out as well.

I am getting to the point where I am clueless will SOMEONE HELP ME :)
Thanks