Subject: OOPS forgot on BETA 5 to tell you where it is!!!

From: [email-masked] (Stan Barber)
Date: Tue, 11 Jul 1995 06:26:46 CDT

The URL is ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-5.tar.Z

Enjoy.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: bcm!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.

---

From: Dan Simoes <[email-masked]>
Date: Tue, 11 Jul 1995 09:59:59 -0400 (EDT)

How does this differ from the 'official' WU release?
In other words, are you taking over the development, or
is this a paralel project?

| Dan |
-- 
Dan Simoes			          [email-masked]
ANS CO+RE Systems, Inc.		  http://coimbra.ans.net/dans.html
100 Clearbrook Road  			(914) 789-5378 (voice)
Elmsford, NY 10523			(914) 789-5310 (fax)

---

From: robert chea <[email-masked]>
Date: Thu, 20 Jul 1995 10:54:50 -0700 (PDT)

Hi Stan, 

I just tried looking for the beta file and couldn't find it at the URL below.
Has it moved?

Robert