Subject: Re: guest users

From: Tien Dao <[email-masked]>
Date: Fri, 28 Jul 1995 10:36:29 +1000

Have you checked in ftpshells for /noshell
Tien

On Thu, 27 Jul 1995, Joe Doyle wrote:

> Hi,
> 	I'm trying to setup guest users on my system but
> keep getting:
> 
> 530 User guest1 access denied...
> Login failed.
> 
> when I try to login.  Here are the details.....
> 
> /etc/passwd file:
> guest1:x:30001:20:guest1 ftp account:/export/home/customers/./guest1:/noshell
> 
> /etc/group file:
> guests:*:20:guest1
> 
> ftpaccess file:
> class guests guest *
> guestgroup guests
> 
> 	Is there another file where I have to list valid guest users
> or something?????
> 
> Thanks,
> 
> Joe
>

---

From: [email-masked] (Joe Doyle)
Date: Thu, 27 Jul 1995 15:48:22 +0800

Hi,

/etc/passwd file:

/etc/group file:
guests:*:20:guest1

ftpaccess file:
class guests guest *
guestgroup guests

Thanks,

Joe

---

From: Chris Woods <[email-masked]>
Date: Thu, 27 Jul 1995 21:54:09 -0400 (EDT)

> guest1:x:30001:20:guest1 ftp account:/export/home/customers/./guest1:/noshell
									^^^^^^
Do you have `/noshell' in /etc/shells? There is no need for /noshell to
really exist, but there must be an entry for it in /etc/shells (or
wherever your system lists valid shells). 

Chris Woods                                            [email-masked]
GCM/CS/E   d--- H++ s+:++ !g p? au-- a- w+ v++ C++ UL++++ P++>++++ L+++ 3+
	   E++>+++ N+ K++ W--- M-- V-- -po+ Y+ t+ !5 !j R G? tv-- b+ D+ B-
	   e+ u+ h---- f r+++ n---- y++++