Subject: New Beta ready

From: [email-masked] (Stan Barber)
Date: Thu, 29 Jun 1995 03:02:13 -0500 (CDT)

This is the fourth beta. It has fixes for HPUX and has been checked out
pretty throughly on Solaris 2.4, Linux 1.2.8 and BSDI 1.1.

ftp://ftp.academ.com/pub/wu-ftpd/private/wu-ftpd-2.4.2-beta-4.tar

I hope to make this the 2.4.2 release, so let me know about bugs ASAP.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: bcm!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.

---

From: Arnold de Leon <[email-masked]>
Date: Thu, 29 Jun 1995 14:25:28 -0700

It's cool so far it fixed the problem I was having with
core dumps on logging incoming and outgoing transactions.

        arnold