Subject: wu-ftpd under linux client and host in the same machine

From: [email-masked] (Diego Saravia)
Date: Fri, 30 Jun 1995 09:14:53 -0300

I have a preinstaled wu-ftpd in a linux machine. I can use it from another machine, but I cant do ftp from the same machine.
I get the following message:
>>> Connected to **.**.**.** (not in internet)
>>> 421 Service not availble, remote server has closed connection
I need ftp in the same machine because I want to install a ftpmail server.
Any suggestion? 
Thank all very much in advance
=======================================================
 Diego Saravia   <[email-masked]> 
 INENCO - Universidad Nacional de Salta
 Calle Buenos Aires 177
 4400 Salta - ARGENTINA
 Tel:54-87-255424; 255428; fax 255489;255483

---

From: Ivan Buttinoni <[email-masked]>
Date: Fri, 30 Jun 1995 14:55:09 +0200 (MET DST)

> Thank all very much in advance

1) Have you got the loopback? look by 'ifconfig', if loopback exist  
you'll see something like:

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Bcast:127.255.255.255  Mask:255.0.0.0
          UP BROADCAST LOOPBACK RUNNING  MTU:2000  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0
          TX packets:o errors:0 dropped:0 overruns:0

or

2) your IP is aa.ab.da.fe, your name is "xxyyzz" BUT in /etc/hosts there's
   aa.ab.da.MK  xxyyzz

Bye Ivan