Subject: wu-ftpd 2.4 on solaris

From: Harman Ng <[email-masked]>
Date: Tue, 6 Jun 1995 11:18:51 +0800 (HKT)

I am running a wu-ftpd 2.4 on solaris 2.4.
The users login with own id/passwd can access corectly.
The anonymouse and ftp user can only receive any file/directory name
when they do a ls or dir.
Anyone encounter this problem before.
Thanks

---

From: "Adam Eberbach" <[email-masked]>
Date: Wed, 7 Jun 1995 08:26:42 +1000

> Anyone encounter this problem before.

This is the exact problem I am having - if you get an answer 
elsewhere than this list will you post it so I can find out too? 
Thanks.

Adam Eberbach, R&D Engineer, Dataplex Pty. Ltd.