Subject: Re: Problems under Solaris 2.4...

From: [email-masked] (Henrik Johansson)
Date: Mon, 26 Jun 1995 17:43:04 +0200

> Hi all-
> 
>         I was looking for a FAQ to search for this problem, but was unable to
> locate one. Does a FAQ exist? Anyway, we're having a strange problem on our 
> site with WU-ftpd 2.4(8) on a Solaris 2.4 box. It seems it doesn't always
> exit when an anon user ends his/her session. As a result, we often end up
> refusing anonymous connections, because they've hit their limit. Has anyone
> seen this problem before?
> 
> Thanks
> Steve Litras
> Workgroup Research Services Manager
> Autodesk, Inc.
> 
Oh yes, I have the same problem here. I also run Solaris 2.4 patched with all recomended patches from SUN. I haven't tried the new beta that's around tho, so I'm not sure if it's fixed in it. If anyone know how to fix it, please help us :-).

Thanx
Henrik Johansson
System Administrator
Internet One - Sweden

---

From: Young Sul <[email-masked]>
Date: Mon, 26 Jun 1995 11:51:42 -0400

I've also seen this behaviour under SunOs 4.1.4 (Solaris 1.1.2)...

	-y