Subject: Re: WU-ftpd on IRIX5.3?? What's Wrong?

From: [email-masked]
Date: Mon, 12 Jun 1995 15:40:34 +0200

rh>
rh>HI
rh>
rh>I have finally successfully compiled the wu-ftpd ported for SGI
rh>and it works fine except the real users cannot log in.
rh>
rh>The excerpts from my ftpaccess file and login screen looks like
rh>this:
rh>
rh>class    local     real    *.evitech.fi
rh>class    anonymouses    anonymous   *
rh>
rh>and when I try to log in the result is like this:
rh>
rh>220 mbone.evitech.fi FTP server (Version wu-2.4(3) Fri Jun 9 20:20:42 DST 1995)
rh>ready.
rh>Name (ftp:erikp): erikp
rh>530 User erikp access denied...
rh>Login failed.
rh>Remote system type is UNIX.
rh>Using binary mode to transfer files.
rh>ftp>
rh>
rh>(yes, yes, the user is defined and he can telnet and rsh into the
rh>system)
rh>Well, I would appreciate a lot if anyone could tell me what's wrong.
rh>
rh>
rh>Erik
rh>

Wild guess: the shell of account erikp is not listed in /etc/shells.

Hope this is it,

Ronald.

__
// Ronald Hello  ([email-masked])
// University of Twente
// Department of Computer Science
// The Netherlands

---

From: "Erik Patynen" <[email-masked]>
Date: Tue, 13 Jun 1995 09:56:28 +0000

On Jun 12,  3:40pm, [email-masked] wrote:
> Subject: Re: WU-ftpd on IRIX5.3?? What's Wrong?
......
> Wild guess: the shell of account erikp is not listed in /etc/shells.

Thanks Ronald & Co's. By the default there is not a /etc/shells
file in IRIX 5.3 and that was the problem.

Erik