Subject: Re: wuftpd 2.4 and Solaris 2.4

From: [email-masked] (Rand S. Huntzinger)
Date: Mon, 5 Jun 1995 15:34:39 -0400

> From [email-masked] Mon Jun  5 15:03 EDT 1995
> Date: Mon, 5 Jun 1995 11:40:34 -0700 (PDT)
> From: Marc Russell <[email-masked]>
> To: [email-masked]
> Subject: wuftpd 2.4 and Solaris 2.4
> Mime-Version: 1.0
> X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
> 
> I'm planning to upgrade from Solaris 2.3 to 2.4 late this summer, and in 
> preparation, I am doing a little "transition" research.
> 
> Does anyone know of specific problems with using wuftpd 2.4 with Solaris 
> 2.4, and relevant patches, if any?  We're happily running under Solaris 
> 2.3, but I'd like to know how the upgrade will affect that.
> 
> Thanks in advance!
> 
> marc
> ---------
> [email-masked]		        
> [email-masked] [Washington State Information Exchange (InfoX)]  
> 

   We're running it on Solaris 2.4 with a server compiled under 2.3.  No
problems so far, but we've only been up for a couple of weeks under 2.4.
We do have a reasonable number of connections, and I'd think we'd have
seen any severe problems by now.  I have no information compilation under
2.4.

Randy Huntzinger

---

From: [email-masked] (Stan Brockman)
Date: Mon, 5 Jun 1995 14:38:30 +0700

sb: From [email-masked] Mon Jun  5 13:04 MDT 1995
sb: Date: Mon, 5 Jun 1995 11:40:34 -0700 (PDT)
sb: From: Marc Russell <[email-masked]>
sb: To: [email-masked]
sb: Subject: wuftpd 2.4 and Solaris 2.4
sb: Mime-Version: 1.0
sb: X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
sb: 
sb: I'm planning to upgrade from Solaris 2.3 to 2.4 late this summer, and in 
sb: preparation, I am doing a little "transition" research.
sb: 
sb: Does anyone know of specific problems with using wuftpd 2.4 with Solaris 
sb: 2.4, and relevant patches, if any?  We're happily running under Solaris 
sb: 2.3, but I'd like to know how the upgrade will affect that.
sb: 
sb: Thanks in advance!
sb: 
sb: marc
sb: ---------
sb: [email-masked]		        
sb: [email-masked] [Washington State Information Exchange (InfoX)]  
I recompiled wu-ftp 2.4 with acc (Sun unbundled compiler) under Solaris
2.4 to change the logging facility.  The server has only been running
about two weeks, but there has been no problems other than those of my
own making...

The Solaris 2.3 version had run fine; I made no other changes to the
configuration before recompiling.

I didn't install the Solaris 2.4 system, but I am told that only the
required patches were installed. Hope that helps.

    Stan

Stan Brockman, Computer Specialist    303-273-8560 Voice
US Geological Survey                  303-273-8600 Fax
Denver CO 80225                       [email-masked]