Subject: RE: setting up guest account

From: [email-masked] (Dino - Yeah, that long haired guy...)
Date: Tue, 16 May 1995 10:42:13 -0700

What does the entry look like in /etc/shells?  Is that just telling
it not to envoke a shell?  

I'm having the same problem he is having.

Thanks!

Dean Nelson
Sun Microsystems Computer Corp.

: From [email-masked] Tue May 16 07:20 PDT 1995
: Reply-To: [email-masked]
: Sender: [email-masked]
: To: [email-masked]
: Subject: RE: setting up guest account 
: Mime-Version: 1.0
: X-Mailer: Chameleon ARM_55, TCP/IP for Windows, NetManage Inc.
: X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
: Content-Type: TEXT/PLAIN; CHARSET="iso-8859-1"
: Content-Length: 894
: X-Lines: 34
: 
: 
: Make sure that /etc/shells had /nosuchshell listed in it.  
: Since you are setting up the ftpd you probably have access to 
: the host logs - check the syslog to see what error messages are 
: written out.
: 
: Hope this gets you a little farther....
: 
: ---------------
: Michael Brennen                    Intecom, Inc.
: [email-masked]               5057 Keller Springs
: (214) 447-8074                     Dallas,  TX  75248
: 
: 
: On Tue, 16 May 1995 11:42:42 +0200  Miren U. Libano wrote:
: >I want to set up a guest account for:
: >
: >user = spice
: >group = guests
: >
: >I have an entry for spice in /etc/passwd (1) and an entry for 
: guests in
: >/etc/group (2)
: >(1)spice:x:20:23:Spice FTP User:/home/ftp/./spice:/nosuchshell
: >(2)guests::23:spice
: >In ftpaccess I have:
: >class remote anonymous,guest *
: >and guestgroup guests
: >
: >When I tried to ftp as user spice I get :user spice access 
: denied...
: >Login failed.
: 
:

---

From: M BAILEY <[email-masked]>
Date: Tue, 16 May 1995 13:49:28 -0400 (EDT)

> I'm having the same problem he is having.
What sun ftpd not good enough for you :)

*laugh* 

I have to laugh when someone if replacing something on a machine when 
they work for the company that writes this kind of software :)