Subject: setting up guest account

From: "Miren U. Libano" <[email-masked]>
Date: Tue, 16 May 1995 11:42:42 +0200

I want to set up a guest account for:

user = spice
group = guests

I have an entry for spice in /etc/passwd (1) and an entry for guests in
/etc/group (2)
(1)spice:x:20:23:Spice FTP User:/home/ftp/./spice:/nosuchshell
(2)guests::23:spice
In ftpaccess I have:
class remote anonymous,guest *
and guestgroup guests

When I tried to ftp as user spice I get :user spice access denied...
Login failed.

Any hints on what is wrong? Thanks,

Miren Usua Libano Albert
B.S. Computer Science
European Software Institute
Parque Tecnológico
E-48016 Zamudio (Bilbao)
Bizkaia - Spain
Tel: ++34-4-420-95-19
Fax: ++34-4-420-94-20
e-mail: [email-masked]

---

From: [email-masked]
Date: Tue, 16 May 95 09:09:58 PDT

Make sure that /etc/shells had /nosuchshell listed in it.  
Since you are setting up the ftpd you probably have access to 
the host logs - check the syslog to see what error messages are 
written out.

Hope this gets you a little farther....

---------------
Michael Brennen                    Intecom, Inc.
[email-masked]               5057 Keller Springs
(214) 447-8074                     Dallas,  TX  75248