Subject: Re: pid file problem

From: [email-masked] (Bill Townsley)
Date: Tue, 2 May 95 13:36:01 EDT

I too am getting hundreds of messages saying:

ftpd[25357]: open of pid file failed: No such file or directory

on my SPARC-2, SunOS 4.1.3.  Does anybody know why this happens?

|====================================|
| Bill Townsley, Computer Specialist |
|  USGS Center for Coastal Geology   |
|   St. Petersburg, Florida 33701    |
|    [email-masked]      |
|      813-893-3100 ext. 3019        |
|====================================|

---

From: Vidiot <[email-masked]>
Date: Tue, 2 May 1995 13:20:31 -0500 (CDT)

Bill:

<ftpd[25357]: open of pid file failed: No such file or directory
<
<on my SPARC-2, SunOS 4.1.3.  Does anybody know why this happens?

Do you have the directory set up for the PID files to go?  In my case, the
main ftp directory is /etc/ftp.  Inside there is a ftpd directory.  Into it
is where the PID files go.

MB
-- 
System Administrator - Extrel FTMS - Madison WI.
e-mail: [email-masked]
phone: (608) 273-8262  fax: (608) 273-8719  voice-mail: (800) 426-6488 ext 6293
Visit - http://www.ftms.com/vidiot/  (Your link to the world of Star Trek)