Subject: Not Compiling on Solaris 2.X

From: ckim@ridgisd (Charlie Kim (ISD) x5494)
Date: Mon, 15 May 1995 15:44:08 -0400

H all,
	I'm in the process of installing WU-FTPD version 2.4 on my
Solaris 2.3 system, but I'm getting this error message when
I run the following command.  Does anyone have any clue?

Thanks in advance,
Charlie

# ./build install
make args are : 
make opts are : 
mv -f /usr/opt/wuftpd/etc/ftpd /usr/opt/wuftpd/etc/ftpd-old
Installing binaries.
install -o bin -g bin -m 755 bin/ftpd /usr/opt/wuftpd/etc/ftpd
usage: install [options] file [dir1 ...]
make: *** [install] Error 2
#

---

From: Steve Blass <[email-masked]>
Date: Mon, 15 May 1995 16:43:56 -0700 (PDT)

You need to 
	build sol
first.