Subject: Compiling on a SunOS 4.1.3

From: [email-masked] (Syed Babar )
Date: Tue, 30 May 95 08:27:49 PDT

Hello:

	I am trying to compile WU ftp 4.2 on sun but I am getting the following
messages. I will appreciate If some one can help me poinging out why it is
not compiling right. I can be reach at 408-435-0202 x:265 or pager 408-233-5227.
or send me email.

Thanks

babar

MESSAGES
-----------------
netsrvr# build s41
make args are : 
make opts are : 

Linking Makefiles.
ln: Makefile: File exists
ln: config.h: File exists
ln: Makefile: File exists

Making support library.
gcc -g -DDEBUG   -c fnmatch.c
sh: gcc: not found
*** Error code 1
make: Fatal error: Command failed for target `fnmatch.o'

Making ftpd.
/usr/local/bin/gcc -g -DDEBUG -I.. -I../support -L../support  -target sun4 -c  ftpd.c
gcc: Internal compiler error: program cc1 got fatal signal 10
*** Error code 1
make: Fatal error: Command failed for target `ftpd.o'

Making ftpcount.
/usr/local/bin/gcc -g -DDEBUG -I.. -I../support -L../support -o ftpcount ftpcount.c vers.o -lsupport
gcc: vers.o: No such file or directory
gcc: Internal compiler error: program cc1 got fatal signal 10
*** Error code 1
make: Fatal error: Command failed for target `ftpcount'

Making ftpshut.
/usr/local/bin/gcc -g -DDEBUG -I.. -I../support -L../support -o ftpshut ftpshut.c vers.o -lsupport
gcc: vers.o: No such file or directory
gcc: Internal compiler error: program cc1 got fatal signal 10
*** Error code 1
make: Fatal error: Command failed for target `ftpshut'

Making ckconfig.
/usr/local/bin/gcc -g -DDEBUG -I.. -I../support -L../support -o ckconfig ckconfig.c
gcc: Internal compiler error: program cc1 got fatal signal 10
*** Error code 1
make: Fatal error: Command failed for target `ckconfig'

Links to executables are in bin directory:
size: bin/ftpd not found
size: bin/ftpcount not found
size: bin/ftpshut not found
size: bin/ftpwho not found
size: bin/ckconfig not found
Done
_______________________________
END OF MESSAGES

---

From: Paul Southworth <[email-masked]>
Date: Tue, 30 May 1995 12:13:47 -0400 (EDT)

> not compiling right. I can be reach at 408-435-0202 x:265 or pager 408-233-5227.

You have to install gcc first (or use acc if you have it installed).

prep.ai.mit.edu:/pub/gnu/gcc-2.6.3.tar.gz

--Paul