Subject: Re: Not Compiling on Solaris 2.X

From: [email-masked] (Stan Barber)
Date: Mon, 15 May 1995 15:25:37 CDT

If you get the one from academ.com, it will not have this problem.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: bcm!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.

---

From: [email-masked]
Date: Tue, 16 May 1995 07:44:28 +0200

rh>
rh>H all,
rh>	I'm in the process of installing WU-FTPD version 2.4 on my
rh>Solaris 2.3 system, but I'm getting this error message when
rh>I run the following command.  Does anyone have any clue?
rh>
rh>Thanks in advance,
rh>Charlie
rh>
rh># ./build install
rh>make args are : 
rh>make opts are : 
rh>mv -f /usr/opt/wuftpd/etc/ftpd /usr/opt/wuftpd/etc/ftpd-old
rh>Installing binaries.
rh>install -o bin -g bin -m 755 bin/ftpd /usr/opt/wuftpd/etc/ftpd
rh>usage: install [options] file [dir1 ...]
rh>make: *** [install] Error 2
rh># 
rh>

Change install to /usr/ucb/install in the makefiles.

Ronald.

__
// Ronald Hello  ([email-masked])
// University of Twente
// Department of Computer Science
// The Netherlands