Subject: wu-ftpd hanging socket patch -- uh-oh

From: Dan Thorson <[email-masked]>
Date: 17 May 95 10:52:38 EDT

Serious eggage on my face.  The patch for hanging sockets seems to have 
completely broken PASV connections, (but I thought I'd tested it :-().  Anyway, 
caveat emptor on this patch.  Give me a day or two & I should have it corrected.

Sorry about the F___ U_.

dct

---

From: Mark Thomas <[email-masked]>
Date: Wed, 31 May 1995 09:43:31 -0400 (EDT)

Hi,

> caveat emptor on this patch.  Give me a day or two & I should have it corrected.

What is a "PASV connection"?

Where can I find the patch?

-Mark

-- 
Mark G. Thomas ([email-masked])