Subject: Re: Web browser can't connect wu-ftp on a Sequent

From: [email-masked] (C. Andrew Pu)
Date: Tue, 2 May 1995 18:04:46 -0400

Our ftpd ( wu-ftpd 2.4 ) on Sun Solaris 2.4 is accessible by Mosaic 2.b4 ( windows ).
Netscape on our sun gets a broken pipe when trying to connect to aps.org yet is 
able to access ftp.shu.edu and other wu-ftpd server.  Is your ftpd new ?

---

From: Dan Thorson <[email-masked]>
Date: 3 May 95 8:15:16 EDT

You said:
>  The windows version of Netscape and Mosaic are get stuck after they have
> issued the PASV command.  The unix version of lynx and Netscape seem to
> passing commands to wu-ftp, but no results are ever returned.
Check your router filters.  In PASV mode, the client (outside your firewall)
needs to connect to a high numbered port on the server (running ftpd).  This
is commonly filtered out.

Dan Thorson
seagate.com