Subject: Smart CD command patch for wu-ftpd 2.4

From: �K�͹ڦ� �L���H��<[email-masked]>
Date: Mon, 08 May 1995 22:59:58 +0800 (CST)

Hi :
	
	This is my patch to make ftp users CD easier...
	It is not optimized, and doesn't have a good algorithm,
	but at least it works, and I like it so much.
	This patch is against wu-ftpd-2.4, only ftpd.c was modified.

=======< cut here >======
========< cut here >========
-- 

                                           §õ «Ø ¹F  (Adonis) ¥æ¤j¸ê¤u
                                           Mail: [email-masked]

---

From: [email-masked] (Stan Barber)
Date: Mon, 08 May 1995 11:05:09 -0500 (CDT)

Your patch suggestion is noted.
Thanks

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: bcm!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.