Subject: Re: Setting up the server

From: "Miren U. Libano" <[email-masked]>
Date: Thu, 11 May 1995 14:35:08 +0200

Pedro, I do not know what the problem is but some days ago there was an
interchange of messages for the same problem. The following is a summary of
those messages hopefully it will help you. Bye, Usua.

----------------------------------------------------------------------------
Return-path: <[email-masked]>
Date: Wed, 3 May 1995 19:12:52 -0700
Reply-To: [email-masked]
Sender: [email-masked]
From: "David Mostardi" <[email-masked]>
To: [email-masked]
Subject: SUMMARY: wu-ftp server immediately dies
X-Listprocessor-Version: 7.1 -- ListProcessor by CREN

PROBLEM
-------
I am running wu-ftp on an HP9000/380 running HP-UX 9.03.
Whenever I start the server, it immediately dies with
this error:

   220 wave FTP server (Version wu-2.4(1) Wed Apr 19 13:11:10 PDT 1995) ready.
   221 Server shutting down.  Goodbye.

SOLUTION
--------
Peter Hawkins <[email-masked]> pointed out
that my "/etc/shutmsg" file (mentioned in ftpaccess(5))
was malformed.  I had the shutdown text, but not the
datestamp line that precedes it.

-------------------------------------------------------------------
David Mostardi                              Email: [email-masked]
Systems Administrator                       Phone: (408) 647-3734
Monterey Bay Aquarium Research Institute      FAX: (408) 649-8587
160 Central Ave., Pacific Grove CA 93950

     Q. Why do bagpipers walk while they play?
     A. To get away from the noise.
____________________________________________________________________________
______________________________________________________________________________

Miren Usua Libano Albert
B.S. Computer Science
European Software Institute
Parque Tecnológico
E-48016 Zamudio (Bilbao)
Bizkaia - Spain
Tel: ++34-4-420-95-19
Fax: ++34-4-420-94-20
e-mail: [email-masked]

---

From: [email-masked]
Date: Tue, 16 May 1995 07:42:22 +0200

rh>
rh>Or just trace it with truss if you have that. Someone else mentioned
rh>previously in response to a similar request for help that the
rh>shutdown file was causing this. Check the ftpshut man page and the
rh><ftpchroot>/etc/shutmsg file (may not be the right pathname, but I can't
rh>get to my ftp host to check it right now).
rh>

The name of this file should be in your ftpaccess file.

Ronald.

__
// Ronald Hello  ([email-masked])
// University of Twente
// Department of Computer Science
// The Netherlands