Subject: Re: Potential patch for hanging sockets

From: [email-masked] (Stan Barber)
Date: Wed, 3 May 1995 13:58:27 CDT

I'd be happy to maintain an official patch site for 2.4 if folks are interested
in seeing that done.

-- 
Stan   | Academ Consulting Services        |internet: [email-masked]
Olan   | For more info on academ, see this |uucp: bcm!academ!sob
Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.

---

From: [email-masked] (Patrick Salsbury)
Date: Thu, 4 May 95 17:00:52 PDT

-Date: Wed, 3 May 1995 13:58:27 CDT
-Reply-To: [email-masked]
-Sender: [email-masked]
-From: [email-masked] (Stan Barber)
-X-Mailer: Mail User's Shell (7.2.5 10/14/92)
-X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
-
-I'd be happy to maintain an official patch site for 2.4 if folks are interested
-in seeing that done.
-
--- 
-Stan   | Academ Consulting Services        |internet: [email-masked]
-Olan   | For more info on academ, see this |uucp: bcm!academ!sob
-Barber | URL- http://www.academ.com/academ |Opinions expressed are only mine.
-
	I would be. I'm still new to patching, and just today I've seen 3
different ones for the hanging connections. (Which I'm happy about, as I've
just developed the problem on my new server. It wasn't much of an issue before
on the old one, but I think we're getting more traffic, now.)

	Are these context diffs just something you'd run through 'patch' or
is there more to it? 

	I'd like to see a patch site. And if 3.x is coming, when would that
be? Any rumors?

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	              SCO/IXI/Visionware           
	Sys Admin/Webmaster                   330 Encinal Street
	Voice: 408-429-4529	             Santa Cruz, CA 95060
     email: [email-masked]		       FAX: 408-427-5460	
		      X/UNIX/PC Integration Specialists
  Check out <A HREF="http://www.visionware.com/">The Visionware Homepage</A>

---

From: "Jae W. Chang" <[email-masked]>
Date: Sat, 6 May 1995 10:20:07 -0400 (EDT)

> I'd be happy to maintain an official patch site for 2.4 if folks are interested

Great, I posted a while ago about a lack of support for patches,
current revisions, etc., and I've got a couple fixes I've made to
contribute, too.

Jae

--------------------------
[email-masked]

---

From: [email-masked] (Stan Barber)
Date: Tue, 09 May 1995 20:10:44 -0500 (CDT)

I will check the patched versions on test machines that I have access to
and offer them up as "beta" version to folks who want to check them out.

---

From: [email-masked] (Stan Barber)
Date: Fri, 12 May 1995 19:03:11 CDT

Thanks for the note. I will get this and put it in my distirbution as a beta
and other folks can test it before I make it main line.

this should happen this weekend.

---

From: [email-masked] (Stan Barber)
Date: Wed, 17 May 1995 11:17:56 CDT

Yep. That's why I commented it out in BETA-1.
BETA-2 will be out next week.