Subject: Help with using ls -l on OSF/1 3.0

From: [email-masked]
Date: Wed, 19 Apr 1995 19:53:54 +0000

i've recently installed wu-ftpd 2.4 on my alpha
and i can login with anonymous ftp, however when
i use the ls command i'll see the files in the
directory, but if i do ls -l or dir i get
the following:
  /bin/ls : no such file or directory.

can anyone help?

TIA !!!

---

From: [email-masked] (demo_2)
Date: Fri, 21 Apr 1995 10:23:08 +0800 (HKT)

>   /bin/ls : no such file or directory.
If you using the anonymous, the wu-ftp'll change root
dir into the home dir of ftp. You can check it in
/etc/passwd.  So, you should copy /bin/ls /<ftp>/bin/ls
and the relative library. The relative devices is also
necessary, you must use mknod to generate it. The detail
are listed in man ftpd. Good luck.

-- 
=============================================
 ^^^^^       Name: James Leong
<* J *>     email: [email-masked]
 \ v / 
   =        Have a nice day!
==============================================

---

From: Juergen Christoffel <[email-masked]>
Date: Fri, 21 Apr 1995 16:40:23 +0200

Date: Fri, 21 Apr 1995 10:23:08 +0800 (HKT)
   From: [email-masked] (demo_2)

You don't need to copy libraries for dynamic linking when you use the
statically bound versions of commands. They live under /sbin on Alpha
machines.

There's no static version of compress(1) in /sbin but it's possible to
use a statically bound version of gzip instead, which, btw, offers
much better performance than standard (un)compress.

	--jc

-- 
  Ju:rgen Christoffel, GMD - Department of Dirty Work (iT)
  E-Mail: [email-masked] or {ftp,news,[email-masked]