Subject: address resolving

From: [email-masked] (Bill Townsley)
Date: Wed, 26 Apr 95 11:17:22 EDT

Does anyone know if I can automatically log the addresses of the host
machines of anonymous logins?  I know I can do address resolving and
allow only those with legitimate address access, but can I then turn
around and log that address automatically for all attempted logins?

|====================================|
| Bill Townsley, Computer Specialist |
|  USGS Center for Coastal Geology   |
|   St. Petersburg, Florida 33701    |
|    [email-masked]      |
|      813-893-3100 ext. 3019        |
|====================================|

---

From: Brad Plecs <[email-masked]>
Date: Wed, 26 Apr 1995 11:30:53 -0400 (EDT)

> around and log that address automatically for all attempted logins?

I'm running TCP wrapper, which logs the addresses of all the machines that
connect to my daemons.  It's available from ftp.cert.org.  

BP

-- 
[email-masked]

---

From: Rob Jenson <[email-masked]>
Date: Wed, 26 Apr 1995 11:35:59 -0400 (EDT)

Bill:

Wrap your anonymous FTP daemon (in /etc/inetd or equivalent)
with Wietse Venema's TCP/IP wrappers.  They are available from:
ftp://ftp.win.tue.nl/pub/security

These wrappers will allow you to log every incoming connection
on a TCP port (whether it succeeds or fails), as well as
implementing your own security policy on TCP connections
(i.e.: backfingering, IDENT checking, customized banners, etc).

_rob_
>...From the mail of Bill Townsley:
> 

-- 
Rob Jenson, Code 664 Systems and Network Administrator
Hughes STX Corp. @ NASA GSFC Lab Laboratory for High Energy Astrophysics
E-mail: [email-masked]; Phone V:(301)2863016 FAX:(301)2861684
Snailmail: Code 664 Bldg 2 Rm W230G, NASA/GSFC, Greenbelt,MD,20771
....Save electrons and my sanity...Send E-mail instead of telephoning!