Subject: RE: Getting guest group account to work

From: [email-masked]
Date: Tue, 25 Apr 95 14:37:27 PDT

On Tue, 25 Apr 1995 14:15:27 -0500 (CDT)  Vidiot wrote:
>Fellow wu-ftp users:
>
>I can't get the guest login to work.  I have the O'Reilly 
Managing Internet
>book, but it hasn't helped.  Here is my setup:

>/etc/ftp/ftpaccess:
>class   local    real  *
>class   remote   anonymous  *

Looks like you don't have a class that includes guest at all.  
What happens if you define in a class?

Hope this helps...
---------------
Michael Brennen                    Intecom, Inc.
[email-masked]               5057 Keller Springs
(214) 447-8074                     Dallas,  TX  75248

---

From: Vidiot <[email-masked]>
Date: Tue, 25 Apr 1995 15:21:46 -0500 (CDT)

<
<
<On Tue, 25 Apr 1995 14:15:27 -0500 (CDT)  Vidiot wrote:
<>Fellow wu-ftp users:
<>
<>I can't get the guest login to work.  I have the O'Reilly 
<Managing Internet
<>book, but it hasn't helped.  Here is my setup:
<
<>/etc/ftp/ftpaccess:
<>
<>class   local    real  *
<>class   remote   anonymous  *
<> 
<
<
<Looks like you don't have a class that includes guest at all.  
<What happens if you define in a class?

Yep, that was the problem.  See other mail that I sent out.

MB
-- 
System Administrator - Extrel FTMS - Madison WI.
e-mail: [email-masked]
phone: (608) 273-8262  fax: (608) 273-8719  voice-mail: (800) 426-6488 ext 6293
Visit - http://www.ftms.com/vidiot/  (Your link to the world of Star Trek)