Subject: RE: Getting guest group account to work

From: "The best things in life ... are fantasy." <[email-masked]>
Date: Tue, 25 Apr 1995 15:25:07 -0400 (EDT)

Do you have /bin/false in your /etc/shells file? You should or it won't
let you in.

---

From: Vidiot <[email-masked]>
Date: Tue, 25 Apr 1995 15:09:49 -0500 (CDT)

<
<Do you have /bin/false in your /etc/shells file? You should or it won't
<let you in.
<

I didn't.  It does now, but it didn't make any difference:

/etc/shells:

/bin/sh
/bin/csh
/usr/local/bin/zsh
/bin/false
/bin/true

I'm baffled.

Thanks for the response.

MB
-- 
System Administrator - Extrel FTMS - Madison WI.
e-mail: [email-masked]
phone: (608) 273-8262  fax: (608) 273-8719  voice-mail: (800) 426-6488 ext 6293
Visit - http://www.ftms.com/vidiot/  (Your link to the world of Star Trek)