Subject: password aging ?

From: Eric Coulson <[email-masked]>
Date: Fri, 07 Apr 1995 14:21:52 -0700 (PDT)

We have a series of users that only wuftp to our system.  They
    are not allowed to telnet in.  Is there any facility for 
    password aging ?

    Thanks in advance,

    Eric Coulson

---

From: [email-masked]
Date: Fri, 7 Apr 95 14:41:58 PDT

>     are not allowed to telnet in.  Is there any facility for 

This is a function of your OS and /bin/login programs rather than something
for wu-ftpd to provide.  Try "man 1 passwd" and "man 5 passwd" to see how
your OS implements this.

Nick Christenson
[email-masked]

---

From: Eric Coulson <[email-masked]>
Date: Fri, 7 Apr 95 15:17:10 PDT

> From [email-masked] Fri Apr  7 14:56 PDT 1995
> Received: from hpcc34.corp.hp.com by coulson.corp.hp.com with SMTP
> 	(1.38.193.4/16.2) id AA15162; Fri, 7 Apr 1995 14:56:23 -0700
> Return-Path: <[email-masked]>
> Received: from hp.com by hpcc34.corp.hp.com with SMTP
> 	(1.36.108.4/15.5+ECS 3.3) id AA24146; Fri, 7 Apr 1995 14:56:04 -0700
> Received: from wugate.wustl.edu by hp.com with ESMTP
> 	(1.37.109.15/15.5+ECS 3.3) id AA135961759; Fri, 7 Apr 1995 14:55:59 -0700
> Received: from host (localhost.wustl.edu [127.0.0.1]) by wugate.wustl.edu (8.6.11/8.6.11) with SMTP id QAA14918; Fri, 7 Apr 1995 16:44:08 -0500
> Received: from minotaur.jpl.nasa.gov (minotaur.jpl.nasa.gov [128.149.23.86]) by wugate.wustl.edu (8.6.11/8.6.11) with ESMTP id QAA14794 for <[email-masked]>; Fri, 7 Apr 1995 16:42:04 -0500
> Received: (from npc@localhost) by minotaur.jpl.nasa.gov (8.6.10/8.6.6) 
> 	id OAA03306 for [email-masked]; Fri, 7 Apr 1995 14:42:00 -0700
> Message-Id: <[email-masked]>
> Date: Fri, 7 Apr 95 14:41:58 PDT
> Reply-To: [email-masked]
> Sender: [email-masked]
> From: [email-masked]
> To: [email-masked]
> Subject: Re: password aging ?
> In-Reply-To: <[email-masked]>; from "Eric Coulson" at Apr 7, 95 2:21 pm
> X-Mailer: ELM [version 2.3 PL11]
> X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
> Status: RO
> 
> Eric Coulson said:
> > 

   This is true, for man 4 passwd tells you how to put aging in
   your /etc/passwd file.  But I was wondering why aging is effect
   with telnet ( asks for new password ), but not ftpd.

   Eric