Subject: Re: At least log in...

From: [email-masked] (Patrick Salsbury)
Date: Wed, 01 Mar 1995 13:35:47 -0800 (PST)

-Errors-To: [email-masked]
-Date: Tue, 28 Feb 1995 17:28:20 -0500 (EST)
-From: Web Builder <[email-masked]>
-Errors-To: [email-masked]
-Reply-To: [email-masked], [email-masked]
-Mime-Version: 1.0
-Content-Type: TEXT/PLAIN; charset=US-ASCII
-Content-Transfer-Encoding: 7BIT
-
-
-Yea, I have a entry for user ftp in /etc/passwd.  I'm using BSD/OS v1.1.
-
-I've been thinking that maybe I _am_ missing something in the ~ftp 
-hierarchy, but I dunno what.  Furthermore, why would I need anything 
-in the ~ftp hierarchy to allow real users to log in?
-
-miguel.
-
	Sounds like FTPACCESS to me. I'd check your 'class' lines and see what
they have set. Here are some samples:

class   local           real            *
class   anonymice       anonymous       *
class   guests          guest           *

	Hope this helps!

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	                IXI/Visionware           
	Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280  
	Voice: 415/325-2113	             Menlo Park, CA 94025      
	 FAX: 415/325-8710	      X/UNIX/PC Integration Specialists

---

From: [email-masked] (Jennifer S. Jackson)
Date: Fri, 03 Mar 1995 09:35:30 -0800 (PST)

> From [email-masked] Fri Mar  3 09:33:17 1995
> Subject: Re: At least log in...
> To: [email-masked]
> Reply-To: [email-masked], [email-masked]
> Mime-Version: 1.0
> Content-Type> : > TEXT/PLAIN> ; > charset=US-ASCII> 
> Content-Transfer-Encoding: 7BIT
> Content-Length: 22
> X-Lines: 3
> 
> 
> 
> UNSUBSCRIBE WU-FTPD
> 

----- Begin Included Message -----

>From [email-masked] Thu Feb 23 11:48:21 1995
Subject: Welcome to WU-FTPD
To: [email-masked] (Jennifer S. Jackson), [email-masked]
Mime-Version: 1.0
Content-Type: TEXT/PLAIN
Content-Transfer-Encoding: 7BIT
Content-Length: 1136
X-Lines: 29

  Your subscription to the list WU-FTPD has been accepted and processed.
Postings to wu-ftpd are limited to people who have signed up to the
list.

  The purpose of this list is to discuss configuration of, enhancements
to, or problems with the wuarchive ftpd.

  There is also an wuarchive ftpd announcement list.  You may subscribe
to this list by sending a mail message with a body of 
    SUBSCRIBE WU-FTPD-ANNOUNCE
to the list server ([email-masked]).

  You may leave the list at any time by sending a mail message with a
body of "UNSUBSCRIBE WU-FTPD" to the list server ([email-masked]).

  For more information on the commands available to you, send a mail
message containing a body of "HELP" to [email-masked].

  If you would like to reach a human to help, send mail to
[email-masked].

  Virtually yours,
    The listserv management

--
ONC/TSL List Server    Office of the Network Coordinator, Washington University
Campus Box 1048, 534 Jolley Hall                       [email-masked]
St. Louis, MO 63130                                               (314)935-4865

----- End Included Message -----