Subject: wu-ftpd stopped working

From: Maarten Boekhold <[email-masked]>
Date: Sun, 12 Mar 1995 18:48:10 +0200 (METDST)

Hi,

Well, I decided I had to sign up again. I'm having the weirdest problem now..

I had set up wu-ftpd 2.4 on my machine (sparc-station 20, solaris2.3, 
later 2.4) and it worked just fine (though there wasn't any usefull info 
on it yet :-). However, now it just stopped working!?!

The only thing I ca get out of it is:

USER boekhold: No control connection for command (9): Bad file number
Login failed.

I can't get any more info, since I still haven't got syslogging working 
here (with wu-ftpd I mean).

Anybody got a clue as what might be wrong???

Maarten

_____________________________________________________________________________
|    Maarten Boekhold, Faculty of Electronical Engineering TU Delft,  NL    |
|        [email-masked]      [email-masked]         |
|          <a href="http://morra.et.tudelft.nl/~boekhold">me</a>            | 
-----------------------------------------------------------------------------

---

From: Alastair Gregory <[email-masked]>
Date: Mon, 13 Mar 1995 16:14:15 -0500

---

From: [email-masked]
Date: Tue, 14 Mar 1995 09:20:52 -0800 (PST)

>On Mon, 13 Mar 1995 [email-masked] wrote:
>
>> Sounds like a kernel problem to me???  Have you changed your OS?  If not
>> I don't have any suggestions.
>
>
>I did change OS, maybe that's the cause. However, a complete recompile 
>didn't work either (original message follows)
>

Did any of your device major/minor numbers change?  I might well be completely off
base here, but you might look at /etc/nodetab (or whatever your device file is
called) and see if any needed devices changed.

Hope this helps - 

---------------
Michael Brennen                    Intecom, Inc.
[email-masked]               5057 Keller Springs
(214) 447-8074                     Dallas,  TX  75248