Subject: Re: mirroring software

From: [email-masked] (Russell Street)
Date: Wed, 8 Mar 1995 19:30:30 +1300 (NDT)

Hello...

> I apologize if this is a FAQ, or is inappropriate for this list. 

Not yet, but it might be soon :)

> Anyway, I am looking for a mirroring software compatible with WU-ftpd to
> duplicate and maintain ftp servers.  If anyone has any info, or can
> point me in the right direction, it will be very much appreciated.

I use one called "mirror", written in Perl.  Works fine for me. 

It can be found from:

	src.doc.ic.ac.uk [146.169.2.1]
		directory: computing/archiving/mirror
		(shortcut packages/mirror)
	
        ftp.th-darmstadt.de [130.83.55.75]
        	directory: pub/networking/mirror

	ftp.sun.ac.za [146.232.212.2]
		directory: pub/packages/mirror

REMEMBER:

Objects in a mirror are closer than you think!

Cheers
Russell
-------------------------------------------
Russell Street [[email-masked]]
http://www.auckland.ac.nz/cc/People/RS.html
(.samtsirhC rof sdrawkcab gnipyT)

---

From: Andy Kumeda <[email-masked]>
Date: Tue, 07 Mar 1995 16:11:41 -0800 (PST)

Thanks.
-- 
Andy Kumeda -- Consultant              V-mail: 714.343.5272
InteleNet Communications, Inc.         E-mail: [email-masked]
30 Executive Park, Suite 265           P-mail: [email-masked]
Irvine, CA  92714-6741                 URL:    http://www.intelenet.net