Subject: out of order of running dir

From: [email-masked] (demo_2)
Date: Wed, 22 Mar 95 00:41:29 HKT

How to set up the ftp home dir, e.g. its owner and its mode ? In fact, I have problem setup the server of wuftp. When the anonymous ftp login finish, I type "
dir" and get the result as follow :
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
But it is run normally for a real user login.  I have copied ls, passwd and proper files in the ftp home dir.

---

From: [email-masked] (Patrick Salsbury)
Date: Tue, 21 Mar 95 09:13:55 PST

-Date: Wed, 22 Mar 95 00:41:29 HKT
-Reply-To: [email-masked]
-Sender: [email-masked]
-From: [email-masked] (demo_2)
-X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
-
-How to set up the ftp home dir, e.g. its owner and its mode ? In fact, I have problem setup the server of wuftp. When the anonymous ftp login finish, I type "
-dir" and get the result as follow :
-200 PORT command successful.
-150 Opening ASCII mode data connection for /bin/ls.
-226 Transfer complete.
-But it is run normally for a real user login.  I have copied ls, passwd and proper files in the ftp home dir.  
-
	Also check permissions of the lib directory. I had this problem 2
weeks ago. Should be chmod 555, so users can read the files, as well as
execute the dir.

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	                IXI/Visionware           
	Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280  
	Voice: 415/325-2113	             Menlo Park, CA 94025      
	 FAX: 415/325-8710	      X/UNIX/PC Integration Specialists
 Check out <A HREF="http://www.visionware.com/">The Visionware Homepage</A>