Subject: RE: wu-ftpd stopped working

From: [email-masked]
Date: Mon, 13 Mar 1995 12:35:23 -0800 (PST)

Sounds like a kernel problem to me???  Have you changed your OS?  If not
I don't have any suggestions.

Michael Brennen

>I had set up wu-ftpd 2.4 on my machine (sparc-station 20, solaris2.3, 
>later 2.4) and it worked just fine (though there wasn't any usefull info 
>on it yet :-). However, now it just stopped working!?!
>
>The only thing I ca get out of it is:
>
>USER boekhold: No control connection for command (9): Bad file number
>Login failed.
>
>I can't get any more info, since I still haven't got syslogging working 
>here (with wu-ftpd I mean).
>
>Anybody got a clue as what might be wrong???
>
>Maarten

---

From: Maarten Boekhold <[email-masked]>
Date: Tue, 14 Mar 1995 12:46:37 +0200 (METDST)

> I don't have any suggestions.

I did change OS, maybe that's the cause. However, a complete recompile 
didn't work either (original message follows)

> >Anybody got a clue as what might be wrong???

_____________________________________________________________________________
|    Maarten Boekhold, Faculty of Electronical Engineering TU Delft,  NL    |
|        [email-masked]      [email-masked]         |
|          <a href="http://morra.et.tudelft.nl/~boekhold">me</a>            | 
-----------------------------------------------------------------------------