Subject: Re: How do I unsubscribe?

From: Randy Medd <[email-masked]>
Date: Thu, 02 Mar 1995 08:30:27 -0800

>From the "welcome" message that arrived upon subscription:

>  You may leave the list at any time by sending a mail message with a
>body of "UNSUBSCRIBE WU-FTPD" to the list server ([email-masked]).
>
>  For more information on the commands available to you, send a mail
>message containing a body of "HELP" to [email-masked].

-- 
-------------------------------------------------------------
Randy Medd                           email: [email-masked]
Telamon, Inc.
492 Ninth Street, Suite 310          voice: 510-987-7700
Oakland, CA 94607                      fax: 510-987-7009
-------------------------------------------------------------

---

From: "C. Titus Brown" <[email-masked]>
Date: Sat, 04 Mar 1995 17:27:31 -0800 (PST)

-> >From the "welcome" message that arrived upon subscription:
-> 
-> >  You may leave the list at any time by sending a mail message with a
-> >body of "UNSUBSCRIBE WU-FTPD" to the list server ([email-masked]).
-> >
-> >  For more information on the commands available to you, send a mail
-> >message containing a body of "HELP" to [email-masked].

Interestingly enough, this didn't work for me.  I got a confirmation message,
and more than 24 hours later I'm still receiving e-mail.

??

--T
-- 
Titus Brown, [email-masked].

---

From: Web Builder <[email-masked]>
Date: Sun, 05 Mar 1995 17:32:25 -0500 (EST)

Ditto.  Except with me it's been 3 days.  Any idea what's up with the 
unsubscribing mechanism?

 miguel.

=================================================================
	             "All for the company..."
-----------------------------------------------------------------
 o   \ o /  _ o         __|    \ /     |__        o _  \ o /   o 
/|\    |     /\   ___\o   \o    |    o/    o/__   /\     |    /|\
/ \   / \   | \  /)  |    ( \  /o\  / )    |  (\  / |   / \   / \
=================================================================

---

From: [email-masked] (Dave Williss)
Date: Mon, 06 Mar 1995 08:54:51 -0600 (CST)

In previous message, C. Titus Brown said...

> and more than 24 hours later I'm still receiving e-mail.

Welcome to the Hotel California!
-- 
David C. Williss    			    #include <standard.disclaimer>
Software Engineer -- MicroImages, Inc.		[email-masked]
WWW: http://tnt.microimages.com/~dwilliss       [email-masked]
-- PGP Public Key available via finger from: [email-masked] --