Subject: Where can I get wuftpd-2.4?

From: "allen (s.) yau" <[email-masked]>
Date: Tue, 21 Mar 1995 15:18:00 -0500

Howdy,

I'm using Netscape and I'm wondering where (if possible) I can get a copy of
wuftpd-2.4.  If there is a later version I let me know that too!

Thanks,

Allen

---

From: [email-masked] (Michael Brennen)
Date: Tue, 21 Mar 1995 16:27:02 -0600

What OS are you running?  There are occasionally sources or binaries that
can help you on a particular machine.

I'm not sure what Netscape has to do with all this, unless you are planning
to download using Netscape.  There may be a Web page somewhere with a
download link somewhere, but I don't know about it.  An FTP client of some
type is the way to get ftpd, I would think.

Michael Brennen