Subject: More wu-ftpd install questions

From: "Charles L. Hutson" <[email-masked]>
Date: Thu, 23 Mar 1995 08:24:49 -0500 (EST)

I'm trying to ftp to a system I'm setting up and am having
a problem.  Whenever I try to log in as a real user, I 
enter my login id and get the following message:

root@nexus# ftp nexus
Connected to nexus.
220 nexus FTP server (Version wu-2.4(1) Sun Aug 14 13:41:48 EDT 1994) ready.
Name (nexus:clh): clh
221 Server shutting down.  Goodbye.
ftp> 

The line in my /etc/inetd.conf file looks like the following:

ftp     stream  tcp     nowait  root    /opt/net/source/compile/wu-ftpd-2.4/bin/ftpd -d -L -l -i -o -a

I get no error messages in /var/adm/messages like I have been 
getting with other problems.  What am I doing wrong?

Thanks in advance for any help.

Charles L. Hutson

---

From: [email-masked] (Patrick Salsbury)
Date: Thu, 23 Mar 95 13:11:47 PST

-I'm trying to ftp to a system I'm setting up and am having
-a problem.  Whenever I try to log in as a real user, I 
-enter my login id and get the following message:
-
-root@nexus# ftp nexus
-Connected to nexus.
-220 nexus FTP server (Version wu-2.4(1) Sun Aug 14 13:41:48 EDT 1994) ready.
-Name (nexus:clh): clh
-221 Server shutting down.  Goodbye.
-ftp> 
-
-Thanks in advance for any help.
-
-Charles L. Hutson
-
	Have you got an /etc/shutmsg file? If so, remove it.

	Hope this helps!

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	                IXI/Visionware           
	Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280  
	Voice: 415/325-2113	             Menlo Park, CA 94025      
	 FAX: 415/325-8710	      X/UNIX/PC Integration Specialists
 Check out <A HREF="http://www.visionware.com/">The Visionware Homepage</A>