Subject: solaris 2.4 can't get wu-ftpd to work..

From: Koti Nandipati <[email-masked]>
Date: Wed, 15 Mar 1995 15:30:30 -0500

Hi,

	I have installed wu-ftpd-2.4. It's working fine for 
	anonymous ftp. But, it fails complaining login in 
	correct for real accounts.

	Can any body experienced this? thanks much for 
	any help?

	--koti ([email-masked])

---

From: Alan Hannan <[email-masked]>
Date: Wed, 15 Mar 1995 14:50:10 -0600 (CST)

> 	Can any body experienced this? thanks much for 

  I have found that wu-ftpd requires that the user logging in must have a
valid shell.  A valid shell is defined as a shell in /etc/shells.

  Good luck.
-- 
			       
Alan Hannan		      	    (402) 472-0241         MIDnet Inc.
------------------------------\ fax (402) 472-0240   A Global Internet Company
" All perception of truth is   \_________________________
  the detection of an analogy " -- Henry David Thoreau   \____________________