From: [email-masked] (Timothy M. Nolan)
Date: Mon, 06 Mar 1995 10:34 -0500 (EST)

unsubscribe wu-ftpd

Tim Nolan                              Fry Multimedia
Engineer                               5340 Plymouth Rd. Ste 202
(313) 741-0640                         Ann Arbor, MI 48105

---

From: [email-masked] (Warren Burstein)
Date: Mon, 06 Mar 1995 20:49:51 +0200

> unsubscribe wu-ftpd

Would one of you please explain why, even though instructions are
posted over and over and over, you keep sending unsub messages to the
list?