Subject: wuftpd 2.1 & mosaic

From: [email-masked] (demo_2)
Date: Thu, 16 Mar 95 14:44:42 HKT

I installed wu-ftpd 2.1 in my sparc 2 running sunos4.1.  It lets the user and anonymous ftp. I user Mosaic to ftp in, the connection was established. But I can't read any files or directory in the moaic's windows. The normal ftp is running properly.

---

From: [email-masked] (Patrick Salsbury)
Date: Thu, 16 Mar 95 10:41:47 PST

-Date: Thu, 16 Mar 95 14:44:42 HKT
-Reply-To: [email-masked]
-Sender: [email-masked]
-From: [email-masked] (demo_2)
-X-Listprocessor-Version: 7.1 -- ListProcessor by CREN
-
-	I installed wu-ftpd 2.1 in my sparc 2 running sunos4.1.  It lets the user and anonymous ftp. I user Mosaic to ftp in, the connection was established. But I can't read any files or directory in the moaic's windows. The normal ftp is running properly.
-
	I *JUST* had this problem. My /usr/lib directory was chmod 111 not
555. It needs to be 555 so that the libs are readable, if you've got shared
libs. 
	Use 'ldd /<ftpdir>/bin/ls' to see what shared libraries are needed,
and make sure that they're in your /<ftpdir>/usr/lib directory. 

	Hope this helps!

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	                IXI/Visionware           
	Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280  
	Voice: 415/325-2113	             Menlo Park, CA 94025      
	 FAX: 415/325-8710	      X/UNIX/PC Integration Specialists