Subject: Getting reports

From: [email-masked] (SARAO)
Date: Thu, 02 Mar 1995 17:06:01 -0500

Good afternoon,

        We have been using the xferstats program and we like it but it
gives reports from inception of the server, which is going on 2 monthes
now. Is there a way to get monthly or even better, weekly reports using 
this utility...? Or is there another utility or do I have to write my own
script....?

                                                       /Sarao
           ************************************************
           *    The lone wolf travels fastest.            *
           *                         -NN09-               *
           ************************************************

---

From: [email-masked] (Patrick Salsbury)
Date: Fri, 03 Mar 1995 13:26:44 -0800 (PST)

-Errors-To: [email-masked]
-Date: Thu, 02 Mar 1995 17:06:01 -0500
-From: [email-masked] (SARAO)
-X-Sender: [email-masked]
-Errors-To: [email-masked]
-Reply-To: [email-masked]
-Mime-Version: 1.0
-X-Mailer: <PC Eudora Version 1.4>
-Content-Type: text/plain; charset="us-ascii"
-Content-Transfer-Encoding: 7BIT
-
-Good afternoon,
-
-        We have been using the xferstats program and we like it but it
-gives reports from inception of the server, which is going on 2 monthes
-now. Is there a way to get monthly or even better, weekly reports using 
-this utility...? Or is there another utility or do I have to write my own
-script....?
-
-                                                       /Sarao
-           ************************************************
-           *    The lone wolf travels fastest.            *
-           *                         -NN09-               *
-           ************************************************
-
-
	You can always truncate the log and run stats on that new file. Or
grep out the specific dates you want, and run it on that.
	I'm still not sure why it won't show activity in anything but the pub
part of the directory tree. Anyone have an idea? (I posted about this last
week.)

	Thanks in advance!

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	                IXI/Visionware           
	Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280  
	Voice: 415/325-2113	             Menlo Park, CA 94025      
	 FAX: 415/325-8710	      X/UNIX/PC Integration Specialists