Subject: Re: wu-ftpd doesnt work for me.. help

From: Vidiot <[email-masked]>
Date: Fri, 10 Mar 1995 22:57:19 -0600 (CST)

Oli:

<I have installed wu-ftpd-2.4 on a SparcStation 20, followed all 
<steps in the INSTALL file but this is what happens:
<
<$ ftp xanadu
<Connected to xanadu.centrum.is.
<421 Service not available, remote server has closed connection
<ftp>
<
<I don't have any leads on man pages, troubleshooting material or the like so
<i'm rather stuck here.. Could someone give me a lead ?

You don't say which Sun OS you are using, nor do you say what your configuration
looks like.  It makes it extremely hard, for me anyway, to give any ideas
as to what could be wrong.

I'm running it on a SS20 as well, but running SunOS 4.1.3.  It works great
for me.

MB
-- 
System Administrator - Extrel FTMS - Madison WI.
e-mail: [email-masked]
phone: (608) 273-8262  fax: (608) 273-8719  voice-mail: (800) 426-6488 ext 6293
Visit - http://www.ftms.com/vidiot/  (Your link to the world of Star Trek)

---

From: [email-masked] (Oli Thor Atlason)
Date: Sat, 11 Mar 1995 03:58:45 +0000 (GMT)

(sent to [email-masked])

Hi.

I have installed wu-ftpd-2.4 on a SparcStation 20, followed all 
steps in the INSTALL file but this is what happens:

$ ftp xanadu
Connected to xanadu.centrum.is.
421 Service not available, remote server has closed connection
ftp>

I don't have any leads on man pages, troubleshooting material or the like so
i'm rather stuck here.. Could someone give me a lead ?

With thanks in advance,

	Oli Thor Atlason
	[email-masked]