Subject: Downloading from incoming

From: [email-masked] (Dave Williss)
Date: Mon, 20 Feb 1995 08:53:55 -0600 (CST)

Is there a way I can configure wu-ftpd such that anonymous users can
upload to the incoming directory but not download from it?  I don't
care if they can poke around and get dir listings, but I want "get"
to fail if they're in the incoming directory.
-- 
David C. Williss    			    #include <standard.disclaimer>
Software Engineer -- MicroImages, Inc.		[email-masked]
WWW: http://tnt.microimages.com/~dwilliss       [email-masked]
-- PGP Public Key available via finger from: [email-masked] --

---

From: Marty Hoff <[email-masked]>
Date: Mon, 20 Feb 1995 10:22:00 -0600 (CST)

Shouldn't you just be able to set it up to have write but not read
permissions, both on the directory and the files that are being uploaded.

Marty Hoff