Subject: Re: Last query

From: [email-masked]
Date: Fri, 24 Feb 1995 08:43:58 +0100

rh>
rh>(I'm having fun btw getting used to things with this new tool. Are there
rh>any nice scripts out there to translate xferlog into useable data btw?)

There is one included in the distribution I got. It's called xferstats
and was located under ..../util/

rh>
rh>Jonathan
rh>
rh>

Ronald.

---

From: [email-masked] (Patrick Salsbury)
Date: Fri, 24 Feb 1995 12:01:10 -0800 (PST)

-rh>(I'm having fun btw getting used to things with this new tool. Are there
-rh>any nice scripts out there to translate xferlog into useable data btw?)
-
-There is one included in the distribution I got. It's called xferstats
-and was located under ..../util/
-
-rh>
-rh>Jonathan
-rh>
-rh>
-
-Ronald.
-
	I've finally started playing with that, and it's very nice! One
question, though: I've got the following tree structure in my archive:

d--x--s--x  3 root          512 Aug  9  1994 bin/
d--x--s--x  2 root          512 Sep 30  1993 dev/
d--x--s--x  3 root          512 Feb 20 11:25 etc/
dr-xr-s---  2 eval          512 Feb 23 15:21 eval/
dr-xr-s---  3 exi           512 Oct 31 09:37 exi/
dr-xr-sr-x  8 root          512 Jan 19 17:18 pub/
dr-xr-sr-x  3 root          512 Sep 30  1993 usr/
-rw-r--r--  1 root          112 Feb 22 11:38 welcome.msg

	Yet, when I do a report it won't show me any transfers from the eval
part of the tree:

(11:36am)Fri 24#xferstats -s /eval -f xferlog.1994
Transfer Totals include the '/eval' section only.
All other sections are filtered out for this report.

There was no data to process.

	HOWEVER! When I grep for "eval" in my xferlog.1994 file, I find 547
lines that match:

(11:37am)Fri 24#g eval xferlog.1994 | wc -l
     574

	Any ideas what I'm doing wrong? Thanks in advance!

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 	                  Visionware           
	Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280  
	Voice: 415/325-2113	             Menlo Park, CA 94025      
	 FAX: 415/325-8710	      X/UNIX/PC Integration Specialists