Subject: wu-ftpd on IRIX 5.2

From: Don Bonaddio <[email-masked]>
Date: Wed, 01 Feb 1995 15:54:24 -0500

Has anyone done this ?
I'm new to this but I tried 'build sgi' out of the 
box and it failed in the ftpd dir on glob.c
I used wu-ftpd-2.4 and the docs say IRIX 4.0.x
Is there a new version ?

db

---

From: Tim `Team Player` Wicinski <[email-masked]>
Date: Wed, 01 Feb 1995 14:45:44 -0800

------ Don Bonaddio, <[email-masked]> writes: 

    Has anyone done this ?

i made this work, and others recently have walked this same road. it has
been so long i forgot how, but basically

remove /usr/lib/libc.a from the makefile
add #define NCARGS 10240 to config.h
#undef  SETPROCTITLE in config.h
use -cckr 

or, save yourself the hassle. 

ftp://meer.net/pub/irix/ftpd 

is compiled for Irix 5.2  - and it has the Caspar patch for open
connections hanging around (and seems to stop a lot of them but not all
of them)_.

tim