Subject: Re: More on the 'dir' command

From: Cam Vien <[email-masked]>
Date: Fri, 17 Feb 1995 08:54:20 -0500

> I also am experiencing this problem on an AIX 3.2.5 installation.  Any
> suggestions would be appreciated.
> 
> Thanks,
> Geoff Alexander

AIX's ls uses share libraries. Make sure you have the necessary
share libs installed as well. See the anonymous setup note
on AIX for details

------------------------------------------------------------------------
Cam Vien                                           [email-masked]

---

From: Rich Reybok <[email-masked]>
Date: Fri, 17 Feb 1995 11:45:24 -0500 (EST)

Hi,

I'm currently setting up the wu-ftpd to run under SunOS 4.1.3. Everything 
appears to be set up correct except for the fact that when an anon. user 
'ftp' logs in, they get the message "server going down" and it closes 
connection. If a regular user logs in, everything works fine.  

Any Suggestions??

Rich Reybok
Fairleigh Dickinson University
reply: [email-masked]

---

From: Vidiot <[email-masked]>
Date: Fri, 17 Feb 1995 17:34:36 -0600 (CST)

Rich:

<I'm currently setting up the wu-ftpd to run under SunOS 4.1.3. Everything 
<appears to be set up correct except for the fact that when an anon. user 
<'ftp' logs in, they get the message "server going down" and it closes 
<connection. If a regular user logs in, everything works fine.  

I'm running it under the same SunOS as you are with no trouble.  I previously
posted a script for doing the installation.

But, here is the config file that I have for the daemon, when it is started:

**** START OF INCLUDE (ftpaccess) ****
class   all   real,guest,anonymous  *

limit   all   20   SaSu|Any1800-0700	/etc/ftp/msg.tomany
limit   all    3   Any                  /etc/ftp/msg.tomany

readme  README*    login
readme  README*    cwd=*

message .welcome.msg            login
message .message                cwd=*

compress        yes             local remote
tar             yes             local remote

log commands real
log transfers anonymous,real inbound,outbound

shutdown /etc/shutmsg

email [email-masked]
***** END OF INCLUDE *****

I have the following line in /etc/inetd.conf:

ftp	stream	tcp	nowait	root	/usr/local/etc/ftpd	ftpd -l -a -T1200

Hope this helps.

MB
-- 
System Administrator - Extrel FTMS - Madison WI.
e-mail: [email-masked]
phone: (608) 273-8262  fax: (608) 273-8719  voice-mail: (800) 426-6488 ext 6293
Visit - http://www.ftms.com/vidiot/  (Your link to the world of Star Trek)