Subject: Re: build s41 fails for ftp

From: [email-masked] (Mark Powell)
Date: Mon, 20 Feb 1995 09:37 +0000 (GMT)

In article <[email-masked]>,
Mike Frizzell <[email-masked]> wrote:
>Hello, WU-FTP'ers,
>This is my first post to this list.
>I am trying to start an anonymous ftp server using wu-ftpd-2.4.tar.Z.
>It's been uncompress'ed, and tar xvf'd.  I've more'd README and INSTALL.
>I've gotten gcc mounted to the destination platform: SUN IPX SunOS 4.1.3 sun4c.
>I had to use the support/ftp.h to get past the complaints "about strunames, 
>typenames, modenames", but now when I run "build s41" I get "conflicting 
>types for `malloc' and  `realloc'" due to "previous declaration of" the same. 
>Please see transcript and error message below:

in src/config.h there is a define which you should set accordingly to 
reflect whether you have a malloc proto defined. You should have:

#undef NO_MALLOC_PROTO

>Regards,
>Mike
-- 
Mark Powell - Network Technician - Room: C806
Computer Services Unit, University College Salford, Salford, UK.
Tel:	+44 161 745 3376		Fax:	+44 161 736 3596
Email:	[email-masked]	PGP key available
<A HREF="http://plato.ucsalf.ac.uk/~mark/">Home Page</A>

---

From: [email-masked] (Mike Frizzell)
Date: Thu, 23 Feb 1995 09:11:00 -0600 (CST)

Mark,
Thanks I'll give it a try.
Regards,
Mike

> From [email-masked] Mon Feb 20 05:51:36 1995
> Date: Mon, 20 Feb 1995 09:37 +0000 (GMT)
> From: [email-masked] (Mark Powell)
> Subject: Re: build s41 fails for ftp
> To: [email-masked]
> Reply-To: [email-masked], [email-masked]
> Content-Transfer-Encoding: 7BIT
> Content-Length: 1110
>