Subject: Re: guest logins

From: [email-masked]
Date: Thu, 23 Feb 1995 08:37:35 +0100

rh>
rh>After days of trying, I am unable to get the wu-ftpd guest logins to work correctly.
rh>I am running wu-ftpd 2.4 on a SPARCstation 2 running SunOS 4.1.3.
rh>I am following the examples out of Managing Internet Information Services from
rh>O'Reilly.  When I attempt to log in as the guest user, I get an immediate "User guest1 access
rh>denied" message and never a password prompt.  If I change the guest users shell in /etc/passwd
rh>to /bin/csh instead of /bin/false it works (chroot'd too), but then the user can telnet in also,
rh>which is bad.
rh>Any ideas?
rh>
rh>Thanks,
rh>
rh>Darren Ensley
rh>[email-masked]
rh>
rh>

Are you sure you put /bin/false in /etc/shells?

Ronald.

__
// Ronald Hello  ([email-masked])
// University of Twente
// Department of Computer Science
// The Netherlands

---

From: Darren Ensley <[email-masked]>
Date: Thu, 23 Feb 1995 15:39:44 -0800

Thanks all!
Of course /etc/shells was the problem.
I didn't think wu-ftpd would care.

Thanks again,
-Darren